<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://naija247news.com/xmlrpc.php" />
    <title>Atiku Will Be Defeated Like Kenya’s  Raila Odinga Says Shettima &#8211; Naija247news</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Atiku Will Be Defeated Like Kenya’s  Raila Odinga Says Shettima Comments Feed" href="https://naija247news.com/2022/11/01/atiku-will-be-defeated-like-kenyas-raila-odinga-says-shettima/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://naija247news.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-theme-css'  href='https://naija247news.com/wp-content/themes/Newspaper/style.css?ver=12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://naija247news.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://naija247news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://naija247news.com/wp-json/wp/v2/posts/469244" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naija247news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://naija247news.com/2022/11/01/atiku-will-be-defeated-like-kenyas-raila-odinga-says-shettima/" />
<link rel='shortlink' href='https://naija247news.com/?p=469244' />
<link rel="alternate" type="application/json+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2022%2F11%2F01%2Fatiku-will-be-defeated-like-kenyas-raila-odinga-says-shettima%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2022%2F11%2F01%2Fatiku-will-be-defeated-like-kenyas-raila-odinga-says-shettima%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-469244 single-format-standard tagdiv-small-theme" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

    <!-- Mobile Search -->
    <div class="td-search-background" style="visibility:hidden"></div>
    <div class="td-search-wrap-mob" style="visibility:hidden">
        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://naija247news.com/">
                <div class="td-search-close">
                    <a href="#"><i class="td-icon-close-mobile"></i></a>
                </div>
                <div role="search" class="td-search-input">
                    <span>Search</span>
                    <label for="td-header-search-mob">
                        <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
                    </label>
                </div>
            </form>
            <div id="td-aj-search-mob"></div>
        </div>
    </div>

    <!-- Mobile Menu -->
    <div class="td-menu-background" style="visibility:hidden"></div>
    <div id="td-mobile-nav" style="visibility:hidden">
        <div class="td-mobile-container">
            <!-- mobile menu top section -->
            <div class="td-menu-socials-wrap">
                <!-- close button -->
                <div class="td-mobile-close">
                    <a href="#"><i class="td-icon-close-mobile"></i></a>
                </div>
            </div>

            <!-- menu section -->
            <div class="td-mobile-content">
                <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-212408"><a href="https://naija247news.com/">Home<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-394280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394280"><a href="https://naija247news.com/category/state-of-the-nation/">State of The Nation<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-394279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394279"><a href="https://naija247news.com/category/companies-markets/">Companies &#038; Finance<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-394276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394276"><a href="https://naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-394281" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-394281"><a href="https://naija247news.com/category/politics-government-news/">Markets &#038; Investing<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-394278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394278"><a href="https://naija247news.com/category/arts-entertainment/">Arts &amp; Entertainment<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-394277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394277"><a href="https://naija247news.com/category/education/">Education<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-394282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394282"><a href="https://naija247news.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-394283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394283"><a href="https://naija247news.com/category/world/">Global Economy<i class="td-icon-menu-right td-element-after"></i></a></li>
</ul></div>            </div>
        </div>
    </div>

    <div id="td-outer-wrap" class="td-theme-wrap">
        <div class="td-header-wrap td-header-style-1">
            <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap">
                <div class="td-header-sp-logo">
                    
                    <div class="td-logo-text-wrap">
                        <div class="td-logo-text-container">
                                                        <a class="td-logo-wrap" href="https://naija247news.com/">
                                <span class="td-logo-text">Naija247news</span>
                            </a>
                                                        <span class="td-tagline-text">Tracking Business, Economic, Financial, Politics, Investment Nigerian News</span>
                        </div>
                    </div>
                </div>
            </div>

            <div class="td-header-menu-wrap-full td-container-wrap">
                <div class="td-header-menu-wrap td-header-gradient">
                    <div class="td-container td-header-row td-header-main-menu">
                        <div id="td-header-menu" role="navigation">
                            <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>

                            <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu tagdiv-small-theme-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394280"><a href="https://naija247news.com/category/state-of-the-nation/">State of The Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394279"><a href="https://naija247news.com/category/companies-markets/">Companies &#038; Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394276"><a href="https://naija247news.com/category/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-394281"><a href="https://naija247news.com/category/politics-government-news/">Markets &#038; Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394278"><a href="https://naija247news.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394277"><a href="https://naija247news.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394282"><a href="https://naija247news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394283"><a href="https://naija247news.com/category/world/">Global Economy</a></li>
</ul></div>                        </div>

                        <div class="header-search-wrap">
                            <div class="td-search-btns-wrap">
                                <a id="td-header-search-button" href="#" role="button"><i class="td-icon-search"></i></a>
                                <a id="td-header-search-button-mob" href="#" role="button"><i class="td-icon-search"></i></a>
                            </div>

                            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                                <form method="get" class="td-search-form" action="https://naija247news.com/">
                                    <div role="search" class="td-head-form-search-wrap">
                                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
                                        <input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

    <div class="td-main-content-wrap td-container-wrap">
        <div class="td-container">
            <div class="td-crumb-container">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://naija247news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Political parties" class="entry-crumb" href="https://naija247news.com/category/politics-government-news/political-parties/">Political parties</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News Feature" class="entry-crumb" href="https://naija247news.com/category/politics-government-news/political-parties/news-feature/">News Feature</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Atiku Will Be Defeated Like Kenya’s  Raila Odinga Says Shettima</span></div>            </div>

            <div class="td-pb-row">
                <div class="td-pb-span12 td-main-content">
                    <div class="td-ss-main-content">
                            <article class="post-469244 post type-post status-publish format-standard has-post-thumbnail hentry category-news-feature">
        <div class="td-post-header">
            <ul class="td-category">
                                        <li class="entry-category"><a href="https://naija247news.com/category/politics-government-news/political-parties/news-feature/">News Feature</a></li>
                                </ul>

            <header class="td-post-title">
                <!-- title -->
                <h3 class="entry-title td-module-title">
                    <a href="https://naija247news.com/2022/11/01/atiku-will-be-defeated-like-kenyas-raila-odinga-says-shettima/" rel="bookmark" title="Atiku Will Be Defeated Like Kenya’s  Raila Odinga Says Shettima">
                        Atiku Will Be Defeated Like Kenya’s  Raila Odinga Says Shettima                    </a>
                </h3>

                <div class="td-module-meta-info">
                    <!-- author -->
                    <div class="td-post-author-name">
                        <a href="https://naija247news.com/author/247news/">Naija247news Media Nigeria</a>
                        <div class="td-author-line"> - </div>
                    </div>

                    <!-- date -->
                    <span class="td-post-date">
                        <time class="entry-date updated td-module-date" datetime="2022-11-01T21:51:30+00:00" >November 1, 2022</time>
                    </span>

                    <!-- comments -->
                    <div class="td-post-comments">
                        <a href="https://naija247news.com/2022/11/01/atiku-will-be-defeated-like-kenyas-raila-odinga-says-shettima/#respond">
                            <i class="td-icon-comments"></i>
                            0                        </a>
                    </div>
                </div>
            </header>

            <div class="td-post-content tagdiv-type">
                <!-- image -->
                                        <div class="td-post-featured-image">
                                                            <img class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2022/11/6F5C2A02-3002-4278-844E-C6D930BE9BD5.png" alt="Atiku Will Be Defeated Like Kenya’s  Raila Odinga Says Shettima" title="Atiku Will Be Defeated Like Kenya’s  Raila Odinga Says Shettima" />
                                                    </div>
                
                <p>The Vice Presidential candidate of the All Progressives Congress, Senator Kashim Shettima, has likened the presidential candidate of the Peoples Democratic Party, Alhaji Atiku Abubakar, to the leader of Opposition in Kenya, Raila Odinga.</p>
<p>Odinga has contested a series of elections, but lost, including the presidential election of this year won by President William Ruto.</p>
<p>The former Borno state governor, who spoke at the ongoing Town Hall meeting between the Presidential candidate of APC, Asiwaju Bola Tinubu, and the Business Community/Organised Private Sector, said Atiku is more of Raila Odinga instead of Abraham Lincoln of the United States of America.</p>
<p>“I respect Atiku but a man that cannot unite his party cannot lead the country. He is not Abraham Lincoln, he is Raila Odinga. And we will retire him politically in 2023,” he said.</p>
<p>Odinga unsuccessfully stood for election as President of Kenya five times while Abraham Lincoln endured a steady stream of failure and defeat before becoming President of the United States.</p>
<p>Atiku, who first sought to be the president of Nigeria in 1992, lost presidential election in 2007 and 2019 while failing to pick the ticket of his party in 2011 and 2015.</p>
<p>He was Vice President from 1999 to 2007.</p>
            </div>

            <footer>
                                        <div class="td-block-row td-post-next-prev">
                                                            <div class="td-block-span6 td-post-prev-post">
                                    <div class="td-post-next-prev-content">
                                        <span>Previous article</span>
                                        <a href="https://naija247news.com/2022/11/01/women-politicians-protest-exclusion-from-pdp-campaign-council-in-gombe/">Women Politicians Protest Exclusion From PDP Campaign Council In Gombe</a>
                                    </div>
                                </div>
                            
                            <div class="td-next-prev-separator"></div>

                                                    <div class="td-block-span6 td-post-next-post">
                                <div class="td-post-next-prev-content">
                                    <span>Next article</span>
                                    <a href="https://naija247news.com/2022/11/01/doguwa-garo-clash-as-fresh-crisis-breaks-out-in-kano-apc/">Doguwa, Garo Clash As Fresh Crisis Breaks Out In Kano APC</a>
                                </div>
                            </div>
                                                </div>
                
                <!-- author box -->
                                <div class="author-box-wrap">
                    <a href="https://naija247news.com/author/247news/">
                                            </a>

                    <div class="desc">
                        <div class="td-author-name vcard author"><span class="fn">
                            <a href="https://naija247news.com/author/247news/">Naija247news Media Nigeria</a>
                        </span></div>

                                                    <div class="td-author-url"><a href="https://www.naija247news.com/">https://www.naija247news.com/</a></div>
                        
                        <div class="td-author-description">
                            Naija247news is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy.                        </div>

                        <div class="clearfix"></div>
                    </div>
                </div>
            </footer>
        </div>
    </article>
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/01/atiku-will-be-defeated-like-kenyas-raila-odinga-says-shettima/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://naija247news.com/wp-login.php?redirect_to=https%3A%2F%2Fnaija247news.com%2F2022%2F11%2F01%2Fatiku-will-be-defeated-like-kenyas-raila-odinga-says-shettima%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div class="td-footer-page td-footer-container td-container-wrap">
        <div class="td-sub-footer-container td-container-wrap">
            <div class="td-container">
                <div class="td-pb-row">
                    <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-361078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361078"><a href="https://naija247news.com/about-us/">About Us</a></li>
<li id="menu-item-397344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397344"><a href="https://naija247news.com/online-advert-rates/">Online Advert Rates</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212654"><a href="https://naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230817"><a href="https://naija247news.com/contact-us-3/">Contact Us</a></li>
</ul></div>                    </div>

                    <div class="td-pb-span td-sub-footer-copy">
                        &copy; Newspaper WordPress Theme by TagDiv
                    </div>
                </div>
            </div>
        </div>
    </div>

</div><!--close td-outer-wrap-->

<script type='text/javascript' src='https://naija247news.com/wp-content/themes/Newspaper/includes/js/tagdiv-theme.min.js?ver=12.1' id='tagdiv-theme-js-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>

</body>
</html>