<!doctype html >
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<title>Defection: Kwara Assembly Declares Another Member’s Seat Vacant |</title>
    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://naija247news.com/xmlrpc.php" />
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="By AbdulFatai Beki"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Defection: Kwara Assembly Declares Another Member’s Seat Vacant |" />
<meta property="og:description" content="By AbdulFatai Beki" />
<meta property="og:url" content="https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/" />
<meta property="og:site_name" content="Naija247news" />
<meta property="article:publisher" content="https://www.facebook.com/naija247news/" />
<meta property="article:author" content="https://m.facebook.com/naija247news/" />
<meta property="article:section" content="News Feature" />
<meta property="og:image" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="486" />
<meta property="og:image:alt" content="Defection: Kwara Assembly declares another member’s seat vacant" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-05-20T02:46:48+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Defection: Kwara Assembly Declares Another Member’s Seat Vacant |" />
<meta name="twitter:description" content="By AbdulFatai Beki" />
<meta name="twitter:site" content="@Naija247new" />
<meta name="twitter:creator" content="@Naija247new" />
<meta name="twitter:image" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Naija247news Media Group" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://naija247news.com/#place","address":{"@type":"PostalAddress","streetAddress":"No 7 Olasuloye Street Satellite Town","addressLocality":"Lagos State","addressRegion":"South West","postalCode":"11011","addressCountry":"Nigeria"}},{"@type":"Organization","@id":"https://naija247news.com/#organization","name":"Naija247news Media Limited","url":"https://www.naija247news.com","address":{"@type":"PostalAddress","streetAddress":"No 7 Olasuloye Street Satellite Town","addressLocality":"Lagos State","addressRegion":"South West","postalCode":"11011","addressCountry":"Nigeria"},"contactPoint":[{"@type":"ContactPoint","telephone":"+2347018102798","contactType":"customer support"}],"location":{"@id":"https://naija247news.com/#place"}},{"@type":"WebSite","@id":"https://naija247news.com/#website","url":"https://naija247news.com","name":"Naija247news Media Limited","publisher":{"@id":"https://naija247news.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg?fit=741%2C486&amp;ssl=1","url":"https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg?fit=741%2C486&amp;ssl=1","width":"741","height":"486","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.naija247news.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/","name":"Defection: Kwara Assembly declares another member\u2019s seat vacant"}}]},{"@type":"Person","@id":"https://naija247news.com/author/247news/","name":"Naija247news Media Group","url":"https://naija247news.com/author/247news/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/446bc6dde81eb68475a4eb72ff79d6db?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/446bc6dde81eb68475a4eb72ff79d6db?s=96&amp;d=mm&amp;r=g","caption":"Naija247news Media Group","inLanguage":"en-US"},"sameAs":["https://www.naija247news.com/","https://m.facebook.com/naija247news/","https://twitter.com/@Naija247new"],"worksFor":{"@id":"https://naija247news.com/#organization"}},{"@type":"WebPage","@id":"https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/#webpage","url":"https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/","name":"Defection: Kwara Assembly Declares Another Member\u2019s Seat Vacant |","datePublished":"2022-05-20T02:46:48+01:00","dateModified":"2022-05-20T02:46:48+01:00","author":{"@id":"https://naija247news.com/author/247news/"},"isPartOf":{"@id":"https://naija247news.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg?fit=741%2C486&amp;ssl=1"},"inLanguage":"en-US","breadcrumb":{"@id":"https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/#breadcrumb"}},{"@type":"NewsArticle","headline":"Defection: Kwara Assembly Declares Another Member\u2019s Seat Vacant |","datePublished":"2022-05-20T02:46:48+01:00","dateModified":"2022-05-20T02:46:48+01:00","author":{"@id":"https://naija247news.com/author/247news/"},"publisher":{"@id":"https://naija247news.com/#organization"},"description":"By AbdulFatai Beki","name":"Defection: Kwara Assembly Declares Another Member\u2019s Seat Vacant |","@id":"https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/#richSnippet","isPartOf":{"@id":"https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/#webpage"},"image":{"@id":"https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg?fit=741%2C486&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Defection: Kwara Assembly declares another member’s seat vacant Comments Feed" href="https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- naija247news.com is managing ads with Advanced Ads 1.33.2 --><script id="naija-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='ce4wp-subscribe-style-inline-css' type='text/css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google-language-translator-css'  href='https://naija247news.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.15' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://naija247news.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.15' type='text/css' media='' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://naija247news.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=1647557759' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://naija247news.com/wp-content/plugins/td-newsletter/style.css?ver=11.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://naija247news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.5' type='text/css' media='all' />
<link rel='stylesheet' id='tds-front-css'  href='https://naija247news.com/wp-content/plugins/td-subscription/assets/css/tds-front.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://naija247news.com/wp-content/themes/Newspaper/style.css?ver=11.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://naija247news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/naija247news.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/naija247news.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/modules/videopress/js/videopress-token-bridge.js' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='email-posts-to-subscribers-js-extra'>
/* <![CDATA[ */
var elp_data = {"messages":{"elp_name_required":"Please enter name.","elp_email_required":"Please enter email address.","elp_invalid_name":"Name seems invalid.","elp_invalid_email":"Email address seems invalid.","elp_unexpected_error":"Oops.. Unexpected error occurred.","elp_invalid_captcha":"Robot verification failed, please try again.","elp_invalid_key":"Robot verification failed, invalid key.","elp_successfull_single":"You have successfully subscribed.","elp_successfull_double":"You have successfully subscribed. You will receive a confirmation email in few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","elp_email_exist":"Email already exist.","elp_email_squeeze":"You are trying to submit too fast. try again in 1 minute."},"elp_ajax_url":"https:\/\/naija247news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/email-posts-to-subscribers//inc/email-posts-to-subscribers.js?ver=2.2' id='email-posts-to-subscribers-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19102240-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["naija247news.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19102240-1", {"anonymize_ip":true,"optimize_id":"OPT-P8T4RB3"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?ver=1.9.9' id='customStockdioJs-js'></script>
<link rel="https://api.w.org/" href="https://naija247news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://naija247news.com/wp-json/wp/v2/posts/438188" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naija247news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://naija247news.com/?p=438188' />
<link rel="alternate" type="application/json+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2022%2F05%2F20%2Fdefection-kwara-assembly-declares-another-members-seat-vacant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2022%2F05%2F20%2Fdefection-kwara-assembly-declares-another-members-seat-vacant%2F&#038;format=xml" />
<style>.elp_form_message.success { color: #008000;font-weight: bold; } .elp_form_message.error { color: #ff0000; } .elp_form_message.boterror { color: #ff0000; } </style><style>p.hello{font-size:12px;color:darkgray;}#google_language_translator,#flags{text-align:left;}#google_language_translator{clear:both;}#flags{width:165px;}#flags a{display:inline-block;margin-right:2px;}#google_language_translator{width:auto!important;}.goog-tooltip{display: none!important;}.goog-tooltip:hover{display: none!important;}.goog-text-highlight{background-color:transparent!important;border:none!important;box-shadow:none!important;}#google_language_translator select.goog-te-combo{color:#32373c;}#google_language_translator{color:transparent;}body{top:0px!important;}#goog-gt-tt{display:none!important;}#glt-translate-trigger{left:20px;right:auto;}#glt-translate-trigger > span{color:#ffffff;}#glt-translate-trigger{background:#f89406;}.goog-te-gadget .goog-te-combo{width:100%;}</style><meta name="generator" content="Site Kit by Google 1.74.0" /><style type='text/css'>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d0e2284cc2","wpRestUrl":"https:\/\/naija247news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":"true"},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--downtown-accent: #EDB500;--downtown-accent-light: #ffd13a;--downtown-accent-titles: #444444;--downtown-menu-bg: #01175e;--downtown-menu-bg-light: #0a2472;--metro-blue: #2579E8;--metro-blue-acc: #509CFF;--metro-red: #E83030;--metro-exclusive: #1DCA95;--nft-custom-color-1: #333333;--nft-custom-color-2: #aaaaaa;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/naija247news.com\/wp-admin\/","wpRestNonce":"d0e2284cc2","wpRestUrl":"https:\/\/naija247news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/naija247news.com\/wp-admin\/","wpRestNonce":"d0e2284cc2","wpRestUrl":"https:\/\/naija247news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":438188};
    </script>
    <meta name="google-site-verification" content="LXXu2eMv78HPf1cts5SPGMiP3TlXvWwazMoPD_EUiDc">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-19102240-1" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-19102240-1', {} );
</script>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6874945212263678" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-N86ZDM' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://naija247news.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://naija247news.com/category/politics-government-news/political-parties/",
                    "name": "Political parties"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://naija247news.com/category/politics-government-news/political-parties/news-feature/",
                    "name": "News Feature"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/",
                    "name": "Defection: Kwara Assembly declares another member’s seat vacant"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #4c4084;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #4c4084;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4c4084;
                }
                .tdm-btn-style1 {
					background-color: #4c4084;
				}
				.tdm-btn-style2:before {
				    border-color: #4c4084;
				}
				.tdm-btn-style2 {
				    color: #4c4084;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4c4084;
                    -moz-box-shadow: 0 2px 16px #4c4084;
                    box-shadow: 0 2px 16px #4c4084;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4c4084;
                    -moz-box-shadow: 0 4px 26px #4c4084;
                    box-shadow: 0 4px 26px #4c4084;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-438188 single-format-standard defection-kwara-assembly-declares-another-members-seat-vacant global-block-template-3 aa-prefix-naija-  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li id="menu-item-394280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-394280"><a href="https://naija247news.com/category/national-news/">National<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://naija247news.com/category/national-news/regions/">Regions</a></li>
</ul>
</li>
<li id="menu-item-394279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-394279"><a href="https://naija247news.com/category/companies-markets/">Companies &#038; Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/companies-markets/analysis-companies-markets/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/companies-markets/banks-finance/">Banks &amp; Finance</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/companies-markets/dividendsearnings/">Dividends&amp;Earnings</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/companies-markets/financials/">Financials</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/companies-markets/insurance-companies-markets/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-394276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-394276"><a href="https://naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/agriculture/farming/">Farming</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/budget/">Budget</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/entrepreneurs/">Entrepreneurs</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/airport/">Airport</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/rail/">Rail</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/road/">Road</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/insurance/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/investing/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/mining/">Mining</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/monetary-policy/">Monetary Policy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/monetary-policy/banking-institutions/">Banking institutions</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/monetary-policy/diaspora-remittances/">Diaspora Remittances</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/monetary-policy/islamic-finance/">Islamic Finance</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/monetary-policy/taxes-revenues/">Taxes &amp; Revenues</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/msmes/">MSMEs</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/news-analysis-economy/">News Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/pension-retirement/">Pension &amp; Retirement</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/power-economy/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-394281" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-394281"><a href="https://naija247news.com/category/politics-government-news/">Markets &#038; Investing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-investing/bonds/">Bonds</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-investing/capital-markets/">Capital Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-investing/commodityx/">CommodityX</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-investing/exchange-rates/">Exchange Rates</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-investing/financial-markets/">Financial Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-investing/money-market/">Money Market</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-investing/nigeria-stock-markets/">Nigeria Stock Exchange</a></li>
</ul>
</li>
<li id="menu-item-394278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394278"><a href="https://naija247news.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-394277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394277"><a href="https://naija247news.com/category/education/">Education</a></li>
<li id="menu-item-394282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394282"><a href="https://naija247news.com/category/sports/">Sports</a></li>
<li id="menu-item-394283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394283"><a href="https://naija247news.com/category/world/">World</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #257c2c;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #257c2c;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://naija247news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://naija247news.com/wp-content/uploads/2021/04/NewLogoNaija2021-1.png" src="https://naija247news.com/wp-content/uploads/2021/04/NewLogoNaija2021-1.png" alt="Logo"  title=""  width="544" height="180" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">NewsPaper</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #aa2727;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #aa2727;
                }.td-search-wrap-mob .td-module-exclusive .td-module-title a:before{
                    display: inline-block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

.tdi_15{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style" ><style>
.tdi_14_rand_style{
background-color:#ffffff !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_23 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://naija247news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://www.naija247news.com/wp-content/uploads/2021/05/Logo544x180-300x99.png" src="http://www.naija247news.com/wp-content/uploads/2020/12/Naija247newslogo.jpg" alt="Logo"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">NewsPaper</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.td-search-wrap-mob .td-module-exclusive .td-module-title a:before{
                    display: inline-block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style" ><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30.tdc-row-content-vert-center,
                    .tdi_30.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-bottom,
                    .tdi_30.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style" ><style>
.tdi_29_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_33 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_33" >
<style>

/* inline tdc_css att */

.tdi_33{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_33{
                    display: inline-block;
                }.tdi_33 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, May 20, 2022</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_34 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_34"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_34{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_34 class="td_block_inner td-fix-index"><div class="menu-topmenu-container"><ul id="menu-topmenu" class="tdb-horiz-menu"><li id="menu-item-397563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397563"><a href="https://naija247news.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-212100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212100"><a href="https://naija247news.com/advertise-with-us/"><div class="tdb-menu-item-text">Advertise with us</div></a></li>
<li id="menu-item-397564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397564"><a href="https://naija247news.com/online-advert-rates/"><div class="tdb-menu-item-text">Online Advert Rates</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_37" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_38 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_38 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38 .tdm-social-item i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_38 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Vimeo" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text" >Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_39" class="tdc-row"><div class="vc_row tdi_40  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_40 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_40 .tdc-row-video-background-error,
	                .tdi_40 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_40.tdc-row-content-vert-center,
                    .tdi_40.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_40.tdc-row-content-vert-bottom,
                    .tdi_40.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_40.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_40.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42{
width:22% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_43" >
<style>
/* custom css */
.tdi_43 .tdb-logo-a,
                .tdi_43 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_43 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:38px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_43 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_43 .tdb-logo-text-tagline{
                    margin-top: -1px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;font-size:8px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_43 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:24px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://naija247news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://naija247news.com/wp-content/uploads/2021/05/Naija247news-NewLogo.png" src="https://naija247news.com/wp-content/uploads/2021/05/Naija247news-NewLogo.png" alt="  Tracking Business, Economic, Financial, Politics, Investment Nigerian News"  title=""  width="270" height="93" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Tracking Business, Economic, Financial, Politics, Investment Nigerian News</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_45  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 > .wpb_wrapper,
				.tdi_45 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_45 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_45{
padding-right:15px !important;
padding-left:30px !important;
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
padding-right:10px !important;
padding-left:20px !important;
width:74% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_46 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_46"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_46 .tdb-menu > li > a:after,
				.tdi_46 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_46 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-212408"><a href="https://naija247news.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-394280"><a href="https://naija247news.com/category/national-news/"><div class="tdb-menu-item-text">National</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_49" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_49" 
                        id="tdi_50" 
                        data-td_block_id="tdi_49" 
                        data-td_filter_value="" 
                        href="https://naija247news.com/category/national-news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_49" 
                        id="tdi_51" 
                        data-td_block_id="tdi_49" 
                        data-td_filter_value="1860" 
                        href="https://naija247news.com/category/national-news/regions/"
                    >Regions</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/national-news/regions/" class="td-post-category">Regions</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/19/sanwo-olu-okada-ban-june-1-deadline-wont-stop-enforcement/" rel="nofollow bookmark" class="td-image-wrap " title="Sanwo-Olu Okada Ban: June 1 deadline won’t stop enforcement" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/EF3059A5-1ECB-48E4-8ACF-E8099F530D01.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/sanwo-olu-okada-ban-june-1-deadline-wont-stop-enforcement/" rel="bookmark" title="Sanwo-Olu Okada Ban: June 1 deadline won’t stop enforcement">Sanwo-Olu Okada Ban: June 1 deadline won’t stop enforcement</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/national-news/regions/" class="td-post-category">Regions</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/19/discrimination-abdulrazaq-pledges-to-support-nawis/" rel="nofollow bookmark" class="td-image-wrap " title="Discrimination: AbdulRazaq pledges to support NAWIS" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/11A3B5B2-1B6C-40B3-A319-88E202C15E99.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/discrimination-abdulrazaq-pledges-to-support-nawis/" rel="bookmark" title="Discrimination: AbdulRazaq pledges to support NAWIS">Discrimination: AbdulRazaq pledges to support NAWIS</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/national-news/regions/" class="td-post-category">Regions</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/19/kwara-state-government-starts-payment-of-stipends-to-social-transfer-beneficiaries/" rel="nofollow bookmark" class="td-image-wrap " title="Kwara state government  starts payment of stipends to social transfer beneficiaries" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/AEA90720-818E-4C2A-ADFC-2713811A9BB2.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/kwara-state-government-starts-payment-of-stipends-to-social-transfer-beneficiaries/" rel="bookmark" title="Kwara state government  starts payment of stipends to social transfer beneficiaries">Kwara state government  starts payment of stipends to social transfer beneficiaries</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/national-news/regions/" class="td-post-category">Regions</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/19/kano-explosion-buhari-mourns-victims-orders-adequate-treatment-for-injured-persons/" rel="nofollow bookmark" class="td-image-wrap " title="Kano explosion: Buhari mourns victims, orders adequate treatment for injured persons" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/78D8BC5C-9BA7-4484-9DD1-7B1015FB7B21.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/kano-explosion-buhari-mourns-victims-orders-adequate-treatment-for-injured-persons/" rel="bookmark" title="Kano explosion: Buhari mourns victims, orders adequate treatment for injured persons">Kano explosion: Buhari mourns victims, orders adequate treatment for injured persons</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-394279"><a href="https://naija247news.com/category/companies-markets/"><div class="tdb-menu-item-text">Companies &#038; Finance</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52 td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_52" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_52" 
                        id="tdi_53" 
                        data-td_block_id="tdi_52" 
                        data-td_filter_value="" 
                        href="https://naija247news.com/category/companies-markets/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_52" 
                        id="tdi_54" 
                        data-td_block_id="tdi_52" 
                        data-td_filter_value="1922" 
                        href="https://naija247news.com/category/companies-markets/analysis-companies-markets/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-tdi_52" 
                        id="tdi_55" 
                        data-td_block_id="tdi_52" 
                        data-td_filter_value="1816" 
                        href="https://naija247news.com/category/companies-markets/banks-finance/"
                    >Banks &amp; Finance</a><a 
                        class="mega-menu-sub-cat-tdi_52" 
                        id="tdi_56" 
                        data-td_block_id="tdi_52" 
                        data-td_filter_value="1938" 
                        href="https://naija247news.com/category/companies-markets/dividendsearnings/"
                    >Dividends&amp;Earnings</a><a 
                        class="mega-menu-sub-cat-tdi_52" 
                        id="tdi_57" 
                        data-td_block_id="tdi_52" 
                        data-td_filter_value="1821" 
                        href="https://naija247news.com/category/companies-markets/financials/"
                    >Financials</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_52 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/companies-markets/financials/" class="td-post-category">Financials</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/19/seplat-posts-177m-pre-tax-profit-for-2021/" rel="nofollow bookmark" class="td-image-wrap " title="Seplat posts $177m pre-tax profit for 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/Q320-Earnings-Preview-Seplat-Oil-price-recoveries-to-cushion-Q3-turnover-Brandspurng.png?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/seplat-posts-177m-pre-tax-profit-for-2021/" rel="bookmark" title="Seplat posts $177m pre-tax profit for 2021">Seplat posts $177m pre-tax profit for 2021</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/companies-markets/financials/" class="td-post-category">Financials</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/19/img-grows-profit-by-27-offers-bonus-shares/" rel="nofollow bookmark" class="td-image-wrap " title="Industrial and Medical Gas  grows profit by 27%, offers bonus shares" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/FAAD1162-E90A-4B26-B4B4-EA6AFA765B01.png?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/img-grows-profit-by-27-offers-bonus-shares/" rel="bookmark" title="Industrial and Medical Gas  grows profit by 27%, offers bonus shares">Industrial and Medical Gas  grows profit by 27%, offers bonus shares</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/companies-markets/dividendsearnings/" class="td-post-category">Dividends&amp;Earnings</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/17/dangote-cement-grosses-n413-2bn-revenue-in-the-first-3-months/" rel="nofollow bookmark" class="td-image-wrap " title="Dangote Cement grosses N413.2bn revenue in the first 3 months" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/Dangote-Cement2.jpg?resize=324%2C396&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/17/dangote-cement-grosses-n413-2bn-revenue-in-the-first-3-months/" rel="bookmark" title="Dangote Cement grosses N413.2bn revenue in the first 3 months">Dangote Cement grosses N413.2bn revenue in the first 3 months</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/companies-markets/analysis-companies-markets/" class="td-post-category">Analysis</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/17/437514/" rel="nofollow bookmark" class="td-image-wrap " title="CBN grants Oyo Diocese License to operate Ave Maria Microfinance Bank" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/BFE96930-779E-4A73-9D2B-773B23FEF31F.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/17/437514/" rel="bookmark" title="CBN grants Oyo Diocese License to operate Ave Maria Microfinance Bank">CBN grants Oyo Diocese License to operate Ave Maria Microfinance Bank</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_52" data-td_block_id="tdi_52"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_52" data-td_block_id="tdi_52"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-394276"><a href="https://naija247news.com/category/economy/"><div class="tdb-menu-item-text">Economy</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_58 td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_58" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_58" 
                        id="tdi_59" 
                        data-td_block_id="tdi_58" 
                        data-td_filter_value="" 
                        href="https://naija247news.com/category/economy/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_58" 
                        id="tdi_60" 
                        data-td_block_id="tdi_58" 
                        data-td_filter_value="1832" 
                        href="https://naija247news.com/category/economy/agriculture/"
                    >Agriculture</a><a 
                        class="mega-menu-sub-cat-tdi_58" 
                        id="tdi_61" 
                        data-td_block_id="tdi_58" 
                        data-td_filter_value="1929" 
                        href="https://naija247news.com/category/economy/agriculture/farming/"
                    >Farming</a><a 
                        class="mega-menu-sub-cat-tdi_58" 
                        id="tdi_62" 
                        data-td_block_id="tdi_58" 
                        data-td_filter_value="1867" 
                        href="https://naija247news.com/category/economy/budget/"
                    >Budget</a><a 
                        class="mega-menu-sub-cat-tdi_58" 
                        id="tdi_63" 
                        data-td_block_id="tdi_58" 
                        data-td_filter_value="1838" 
                        href="https://naija247news.com/category/economy/entrepreneurs/"
                    >Entrepreneurs</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_58 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/economy/manufacturing/" class="td-post-category">Manufacturing</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/19/438175/" rel="nofollow bookmark" class="td-image-wrap " title="RMRDC woos pharmaceutical, food manufacturers on bee extracts" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/2EB2723D-3149-47DE-B3A4-A9AF8CEDE7CD.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/438175/" rel="bookmark" title="RMRDC woos pharmaceutical, food manufacturers on bee extracts">RMRDC woos pharmaceutical, food manufacturers on bee extracts</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/economy/investing/" class="td-post-category">Investing</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/19/438165/" rel="nofollow bookmark" class="td-image-wrap " title="Heifer International innovative Pay-As-You-Go $3.5m for tractor financing in Nigeria, Africa" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/01D83FE9-FD0D-4889-B3F1-58C920EE4CB8.jpeg?resize=284%2C177&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/438165/" rel="bookmark" title="Heifer International innovative Pay-As-You-Go $3.5m for tractor financing in Nigeria, Africa">Heifer International innovative Pay-As-You-Go $3.5m for tractor financing in Nigeria, Africa</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/economy/infrastructure/road/" class="td-post-category">Road</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/19/kwara-oyo-govs-flag-off-76-67km-road-project/" rel="nofollow bookmark" class="td-image-wrap " title="Kwara, Oyo govs flag off 76.67km road project" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/286B7FBE-068F-4622-90A7-F2D2B39AA2B5.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/kwara-oyo-govs-flag-off-76-67km-road-project/" rel="bookmark" title="Kwara, Oyo govs flag off 76.67km road project">Kwara, Oyo govs flag off 76.67km road project</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/economy/news-analysis-economy/" class="td-post-category">News Analysis</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/19/438124/" rel="nofollow bookmark" class="td-image-wrap " title="Nigeria to partner with UAE on renewable energy, cutting-edge technology" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2021/11/SolarPower.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/438124/" rel="bookmark" title="Nigeria to partner with UAE on renewable energy, cutting-edge technology">Nigeria to partner with UAE on renewable energy, cutting-edge technology</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_58" data-td_block_id="tdi_58"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_58" data-td_block_id="tdi_58"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-394281"><a href="https://naija247news.com/category/politics-government-news/"><div class="tdb-menu-item-text">Markets &#038; Investing</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_64 td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_64" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_64" 
                        id="tdi_65" 
                        data-td_block_id="tdi_64" 
                        data-td_filter_value="" 
                        href="https://naija247news.com/category/markets-investing/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_64" 
                        id="tdi_66" 
                        data-td_block_id="tdi_64" 
                        data-td_filter_value="1850" 
                        href="https://naija247news.com/category/markets-investing/bonds/"
                    >Bonds</a><a 
                        class="mega-menu-sub-cat-tdi_64" 
                        id="tdi_67" 
                        data-td_block_id="tdi_64" 
                        data-td_filter_value="1864" 
                        href="https://naija247news.com/category/markets-investing/capital-markets/"
                    >Capital Markets</a><a 
                        class="mega-menu-sub-cat-tdi_64" 
                        id="tdi_68" 
                        data-td_block_id="tdi_64" 
                        data-td_filter_value="1874" 
                        href="https://naija247news.com/category/markets-investing/commodityx/"
                    >CommodityX</a><a 
                        class="mega-menu-sub-cat-tdi_64" 
                        id="tdi_69" 
                        data-td_block_id="tdi_64" 
                        data-td_filter_value="1848" 
                        href="https://naija247news.com/category/markets-investing/exchange-rates/"
                    >Exchange Rates</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_64 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/markets-investing/exchange-rates/" class="td-post-category">Exchange Rates</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/19/naira-dips-by-0-18-exchanges-at-419-25-to-dollar/" rel="nofollow bookmark" class="td-image-wrap " title="Naira dips by 0.18%, exchanges at 419.25 to dollar" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2021/03/Naira-2.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/naira-dips-by-0-18-exchanges-at-419-25-to-dollar/" rel="bookmark" title="Naira dips by 0.18%, exchanges at 419.25 to dollar">Naira dips by 0.18%, exchanges at 419.25 to dollar</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/markets-investing/nigeria-stock-markets/" class="td-post-category">Nigeria Stock Exchange</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/18/437909/" rel="nofollow bookmark" class="td-image-wrap " title="Stock market records further losses, down 0.35%" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/11/NSEBullMarketNigeria.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/18/437909/" rel="bookmark" title="Stock market records further losses, down 0.35%">Stock market records further losses, down 0.35%</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/markets-investing/exchange-rates/" class="td-post-category">Exchange Rates</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/18/naira-appreciates-by-0-71-exchanges-at-418-50-to-dollar/" rel="nofollow bookmark" class="td-image-wrap " title="Naira appreciates by 0.71%, exchanges at 418.50 to dollar" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2021/08/naira.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/18/naira-appreciates-by-0-71-exchanges-at-418-50-to-dollar/" rel="bookmark" title="Naira appreciates by 0.71%, exchanges at 418.50 to dollar">Naira appreciates by 0.71%, exchanges at 418.50 to dollar</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://naija247news.com/category/markets-investing/nigeria-stock-markets/" class="td-post-category">Nigeria Stock Exchange</a>                        <div class="td-module-thumb"><a href="https://naija247news.com/2022/05/17/437563/" rel="nofollow bookmark" class="td-image-wrap " title="Nigeria stock market records further losses, down 0.35%" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/11/bear-mrkt-NSE.jpg?resize=324%2C349&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/17/437563/" rel="bookmark" title="Nigeria stock market records further losses, down 0.35%">Nigeria stock market records further losses, down 0.35%</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                                                                                                                            </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394278"><a href="https://naija247news.com/category/arts-entertainment/"><div class="tdb-menu-item-text">Arts &amp; Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394277"><a href="https://naija247news.com/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394282"><a href="https://naija247news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394283"><a href="https://naija247news.com/category/world/"><div class="tdb-menu-item-text">World</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_71{
                    vertical-align: baseline;
                }.tdi_71 > .wpb_wrapper,
				.tdi_71 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_71 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_71 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_71 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_71{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_72 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_72" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://naija247news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_73" class="tdc-row"><div class="vc_row tdi_74  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_74,
                .tdi_74 .tdc-columns{
                    min-height: 0;
                }.tdi_74,
				.tdi_74 .tdc-columns{
				    display: block;
				}.tdi_74 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_74 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_74 .tdc-row-video-background-error,
	                .tdi_74 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_74.tdc-row-content-vert-center,
                    .tdi_74.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_74.tdc-row-content-vert-bottom,
                    .tdi_74.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_74.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_74.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_74{
padding-top:24px !important;
}

.tdi_74 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_77 td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_77" >
<style>
/* custom css */
.td_block_trending_now{
                  padding: 0 18px;
                }.td-trending-now-wrapper{
                  display: flex;
                  align-items: center;
                  position: relative;
                  -webkit-transform: translate3d(0px, 0px, 0px);
                  transform: translate3d(0px, 0px, 0px);
                  overflow: hidden;
                }.td-trending-now-wrapper .td-next-prev-wrap{
                  margin: 0 0 0 auto;
                  z-index: 1;
                }.td-trending-now-wrapper:hover .td-trending-now-title{
                  background-color: #4db2ec;
                }.td-trending-now-wrapper .td-trending-now-nav-right{
                  padding-left: 2px;
                }.td-trending-now-title{
                  background-color: #222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 12px;
                  text-transform: uppercase;
                  color: #fff;
                  padding: 2px 10px 1px;
                  display: inline-block;
                  line-height: 22px;
                  -webkit-transition: background-color 0.3s;
                  transition: background-color 0.3s;
                  cursor: default;
                  -webkit-user-select: none;
                  user-select: none;
                }@-moz-document url-prefix(){
                  .td-trending-now-title {
                    line-height: 21px;
                  }}
                .td-trending-now-display-area{
                  display: flex;
                  align-items: center;
                  vertical-align: top;
                  padding: 0 0 0 15px;
                }.td-trending-now-display-area .entry-title{
                  font-size: 15px;
                  line-height: 25px;
                  margin: 0;
                }.td-trending-now-post{
                  opacity: 0;
                  position: absolute;
                  top: 0;
                  padding-right: 119px;
                  overflow: hidden;
                }.td-trending-now-post:first-child{
                  opacity: 1;
                  z-index: 1;
                
                  opacity: 1;
                }.td-next-prev-wrap .td-trending-now-nav-right{
                  margin-right: 0;
                }.td_block_trending_now.td-trending-style2{
                  border: 1px solid #eaeaea;
                  padding-top: 20px;
                  padding-bottom: 20px;
                }body .tdi_77 .td-trending-now-title,
				.tdi_77 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #000000;
				}.tdi_77 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_77 .td-trending-now-title{
					font-weight:700 !important;
				}.tdi_77 .entry-title a{
					font-weight:700 !important;
				}@media (min-width: 768px) and (max-width: 1018px) {
                  .td_block_trending_now {
                    padding: 0 6px;
                  }
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .td-trending-now-post {
                    padding-right: 107px;
                  }
                }@media (max-width: 767px) {
                  .td_block_trending_now {
                    padding: 0;
                  }
                  .td-trending-now-wrapper {
                    flex-direction: column;
                    text-align: center;
                  }
                  .td-trending-now-wrapper .td-next-prev-wrap {
                    display: none;
                  }
                  .td-trending-now-title {
                    padding: 2px 10px 1px;
                  }
                  .td-trending-now-display-area {
                    width: 100%;
                    padding: 0;
                    display: block;
                    height: 26px;
                    position: relative;
                    top: 10px;
                  }
                  .td-trending-now-display-area .td_module_trending_now .entry-title {
                    font-size: 14px;
                    line-height: 16px;
                  }
                  .td-trending-now-post {
                    width: 100%;
                    padding-right: 0;
                  }
                }
</style><script>var block_tdi_77 = new tdBlock();
block_tdi_77.id = "tdi_77";
block_tdi_77.atts = '{"tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9fQ==","style":"","limit":"8","navigation":"","header_color":"#000000","f_title_font_style":"","f_title_font_weight":"700","f_article_font_weight":"700","block_type":"td_block_trending_now","custom_title":"","title_padding":"","timer":3,"separator":"","mt_tl":"","mt_title_tag":"","post_ids":"-438188","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","time_ago_txt_pos":"","el_class":"","header_text_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_77","tdc_css_class":"tdi_77","tdc_css_class_style":"tdi_77_rand_style"}';
block_tdi_77.td_column_number = "3";
block_tdi_77.block_type = "td_block_trending_now";
block_tdi_77.post_count = "8";
block_tdi_77.found_posts = "139315";
block_tdi_77.header_color = "#000000";
block_tdi_77.ajax_pagination_infinite_stop = "";
block_tdi_77.max_num_pages = "17415";
tdBlocksArray.push(block_tdi_77);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_77" data-start="" data-timer=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/20/with-your-support-i-will-win-tinubu-tells-bauchi-delegates/" rel="bookmark" title="With your support, I will win – Tinubu tells Bauchi delegates">With your support, I will win – Tinubu tells Bauchi delegates</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/20/2023-presidential-election-ill-not-contest-against-amaechi-gov-badaru/" rel="bookmark" title="2023 Presidential Election: I’ll not contest against Amaechi – Gov. Badaru">2023 Presidential Election: I’ll not contest against Amaechi – Gov. Badaru</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/20/aribos-goal-insufficient-for-glasgow-rangers-to-win-europa-league/" rel="bookmark" title="Aribo’s goal insufficient for Glasgow Rangers to win Europa League">Aribo’s goal insufficient for Glasgow Rangers to win Europa League</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/20/438193/" rel="bookmark" title="FCT FA Cup : J 14 FC beat AS Roma Academy">FCT FA Cup : J 14 FC beat AS Roma Academy</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/naira-dips-by-0-18-exchanges-at-419-25-to-dollar/" rel="bookmark" title="Naira dips by 0.18%, exchanges at 419.25 to dollar">Naira dips by 0.18%, exchanges at 419.25 to dollar</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-5 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/sanwo-olu-okada-ban-june-1-deadline-wont-stop-enforcement/" rel="bookmark" title="Sanwo-Olu Okada Ban: June 1 deadline won’t stop enforcement">Sanwo-Olu Okada Ban: June 1 deadline won’t stop enforcement</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-6 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/438178/" rel="bookmark" title="LASU aims to become best university  in West-Africa — VC">LASU aims to become best university  in West-Africa — VC</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-7 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2022/05/19/438175/" rel="bookmark" title="RMRDC woos pharmaceutical, food manufacturers on bee extracts">RMRDC woos pharmaceutical, food manufacturers on bee extracts</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left" 
                                  aria-label="prev" 
                                  data-block-id="tdi_77"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right" 
                                  aria-label="next"
                                  data-block-id="tdi_77"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_79 "><div class="td-fix-index"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com/markets/" rel="noopener" target="_blank"><span class="blue-text">Markets</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
    {
      "proName": "FOREXCOM:SPXUSD",
      "title": "S&P 500"
    },
    {
      "proName": "FOREXCOM:NSXUSD",
      "title": "US 100"
    },
    {
      "proName": "FX_IDC:EURUSD",
      "title": "EUR/USD"
    },
    {
      "proName": "BITSTAMP:BTCUSD",
      "title": "Bitcoin"
    },
    {
      "proName": "BITSTAMP:ETHUSD",
      "title": "Ethereum"
    }
  ],
  "showSymbolLogo": true,
  "colorTheme": "light",
  "isTransparent": true,
  "displayMode": "compact",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_80 td_block_template_3">
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_80.td-a-rec{
					text-align: center;
				}.tdi_80 .td-element-style{
					z-index: -1;
				}.tdi_80 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_80 .td-adspot-title{
                    display: block;
                }.tdi_80.td-a-rec-img{
				    text-align: left;
				}.tdi_80.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_80.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div style="display: inline-block"><a href="" class="td_spot_img_all"><img src="https://naija247news.com/wp-content/uploads/2022/02/Sponsored-post-banner.jpg"  alt="spot_img" /></a></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_81" class="tdc-zone"><div class="tdc_zone tdi_82  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_82{
                    min-height: 0;
                }.tdi_82:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_82:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_82{
position:relative;
}

</style>
<div class="tdi_81_rand_style td-element-style" ><style>
.tdi_81_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_83" class="tdc-row stretch_row"><div class="vc_row tdi_84  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_84,
                .tdi_84 .tdc-columns{
                    min-height: 0;
                }.tdi_84,
				.tdi_84 .tdc-columns{
				    display: block;
				}.tdi_84 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_84.tdc-row-content-vert-center,
                    .tdi_84.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_84.tdc-row-content-vert-bottom,
                    .tdi_84.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_84.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_84.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                }.tdi_86 > .wpb_wrapper,
				.tdi_86 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_86 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_87 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_87" >
<style>

/* inline tdc_css att */

.tdi_87{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_87{
                    display: inline-block;
                }.tdi_87 .tdb-logo-a,
                .tdi_87 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_87 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_87 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_87 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_87 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_87 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_87 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_87 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://naija247news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://www.naija247news.com/wp-content/uploads/2021/05/Logo544x180-300x99.png" src="http://www.naija247news.com/wp-content/uploads/2020/12/Naija247newslogo.jpg" alt="Logo"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Naija247news</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_88 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_88"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_88{
                    display: inline-block;
                }.tdi_88 .tdb-menu > li .tdb-menu-sep,
                .tdi_88 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_88 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_88 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_88 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_88 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_88 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_88 .tdb-menu .tdb-normal-menu ul,
                .tdi_88 .td-pulldown-filter-list,
                .tdi_88 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_88 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88 .tdb-menu > li > a,
                .tdi_88 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_88 .tdb-menu > li > a,
                .tdi_88 .td-subcat-more,
                .tdi_88 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>
.tdi_88 .tdb-menu > li > a:after,
				.tdi_88 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_88 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-footer" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-361078" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-361078"><a href="https://naija247news.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-397344" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-397344"><a href="https://naija247news.com/online-advert-rates/"><div class="tdb-menu-item-text">Online Advert Rates</div></a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-212654"><a href="https://naija247news.com/our-private-policy/"><div class="tdb-menu-item-text">Our Private Policy</div></a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-230817"><a href="https://naija247news.com/contact-us-3/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_91 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_91" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://naija247news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
                <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://naija247news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Political parties" class="entry-crumb" href="https://naija247news.com/category/politics-government-news/political-parties/">Political parties</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News Feature" class="entry-crumb" href="https://naija247news.com/category/politics-government-news/political-parties/news-feature/">News Feature</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Defection: Kwara Assembly declares another member’s seat vacant</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-438188" class="post-438188 post type-post status-publish format-standard has-post-thumbnail category-news-feature" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://naija247news.com/category/politics-government-news/political-parties/">Political parties</a></li><li class="entry-category"><a  href="https://naija247news.com/category/politics-government-news/political-parties/news-feature/">News Feature</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Defection: Kwara Assembly declares another member’s seat vacant</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://naija247news.com/author/247news/">Naija247news Media Group</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-20T02:46:48+01:00" >May 20, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-438188">22</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2022%2F05%2F20%2Fdefection-kwara-assembly-declares-another-members-seat-vacant%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Defection%3A+Kwara+Assembly+declares+another+member%E2%80%99s+seat+vacant&url=https%3A%2F%2Fnaija247news.com%2F2022%2F05%2F20%2Fdefection-kwara-assembly-declares-another-members-seat-vacant%2F&via=Naija247news" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/&amp;media=https://naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg&description=Defection%3A+Kwara+Assembly+declares+another+member%E2%80%99s+seat+vacant" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Defection%3A+Kwara+Assembly+declares+another+member%E2%80%99s+seat+vacant %0A%0A https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg?fit=741%2C486&ssl=1" data-caption=""><img width="696" height="456" class="entry-thumb td-modal-image" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg?resize=696%2C456&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg?w=741&ssl=1 741w, https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg?resize=300%2C197&ssl=1 300w, https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg?resize=696%2C456&ssl=1 696w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="B2366759-CBCD-47B3-A7C1-DCE598875EC6"/></a></div>
            <!-- content --><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>By AbdulFatai Beki</p><div class="naija-3" id="naija-302544112"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6874945212263678" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6874945212263678" 
data-ad-slot="5238004680" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Ilorin, May 18, 2022 Kwara House of Assembly on Wednesday declared the seat of lawmaker representing Edu Constituency, Ndanusa Guyegi, vancant following his Defection to the Social Democratic Party (SDP).</p>
<p>The seat of Mr Guyegi was declared vacant following a debate on his matter after his letter of defection, titled “Notice of Defection from the All Progressives Congress, APC, to the Social Democratic Party SDP” was read by the Speaker of the House, Mr Yakubu Danladi, during Wednesday’s plenary.</p><div class="naija-content_2" id="naija-274511018"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6874945212263678" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6874945212263678" 
data-ad-slot="4032734220" 
data-ad-layout-key="-i5+h-22-76+l2"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Deputy Speaker, Raphael Adetiba, and House Leader, Abubakar Olawoyin, in their separate contributions observed that Guyegi seized to be a member of the House as a result of his defection from the party that sponsored his election inline with section One Zero Nine subsection G of the Constitution.</p><div class="naija-6" id="naija-1746177845"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6874945212263678" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6874945212263678" 
data-ad-slot="5238004680" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>In his letter of defection, addressed to the Speaker, Mr Guyegi said his decision to resign his membership of the APC is premised on the prolonged division and faction that paralyzed the party since the inception of this administration from the State to National Level.</p>
<p>Mr Guyegi recalled that there is an impending case on the leadership of the party in the state which culminated into running of the party with two Secretariats and Chairmen until recently when a faction of APC opted for SDP</p><div class="naija-content" id="naija-923832870"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6874945212263678" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6874945212263678" 
data-ad-slot="5238004680" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>He noted that the prolonged division has affected the party, saying his political ambition is no longer assured and guaranteed.</p><div class="naija-5" id="naija-1650653339"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6874945212263678" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6874945212263678" 
data-ad-slot="5238004680" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Guyegi, however, appreciated APC for the opportunity given to him to contest for a seat in the House of Assembly in the 2019 General Elections, saying his defection takes immediate effect.</p>
<p>Naija247news  reports that the defection was the second to occur in the House within the last one month.</p>
<p>Earlier, second-term lawmaker in the House, Saheed Popoola, representing Ojomu-Balogun constituency, also defected to the SDP and his seat was declared vacant by the House.</p>
<p>The House is now left with 21 APC member as the only PDP member in the House, Jimoh Raherm-Agboola, representing llorin South constituency, is still on suspension.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/" data-text="Defection: Kwara Assembly declares another member’s seat vacant" data-via="Naija247new" >Tweet</a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnaija247news.com%2F2022%2F05%2F20%2Fdefection-kwara-assembly-declares-another-members-seat-vacant%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fnaija247news.com%2Fwp-content%2Fuploads%2F2022%2F05%2FB2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg%3Ffit%3D741%252C486%26ssl%3D1&#038;description=Defection%3A%20Kwara%20Assembly%20declares%20another%20member%E2%80%99s%20seat%20vacant" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=696" data-recalc-dims="1" /></a></div></li><li class="share-skype"><div class="skype-share" data-href="https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/" data-pocket-count="horizontal" >Pocket</a></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-facebook"><div class="fb-share-button" data-href="https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122485731-438188-62870394301ed' data-src='https://widgets.wp.com/likes/#blog_id=122485731&amp;post_id=438188&amp;origin=naija247news.com&amp;obj_id=122485731-438188-62870394301ed' data-name='like-post-frame-122485731-438188-62870394301ed' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="naija-after-content" id="naija-421427133"><!-- Composite Start -->
<div id="M661327ScriptRootC1140864"></div>
<script src="https://jsc.mgid.com/n/a/naija247news.com.1140864.js" async></script>
<!-- Composite End --></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2022%2F05%2F20%2Fdefection-kwara-assembly-declares-another-members-seat-vacant%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Defection%3A+Kwara+Assembly+declares+another+member%E2%80%99s+seat+vacant&url=https%3A%2F%2Fnaija247news.com%2F2022%2F05%2F20%2Fdefection-kwara-assembly-declares-another-members-seat-vacant%2F&via=Naija247news" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/&amp;media=https://naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg&description=Defection%3A+Kwara+Assembly+declares+another+member%E2%80%99s+seat+vacant" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Defection%3A+Kwara+Assembly+declares+another+member%E2%80%99s+seat+vacant %0A%0A https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://naija247news.com/2022/05/19/naira-dips-by-0-18-exchanges-at-419-25-to-dollar/">Naira dips by 0.18%, exchanges at 419.25 to dollar</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://naija247news.com/2022/05/20/438193/">FCT FA Cup : J 14 FC beat AS Roma Academy</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://naija247news.com/author/247news/" aria-label="author-photo"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://naija247news.com/author/247news/">Naija247news Media Group</a></span></div><div class="td-author-url"><a href="https://www.naija247news.com/">https://www.naija247news.com/</a></div><div class="td-author-description">Naija247news is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://m.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="@Naija24news" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/showcase/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Naija247news Media Group"><meta itemprop="url" content="https://naija247news.com/author/247news/"></span><meta itemprop="datePublished" content="2022-05-20T02:46:48+01:00"><meta itemprop="dateModified" content="2022-05-20T02:46:48+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.naija247news.com/wp-content/uploads/2020/12/Naija247newslogo.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline " content="Defection: Kwara Assembly declares another member’s seat vacant"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2022/05/B2366759-CBCD-47B3-A7C1-DCE598875EC6.jpeg?fit=741%2C486&ssl=1"><meta itemprop="width" content="741"><meta itemprop="height" content="486"></span>        </footer>

    </article> <!-- /.post -->

    <style>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</style>

    
<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="search-2" class="td_block_template_3 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://naija247news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
		<aside id="recent-posts-2" class="td_block_template_3 widget recent-posts-2 widget_recent_entries">
		<h4 class="td-block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://naija247news.com/2022/05/20/with-your-support-i-will-win-tinubu-tells-bauchi-delegates/">With your support, I will win – Tinubu tells Bauchi delegates</a>
									</li>
											<li>
					<a href="https://naija247news.com/2022/05/20/2023-presidential-election-ill-not-contest-against-amaechi-gov-badaru/">2023 Presidential Election: I’ll not contest against Amaechi – Gov. Badaru</a>
									</li>
											<li>
					<a href="https://naija247news.com/2022/05/20/aribos-goal-insufficient-for-glasgow-rangers-to-win-europa-league/">Aribo’s goal insufficient for Glasgow Rangers to win Europa League</a>
									</li>
											<li>
					<a href="https://naija247news.com/2022/05/20/438193/">FCT FA Cup : J 14 FC beat AS Roma Academy</a>
									</li>
											<li>
					<a href="https://naija247news.com/2022/05/20/defection-kwara-assembly-declares-another-members-seat-vacant/" aria-current="page">Defection: Kwara Assembly declares another member’s seat vacant</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-2" class="td_block_template_3 widget recent-comments-2 widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Alan Beales</span> on <a href="https://naija247news.com/2020/04/30/as-nigerias-lockdown-eases-local-farmers-lament-increasing-harvest-losses-amidst-rising-food-insecurity/#comment-173969">As Nigeria’s lockdown eases, local farmers lament increasing harvest losses amidst rising food insecurity</a></li><li class="recentcomments"><span class="comment-author-link">Alan Beales</span> on <a href="https://naija247news.com/2020/04/30/as-nigerias-lockdown-eases-local-farmers-lament-increasing-harvest-losses-amidst-rising-food-insecurity/#comment-173968">As Nigeria’s lockdown eases, local farmers lament increasing harvest losses amidst rising food insecurity</a></li><li class="recentcomments"><span class="comment-author-link">Michael</span> on <a href="https://naija247news.com/2020/04/04/covid-19-femi-fani-kayode-and-his-conspiracy-theory-a-physicians-rejoinder-by-dr-osy-agbo/#comment-173865">COVID-19: Femi Fani-Kayode And His Conspiracy Theory -A Physician’s Rejoinder By Dr. Osy Agbo</a></li><li class="recentcomments"><span class="comment-author-link">joy</span> on <a href="https://naija247news.com/2020/03/17/2020-utme-jamb-releases-results-of-312-157-candidates/#comment-173845">2020 UTME: JAMB releases results of 312, 157 candidates</a></li><li class="recentcomments"><span class="comment-author-link">Jin</span> on <a href="https://naija247news.com/2020/03/13/breaking-coronavirus-c-ronaldo-test-positive-quarantined-at-madeira/#comment-173836">[BREAKING] Coronavirus: C. Ronaldo test positive, quarantined at Madeira</a></li></ul></aside><aside id="archives-2" class="td_block_template_3 widget archives-2 widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://naija247news.com/2022/05/'> May 2022 </option>
	<option value='https://naija247news.com/2022/04/'> April 2022 </option>
	<option value='https://naija247news.com/2022/03/'> March 2022 </option>
	<option value='https://naija247news.com/2022/02/'> February 2022 </option>
	<option value='https://naija247news.com/2022/01/'> January 2022 </option>
	<option value='https://naija247news.com/2021/12/'> December 2021 </option>
	<option value='https://naija247news.com/2021/11/'> November 2021 </option>
	<option value='https://naija247news.com/2021/10/'> October 2021 </option>
	<option value='https://naija247news.com/2021/09/'> September 2021 </option>
	<option value='https://naija247news.com/2021/08/'> August 2021 </option>
	<option value='https://naija247news.com/2021/07/'> July 2021 </option>
	<option value='https://naija247news.com/2021/06/'> June 2021 </option>
	<option value='https://naija247news.com/2021/05/'> May 2021 </option>
	<option value='https://naija247news.com/2021/04/'> April 2021 </option>
	<option value='https://naija247news.com/2021/03/'> March 2021 </option>
	<option value='https://naija247news.com/2021/02/'> February 2021 </option>
	<option value='https://naija247news.com/2021/01/'> January 2021 </option>
	<option value='https://naija247news.com/2020/12/'> December 2020 </option>
	<option value='https://naija247news.com/2020/11/'> November 2020 </option>
	<option value='https://naija247news.com/2020/10/'> October 2020 </option>
	<option value='https://naija247news.com/2020/09/'> September 2020 </option>
	<option value='https://naija247news.com/2020/08/'> August 2020 </option>
	<option value='https://naija247news.com/2020/07/'> July 2020 </option>
	<option value='https://naija247news.com/2020/06/'> June 2020 </option>
	<option value='https://naija247news.com/2020/05/'> May 2020 </option>
	<option value='https://naija247news.com/2020/04/'> April 2020 </option>
	<option value='https://naija247news.com/2020/03/'> March 2020 </option>
	<option value='https://naija247news.com/2020/02/'> February 2020 </option>
	<option value='https://naija247news.com/2020/01/'> January 2020 </option>
	<option value='https://naija247news.com/2019/12/'> December 2019 </option>
	<option value='https://naija247news.com/2019/11/'> November 2019 </option>
	<option value='https://naija247news.com/2019/10/'> October 2019 </option>
	<option value='https://naija247news.com/2019/09/'> September 2019 </option>
	<option value='https://naija247news.com/2019/08/'> August 2019 </option>
	<option value='https://naija247news.com/2019/07/'> July 2019 </option>
	<option value='https://naija247news.com/2019/06/'> June 2019 </option>
	<option value='https://naija247news.com/2019/05/'> May 2019 </option>
	<option value='https://naija247news.com/2019/04/'> April 2019 </option>
	<option value='https://naija247news.com/2019/03/'> March 2019 </option>
	<option value='https://naija247news.com/2019/02/'> February 2019 </option>
	<option value='https://naija247news.com/2019/01/'> January 2019 </option>
	<option value='https://naija247news.com/2018/12/'> December 2018 </option>
	<option value='https://naija247news.com/2018/11/'> November 2018 </option>
	<option value='https://naija247news.com/2018/10/'> October 2018 </option>
	<option value='https://naija247news.com/2018/09/'> September 2018 </option>
	<option value='https://naija247news.com/2018/08/'> August 2018 </option>
	<option value='https://naija247news.com/2018/07/'> July 2018 </option>
	<option value='https://naija247news.com/2018/06/'> June 2018 </option>
	<option value='https://naija247news.com/2018/05/'> May 2018 </option>
	<option value='https://naija247news.com/2018/04/'> April 2018 </option>
	<option value='https://naija247news.com/2018/03/'> March 2018 </option>
	<option value='https://naija247news.com/2018/02/'> February 2018 </option>
	<option value='https://naija247news.com/2018/01/'> January 2018 </option>
	<option value='https://naija247news.com/2017/12/'> December 2017 </option>
	<option value='https://naija247news.com/2017/11/'> November 2017 </option>
	<option value='https://naija247news.com/2017/10/'> October 2017 </option>
	<option value='https://naija247news.com/2017/09/'> September 2017 </option>
	<option value='https://naija247news.com/2017/08/'> August 2017 </option>
	<option value='https://naija247news.com/2017/07/'> July 2017 </option>
	<option value='https://naija247news.com/2017/06/'> June 2017 </option>
	<option value='https://naija247news.com/2017/05/'> May 2017 </option>
	<option value='https://naija247news.com/2017/04/'> April 2017 </option>
	<option value='https://naija247news.com/2017/03/'> March 2017 </option>
	<option value='https://naija247news.com/2017/02/'> February 2017 </option>
	<option value='https://naija247news.com/2017/01/'> January 2017 </option>
	<option value='https://naija247news.com/2016/12/'> December 2016 </option>
	<option value='https://naija247news.com/2016/11/'> November 2016 </option>
	<option value='https://naija247news.com/2016/10/'> October 2016 </option>
	<option value='https://naija247news.com/2016/09/'> September 2016 </option>
	<option value='https://naija247news.com/2016/08/'> August 2016 </option>
	<option value='https://naija247news.com/2016/07/'> July 2016 </option>
	<option value='https://naija247news.com/2016/06/'> June 2016 </option>
	<option value='https://naija247news.com/2016/05/'> May 2016 </option>
	<option value='https://naija247news.com/2016/04/'> April 2016 </option>
	<option value='https://naija247news.com/2016/03/'> March 2016 </option>
	<option value='https://naija247news.com/2016/02/'> February 2016 </option>
	<option value='https://naija247news.com/2016/01/'> January 2016 </option>
	<option value='https://naija247news.com/2015/12/'> December 2015 </option>
	<option value='https://naija247news.com/2015/11/'> November 2015 </option>
	<option value='https://naija247news.com/2015/10/'> October 2015 </option>
	<option value='https://naija247news.com/2015/09/'> September 2015 </option>
	<option value='https://naija247news.com/2015/08/'> August 2015 </option>
	<option value='https://naija247news.com/2015/07/'> July 2015 </option>
	<option value='https://naija247news.com/2015/06/'> June 2015 </option>
	<option value='https://naija247news.com/2015/05/'> May 2015 </option>
	<option value='https://naija247news.com/2015/04/'> April 2015 </option>
	<option value='https://naija247news.com/2015/03/'> March 2015 </option>
	<option value='https://naija247news.com/2015/02/'> February 2015 </option>
	<option value='https://naija247news.com/2015/01/'> January 2015 </option>
	<option value='https://naija247news.com/2014/12/'> December 2014 </option>
	<option value='https://naija247news.com/2014/11/'> November 2014 </option>
	<option value='https://naija247news.com/2014/10/'> October 2014 </option>
	<option value='https://naija247news.com/2014/09/'> September 2014 </option>
	<option value='https://naija247news.com/2014/08/'> August 2014 </option>
	<option value='https://naija247news.com/2014/07/'> July 2014 </option>
	<option value='https://naija247news.com/2014/06/'> June 2014 </option>
	<option value='https://naija247news.com/2014/05/'> May 2014 </option>
	<option value='https://naija247news.com/2014/04/'> April 2014 </option>
	<option value='https://naija247news.com/2014/03/'> March 2014 </option>
	<option value='https://naija247news.com/2014/02/'> February 2014 </option>
	<option value='https://naija247news.com/2014/01/'> January 2014 </option>
	<option value='https://naija247news.com/2013/12/'> December 2013 </option>
	<option value='https://naija247news.com/2013/11/'> November 2013 </option>
	<option value='https://naija247news.com/2013/10/'> October 2013 </option>
	<option value='https://naija247news.com/2013/09/'> September 2013 </option>
	<option value='https://naija247news.com/2013/08/'> August 2013 </option>
	<option value='https://naija247news.com/2013/07/'> July 2013 </option>
	<option value='https://naija247news.com/2013/06/'> June 2013 </option>
	<option value='https://naija247news.com/2013/04/'> April 2013 </option>
	<option value='https://naija247news.com/2013/03/'> March 2013 </option>
	<option value='https://naija247news.com/2012/12/'> December 2012 </option>
	<option value='https://naija247news.com/2012/10/'> October 2012 </option>
	<option value='https://naija247news.com/2012/09/'> September 2012 </option>
	<option value='https://naija247news.com/2012/07/'> July 2012 </option>
	<option value='https://naija247news.com/2012/04/'> April 2012 </option>
	<option value='https://naija247news.com/2012/03/'> March 2012 </option>
	<option value='https://naija247news.com/2012/02/'> February 2012 </option>
	<option value='https://naija247news.com/2011/12/'> December 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-2" class="td_block_template_3 widget categories-2 widget_categories"><h4 class="td-block-title"><span>Categories</span></h4><form action="https://naija247news.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1847">2023 Elections</option>
	<option class="level-0" value="1853">2023 General Elections News Analysis</option>
	<option class="level-0" value="1825">Africa</option>
	<option class="level-0" value="1930">Africanism</option>
	<option class="level-0" value="1832">Agriculture</option>
	<option class="level-0" value="1949">Airport</option>
	<option class="level-0" value="1955">Americas</option>
	<option class="level-0" value="1913">Analysis</option>
	<option class="level-0" value="1914">Analysis</option>
	<option class="level-0" value="1922">Analysis</option>
	<option class="level-0" value="189">Arts &amp; Entertainment</option>
	<option class="level-0" value="1918">Asia Pacific</option>
	<option class="level-0" value="1944">Banking institutions</option>
	<option class="level-0" value="1816">Banks &amp; Finance</option>
	<option class="level-0" value="1829">Big Oil</option>
	<option class="level-0" value="1861">Big Tech</option>
	<option class="level-0" value="2739">Bitcoin</option>
	<option class="level-0" value="1850">Bonds</option>
	<option class="level-0" value="1867">Budget</option>
	<option class="level-0" value="1784">Business News</option>
	<option class="level-0" value="1864">Capital Markets</option>
	<option class="level-0" value="3147">Cases &amp; Trials</option>
	<option class="level-0" value="2205">Cashew</option>
	<option class="level-0" value="1936">Cassava</option>
	<option class="level-0" value="1919">CEO EXCLUSIVE</option>
	<option class="level-0" value="2730">CERAWeek</option>
	<option class="level-0" value="1958">Climate change</option>
	<option class="level-0" value="1908">Cocoa</option>
	<option class="level-0" value="1842">Colleges</option>
	<option class="level-0" value="1874">CommodityX</option>
	<option class="level-0" value="212">Companies &amp; Markets</option>
	<option class="level-0" value="1820">Consumer Inflation</option>
	<option class="level-0" value="1928">Cotton</option>
	<option class="level-0" value="181">Cover Story</option>
	<option class="level-0" value="1824">Cryptocurrency</option>
	<option class="level-0" value="1951">Diaspora Remittances</option>
	<option class="level-0" value="1934">Digital Economy</option>
	<option class="level-0" value="1938">Dividends&amp;Earnings</option>
	<option class="level-0" value="17">Economy</option>
	<option class="level-0" value="1835">Economy</option>
	<option class="level-0" value="365">Education</option>
	<option class="level-0" value="1815">Energy</option>
	<option class="level-0" value="1838">Entrepreneurs</option>
	<option class="level-0" value="1927">Environment</option>
	<option class="level-0" value="1910">Europe</option>
	<option class="level-0" value="1848">Exchange Rates</option>
	<option class="level-0" value="1929">Farming</option>
	<option class="level-0" value="1839">Fin-tech</option>
	<option class="level-0" value="1916">Financial Markets</option>
	<option class="level-0" value="1821">Financials</option>
	<option class="level-0" value="3154">Forestation</option>
	<option class="level-0" value="1935">Garlic</option>
	<option class="level-0" value="1">General Interest</option>
	<option class="level-0" value="2731">Global Politics</option>
	<option class="level-0" value="1909">Globalism</option>
	<option class="level-0" value="1943">Gold</option>
	<option class="level-0" value="2203">Gubernatorial</option>
	<option class="level-0" value="1831">Health</option>
	<option class="level-0" value="1857">Hollywood</option>
	<option class="level-0" value="3142">Household inflation</option>
	<option class="level-0" value="1866">Inec</option>
	<option class="level-0" value="1855">Infrastructure</option>
	<option class="level-0" value="1873">Insurance</option>
	<option class="level-0" value="1939">Insurance</option>
	<option class="level-0" value="1819">Investigations</option>
	<option class="level-0" value="1846">Investing</option>
	<option class="level-0" value="1836">Investment</option>
	<option class="level-0" value="1923">Islamic Finance</option>
	<option class="level-0" value="3146">Law &amp; Justice</option>
	<option class="level-0" value="1911">Maize</option>
	<option class="level-0" value="1833">Manufacturing</option>
	<option class="level-0" value="1822">Maritime</option>
	<option class="level-0" value="1823">Markets &amp; Investing</option>
	<option class="level-0" value="1915">Middle East</option>
	<option class="level-0" value="1845">Mining</option>
	<option class="level-0" value="1858">Monetary Policy</option>
	<option class="level-0" value="1849">Money Market</option>
	<option class="level-0" value="1834">MSMEs</option>
	<option class="level-0" value="3148">NaijaBrand Press</option>
	<option class="level-0" value="223">National</option>
	<option class="level-0" value="1862">News</option>
	<option class="level-0" value="1852">News Analysis</option>
	<option class="level-0" value="1920">News Analysis</option>
	<option class="level-0" value="3143">News Analysts</option>
	<option class="level-0" value="1945">News Feature</option>
	<option class="level-0" value="1851">Nigeria Stock Exchange</option>
	<option class="level-0" value="1841">Nollywood</option>
	<option class="level-0" value="1828">Oil &amp; Gas</option>
	<option class="level-0" value="1933">Okra</option>
	<option class="level-0" value="1826">Opinion</option>
	<option class="level-0" value="1937">Palm oil</option>
	<option class="level-0" value="1863">Pension &amp; Retirement</option>
	<option class="level-0" value="1871">Personal Finance</option>
	<option class="level-0" value="1843">Pharmaceuticals</option>
	<option class="level-0" value="1854">Political parties</option>
	<option class="level-0" value="1840">Politics</option>
	<option class="level-0" value="33">Politics &amp; Govt News</option>
	<option class="level-0" value="1844">Power</option>
	<option class="level-0" value="1859">Power</option>
	<option class="level-0" value="1942">Rail</option>
	<option class="level-0" value="1917">Real Estate</option>
	<option class="level-0" value="1860">Regions</option>
	<option class="level-0" value="496">Religion</option>
	<option class="level-0" value="1912">Rice</option>
	<option class="level-0" value="1961">Road</option>
	<option class="level-0" value="2481">Russia/Ukraine war</option>
	<option class="level-0" value="1926">Science</option>
	<option class="level-0" value="3150">Security</option>
	<option class="level-0" value="1869">SideHustle</option>
	<option class="level-0" value="1940">Soyabeans</option>
	<option class="level-0" value="23">Sports</option>
	<option class="level-0" value="1865">Start-up</option>
	<option class="level-0" value="1941">Steel</option>
	<option class="level-0" value="1973">Stock Markets</option>
	<option class="level-0" value="1953">Taxes &amp; Revenues</option>
	<option class="level-0" value="1818">Technology</option>
	<option class="level-0" value="1817">The BackPage</option>
	<option class="level-0" value="1827">The Big Read</option>
	<option class="level-0" value="1814">Top Stories</option>
	<option class="level-0" value="1837">Tourism</option>
	<option class="level-0" value="1925">United Kingdom</option>
	<option class="level-0" value="1924">United States</option>
	<option class="level-0" value="1856">Virtual Art</option>
	<option class="level-0" value="1830">Vocational</option>
	<option class="level-0" value="1960">Wheats</option>
	<option class="level-0" value="2">World</option>
	<option class="level-0" value="1872">World News</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="meta-2" class="td_block_template_3 widget meta-2 widget_meta"><h4 class="td-block-title"><span>Meta</span></h4>
		<ul>
						<li><a rel="nofollow" href="https://naija247news.com/wp-login.php">Log in</a></li>
			<li><a href="https://naija247news.com/feed/">Entries feed</a></li>
			<li><a href="https://naija247news.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

        <div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible">
            <div class="td-sub-footer-container td-container-wrap">
                <div class="td-container">
                    <div class="td-pb-row">
                        <div class="td-pb-span td-sub-footer-menu">
							<div class="menu-footer-container"><ul id="menu-footer-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-361078"><a href="https://naija247news.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397344"><a href="https://naija247news.com/online-advert-rates/">Online Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212654"><a href="https://naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230817"><a href="https://naija247news.com/contact-us-3/">Contact Us</a></li>
</ul></div>                        </div>

                        <div class="td-pb-span td-sub-footer-copy">
                            &copy; Newspaper WordPress Theme by TagDiv
                        </div>
                    </div>
                </div>
            </div>
        </div>
	

<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->
<div id="glt-translate-trigger"><span class="translate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en', autoDisplay: false}, 'google_language_translator');}</script>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5 (rara)
        Deploy mode: deploy
        
        uid: 6287039461ee9
    -->

    		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N86ZDM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/naija247news.com\/2022\/05\/20\/defection-kwara-assembly-declares-another-members-seat-vacant\/":438188};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
					<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/naija247news.com","url":"https:\/\/naija247news.com\/wp-admin\/admin-ajax.php","nonce":"44ad74b847","listNonce":"ab3c522bdf","activatedNonce":"029307300e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1652470382' id='ce4wp_form_submit-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"naij24"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"438188 https:\/\/naija247news.com\/?p=438188","disqusShortname":"naij24","disqusTitle":"Defection: Kwara Assembly declares another member\u2019s seat vacant","disqusUrl":"https:\/\/naija247news.com\/2022\/05\/20\/defection-kwara-assembly-declares-another-members-seat-vacant\/","postId":"438188"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.15' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' id='pushengage-core-debug-js-before'>
// pe api/site key not found
</script>
<script type='text/javascript' src='https://clientcdn.pushengage.com?ver=5.9.3' id='pushengage-core-debug-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='tds_js_files_for_front-js-extra'>
/* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"d0e2284cc2","wpRestUrl":"https:\/\/naija247news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.3.1' id='tds_js_files_for_front-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1e' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202220#ver=202220' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'122485731',post:'438188',tz:'1',srv:'naija247news.com'} ]);
	_stq.push([ 'clickTrackerInit', '122485731', '438188' ]);
</script>

</body>
</html>

<!-- Dynamic page generated in 0.945 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-05-20 03:57:24 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->