<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>Naira Gains against the USD at the Bureau De Change, Parallel (“black”) Markets&#8230; | Naija247news</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://naija247news.com/xmlrpc.php" />
    <script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/naija247news.com\/2020\/10\/10\/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uw2qPv_daOnUudnLcO6hjVitB8h5oyN0ua07c8ir0ws" />
<meta property="og:image" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/23475E8D-526C-4BB0-9535-A0DB28F8F55E.png?fit=1280%2C955&ssl=1" /><meta name="author" content="Naija247news Media, New York">
<link rel="icon" type="image/png" href="https://naija247news.com/wp-content/uploads/2018/12/InstaLogo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Naira Gains against the USD at the Bureau De Change, Parallel (“black”) Markets&#8230; Comments Feed" href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram_widget-blocks-css'  href='https://naija247news.com/wp-content/plugins/wptelegram-widget/blocks/dist/blocks-build.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram_widget-css'  href='https://naija247news.com/wp-content/plugins/wptelegram-widget/public/css/wptelegram-widget-public.min.css?ver=1.9.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='joinchat-css'  href='https://naija247news.com/wp-content/plugins/creame-whatsapp-me/public/css/joinchat.min.css?ver=4.0.10' type='text/css' media='all' />
<style id='joinchat-inline-css' type='text/css'>
.joinchat{ --red:37; --green:211; --blue:102; }
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://naija247news.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://naija247news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://naija247news.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/wptelegram-widget/public/js/wptelegram-widget-public.min.js?ver=1.9.4' id='wptelegram_widget-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19102240-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["naija247news.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-19102240-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://naija247news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://naija247news.com/wp-json/wp/v2/posts/354548" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naija247news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ECONOMY: States Internally Generated Revenues Plunged to  N612.87 billion in H1 2020 amid COVID-19 Pandemic&#8230;' href='https://naija247news.com/2020/10/10/economy-states-internally-generated-revenues-plunged-to-n612-87-billion-in-h1-2020-amid-covid-19-pandemic/' />
<link rel='next' title='NIBOR Falls for Most Maturities amid Boost in Financial System Liquidity&#8230;' href='https://naija247news.com/2020/10/10/nibor-falls-for-most-maturities-amid-boost-in-financial-system-liquidity/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/" />
<link rel='shortlink' href='https://wp.me/p8hW8j-1uew' />
<link rel="alternate" type="application/json+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F10%2F10%2Fnaira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F10%2F10%2Fnaira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://naija247news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/amp/" /><link rel="amphtml" href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6874945212263678",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-N86ZDM' );
		</script>
		<!-- End Google Tag Manager -->
		<style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Naira Gains against the USD at the Bureau De Change, Parallel (“black”) Markets&#8230;" />
<meta property="og:url" content="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/" />
<meta property="og:description" content="In the just concluded week, Naira appreciated against the USD at the Bureau De Change as well as the parallel (“black”) markets by 1.74% and 1.72% respectively to close at N452/USD and N457/USD res…" />
<meta property="article:published_time" content="2020-10-10T03:23:50+00:00" />
<meta property="article:modified_time" content="2020-10-10T03:23:50+00:00" />
<meta property="og:site_name" content="Naija247news" />
<meta property="og:image" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/23475E8D-526C-4BB0-9535-A0DB28F8F55E.png?fit=1200%2C895&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="895" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Naija247new" />
<meta name="twitter:site" content="@naija247new" />
<meta name="twitter:text:title" content="Naira Gains against the USD at the Bureau De Change, Parallel (“black”) Markets&#8230;" />
<meta name="twitter:image" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/23475E8D-526C-4BB0-9535-A0DB28F8F55E.png?fit=1200%2C895&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/naija247news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/naija247news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2eba00";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19102240-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script data-ad-client="ca-pub-6874945212263678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script src="https://clientcdn.pushengage.com/core/4371920ae0d0cf30e1858eb12a72defa.js"></script>
<script> _pe.subscribe(); </script>
	<link rel="preload" as="script" href="https://live.demand.supply/up.js"><script async data-cfasync="false" type="text/javascript" src="https://live.demand.supply/up.js"></script>
	<meta name="yandex-verification" content="811c9462f6406dff" />
</head>
<meta property="fb:pages" content="183141575431671" />
<body data-rsssl=1 class="post-template-default single single-post postid-354548 single-format-standard naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
	<!-- advertising OLaROjNs3s-nzzoGVLDMWS3i9yG7D23dMBlQuFgExQ6COgyoYnaMC1FGx9Mgubn4JYG5u3cCik210WV6NMJnlQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45935";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/029ce135714afbdb27fd79071bb9ef08.min.js?20200908=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://naija247news.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://naija247news.com/category/business/branding-news/">Branding News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/news-business/">News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/report/">Report</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/start-ups/">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-290048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/eurobond/">EuroBond</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/rail/">Rail</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/road/">Road</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/mining/">Mining</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/revenue/">Revenue</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-214566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/etfs/">ETFs</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/">Quoted companies</a></li>
</ul>
</li>
<li id="menu-item-321231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-321231"><a href="https://naija247news.com/category/currencies/">Investing</a></li>
<li id="menu-item-214550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/gas/">Gas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/investing/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/nnpc/">NNPC</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/oil-majors/">Oil Majors</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/oil-news/">Oil News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/oil-news/petrol/">Petrol</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/oil-news/petrol/kerosene/">Kerosene</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/opec/">OPEC</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/power/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></li>
</ul>
</li>
<li id="menu-item-319626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319626"><a href="https://naija247news.com/category/policy/">Policy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/africa-policy/">Africa</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/americas-policy/">Americas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/asia-policy/">Asia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/europe-policy/">Europe</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://naija247news.com/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/u-s/">U.S</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/analysis-world/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/asia/">Asia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/">Europe</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/brexit/">Brexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/frexit/">Frexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/global-politics/">Global Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24.1</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos, South Africa and New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, October 10, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://naija247news.com/">
			<img class="td-retina-data"  data-retina="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg" src="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
			<span class="td-visual-hidden">Naija247news</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="https://naija247news.com/wp-content/uploads/2020/10/Untitled-2.jpg" src="https://naija247news.com/wp-content/uploads/2020/10/Untitled-1.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg" src="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7"><a href="https://naija247news.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f8130c46ec77_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5f8130c46ec77" ><script>var block_td_uid_1_5f8130c46ec77 = new tdBlock();
block_td_uid_1_5f8130c46ec77.id = "td_uid_1_5f8130c46ec77";
block_td_uid_1_5f8130c46ec77.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f8130c46ec77_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5f8130c46ec77_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5f8130c46ec77.td_column_number = "3";
block_td_uid_1_5f8130c46ec77.block_type = "td_block_mega_menu";
block_td_uid_1_5f8130c46ec77.post_count = "4";
block_td_uid_1_5f8130c46ec77.found_posts = "1475";
block_td_uid_1_5f8130c46ec77.header_color = "";
block_td_uid_1_5f8130c46ec77.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f8130c46ec77.max_num_pages = "369";
tdBlocksArray.push(block_td_uid_1_5f8130c46ec77);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f8130c46ec77" id="td_uid_2_5f8130c476c88" data-td_block_id="td_uid_1_5f8130c46ec77" data-td_filter_value="" href="https://naija247news.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f8130c46ec77"  id="td_uid_3_5f8130c476cfe" data-td_block_id="td_uid_1_5f8130c46ec77" data-td_filter_value="216" href="https://naija247news.com/category/business/branding-news/">Branding News</a><a class="mega-menu-sub-cat-td_uid_1_5f8130c46ec77"  id="td_uid_4_5f8130c476d61" data-td_block_id="td_uid_1_5f8130c46ec77" data-td_filter_value="30" href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a><a class="mega-menu-sub-cat-td_uid_1_5f8130c46ec77"  id="td_uid_5_5f8130c476db9" data-td_block_id="td_uid_1_5f8130c46ec77" data-td_filter_value="223" href="https://naija247news.com/category/business/news-business/">News</a><a class="mega-menu-sub-cat-td_uid_1_5f8130c46ec77"  id="td_uid_6_5f8130c476e0e" data-td_block_id="td_uid_1_5f8130c46ec77" data-td_filter_value="414" href="https://naija247news.com/category/business/report/">Report</a><a class="mega-menu-sub-cat-td_uid_1_5f8130c46ec77"  id="td_uid_7_5f8130c476e60" data-td_block_id="td_uid_1_5f8130c46ec77" data-td_filter_value="224" href="https://naija247news.com/category/business/start-ups/">Start-ups</a></div></div><div id=td_uid_1_5f8130c46ec77 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/poultry-association-of-nigeria-celebrates-2020-world-egg-day-eat-your-egg-today-and-everyday/" rel="bookmark" title="Poultry association of Nigeria celebrates 2020 world egg day:  Eat your egg today and  everyday"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/765976C2-C62D-4F4A-BF5A-AA11C1191303.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/765976C2-C62D-4F4A-BF5A-AA11C1191303.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/765976C2-C62D-4F4A-BF5A-AA11C1191303.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Poultry association of Nigeria celebrates 2020 world egg day:  Eat your egg today and  everyday"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/poultry-association-of-nigeria-celebrates-2020-world-egg-day-eat-your-egg-today-and-everyday/" rel="bookmark" title="Poultry association of Nigeria celebrates 2020 world egg day:  Eat your egg today and  everyday">Poultry association of Nigeria celebrates 2020 world egg day:  Eat&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/08/chevron-global-fund-celebrate-12-years-of-partnership-to-fight-hiv-aids-malaria-and-tb/" rel="bookmark" title="Chevron, Global Fund celebrate 12 years of Partnership to fight HIV/AIDS, Malaria and TB"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/02/Marketing-Strategy-of-Chevron-Corporation-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/02/Marketing-Strategy-of-Chevron-Corporation-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/02/Marketing-Strategy-of-Chevron-Corporation-3.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Chevron, Global Fund celebrate 12 years of Partnership to fight HIV/AIDS, Malaria and TB"/></a></div>                <a href="https://naija247news.com/category/business/branding-news/" class="td-post-category">Branding News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/08/chevron-global-fund-celebrate-12-years-of-partnership-to-fight-hiv-aids-malaria-and-tb/" rel="bookmark" title="Chevron, Global Fund celebrate 12 years of Partnership to fight HIV/AIDS, Malaria and TB">Chevron, Global Fund celebrate 12 years of Partnership to fight HIV/AIDS,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/08/700-bonus-for-subscribers-in-the-new-glo-berekete-tariff-plan/" rel="bookmark" title="700% Bonus for Subscribers in the New Glo Berekete Tariff Plan"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/3C6A6001-BC7B-4059-B98B-19F694C8CD80.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/3C6A6001-BC7B-4059-B98B-19F694C8CD80.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/3C6A6001-BC7B-4059-B98B-19F694C8CD80.png?resize=374%2C218&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="700% Bonus for Subscribers in the New Glo Berekete Tariff Plan"/></a></div>                <a href="https://naija247news.com/category/business/branding-news/" class="td-post-category">Branding News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/08/700-bonus-for-subscribers-in-the-new-glo-berekete-tariff-plan/" rel="bookmark" title="700% Bonus for Subscribers in the New Glo Berekete Tariff Plan">700% Bonus for Subscribers in the New Glo Berekete Tariff Plan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/07/dettol-cool-announces-ighalo-as-brand-ambassador/" rel="bookmark" title="Dettol Cool Announces Ighalo As Brand Ambassador"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/BEBD15BE-5852-4573-B2BE-56D38C667864.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/BEBD15BE-5852-4573-B2BE-56D38C667864.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/BEBD15BE-5852-4573-B2BE-56D38C667864.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dettol Cool Announces Ighalo As Brand Ambassador"/></a></div>                <a href="https://naija247news.com/category/business/branding-news/" class="td-post-category">Branding News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/07/dettol-cool-announces-ighalo-as-brand-ambassador/" rel="bookmark" title="Dettol Cool Announces Ighalo As Brand Ambassador">Dettol Cool Announces Ighalo As Brand Ambassador</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f8130c46ec77" data-td_block_id="td_uid_1_5f8130c46ec77"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f8130c46ec77" data-td_block_id="td_uid_1_5f8130c46ec77"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8"><a href="https://naija247news.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5f8130c47aaff_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5f8130c47aaff" ><script>var block_td_uid_8_5f8130c47aaff = new tdBlock();
block_td_uid_8_5f8130c47aaff.id = "td_uid_8_5f8130c47aaff";
block_td_uid_8_5f8130c47aaff.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5f8130c47aaff_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5f8130c47aaff_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5f8130c47aaff.td_column_number = "3";
block_td_uid_8_5f8130c47aaff.block_type = "td_block_mega_menu";
block_td_uid_8_5f8130c47aaff.post_count = "4";
block_td_uid_8_5f8130c47aaff.found_posts = "3372";
block_td_uid_8_5f8130c47aaff.header_color = "";
block_td_uid_8_5f8130c47aaff.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f8130c47aaff.max_num_pages = "843";
tdBlocksArray.push(block_td_uid_8_5f8130c47aaff);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5f8130c47aaff" id="td_uid_9_5f8130c47eee2" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="" href="https://naija247news.com/category/economy/">All</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_10_5f8130c47ef2c" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="230" href="https://naija247news.com/category/economy/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_11_5f8130c47ef66" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="20" href="https://naija247news.com/category/economy/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_12_5f8130c47eff4" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="714" href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_13_5f8130c47f029" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="21" href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_14_5f8130c47f059" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="229" href="https://naija247news.com/category/economy/eurobond/">EuroBond</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_15_5f8130c47f087" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="19" href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_16_5f8130c47f0c8" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="447" href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_17_5f8130c47f104" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="548" href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_18_5f8130c47f151" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="443" href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_19_5f8130c47f18d" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="1438" href="https://naija247news.com/category/economy/infrastructure/rail/">Rail</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_20_5f8130c47f1c9" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="416" href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_21_5f8130c47f204" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="437" href="https://naija247news.com/category/economy/infrastructure/road/">Road</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_22_5f8130c47f23e" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="621" href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_23_5f8130c47f26b" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="22" href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_24_5f8130c47f298" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="231" href="https://naija247news.com/category/economy/maritime/">Maritime</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_25_5f8130c47f2c4" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="631" href="https://naija247news.com/category/economy/mining/">Mining</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_26_5f8130c47f2f0" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="233" href="https://naija247news.com/category/economy/revenue/">Revenue</a><a class="mega-menu-sub-cat-td_uid_8_5f8130c47aaff"  id="td_uid_27_5f8130c47f31d" data-td_block_id="td_uid_8_5f8130c47aaff" data-td_filter_value="620" href="https://naija247news.com/category/economy/tourism/">Tourism</a></div></div><div id=td_uid_8_5f8130c47aaff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/10/economy-states-internally-generated-revenues-plunged-to-n612-87-billion-in-h1-2020-amid-covid-19-pandemic/" rel="bookmark" title="ECONOMY: States Internally Generated Revenues Plunged to  N612.87 billion in H1 2020 amid COVID-19 Pandemic&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/247AB865-9EC5-4DCE-B665-2C28BABA387D.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/247AB865-9EC5-4DCE-B665-2C28BABA387D.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/247AB865-9EC5-4DCE-B665-2C28BABA387D.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ECONOMY: States Internally Generated Revenues Plunged to  N612.87 billion in H1 2020 amid COVID-19 Pandemic&#8230;"/></a></div>                <a href="https://naija247news.com/category/economy/revenue/" class="td-post-category">Revenue</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/10/economy-states-internally-generated-revenues-plunged-to-n612-87-billion-in-h1-2020-amid-covid-19-pandemic/" rel="bookmark" title="ECONOMY: States Internally Generated Revenues Plunged to  N612.87 billion in H1 2020 amid COVID-19 Pandemic&#8230;">ECONOMY: States Internally Generated Revenues Plunged to  N612.87 billion in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/10/nddc-directs-international-oil-companies-to-pay-into-cbn-offshore-account/" rel="bookmark" title="NDDC directs international oil companies to pay into CBN offshore account"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/1EF2B917-44B5-4F68-8C79-9A2619CE6F89.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/1EF2B917-44B5-4F68-8C79-9A2619CE6F89.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/1EF2B917-44B5-4F68-8C79-9A2619CE6F89.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NDDC directs international oil companies to pay into CBN offshore account"/></a></div>                <a href="https://naija247news.com/category/economy/revenue/" class="td-post-category">Revenue</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/10/nddc-directs-international-oil-companies-to-pay-into-cbn-offshore-account/" rel="bookmark" title="NDDC directs international oil companies to pay into CBN offshore account">NDDC directs international oil companies to pay into CBN offshore account</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/10/farmers-will-reap-benefits-of-our-policies-buhari/" rel="bookmark" title="Farmers will reap benefits of our policies – Buhari"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/07/farmersAfrica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/07/farmersAfrica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/07/farmersAfrica.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Farmers will reap benefits of our policies – Buhari"/></a></div>                <a href="https://naija247news.com/category/economy/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/10/farmers-will-reap-benefits-of-our-policies-buhari/" rel="bookmark" title="Farmers will reap benefits of our policies – Buhari">Farmers will reap benefits of our policies – Buhari</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/10/textile-industry-critical-in-addressing-nigerias-rising-unemployment-union-president/" rel="bookmark" title="Textile industry, critical in addressing Nigeria’s rising unemployment- Union President"><img width="218" height="135" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/7A13201E-BA63-4BE1-BE76-845D57674CC3.png?resize=218%2C135&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/7A13201E-BA63-4BE1-BE76-845D57674CC3.png?resize=218%2C135&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/7A13201E-BA63-4BE1-BE76-845D57674CC3.png?resize=300%2C135&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Textile industry, critical in addressing Nigeria’s rising unemployment- Union President"/></a></div>                <a href="https://naija247news.com/category/economy/manufacturing/" class="td-post-category">Manufacturing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/10/textile-industry-critical-in-addressing-nigerias-rising-unemployment-union-president/" rel="bookmark" title="Textile industry, critical in addressing Nigeria’s rising unemployment- Union President">Textile industry, critical in addressing Nigeria’s rising unemployment- Union President</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5f8130c47aaff" data-td_block_id="td_uid_8_5f8130c47aaff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5f8130c47aaff" data-td_block_id="td_uid_8_5f8130c47aaff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5f8130c482323_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_28_5f8130c482323" ><script>var block_td_uid_28_5f8130c482323 = new tdBlock();
block_td_uid_28_5f8130c482323.id = "td_uid_28_5f8130c482323";
block_td_uid_28_5f8130c482323.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5f8130c482323_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5f8130c482323_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_28_5f8130c482323.td_column_number = "3";
block_td_uid_28_5f8130c482323.block_type = "td_block_mega_menu";
block_td_uid_28_5f8130c482323.post_count = "4";
block_td_uid_28_5f8130c482323.found_posts = "924";
block_td_uid_28_5f8130c482323.header_color = "";
block_td_uid_28_5f8130c482323.ajax_pagination_infinite_stop = "";
block_td_uid_28_5f8130c482323.max_num_pages = "231";
tdBlocksArray.push(block_td_uid_28_5f8130c482323);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5f8130c482323" id="td_uid_29_5f8130c483f98" data-td_block_id="td_uid_28_5f8130c482323" data-td_filter_value="" href="https://naija247news.com/category/markets-2/">All</a><a class="mega-menu-sub-cat-td_uid_28_5f8130c482323"  id="td_uid_30_5f8130c483fda" data-td_block_id="td_uid_28_5f8130c482323" data-td_filter_value="11" href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a><a class="mega-menu-sub-cat-td_uid_28_5f8130c482323"  id="td_uid_31_5f8130c484013" data-td_block_id="td_uid_28_5f8130c482323" data-td_filter_value="14" href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_28_5f8130c482323"  id="td_uid_32_5f8130c484045" data-td_block_id="td_uid_28_5f8130c482323" data-td_filter_value="568" href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a><a class="mega-menu-sub-cat-td_uid_28_5f8130c482323"  id="td_uid_33_5f8130c484075" data-td_block_id="td_uid_28_5f8130c482323" data-td_filter_value="262" href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a><a class="mega-menu-sub-cat-td_uid_28_5f8130c482323"  id="td_uid_34_5f8130c4840a3" data-td_block_id="td_uid_28_5f8130c482323" data-td_filter_value="12" href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_28_5f8130c482323"  id="td_uid_35_5f8130c4840d2" data-td_block_id="td_uid_28_5f8130c482323" data-td_filter_value="13" href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_28_5f8130c482323"  id="td_uid_36_5f8130c484100" data-td_block_id="td_uid_28_5f8130c482323" data-td_filter_value="10" href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_28_5f8130c482323"  id="td_uid_37_5f8130c48412e" data-td_block_id="td_uid_28_5f8130c482323" data-td_filter_value="1413" href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/etfs/">ETFs</a><a class="mega-menu-sub-cat-td_uid_28_5f8130c482323"  id="td_uid_38_5f8130c48416a" data-td_block_id="td_uid_28_5f8130c482323" data-td_filter_value="831" href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/">Quoted companies</a></div></div><div id=td_uid_28_5f8130c482323 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/nigeria-stock-market-drops-further-by-n68bn/" rel="bookmark" title="Nigeria stock market drops further by N68bn"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/BearsStockMarketNSE.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/BearsStockMarketNSE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/BearsStockMarketNSE.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria stock market drops further by N68bn"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/nigeria-stock-market-drops-further-by-n68bn/" rel="bookmark" title="Nigeria stock market drops further by N68bn">Nigeria stock market drops further by N68bn</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/price-list-of-traded-equities-as-at-friday-9-october-2020/" rel="bookmark" title="Price List of Traded Equities as at Friday, 9 October, 2020"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/C65662B1-491A-48E0-BFCE-339A8FFFA48D.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/C65662B1-491A-48E0-BFCE-339A8FFFA48D.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/C65662B1-491A-48E0-BFCE-339A8FFFA48D.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Price List of Traded Equities as at Friday, 9 October, 2020"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/price-list-of-traded-equities-as-at-friday-9-october-2020/" rel="bookmark" title="Price List of Traded Equities as at Friday, 9 October, 2020">Price List of Traded Equities as at Friday, 9 October, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/zenithbank-fbn-holdings-access-bank-shares-trade-spikes-as-all-share-index-dips-0-31/" rel="bookmark" title="ZenithBank, FBN Holdings, Access Bank shares trade spikes as All-Share Index dips 0.31%"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/08/Trading-floor-nse-stock-exchange.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/08/Trading-floor-nse-stock-exchange.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/08/Trading-floor-nse-stock-exchange.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ZenithBank, FBN Holdings, Access Bank shares trade spikes as All-Share Index dips 0.31%"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/zenithbank-fbn-holdings-access-bank-shares-trade-spikes-as-all-share-index-dips-0-31/" rel="bookmark" title="ZenithBank, FBN Holdings, Access Bank shares trade spikes as All-Share Index dips 0.31%">ZenithBank, FBN Holdings, Access Bank shares trade spikes as All-Share Index&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/argentina-central-bank-to-lower-leliq-rate-to-37-hike-repo-rate/" rel="bookmark" title="Argentina central bank to lower Leliq rate to 37%, hike repo rate"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/4ED6A403-BD17-4FD6-9E00-6B013E574DB9.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/4ED6A403-BD17-4FD6-9E00-6B013E574DB9.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/4ED6A403-BD17-4FD6-9E00-6B013E574DB9.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Argentina central bank to lower Leliq rate to 37%, hike repo rate"/></a></div>                <a href="https://naija247news.com/category/markets-2/emerging-markets/" class="td-post-category">Emerging Markets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/argentina-central-bank-to-lower-leliq-rate-to-37-hike-repo-rate/" rel="bookmark" title="Argentina central bank to lower Leliq rate to 37%, hike repo rate">Argentina central bank to lower Leliq rate to 37%, hike repo&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5f8130c482323" data-td_block_id="td_uid_28_5f8130c482323"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5f8130c482323" data-td_block_id="td_uid_28_5f8130c482323"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-321231"><a href="https://naija247news.com/category/currencies/">Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_39_5f8130c487137_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_39_5f8130c487137" ><script>var block_td_uid_39_5f8130c487137 = new tdBlock();
block_td_uid_39_5f8130c487137.id = "td_uid_39_5f8130c487137";
block_td_uid_39_5f8130c487137.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"179","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_39_5f8130c487137_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_39_5f8130c487137_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_5f8130c487137.td_column_number = "3";
block_td_uid_39_5f8130c487137.block_type = "td_block_mega_menu";
block_td_uid_39_5f8130c487137.post_count = "4";
block_td_uid_39_5f8130c487137.found_posts = "2919";
block_td_uid_39_5f8130c487137.header_color = "";
block_td_uid_39_5f8130c487137.ajax_pagination_infinite_stop = "";
block_td_uid_39_5f8130c487137.max_num_pages = "730";
tdBlocksArray.push(block_td_uid_39_5f8130c487137);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_39_5f8130c487137" id="td_uid_40_5f8130c48ac96" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="" href="https://naija247news.com/category/oil-energy/">All</a><a class="mega-menu-sub-cat-td_uid_39_5f8130c487137"  id="td_uid_41_5f8130c48acee" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="186" href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a><a class="mega-menu-sub-cat-td_uid_39_5f8130c487137"  id="td_uid_42_5f8130c48ad28" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="556" href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a><a class="mega-menu-sub-cat-td_uid_39_5f8130c487137"  id="td_uid_43_5f8130c48ad5a" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="841" href="https://naija247news.com/category/oil-energy/gas/">Gas</a><a class="mega-menu-sub-cat-td_uid_39_5f8130c487137"  id="td_uid_44_5f8130c48ad89" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="331" href="https://naija247news.com/category/oil-energy/investing/">Investing</a><a class="mega-menu-sub-cat-td_uid_39_5f8130c487137"  id="td_uid_45_5f8130c48adb7" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="1442" href="https://naija247news.com/category/oil-energy/nnpc/">NNPC</a><a class="mega-menu-sub-cat-td_uid_39_5f8130c487137"  id="td_uid_46_5f8130c48ade5" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="1449" href="https://naija247news.com/category/oil-energy/oil-majors/">Oil Majors</a><a class="mega-menu-sub-cat-td_uid_39_5f8130c487137"  id="td_uid_47_5f8130c48ae13" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="184" href="https://naija247news.com/category/oil-energy/oil-news/">Oil News</a><a class="mega-menu-sub-cat-td_uid_39_5f8130c487137"  id="td_uid_48_5f8130c48ae41" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="1422" href="https://naija247news.com/category/oil-energy/oil-news/petrol/">Petrol</a><a class="mega-menu-sub-cat-td_uid_39_5f8130c487137"  id="td_uid_49_5f8130c48ae7c" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="1439" href="https://naija247news.com/category/oil-energy/oil-news/petrol/kerosene/">Kerosene</a><a class="mega-menu-sub-cat-td_uid_39_5f8130c487137"  id="td_uid_50_5f8130c48aec4" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="185" href="https://naija247news.com/category/oil-energy/opec/">OPEC</a><a class="mega-menu-sub-cat-td_uid_39_5f8130c487137"  id="td_uid_51_5f8130c48af50" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="32" href="https://naija247news.com/category/oil-energy/power/">Power</a><a class="mega-menu-sub-cat-td_uid_39_5f8130c487137"  id="td_uid_52_5f8130c48af84" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="419" href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a><a class="mega-menu-sub-cat-td_uid_39_5f8130c487137"  id="td_uid_53_5f8130c48afb3" data-td_block_id="td_uid_39_5f8130c487137" data-td_filter_value="330" href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></div></div><div id=td_uid_39_5f8130c487137 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/phase-1-port-harcourt-refining-company-maintenance-completed-md/" rel="bookmark" title="Phase 1 Port Harcourt Refining Company maintenance completed — MD"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/E4CA2C5E-8C75-4F53-8966-446E9B97103F.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/E4CA2C5E-8C75-4F53-8966-446E9B97103F.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/E4CA2C5E-8C75-4F53-8966-446E9B97103F.jpeg?resize=412%2C250&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Phase 1 Port Harcourt Refining Company maintenance completed — MD"/></a></div>                <a href="https://naija247news.com/category/oil-energy/investing/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/phase-1-port-harcourt-refining-company-maintenance-completed-md/" rel="bookmark" title="Phase 1 Port Harcourt Refining Company maintenance completed — MD">Phase 1 Port Harcourt Refining Company maintenance completed — MD</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/nass-cttee-advises-tank-farm-operators-on-documentation-safety/" rel="bookmark" title="NASS c’ttee advises tank farm operators on documentation, safety"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/B8111FCF-6534-491F-B57C-900B273D59FA.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/B8111FCF-6534-491F-B57C-900B273D59FA.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/B8111FCF-6534-491F-B57C-900B273D59FA.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NASS c’ttee advises tank farm operators on documentation, safety"/></a></div>                <a href="https://naija247news.com/category/oil-energy/oil-news/" class="td-post-category">Oil News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/nass-cttee-advises-tank-farm-operators-on-documentation-safety/" rel="bookmark" title="NASS c’ttee advises tank farm operators on documentation, safety">NASS c’ttee advises tank farm operators on documentation, safety</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/experts-call-for-increased-oil-production-to-meet-budget-2021-targets/" rel="bookmark" title="Experts call for increased oil production to meet budget 2021 targets"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/11/Rigmen-doing-their-thing-on-a-Total-operated-platform-oil.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/11/Rigmen-doing-their-thing-on-a-Total-operated-platform-oil.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/11/Rigmen-doing-their-thing-on-a-Total-operated-platform-oil.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Experts call for increased oil production to meet budget 2021 targets"/></a></div>                <a href="https://naija247news.com/category/oil-energy/analysis-oil-gas/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/experts-call-for-increased-oil-production-to-meet-budget-2021-targets/" rel="bookmark" title="Experts call for increased oil production to meet budget 2021 targets">Experts call for increased oil production to meet budget 2021 targets</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/fg-prioritising-devt-of-gas-resources-says-sylvas-aide/" rel="bookmark" title="FG prioritising devt of gas resources, says Sylva’s aide"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/08/NLNG.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/08/NLNG.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/08/NLNG.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="FG prioritising devt of gas resources, says Sylva’s aide"/></a></div>                <a href="https://naija247news.com/category/oil-energy/gas/" class="td-post-category">Gas</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/fg-prioritising-devt-of-gas-resources-says-sylvas-aide/" rel="bookmark" title="FG prioritising devt of gas resources, says Sylva’s aide">FG prioritising devt of gas resources, says Sylva’s aide</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_5f8130c487137" data-td_block_id="td_uid_39_5f8130c487137"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_39_5f8130c487137" data-td_block_id="td_uid_39_5f8130c487137"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-319626"><a href="https://naija247news.com/category/policy/">Policy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_5f8130c48df5b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_54_5f8130c48df5b" ><script>var block_td_uid_54_5f8130c48df5b = new tdBlock();
block_td_uid_54_5f8130c48df5b.id = "td_uid_54_5f8130c48df5b";
block_td_uid_54_5f8130c48df5b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"747","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_5f8130c48df5b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_54_5f8130c48df5b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_54_5f8130c48df5b.td_column_number = "3";
block_td_uid_54_5f8130c48df5b.block_type = "td_block_mega_menu";
block_td_uid_54_5f8130c48df5b.post_count = "4";
block_td_uid_54_5f8130c48df5b.found_posts = "59";
block_td_uid_54_5f8130c48df5b.header_color = "";
block_td_uid_54_5f8130c48df5b.ajax_pagination_infinite_stop = "";
block_td_uid_54_5f8130c48df5b.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_54_5f8130c48df5b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_5f8130c48df5b" id="td_uid_55_5f8130c48efe8" data-td_block_id="td_uid_54_5f8130c48df5b" data-td_filter_value="" href="https://naija247news.com/category/policy/">All</a><a class="mega-menu-sub-cat-td_uid_54_5f8130c48df5b"  id="td_uid_56_5f8130c48f023" data-td_block_id="td_uid_54_5f8130c48df5b" data-td_filter_value="758" href="https://naija247news.com/category/policy/africa-policy/">Africa</a><a class="mega-menu-sub-cat-td_uid_54_5f8130c48df5b"  id="td_uid_57_5f8130c48f05b" data-td_block_id="td_uid_54_5f8130c48df5b" data-td_filter_value="750" href="https://naija247news.com/category/policy/americas-policy/">Americas</a><a class="mega-menu-sub-cat-td_uid_54_5f8130c48df5b"  id="td_uid_58_5f8130c48f08e" data-td_block_id="td_uid_54_5f8130c48df5b" data-td_filter_value="751" href="https://naija247news.com/category/policy/asia-policy/">Asia</a><a class="mega-menu-sub-cat-td_uid_54_5f8130c48df5b"  id="td_uid_59_5f8130c48f0be" data-td_block_id="td_uid_54_5f8130c48df5b" data-td_filter_value="752" href="https://naija247news.com/category/policy/europe-policy/">Europe</a><a class="mega-menu-sub-cat-td_uid_54_5f8130c48df5b"  id="td_uid_60_5f8130c48f0ed" data-td_block_id="td_uid_54_5f8130c48df5b" data-td_filter_value="753" href="https://naija247news.com/category/policy/middle-east/">Middle East</a></div></div><div id=td_uid_54_5f8130c48df5b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/the-truth-about-chinas-debt-trap-diplomacy-with-africa/" rel="bookmark" title="The truth about China’s debt trap diplomacy with Africa"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/C9FCF9FB-FC39-474F-82AC-9A7D8AE91C32.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/C9FCF9FB-FC39-474F-82AC-9A7D8AE91C32.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/C9FCF9FB-FC39-474F-82AC-9A7D8AE91C32.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The truth about China’s debt trap diplomacy with Africa"/></a></div>                <a href="https://naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/the-truth-about-chinas-debt-trap-diplomacy-with-africa/" rel="bookmark" title="The truth about China’s debt trap diplomacy with Africa">The truth about China’s debt trap diplomacy with Africa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/07/nigeria-will-increase-trade-volume-with-gambia-onyeama/" rel="bookmark" title="Nigeria will increase trade volume with Gambia – Onyeama"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/AEECB1E3-542E-4FE1-986A-4C6B949A2600.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/AEECB1E3-542E-4FE1-986A-4C6B949A2600.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/AEECB1E3-542E-4FE1-986A-4C6B949A2600.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria will increase trade volume with Gambia – Onyeama"/></a></div>                <a href="https://naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/07/nigeria-will-increase-trade-volume-with-gambia-onyeama/" rel="bookmark" title="Nigeria will increase trade volume with Gambia – Onyeama">Nigeria will increase trade volume with Gambia – Onyeama</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/04/japan-pledges-more-support-for-nigeria/" rel="bookmark" title="Japan pledges more support for Nigeria"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/JapanNigeria.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/JapanNigeria.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/JapanNigeria.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Japan pledges more support for Nigeria"/></a></div>                <a href="https://naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/04/japan-pledges-more-support-for-nigeria/" rel="bookmark" title="Japan pledges more support for Nigeria">Japan pledges more support for Nigeria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/30/sharia-punishments-nigerias-constitutional-embarrassment/" rel="bookmark" title="Sharia Punishments, Nigeria’s Constitutional Embarrassment"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/09/0826D770-F066-41AD-B292-7A9F0F557EBD.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/09/0826D770-F066-41AD-B292-7A9F0F557EBD.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/09/0826D770-F066-41AD-B292-7A9F0F557EBD.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Sharia Punishments, Nigeria’s Constitutional Embarrassment"/></a></div>                <a href="https://naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/30/sharia-punishments-nigerias-constitutional-embarrassment/" rel="bookmark" title="Sharia Punishments, Nigeria’s Constitutional Embarrassment">Sharia Punishments, Nigeria’s Constitutional Embarrassment</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5f8130c48df5b" data-td_block_id="td_uid_54_5f8130c48df5b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5f8130c48df5b" data-td_block_id="td_uid_54_5f8130c48df5b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13"><a href="https://naija247news.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_61_5f8130c493c50_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_61_5f8130c493c50" ><script>var block_td_uid_61_5f8130c493c50 = new tdBlock();
block_td_uid_61_5f8130c493c50.id = "td_uid_61_5f8130c493c50";
block_td_uid_61_5f8130c493c50.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_61_5f8130c493c50_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_61_5f8130c493c50_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_61_5f8130c493c50.td_column_number = "3";
block_td_uid_61_5f8130c493c50.block_type = "td_block_mega_menu";
block_td_uid_61_5f8130c493c50.post_count = "4";
block_td_uid_61_5f8130c493c50.found_posts = "4443";
block_td_uid_61_5f8130c493c50.header_color = "";
block_td_uid_61_5f8130c493c50.ajax_pagination_infinite_stop = "";
block_td_uid_61_5f8130c493c50.max_num_pages = "1111";
tdBlocksArray.push(block_td_uid_61_5f8130c493c50);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_61_5f8130c493c50" id="td_uid_62_5f8130c498c7e" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="" href="https://naija247news.com/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_63_5f8130c498cc5" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="3" href="https://naija247news.com/category/world/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_64_5f8130c498cfe" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="436" href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_65_5f8130c498d3d" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="357" href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_66_5f8130c498d7a" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="413" href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_67_5f8130c498db6" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="386" href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_68_5f8130c498df1" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="5" href="https://naija247news.com/category/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_69_5f8130c498e1f" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="449" href="https://naija247news.com/category/world/americas/u-s/">U.S</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_70_5f8130c498e59" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="196" href="https://naija247news.com/category/world/analysis-world/">Analysis</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_71_5f8130c498e88" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="4" href="https://naija247news.com/category/world/asia/">Asia</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_72_5f8130c498ec4" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="6" href="https://naija247news.com/category/world/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_73_5f8130c498ef2" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="250" href="https://naija247news.com/category/world/europe/brexit/">Brexit</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_74_5f8130c498f2c" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="508" href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_75_5f8130c498f77" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="368" href="https://naija247news.com/category/world/europe/frexit/">Frexit</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_76_5f8130c498fb2" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="207" href="https://naija247news.com/category/world/global-politics/">Global Politics</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_77_5f8130c498fe1" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="195" href="https://naija247news.com/category/world/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_61_5f8130c493c50"  id="td_uid_78_5f8130c49900e" data-td_block_id="td_uid_61_5f8130c493c50" data-td_filter_value="7" href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></div></div><div id=td_uid_61_5f8130c493c50 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/u-s-presidential-race-turkey-will-work-with-any-administration-says-speaker/" rel="bookmark" title="U.S. Presidential race: Turkey will work with any administration, says Speaker"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/Trump-scaled.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/Trump-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/Trump-scaled.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="U.S. Presidential race: Turkey will work with any administration, says Speaker"/></a></div>                <a href="https://naija247news.com/category/world/americas/u-s/" class="td-post-category">U.S</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/u-s-presidential-race-turkey-will-work-with-any-administration-says-speaker/" rel="bookmark" title="U.S. Presidential race: Turkey will work with any administration, says Speaker">U.S. Presidential race: Turkey will work with any administration, says Speaker</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/world-bank-predicts-sub-saharan-africas-gdp-rebounding-in-2021/" rel="bookmark" title="World Bank Predicts Sub-Saharan Africa’s GDP Rebounding in 2021"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/9B198782-BF3C-40C6-95E3-F0270E425305.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/9B198782-BF3C-40C6-95E3-F0270E425305.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/9B198782-BF3C-40C6-95E3-F0270E425305.jpeg?resize=360%2C239&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="World Bank Predicts Sub-Saharan Africa’s GDP Rebounding in 2021"/></a></div>                <a href="https://naija247news.com/category/world/africa/economy-africa/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/world-bank-predicts-sub-saharan-africas-gdp-rebounding-in-2021/" rel="bookmark" title="World Bank Predicts Sub-Saharan Africa’s GDP Rebounding in 2021">World Bank Predicts Sub-Saharan Africa’s GDP Rebounding in 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/biden-to-attend-town-hall-on-night-scheduled-for-2nd-debate-with-trump/" rel="bookmark" title="Biden to attend town hall on night scheduled for 2nd debate with Trump"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/F2A670C6-9064-42FB-B1D8-A7B8418BFFE8.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/F2A670C6-9064-42FB-B1D8-A7B8418BFFE8.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/F2A670C6-9064-42FB-B1D8-A7B8418BFFE8.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Biden to attend town hall on night scheduled for 2nd debate with Trump"/></a></div>                <a href="https://naija247news.com/category/world/americas/u-s/" class="td-post-category">U.S</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/biden-to-attend-town-hall-on-night-scheduled-for-2nd-debate-with-trump/" rel="bookmark" title="Biden to attend town hall on night scheduled for 2nd debate with Trump">Biden to attend town hall on night scheduled for 2nd debate&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/french-police-officers-attacked-shot-with-own-guns-in-paris-suburb/" rel="bookmark" title="French police officers attacked, shot with own guns in Paris suburb"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/BDE0153E-168F-4B82-980E-D815A8796B86.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/BDE0153E-168F-4B82-980E-D815A8796B86.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/10/BDE0153E-168F-4B82-980E-D815A8796B86.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="French police officers attacked, shot with own guns in Paris suburb"/></a></div>                <a href="https://naija247news.com/category/world/europe/" class="td-post-category">Europe</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/french-police-officers-attacked-shot-with-own-guns-in-paris-suburb/" rel="bookmark" title="French police officers attacked, shot with own guns in Paris suburb">French police officers attacked, shot with own guns in Paris suburb</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_61_5f8130c493c50" data-td_block_id="td_uid_61_5f8130c493c50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_61_5f8130c493c50" data-td_block_id="td_uid_61_5f8130c493c50"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://naija247news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://naija247news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Currencies" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://naija247news.com/category/currencies/">
                                  <span itemprop="name">Currencies</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Naija247news Exchange Rate" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://naija247news.com/category/currencies/naira-to-us-dollar-exchange/">
                                  <span itemprop="name">Naija247news Exchange Rate</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Naira Gains against the USD at the Bureau De Change, Parallel (“black”)...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-354548" class="post-354548 post type-post status-publish format-standard has-post-thumbnail hentry category-naira-to-us-dollar-exchange" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://naija247news.com/category/currencies/naira-to-us-dollar-exchange/">Naija247news Exchange Rate</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Naira Gains against the USD at the Bureau De Change, Parallel (“black”) Markets&#8230;</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://naija247news.com/author/247news/">Naija247news Media, New York</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-10T04:23:50+00:00" >October 10, 2020</time></span>                    <div class="td-post-comments"><a href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-354548">3</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F10%2F10%2Fnaira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Naira+Gains+against+the+USD+at+the+Bureau+De+Change%2C+Parallel+%28%E2%80%9Cblack%E2%80%9D%29+Markets%E2%80%A6&url=https%3A%2F%2Fnaija247news.com%2F2020%2F10%2F10%2Fnaira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/&amp;media=https://naija247news.com/wp-content/uploads/2020/10/23475E8D-526C-4BB0-9535-A0DB28F8F55E.png&description=Naira+Gains+against+the+USD+at+the+Bureau+De+Change%2C+Parallel+%28%E2%80%9Cblack%E2%80%9D%29+Markets%E2%80%A6" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Naira+Gains+against+the+USD+at+the+Bureau+De+Change%2C+Parallel+%28%E2%80%9Cblack%E2%80%9D%29+Markets%E2%80%A6%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F10%2F10%2Fnaira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/" data-text="Naira Gains against the USD at the Bureau De Change, Parallel (“black”) Markets&#8230;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/23475E8D-526C-4BB0-9535-A0DB28F8F55E.png?fit=1280%2C955&ssl=1" data-caption=""><img width="696" height="519" class="entry-thumb td-modal-image" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/23475E8D-526C-4BB0-9535-A0DB28F8F55E.png?resize=696%2C519&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/23475E8D-526C-4BB0-9535-A0DB28F8F55E.png?resize=696%2C519&#038;ssl=1 696w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/23475E8D-526C-4BB0-9535-A0DB28F8F55E.png?resize=1280%2C955&#038;ssl=1 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="23475E8D-526C-4BB0-9535-A0DB28F8F55E"/></a></div>
        <div class="at-above-post addthis_tool" data-url="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/"></div><p>In the just concluded week, Naira appreciated against the USD at the Bureau De Change as well as the parallel (“black”) markets by 1.74% and 1.72% respectively to close at N452/USD and<br />
N457/USD respectively.</p>
<p>However, NGN/USD closed flat at N381/USD at the Interbank Foreign Exchange market amid weekly injections of USD210 million by CBN into the forex market: USD100 million was allocated to Wholesale<br />
Secondary Market Intervention Sales (SMIS), USD55 million was allocated to Small and Medium Scale Enterprises and USD55 million was sold for<br />
invisibles.</p>
<p>The Naira depreciated against the USD at the Investors and Exporters FX Window (I&amp;E FXW) by 0.01% to close at N385.83/USD.</p>
<p>Elsewhere, the Naira/USD exchange rate appreciated for most of the foreign exchange forward contracts: 1 month, 2 months, 3 months, 6 months and 12 months rates fell by 0.03%, 0.05%, 0.07%, 0.23% and 0.55% respectively to close at N386.39/USD, N387.00/USD, N387.65/USD, N390.90/USD and N397.39/USD respectively. However, spot rate closed flat at N381.00/USD.</p>
<p>In the new week, we expect Naira/USD to remain stable at the Bureau De Change market amid sustained intervention by CBN.</p>
<p>We also expect appreciation at the Investors and Exporters FX Window (I&amp;E FXW) given the relative stability in crude oil prices at the international market.</p>
<div class="wp-block-wptelegram-widget-join-channel aligncenter">
	<a href="https://t.me/@Naija247news" rel="noopener noreferrer" class="components-button join-link is-large has-text has-icon">
		<svg width="19px" height="16px" viewBox="0 0 19 16" role="img" aria-hidden="true" focusable="false">
			<g fill="none">
				<path fill="#ffffff" d="M0.465,6.638 L17.511,0.073 C18.078,-0.145 18.714,0.137 18.932,0.704 C19.009,0.903 19.026,1.121 18.981,1.33 L16.042,15.001 C15.896,15.679 15.228,16.111 14.549,15.965 C14.375,15.928 14.211,15.854 14.068,15.748 L8.223,11.443 C7.874,11.185 7.799,10.694 8.057,10.345 C8.082,10.311 8.109,10.279 8.139,10.249 L14.191,4.322 C14.315,4.201 14.317,4.002 14.195,3.878 C14.091,3.771 13.926,3.753 13.8,3.834 L5.602,9.138 C5.112,9.456 4.502,9.528 3.952,9.333 L0.486,8.112 C0.077,7.967 -0.138,7.519 0.007,7.11 C0.083,6.893 0.25,6.721 0.465,6.638 Z" ></path>
			</g>
		</svg>
		Join Naija247news Alerts on Telegram	</a>
</div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/" data-text="Naira Gains against the USD at the Bureau De Change, Parallel (“black”) Markets..." data-via="naija247new" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnaija247news.com%2F2020%2F10%2F10%2Fnaira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fnaija247news.com%2Fwp-content%2Fuploads%2F2020%2F10%2F23475E8D-526C-4BB0-9535-A0DB28F8F55E.png%3Ffit%3D1200%252C895%26ssl%3D1&#038;description=Naira%20Gains%20against%20the%20USD%20at%20the%20Bureau%20De%20Change%2C%20Parallel%20%28%E2%80%9Cblack%E2%80%9D%29%20Markets..." data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" /></noscript></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-facebook"><div class="fb-share-button" data-href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122485731-354548-5f8130c49e893' data-src='https://widgets.wp.com/likes/#blog_id=122485731&amp;post_id=354548&amp;origin=naija247news.com&amp;obj_id=122485731-354548-5f8130c49e893' data-name='like-post-frame-122485731-354548-5f8130c49e893'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F10%2F10%2Fnaira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Naira+Gains+against+the+USD+at+the+Bureau+De+Change%2C+Parallel+%28%E2%80%9Cblack%E2%80%9D%29+Markets%E2%80%A6&url=https%3A%2F%2Fnaija247news.com%2F2020%2F10%2F10%2Fnaira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/&amp;media=https://naija247news.com/wp-content/uploads/2020/10/23475E8D-526C-4BB0-9535-A0DB28F8F55E.png&description=Naira+Gains+against+the+USD+at+the+Bureau+De+Change%2C+Parallel+%28%E2%80%9Cblack%E2%80%9D%29+Markets%E2%80%A6" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Naira+Gains+against+the+USD+at+the+Bureau+De+Change%2C+Parallel+%28%E2%80%9Cblack%E2%80%9D%29+Markets%E2%80%A6%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F10%2F10%2Fnaira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/" data-text="Naira Gains against the USD at the Bureau De Change, Parallel (“black”) Markets&#8230;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://naija247news.com/2020/10/10/economy-states-internally-generated-revenues-plunged-to-n612-87-billion-in-h1-2020-amid-covid-19-pandemic/">ECONOMY: States Internally Generated Revenues Plunged to  N612.87 billion in H1 2020 amid COVID-19 Pandemic&#8230;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://naija247news.com/2020/10/10/nibor-falls-for-most-maturities-amid-boost-in-financial-system-liquidity/">NIBOR Falls for Most Maturities amid Boost in Financial System Liquidity&#8230;</a></div></div></div>            <div class="author-box-wrap"><a href="https://naija247news.com/author/247news/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://naija247news.com/author/247news/">Naija247news Media, New York</a></span></div><div class="td-author-description">Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Naija247news Media, New York"></span><meta itemprop="datePublished" content="2020-10-10T04:23:50+00:00"><meta itemprop="dateModified" content="2020-10-10T04:23:50+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline " content="Naira Gains against the USD at the Bureau De Change, Parallel (“black”) Markets..."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/23475E8D-526C-4BB0-9535-A0DB28F8F55E.png?fit=1280%2C955&ssl=1"><meta itemprop="width" content="1280"><meta itemprop="height" content="955"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_80_5f8130c49f5f7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_80_5f8130c49f5f7" ><script>var block_td_uid_80_5f8130c49f5f7 = new tdBlock();
block_td_uid_80_5f8130c49f5f7.id = "td_uid_80_5f8130c49f5f7";
block_td_uid_80_5f8130c49f5f7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_80_5f8130c49f5f7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_80_5f8130c49f5f7_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":354548,"live_filter_cur_post_author":"1"}';
block_td_uid_80_5f8130c49f5f7.td_column_number = "3";
block_td_uid_80_5f8130c49f5f7.block_type = "td_block_related_posts";
block_td_uid_80_5f8130c49f5f7.post_count = "3";
block_td_uid_80_5f8130c49f5f7.found_posts = "107";
block_td_uid_80_5f8130c49f5f7.header_color = "";
block_td_uid_80_5f8130c49f5f7.ajax_pagination_infinite_stop = "";
block_td_uid_80_5f8130c49f5f7.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_80_5f8130c49f5f7);
</script><h4 class="td-related-title"><a id="td_uid_81_5f8130c4a058d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_80_5f8130c49f5f7" href="#">RELATED ARTICLES</a><a id="td_uid_82_5f8130c4a0592" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_80_5f8130c49f5f7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_80_5f8130c49f5f7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/weekahead-fx-nigerias-unofficial-naira-rate-seen-trade-firmly-against-us-dollar-as-cbn-sells-more-forex-to-investors/" rel="bookmark" title="WeekAhead FX: Nigeria&#8217;s unofficial naira rate seen trade firmly against US dollar as CBN sells more forex to investors"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/Naira.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/Naira.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/Naira.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="WeekAhead FX: Nigeria&#8217;s unofficial naira rate seen trade firmly against US dollar as CBN sells more forex to investors"/></a></div>                <a href="https://naija247news.com/category/currencies/naira-to-us-dollar-exchange/" class="td-post-category">Naija247news Exchange Rate</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/weekahead-fx-nigerias-unofficial-naira-rate-seen-trade-firmly-against-us-dollar-as-cbn-sells-more-forex-to-investors/" rel="bookmark" title="WeekAhead FX: Nigeria&#8217;s unofficial naira rate seen trade firmly against US dollar as CBN sells more forex to investors">WeekAhead FX: Nigeria&#8217;s unofficial naira rate seen trade firmly against US dollar as CBN sells more forex to investors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/08/28/nigeria-naira-quoted-at-385-50-usd-on-official-market-eikon-refinitiv-data/" rel="bookmark" title="Nigeria naira quoted at 385.50/USD on official market -Eikon Refinitiv data"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/03/Naira.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/03/Naira.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/03/Naira.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria naira quoted at 385.50/USD on official market -Eikon Refinitiv data"/></a></div>                <a href="https://naija247news.com/category/currencies/naira-to-us-dollar-exchange/" class="td-post-category">Naija247news Exchange Rate</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/08/28/nigeria-naira-quoted-at-385-50-usd-on-official-market-eikon-refinitiv-data/" rel="bookmark" title="Nigeria naira quoted at 385.50/USD on official market -Eikon Refinitiv data">Nigeria naira quoted at 385.50/USD on official market -Eikon Refinitiv data</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/08/26/dollar-drifts-ahead-of-key-fed-speech-as-economic-worries-grow/" rel="bookmark" title="Dollar drifts ahead of key Fed speech as economic worries grow"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/11/6895483-Money-of-the-world-Dollars-euros-russian-roubles-thai-baht-turkish-lira-egypt-pounds-Stock-Photo.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/11/6895483-Money-of-the-world-Dollars-euros-russian-roubles-thai-baht-turkish-lira-egypt-pounds-Stock-Photo.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/11/6895483-Money-of-the-world-Dollars-euros-russian-roubles-thai-baht-turkish-lira-egypt-pounds-Stock-Photo.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dollar drifts ahead of key Fed speech as economic worries grow"/></a></div>                <a href="https://naija247news.com/category/currencies/naira-to-us-dollar-exchange/" class="td-post-category">Naija247news Exchange Rate</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/08/26/dollar-drifts-ahead-of-key-fed-speech-as-economic-worries-grow/" rel="bookmark" title="Dollar drifts ahead of key Fed speech as economic worries grow">Dollar drifts ahead of key Fed speech as economic worries grow</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_80_5f8130c49f5f7" data-td_block_id="td_uid_80_5f8130c49f5f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_80_5f8130c49f5f7" data-td_block_id="td_uid_80_5f8130c49f5f7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        <p class="must-log-in">You must <a href="https://naija247news.com/wp-login.php?redirect_to=https%3A%2F%2Fnaija247news.com%2F2020%2F10%2F10%2Fnaira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://naija247news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>
		<aside class="widget widget_recent_entries">
		<div class="block-title"><span>Recent Posts</span></div>
		<ul>
											<li>
					<a href="https://naija247news.com/2020/10/10/fgn-bonds-yields-moderate-on-sustained-demand-pressure/">FGN Bonds Yields Moderate on Sustained Demand Pressure&#8230;</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/10/10/nibor-falls-for-most-maturities-amid-boost-in-financial-system-liquidity/">NIBOR Falls for Most Maturities amid Boost in Financial System Liquidity&#8230;</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/" aria-current="page">Naira Gains against the USD at the Bureau De Change, Parallel (“black”) Markets&#8230;</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/10/10/economy-states-internally-generated-revenues-plunged-to-n612-87-billion-in-h1-2020-amid-covid-19-pandemic/">ECONOMY: States Internally Generated Revenues Plunged to  N612.87 billion in H1 2020 amid COVID-19 Pandemic&#8230;</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/10/10/global-prices-of-food-commodities-up-to-multi-month-highs/">Global prices of food commodities up to multi-month highs</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/10/10/q420-fx-outlook-stability-in-diversity/">Q4’20 FX Outlook: Stability in Diversity</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/10/10/nddc-directs-international-oil-companies-to-pay-into-cbn-offshore-account/">NDDC directs international oil companies to pay into CBN offshore account</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/10/10/vote-for-us-we-ll-protect-your-interests-apc-urges-traders/">Vote for us, we ‘ll protect your interests, APC urges traders</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/10/10/farmers-will-reap-benefits-of-our-policies-buhari/">Farmers will reap benefits of our policies – Buhari</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/10/10/ondo-2020-civil-society-reminds-candidates-of-u-s-visa-ban/">Ondo 2020: Civil society reminds candidates of U.S. visa ban</a>
									</li>
					</ul>

		</aside><aside class="widget bcc_currency_widget"><div class="block-title"><span>Naira/Dollar Exchange Rate</span></div>		<div id="currency-bcc-5f8130c4a3c1c" class="currency-bcc">
		</div>
		<script type="text/javascript">
		var wc = document.createElement("DIV");
		function widgetTrigger(type, lang) {
            var uniqID = '5f8130c4a3c1c';

            var langg = (lang != '-1' && typeof lang != 'undefined') ? '&lang='+lang : "";
            
            var width = (type == 'custom') ? '170' : ((type == 'fix') ? 200 : 0);
            var height = (type == 'custom') ? '280' : ((type == 'fix') ? 350 : 350);

            var bg_color = 'D51D29'
            var font_color = 'FFFFFF'

            var amount = '1';
            var from = 'USD';
            var to = 'NGN'
            
            var gradient = 'on'
            var shadow = 'on'
            var border = 'on'
            var flag = 'on'
            var display = 'c'
            var currencies = ''
            var symbol = 'off'
            var monetary_format = '1'
            var decimal_format = '2'
            var date_format = '1'
            var support = 'on'

			wc.id = "wc"+uniqID;
            wc.name = "wc"+uniqID;
            var wc_style = "position:relative;display:inline-block;border:none;min-width:200px;min-height:350px;";
            if (shadow && shadow == 'on') {
                wc_style += "box-shadow:0 0 5px #000;";
            }

            var fr = document.createElement("IFRAME");
            if (width && height) {
                if (width < 200 ) width = 200;
                if (height < 350 ) height = 350;

                fr.width = width+"px";
                fr.height = height+"px";
                wc_style += "width:"+width+"px;";
                wc_style += "height:"+height+"px;";
            }
            else {
                fr.width= "100%";
                if (!height || height < 350 ) height = 350;
                fr.height = height + "px";
                wc_style += "width:100%;";
                wc_style += "height:"+height+"px;";
            }
            wc.style = wc_style;
            wc.innerHTML = ''
            wc.appendChild(fr)

            if(support && support == 'on') {
                var lb=document.createElement("DIV");
                lb.style="position:absolute;display:inline-block;box-sizing:border-box;width:100%;left:0;bottom:0;padding:0 15px;text-align:right;line-height:25px;color:#{{$fc}};font-size:13px;font-family:Arial,Helvetica,sans-serif;"
                var lb_1=document.createElement("A");
                lb_1.innerHTML=from+"/"+to;
                lb_1.href="https://www.currency.wiki/"+from.toLowerCase()+"_"+to.toLowerCase();
                lb_1.rel="nofollow";
                lb_1.target="_blank";
                lb_1.style="float:left;text-transform:uppercase;line-height:25px;color:#"+font_color+";"
                var lb_2=document.createElement("A");
                lb_2.innerHTML="Currency.Wiki";
                lb_2.href="https://www.currency.wiki";
                lb_2.rel="nofollow";
                lb_2.target="_blank";
                lb_2.style="line-height:25px;color:#"+font_color+";"
                lb.appendChild(lb_1);
                lb.appendChild(lb_2);
                wc.appendChild(lb);
            }

            fr.id = uniqID;
            fr.name = uniqID;
            fr.style = "border:none;min-width:200px;min-height:350px";
            fr.width = (type == 'custom') ? width+"px" : ((type == 'fix') ? "200px" : "100%");
            fr.height = (type == 'custom') ? height+"px" : ((type == 'fix') ? "350px" : "100%");

			document.getElementById("currency-bcc-"+uniqID).appendChild(wc);

            var yp = JSON.stringify({
                cd:uniqID,
                a: amount ? amount : 1, // amount
                w: width, // width
                h: height, // height
                f: from.toUpperCase(), // from currency
                t: to.toUpperCase(), // to currency
                fc: font_color, // font color
                c: bg_color, // bg color
                g: gradient, // gradient bg
                sh: shadow, // shadow
                b: border, // border
                fl: flag, // flag
                p: display, // page - converter or exchange rates
                cs: currencies, // currencies 
                s: symbol, // symbol right, left, off
                mf: monetary_format, // monetary format
                df: decimal_format, // decimal format
                d: date_format, // date
                su: support, // support us
            });
            
            var url = "https://www.currency.wiki/widget/embed?wd=1&f="+from+"&t="+to+"&cs="+currencies+"&d="+date_format+"&tm="+1602302148+langg;
            url = url.replace(/\"/g, "");
            fr.setAttribute("src", url);
            var w = window.frames[uniqID];
            fr.onload = function() {
                w.postMessage({"t": yp}, "*");
            }
		}
		widgetTrigger('fix', '-1');
		</script>
		<style>
	        .currency-bcc iframe {border:none; outline: none;}
	    </style>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_84_5f8130c4a3df5_rand td-pb-border-top"  data-td-block-uid="td_uid_84_5f8130c4a3df5" ><script>var block_td_uid_84_5f8130c4a3df5 = new tdBlock();
block_td_uid_84_5f8130c4a3df5.id = "td_uid_84_5f8130c4a3df5";
block_td_uid_84_5f8130c4a3df5.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_84_5f8130c4a3df5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_84_5f8130c4a3df5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_84_5f8130c4a3df5.td_column_number = "1";
block_td_uid_84_5f8130c4a3df5.block_type = "td_block_7";
block_td_uid_84_5f8130c4a3df5.post_count = "3";
block_td_uid_84_5f8130c4a3df5.found_posts = "1529";
block_td_uid_84_5f8130c4a3df5.header_color = "";
block_td_uid_84_5f8130c4a3df5.ajax_pagination_infinite_stop = "";
block_td_uid_84_5f8130c4a3df5.max_num_pages = "510";
tdBlocksArray.push(block_td_uid_84_5f8130c4a3df5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_84_5f8130c4a3df5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/10/economy-states-internally-generated-revenues-plunged-to-n612-87-billion-in-h1-2020-amid-covid-19-pandemic/" rel="bookmark" title="ECONOMY: States Internally Generated Revenues Plunged to  N612.87 billion in H1 2020 amid COVID-19 Pandemic&#8230;"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/247AB865-9EC5-4DCE-B665-2C28BABA387D.jpeg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/247AB865-9EC5-4DCE-B665-2C28BABA387D.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/10/247AB865-9EC5-4DCE-B665-2C28BABA387D.jpeg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ECONOMY: States Internally Generated Revenues Plunged to  N612.87 billion in H1 2020 amid COVID-19 Pandemic&#8230;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/10/economy-states-internally-generated-revenues-plunged-to-n612-87-billion-in-h1-2020-amid-covid-19-pandemic/" rel="bookmark" title="ECONOMY: States Internally Generated Revenues Plunged to  N612.87 billion in H1 2020 amid COVID-19 Pandemic&#8230;">ECONOMY: States Internally Generated Revenues Plunged to  N612.87 billion in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-10T04:12:08+00:00" >October 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/weekahead-fx-nigerias-unofficial-naira-rate-seen-trade-firmly-against-us-dollar-as-cbn-sells-more-forex-to-investors/" rel="bookmark" title="WeekAhead FX: Nigeria&#8217;s unofficial naira rate seen trade firmly against US dollar as CBN sells more forex to investors"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/Naira.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/Naira.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/Naira.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="WeekAhead FX: Nigeria&#8217;s unofficial naira rate seen trade firmly against US dollar as CBN sells more forex to investors"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/weekahead-fx-nigerias-unofficial-naira-rate-seen-trade-firmly-against-us-dollar-as-cbn-sells-more-forex-to-investors/" rel="bookmark" title="WeekAhead FX: Nigeria&#8217;s unofficial naira rate seen trade firmly against US dollar as CBN sells more forex to investors">WeekAhead FX: Nigeria&#8217;s unofficial naira rate seen trade firmly against US...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T03:56:08+00:00" >October 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/08/nigeria-propose-n13-trillion-2021-budget-on-crude-oil-benchmark-price-of-40-per-barrel-at-1-86-million-daily-oil-output/" rel="bookmark" title="Nigeria propose N13 trillion 2021 budget on crude oil benchmark price of $40 per barrel at 1.86 million daily oil output"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/D890FBBE-14F8-475D-9E3A-31B998E6A68A.jpeg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/D890FBBE-14F8-475D-9E3A-31B998E6A68A.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/10/D890FBBE-14F8-475D-9E3A-31B998E6A68A.jpeg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Nigeria propose N13 trillion 2021 budget on crude oil benchmark price of $40 per barrel at 1.86 million daily oil output"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/08/nigeria-propose-n13-trillion-2021-budget-on-crude-oil-benchmark-price-of-40-per-barrel-at-1-86-million-daily-oil-output/" rel="bookmark" title="Nigeria propose N13 trillion 2021 budget on crude oil benchmark price of $40 per barrel at 1.86 million daily oil output">Nigeria propose N13 trillion 2021 budget on crude oil benchmark price...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T17:40:25+00:00" >October 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://naija247news.com/2020/10/'> October 2020 </option>
	<option value='https://naija247news.com/2020/09/'> September 2020 </option>
	<option value='https://naija247news.com/2020/08/'> August 2020 </option>
	<option value='https://naija247news.com/2020/07/'> July 2020 </option>
	<option value='https://naija247news.com/2020/06/'> June 2020 </option>
	<option value='https://naija247news.com/2020/05/'> May 2020 </option>
	<option value='https://naija247news.com/2020/04/'> April 2020 </option>
	<option value='https://naija247news.com/2020/03/'> March 2020 </option>
	<option value='https://naija247news.com/2020/02/'> February 2020 </option>
	<option value='https://naija247news.com/2020/01/'> January 2020 </option>
	<option value='https://naija247news.com/2019/12/'> December 2019 </option>
	<option value='https://naija247news.com/2019/11/'> November 2019 </option>
	<option value='https://naija247news.com/2019/10/'> October 2019 </option>
	<option value='https://naija247news.com/2019/09/'> September 2019 </option>
	<option value='https://naija247news.com/2019/08/'> August 2019 </option>
	<option value='https://naija247news.com/2019/07/'> July 2019 </option>
	<option value='https://naija247news.com/2019/06/'> June 2019 </option>
	<option value='https://naija247news.com/2019/05/'> May 2019 </option>
	<option value='https://naija247news.com/2019/04/'> April 2019 </option>
	<option value='https://naija247news.com/2019/03/'> March 2019 </option>
	<option value='https://naija247news.com/2019/02/'> February 2019 </option>
	<option value='https://naija247news.com/2019/01/'> January 2019 </option>
	<option value='https://naija247news.com/2018/12/'> December 2018 </option>
	<option value='https://naija247news.com/2018/11/'> November 2018 </option>
	<option value='https://naija247news.com/2018/10/'> October 2018 </option>
	<option value='https://naija247news.com/2018/09/'> September 2018 </option>
	<option value='https://naija247news.com/2018/08/'> August 2018 </option>
	<option value='https://naija247news.com/2018/07/'> July 2018 </option>
	<option value='https://naija247news.com/2018/06/'> June 2018 </option>
	<option value='https://naija247news.com/2018/05/'> May 2018 </option>
	<option value='https://naija247news.com/2018/04/'> April 2018 </option>
	<option value='https://naija247news.com/2018/03/'> March 2018 </option>
	<option value='https://naija247news.com/2018/02/'> February 2018 </option>
	<option value='https://naija247news.com/2018/01/'> January 2018 </option>
	<option value='https://naija247news.com/2017/12/'> December 2017 </option>
	<option value='https://naija247news.com/2017/11/'> November 2017 </option>
	<option value='https://naija247news.com/2017/10/'> October 2017 </option>
	<option value='https://naija247news.com/2017/09/'> September 2017 </option>
	<option value='https://naija247news.com/2017/08/'> August 2017 </option>
	<option value='https://naija247news.com/2017/07/'> July 2017 </option>
	<option value='https://naija247news.com/2017/06/'> June 2017 </option>
	<option value='https://naija247news.com/2017/05/'> May 2017 </option>
	<option value='https://naija247news.com/2017/04/'> April 2017 </option>
	<option value='https://naija247news.com/2017/03/'> March 2017 </option>
	<option value='https://naija247news.com/2017/02/'> February 2017 </option>
	<option value='https://naija247news.com/2017/01/'> January 2017 </option>
	<option value='https://naija247news.com/2016/12/'> December 2016 </option>
	<option value='https://naija247news.com/2016/11/'> November 2016 </option>
	<option value='https://naija247news.com/2016/10/'> October 2016 </option>
	<option value='https://naija247news.com/2016/09/'> September 2016 </option>
	<option value='https://naija247news.com/2016/08/'> August 2016 </option>
	<option value='https://naija247news.com/2016/07/'> July 2016 </option>
	<option value='https://naija247news.com/2016/06/'> June 2016 </option>
	<option value='https://naija247news.com/2016/05/'> May 2016 </option>
	<option value='https://naija247news.com/2016/04/'> April 2016 </option>
	<option value='https://naija247news.com/2016/03/'> March 2016 </option>
	<option value='https://naija247news.com/2016/02/'> February 2016 </option>
	<option value='https://naija247news.com/2016/01/'> January 2016 </option>
	<option value='https://naija247news.com/2015/12/'> December 2015 </option>
	<option value='https://naija247news.com/2015/11/'> November 2015 </option>
	<option value='https://naija247news.com/2015/10/'> October 2015 </option>
	<option value='https://naija247news.com/2015/09/'> September 2015 </option>
	<option value='https://naija247news.com/2015/08/'> August 2015 </option>
	<option value='https://naija247news.com/2015/07/'> July 2015 </option>
	<option value='https://naija247news.com/2015/06/'> June 2015 </option>
	<option value='https://naija247news.com/2015/05/'> May 2015 </option>
	<option value='https://naija247news.com/2015/04/'> April 2015 </option>
	<option value='https://naija247news.com/2015/03/'> March 2015 </option>
	<option value='https://naija247news.com/2015/02/'> February 2015 </option>
	<option value='https://naija247news.com/2015/01/'> January 2015 </option>
	<option value='https://naija247news.com/2014/12/'> December 2014 </option>
	<option value='https://naija247news.com/2014/11/'> November 2014 </option>
	<option value='https://naija247news.com/2014/10/'> October 2014 </option>
	<option value='https://naija247news.com/2014/09/'> September 2014 </option>
	<option value='https://naija247news.com/2014/08/'> August 2014 </option>
	<option value='https://naija247news.com/2014/07/'> July 2014 </option>
	<option value='https://naija247news.com/2014/06/'> June 2014 </option>
	<option value='https://naija247news.com/2014/05/'> May 2014 </option>
	<option value='https://naija247news.com/2014/04/'> April 2014 </option>
	<option value='https://naija247news.com/2014/03/'> March 2014 </option>
	<option value='https://naija247news.com/2014/02/'> February 2014 </option>
	<option value='https://naija247news.com/2014/01/'> January 2014 </option>
	<option value='https://naija247news.com/2013/12/'> December 2013 </option>
	<option value='https://naija247news.com/2013/11/'> November 2013 </option>
	<option value='https://naija247news.com/2013/10/'> October 2013 </option>
	<option value='https://naija247news.com/2013/09/'> September 2013 </option>
	<option value='https://naija247news.com/2013/08/'> August 2013 </option>
	<option value='https://naija247news.com/2013/07/'> July 2013 </option>
	<option value='https://naija247news.com/2013/06/'> June 2013 </option>
	<option value='https://naija247news.com/2013/04/'> April 2013 </option>
	<option value='https://naija247news.com/2013/03/'> March 2013 </option>
	<option value='https://naija247news.com/2012/12/'> December 2012 </option>
	<option value='https://naija247news.com/2012/10/'> October 2012 </option>
	<option value='https://naija247news.com/2012/09/'> September 2012 </option>
	<option value='https://naija247news.com/2012/07/'> July 2012 </option>
	<option value='https://naija247news.com/2012/04/'> April 2012 </option>
	<option value='https://naija247news.com/2012/03/'> March 2012 </option>
	<option value='https://naija247news.com/2012/02/'> February 2012 </option>
	<option value='https://naija247news.com/2011/12/'> December 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_85_5f8130c4eaf1c_rand td-pb-border-top"  data-td-block-uid="td_uid_85_5f8130c4eaf1c" ><script>var block_td_uid_85_5f8130c4eaf1c = new tdBlock();
block_td_uid_85_5f8130c4eaf1c.id = "td_uid_85_5f8130c4eaf1c";
block_td_uid_85_5f8130c4eaf1c.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_85_5f8130c4eaf1c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_85_5f8130c4eaf1c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_85_5f8130c4eaf1c.td_column_number = "1";
block_td_uid_85_5f8130c4eaf1c.block_type = "td_block_7";
block_td_uid_85_5f8130c4eaf1c.post_count = "3";
block_td_uid_85_5f8130c4eaf1c.found_posts = "114788";
block_td_uid_85_5f8130c4eaf1c.header_color = "";
block_td_uid_85_5f8130c4eaf1c.ajax_pagination_infinite_stop = "";
block_td_uid_85_5f8130c4eaf1c.max_num_pages = "38263";
tdBlocksArray.push(block_td_uid_85_5f8130c4eaf1c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_85_5f8130c4eaf1c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="FirstBank Photo Story &#8211; Africa CEO Forum"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum">FirstBank Photo Story &#8211; Africa CEO Forum</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-20T17:38:59+00:00" >March 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="3 stages of HIV infection that you need to be aware of"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of">3 stages of HIV infection that you need to be aware...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T05:48:41+00:00" >May 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD">EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-31T11:02:56+00:00" >December 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe to Naija247news via Email</span></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_86_5f8130c6398a2_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_86_5f8130c6398a2" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://naija247news.com/category/top-news/">Top News<span class="td-cat-no">3845</span></a></li><li><a href="https://naija247news.com/category/politics/">Politics &amp; Policy<span class="td-cat-no">2093</span></a></li><li><a href="https://naija247news.com/category/politics/north-west/">North West<span class="td-cat-no">1468</span></a></li><li><a href="https://naija247news.com/category/oil-energy/oil-news/">Oil News<span class="td-cat-no">1425</span></a></li><li><a href="https://naija247news.com/category/politics/s-west/">S/West<span class="td-cat-no">1402</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/">Nigeria2019<span class="td-cat-no">1305</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/apc-news/">APC News<span class="td-cat-no">1225</span></a></li><li><a href="https://naija247news.com/category/business/news-business/">News<span class="td-cat-no">1109</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://naija247news.com/"><img class="td-retina-data" src="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg" data-retina="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..." title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy. 

<div class="footer-email-wrap">Contact us: <a href="mailto:Editor@Naija247news.com">Editor@Naija247news.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-322638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-322638"><a href="https://naija247news.com/about-us-2/">About Us</a></li>
<li id="menu-item-212649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212649"><a href="https://naija247news.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212654"><a href="https://naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230817"><a href="https://naija247news.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-230815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230815"><a href="https://naija247news.com/sitemap/">https://naija247news.com/sitemap.xml</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Naija247news Media Limited                </div>
            </div>
		
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP to LinkedIn Auto Publish" href="https://xyzscripts.com/wordpress-plugins/linkedin-auto-publish/compare" >WP to LinkedIn Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/01/07/naira-strengthens-against-the-us-dollar-amid-low-demand/" rel="bookmark" title="Naira Strengthens against the US dollar amid Low Demand…"><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/NairaChart.jpg?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/NairaChart.jpg?resize=324%2C160&#038;ssl=1 324w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/NairaChart.jpg?resize=648%2C320&#038;ssl=1 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Naira Strengthens against the US dollar amid Low Demand…"/></a></div>                <a href="https://naija247news.com/category/currencies/naira-to-us-dollar-exchange/" class="td-post-category">Naija247news Exchange Rate</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/01/07/naira-strengthens-against-the-us-dollar-amid-low-demand/" rel="bookmark" title="Naira Strengthens against the US dollar amid Low Demand…">Naira Strengthens against the US dollar amid Low Demand…</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://naija247news.com/author/the-nation-newspaper/">Kudirat Bukola</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-07T17:42:24+00:00" >January 7, 2019</time></span>                <div class="td-module-comments"><a href="https://naija247news.com/2019/01/07/naira-strengthens-against-the-us-dollar-amid-low-demand/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/10/09/weekahead-fx-nigerias-unofficial-naira-rate-seen-trade-firmly-against-us-dollar-as-cbn-sells-more-forex-to-investors/" rel="bookmark" title="WeekAhead FX: Nigeria&#8217;s unofficial naira rate seen trade firmly against US dollar as CBN sells more forex to investors"><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/Naira.jpg?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/Naira.jpg?resize=324%2C160&#038;ssl=1 324w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/Naira.jpg?resize=648%2C320&#038;ssl=1 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="WeekAhead FX: Nigeria&#8217;s unofficial naira rate seen trade firmly against US dollar as CBN sells more forex to investors"/></a></div>                <a href="https://naija247news.com/category/currencies/naira-to-us-dollar-exchange/" class="td-post-category">Naija247news Exchange Rate</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/10/09/weekahead-fx-nigerias-unofficial-naira-rate-seen-trade-firmly-against-us-dollar-as-cbn-sells-more-forex-to-investors/" rel="bookmark" title="WeekAhead FX: Nigeria&#8217;s unofficial naira rate seen trade firmly against US dollar as CBN sells more forex to investors">WeekAhead FX: Nigeria&#8217;s unofficial naira rate seen trade firmly against US...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://naija247news.com/author/idowu-peters/">Idowu Peters</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T03:56:08+00:00" >October 9, 2020</time></span>                <div class="td-module-comments"><a href="https://naija247news.com/2020/10/09/weekahead-fx-nigerias-unofficial-naira-rate-seen-trade-firmly-against-us-dollar-as-cbn-sells-more-forex-to-investors/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5f8130c63e9af
    -->

    <div class="td-container"><meta name="yandex-verification" content="9b42f3633098159b" /></div>			<div class="joinchat joinchat--right joinchat--dark-auto" data-settings='{"telephone":"13478587722","mobile_only":true,"button_delay":1,"whatsapp_web":true,"message_views":4,"message_delay":3,"message_badge":false,"message_send":"","message_hash":""}'>
				<div class="joinchat__button">
					<div class="joinchat__button__open"></div>
											<div class="joinchat__button__image"><img src="https://naija247news.com/wp-content/uploads/2020/06/Naija247news-Logo-58x58.jpg" srcset="https://naija247news.com/wp-content/uploads/2020/06/Naija247news-Logo-116x116.jpg 2x, https://naija247news.com/wp-content/uploads/2020/06/Naija247news-Logo-174x174.jpg 3x" alt=""></div>
																<div class="joinchat__button__sendtext">Open chat</div>
																										<div class="joinchat__tooltip"><div>Discuss your story with us</div></div>
									</div>
								<svg height="0" width="0"><defs><clipPath id="joinchat__message__peak"><path d="M17 25V0C17 12.877 6.082 14.9 1.031 15.91c-1.559.31-1.179 2.272.004 2.272C9.609 18.182 17 18.088 17 25z"/></clipPath></defs></svg>
			</div>
					<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N86ZDM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://naija247news.com/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/naija247news.com\/2020\/10\/10\/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets\/":354548};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2020/10/10/naira-gains-against-the-usd-at-the-bureau-de-change-parallel-black-markets/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://naija247news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"Naija247new"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ee2c77b81092405a9ce7065029385fac","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"Naija247new"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ee2c77b81092405a9ce7065029385fac","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pushengage-core-debug-js-before'>
// pe api/site key not found
</script>
<script type='text/javascript' src='https://clientcdn.pushengage.com?ver=5.5.1' id='pushengage-core-debug-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6' id='td-site-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/creame-whatsapp-me/public/js/joinchat.min.js?ver=4.0.10' id='joinchat-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.1#pubid=godwineks' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5.1' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202041#ver=202041' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos, South Africa and New York","api_location":"Lagos","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[24.1,75.3],"today_humidity":92,"today_wind_speed":[1.5,1],"today_min":[24.1,75.3],"today_max":[24.1,75.3],"today_clouds":91,"current_unit":0,"forecast":[{"timestamp":1602414000,"day_temp":[30,86],"day_name":"Sun","owm_day_index":1},{"timestamp":1602500400,"day_temp":[30,86],"day_name":"Mon","owm_day_index":2},{"timestamp":1602586800,"day_temp":[30,86],"day_name":"Tue","owm_day_index":3},{"timestamp":1602673200,"day_temp":[29,85],"day_name":"Wed","owm_day_index":4},{"timestamp":1602759600,"day_temp":[26,79],"day_name":"Thu","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[354548]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://naija247news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://naija247news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'122485731',post:'354548',tz:'1',srv:'naija247news.com'} ]);
	_stq.push([ 'clickTrackerInit', '122485731', '354548' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.031 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-10 04:55:50 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->