<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>Morata set to leave Atletico Madrid and return to Juventus | Naija247news</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://naija247news.com/xmlrpc.php" />
    <meta property="og:image" content="https://naija247news.com/wp-content/uploads/2020/09/DDA596C6-C6FD-4E05-AAC8-15EAB1E8D966.jpeg" /><meta name="author" content="Naija247news Media, New York">
<link rel="icon" type="image/png" href="https://naija247news.com/wp-content/uploads/2018/12/InstaLogo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Morata set to leave Atletico Madrid and return to Juventus Comments Feed" href="https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://naija247news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://naija247news.com/wp-includes/css/dist/components/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram_widget-blocks-css'  href='https://naija247news.com/wp-content/plugins/wptelegram-widget/blocks/dist/blocks-build.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://naija247news.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram_widget-css'  href='https://naija247news.com/wp-content/plugins/wptelegram-widget/public/css/wptelegram-widget-public.min.css?ver=1.9.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='joinchat-css'  href='https://naija247news.com/wp-content/plugins/creame-whatsapp-me/public/css/joinchat.min.css?ver=4.0.10' type='text/css' media='all' />
<style id='joinchat-inline-css' type='text/css'>
.joinchat{ --red:37; --green:211; --blue:102; }
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://naija247news.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://naija247news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://naija247news.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naija247news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/wptelegram-widget/public/js/wptelegram-widget-public.min.js?ver=1.9.4' id='wptelegram_widget-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19102240-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["naija247news.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-19102240-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.4' id='appp-no-app-js'></script>
<link rel="https://api.w.org/" href="https://naija247news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://naija247news.com/wp-json/wp/v2/posts/346650" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naija247news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ekiti Assembly moves to immortalise late actor, Jimoh Aliu' href='https://naija247news.com/2020/09/22/ekiti-assembly-moves-to-immortalise-late-actor-jimoh-aliu/' />
<link rel='next' title='Truck drivers sue AGF, 36 states over alleged excessive taxation' href='https://naija247news.com/2020/09/22/truck-drivers-sue-agf-36-states-over-alleged-excessive-taxation/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/" />
<link rel='shortlink' href='https://naija247news.com/?p=346650' />
<link rel="alternate" type="application/json+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F09%2F22%2Fmorata-set-to-leave-atletico-madrid-and-return-to-juventus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F09%2F22%2Fmorata-set-to-leave-atletico-madrid-and-return-to-juventus%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.16.0" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://naija247news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6874945212263678",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-N86ZDM' );
		</script>
		<!-- End Google Tag Manager -->
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Morata set to leave Atletico Madrid and return to Juventus" />
<meta property="og:url" content="https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/" />
<meta property="og:description" content="Rome, Sept. 22, 2020 Spanish striker Alvaro Morata is close to rejoining Serie A champions Juventus on a transfer deal from Atletico Madrid, Italian media reported on Tuesday. Juventus shared pictu…" />
<meta property="article:published_time" content="2020-09-22T22:13:20+00:00" />
<meta property="article:modified_time" content="2020-09-22T22:13:20+00:00" />
<meta property="og:site_name" content="Naija247news" />
<meta property="og:image" content="https://naija247news.com/wp-content/uploads/2020/09/DDA596C6-C6FD-4E05-AAC8-15EAB1E8D966.jpeg" />
<meta property="og:image:width" content="679" />
<meta property="og:image:height" content="452" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@naija247new" />
<meta name="twitter:text:title" content="Morata set to leave Atletico Madrid and return to Juventus" />
<meta name="twitter:image" content="https://naija247news.com/wp-content/uploads/2020/09/DDA596C6-C6FD-4E05-AAC8-15EAB1E8D966.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/naija247news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/naija247news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2eba00";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19102240-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script data-ad-client="ca-pub-6874945212263678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script src="https://clientcdn.pushengage.com/core/4371920ae0d0cf30e1858eb12a72defa.js"></script>
<script> _pe.subscribe(); </script>
	<link rel="preload" as="script" href="https://live.demand.supply/up.js"><script async data-cfasync="false" type="text/javascript" src="https://live.demand.supply/up.js"></script>
	<meta name="yandex-verification" content="811c9462f6406dff" />
</head>
<meta property="fb:pages" content="183141575431671" />
<body data-rsssl=1 class="post-template-default single single-post postid-346650 single-format-standard ctct-Newspaper morata-set-to-leave-atletico-madrid-and-return-to-juventus wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
	<!-- advertising OLaROjNs3s-nzzoGVLDMWS3i9yG7D23dMBlQuFgExQ6COgyoYnaMC1FGx9Mgubn4JYG5u3cCik210WV6NMJnlQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45935";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/029ce135714afbdb27fd79071bb9ef08.min.js?20200908=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://naija247news.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://naija247news.com/category/business/branding-news/">Branding News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/news-business/">News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/report/">Report</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/start-ups/">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-290048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/eurobond/">EuroBond</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/rail/">Rail</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/road/">Road</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/mining/">Mining</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/revenue/">Revenue</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-214566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/etfs/">ETFs</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/">Quoted companies</a></li>
</ul>
</li>
<li id="menu-item-321231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321231"><a href="https://naija247news.com/category/currencies/">Investing</a></li>
<li id="menu-item-214550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/gas/">Gas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/investing/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/nnpc/">NNPC</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/oil-majors/">Oil Majors</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/oil-news/">Oil News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/oil-news/petrol/">Petrol</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/oil-news/petrol/kerosene/">Kerosene</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/opec/">OPEC</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/power/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></li>
</ul>
</li>
<li id="menu-item-319626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319626"><a href="https://naija247news.com/category/policy/">Policy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/africa-policy/">Africa</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/americas-policy/">Americas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/asia-policy/">Asia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/europe-policy/">Europe</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://naija247news.com/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/u-s/">U.S</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/analysis-world/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/asia/">Asia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/">Europe</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/brexit/">Brexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/frexit/">Frexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/global-politics/">Global Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos, South Africa and New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, September 22, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://naija247news.com/">
			<img class="td-retina-data"  data-retina="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
			<span class="td-visual-hidden">Naija247news</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="https://naija247news.com/wp-content/uploads/2018/12/mo.jpg" src="https://naija247news.com/wp-content/uploads/2018/12/mobileLogoNaija247news.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7"><a href="https://naija247news.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f6a80bb029b5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5f6a80bb029b5" ><script>var block_td_uid_1_5f6a80bb029b5 = new tdBlock();
block_td_uid_1_5f6a80bb029b5.id = "td_uid_1_5f6a80bb029b5";
block_td_uid_1_5f6a80bb029b5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f6a80bb029b5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5f6a80bb029b5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5f6a80bb029b5.td_column_number = "3";
block_td_uid_1_5f6a80bb029b5.block_type = "td_block_mega_menu";
block_td_uid_1_5f6a80bb029b5.post_count = "4";
block_td_uid_1_5f6a80bb029b5.found_posts = "1436";
block_td_uid_1_5f6a80bb029b5.header_color = "";
block_td_uid_1_5f6a80bb029b5.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f6a80bb029b5.max_num_pages = "359";
tdBlocksArray.push(block_td_uid_1_5f6a80bb029b5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f6a80bb029b5" id="td_uid_2_5f6a80bb04dda" data-td_block_id="td_uid_1_5f6a80bb029b5" data-td_filter_value="" href="https://naija247news.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f6a80bb029b5"  id="td_uid_3_5f6a80bb04e24" data-td_block_id="td_uid_1_5f6a80bb029b5" data-td_filter_value="216" href="https://naija247news.com/category/business/branding-news/">Branding News</a><a class="mega-menu-sub-cat-td_uid_1_5f6a80bb029b5"  id="td_uid_4_5f6a80bb04e5f" data-td_block_id="td_uid_1_5f6a80bb029b5" data-td_filter_value="30" href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a><a class="mega-menu-sub-cat-td_uid_1_5f6a80bb029b5"  id="td_uid_5_5f6a80bb04e91" data-td_block_id="td_uid_1_5f6a80bb029b5" data-td_filter_value="223" href="https://naija247news.com/category/business/news-business/">News</a><a class="mega-menu-sub-cat-td_uid_1_5f6a80bb029b5"  id="td_uid_6_5f6a80bb04ec1" data-td_block_id="td_uid_1_5f6a80bb029b5" data-td_filter_value="414" href="https://naija247news.com/category/business/report/">Report</a><a class="mega-menu-sub-cat-td_uid_1_5f6a80bb029b5"  id="td_uid_7_5f6a80bb04eef" data-td_block_id="td_uid_1_5f6a80bb029b5" data-td_filter_value="224" href="https://naija247news.com/category/business/start-ups/">Start-ups</a></div></div><div id=td_uid_1_5f6a80bb029b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/max-air-to-begin-jos-abuja-flight-operations-sept-28/" rel="bookmark" title="Max Air to begin Jos-Abuja flight operations Sept. 28"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/79B82AF3-DB43-4FA7-8E87-D90E65A81AC4-218x150.png" srcset="https://naija247news.com/wp-content/uploads/2020/09/79B82AF3-DB43-4FA7-8E87-D90E65A81AC4-218x150.png 218w, https://naija247news.com/wp-content/uploads/2020/09/79B82AF3-DB43-4FA7-8E87-D90E65A81AC4.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Max Air to begin Jos-Abuja flight operations Sept. 28"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/max-air-to-begin-jos-abuja-flight-operations-sept-28/" rel="bookmark" title="Max Air to begin Jos-Abuja flight operations Sept. 28">Max Air to begin Jos-Abuja flight operations Sept. 28</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/covid-19-fg-receives-38000-applications-for-n75bn-msme-survival-funds-katagum/" rel="bookmark" title="COVID-19: FG receives 38,000 applications for N75bn MSME survival funds – Katagum"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/6B808AAF-ECA8-4C0D-AE85-989481450DB1-218x150.png" srcset="https://naija247news.com/wp-content/uploads/2020/09/6B808AAF-ECA8-4C0D-AE85-989481450DB1-218x150.png 218w, https://naija247news.com/wp-content/uploads/2020/09/6B808AAF-ECA8-4C0D-AE85-989481450DB1.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="COVID-19: FG receives 38,000 applications for N75bn MSME survival funds – Katagum"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/covid-19-fg-receives-38000-applications-for-n75bn-msme-survival-funds-katagum/" rel="bookmark" title="COVID-19: FG receives 38,000 applications for N75bn MSME survival funds – Katagum">COVID-19: FG receives 38,000 applications for N75bn MSME survival funds –&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/nerc-working-on-ways-to-monitor-quality-of-service-commissioner/" rel="bookmark" title="NERC working on ways to monitor quality of service -Commissioner"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/2F0D6775-02F6-4E64-A457-C7199C41A15D-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/2F0D6775-02F6-4E64-A457-C7199C41A15D-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/09/2F0D6775-02F6-4E64-A457-C7199C41A15D-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NERC working on ways to monitor quality of service -Commissioner"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/nerc-working-on-ways-to-monitor-quality-of-service-commissioner/" rel="bookmark" title="NERC working on ways to monitor quality of service -Commissioner">NERC working on ways to monitor quality of service -Commissioner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/firstbanks-awosika-dare-others-to-speak-at-nbc-youth-summit/" rel="bookmark" title="FirstBank’s Awosika, Dare, others to speak at NBC Youth Summit"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/0534C773-7534-4860-814B-59904086202F-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/0534C773-7534-4860-814B-59904086202F-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/09/0534C773-7534-4860-814B-59904086202F-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="FirstBank’s Awosika, Dare, others to speak at NBC Youth Summit"/></a></div>                <a href="https://naija247news.com/category/business/entrepreneurs/" class="td-post-category">Entrepreneurs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/firstbanks-awosika-dare-others-to-speak-at-nbc-youth-summit/" rel="bookmark" title="FirstBank’s Awosika, Dare, others to speak at NBC Youth Summit">FirstBank’s Awosika, Dare, others to speak at NBC Youth Summit</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f6a80bb029b5" data-td_block_id="td_uid_1_5f6a80bb029b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f6a80bb029b5" data-td_block_id="td_uid_1_5f6a80bb029b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8"><a href="https://naija247news.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5f6a80bb076db_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5f6a80bb076db" ><script>var block_td_uid_8_5f6a80bb076db = new tdBlock();
block_td_uid_8_5f6a80bb076db.id = "td_uid_8_5f6a80bb076db";
block_td_uid_8_5f6a80bb076db.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5f6a80bb076db_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5f6a80bb076db_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5f6a80bb076db.td_column_number = "3";
block_td_uid_8_5f6a80bb076db.block_type = "td_block_mega_menu";
block_td_uid_8_5f6a80bb076db.post_count = "4";
block_td_uid_8_5f6a80bb076db.found_posts = "3250";
block_td_uid_8_5f6a80bb076db.header_color = "";
block_td_uid_8_5f6a80bb076db.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f6a80bb076db.max_num_pages = "813";
tdBlocksArray.push(block_td_uid_8_5f6a80bb076db);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5f6a80bb076db" id="td_uid_9_5f6a80bb0b698" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="" href="https://naija247news.com/category/economy/">All</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_10_5f6a80bb0b6e7" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="230" href="https://naija247news.com/category/economy/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_11_5f6a80bb0b722" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="20" href="https://naija247news.com/category/economy/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_12_5f6a80bb0b754" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="714" href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_13_5f6a80bb0b784" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="21" href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_14_5f6a80bb0b7b2" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="229" href="https://naija247news.com/category/economy/eurobond/">EuroBond</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_15_5f6a80bb0b7e0" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="19" href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_16_5f6a80bb0b80f" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="447" href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_17_5f6a80bb0b84b" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="548" href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_18_5f6a80bb0b894" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="443" href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_19_5f6a80bb0b8d0" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="1438" href="https://naija247news.com/category/economy/infrastructure/rail/">Rail</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_20_5f6a80bb0b90c" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="416" href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_21_5f6a80bb0b947" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="437" href="https://naija247news.com/category/economy/infrastructure/road/">Road</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_22_5f6a80bb0b98a" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="621" href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_23_5f6a80bb0b9ca" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="22" href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_24_5f6a80bb0b9f9" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="231" href="https://naija247news.com/category/economy/maritime/">Maritime</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_25_5f6a80bb0ba27" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="631" href="https://naija247news.com/category/economy/mining/">Mining</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_26_5f6a80bb0ba55" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="233" href="https://naija247news.com/category/economy/revenue/">Revenue</a><a class="mega-menu-sub-cat-td_uid_8_5f6a80bb076db"  id="td_uid_27_5f6a80bb0ba82" data-td_block_id="td_uid_8_5f6a80bb076db" data-td_filter_value="620" href="https://naija247news.com/category/economy/tourism/">Tourism</a></div></div><div id=td_uid_8_5f6a80bb076db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/recapitalisation-process-naicom-undertakes-to-maintain-status-quo-pending-suit-determination/" rel="bookmark" title="Recapitalisation process: NAICOM undertakes to maintain status quo pending suit determination"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2019/04/NAICOM-218x150.jpg" srcset="https://naija247news.com/wp-content/uploads/2019/04/NAICOM-218x150.jpg 218w, https://naija247news.com/wp-content/uploads/2019/04/NAICOM.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Recapitalisation process: NAICOM undertakes to maintain status quo pending suit determination"/></a></div>                <a href="https://naija247news.com/category/economy/insurance-economy/" class="td-post-category">Insurance</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/recapitalisation-process-naicom-undertakes-to-maintain-status-quo-pending-suit-determination/" rel="bookmark" title="Recapitalisation process: NAICOM undertakes to maintain status quo pending suit determination">Recapitalisation process: NAICOM undertakes to maintain status quo pending suit determination</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/food-security-cbn-rallies-stakeholders-for-dry-season-farming/" rel="bookmark" title="Food security:  CBN rallies stakeholders for dry season farming"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/08/farmers-218x150.jpg" srcset="https://naija247news.com/wp-content/uploads/2020/08/farmers-218x150.jpg 218w, https://naija247news.com/wp-content/uploads/2020/08/farmers-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Food security:  CBN rallies stakeholders for dry season farming"/></a></div>                <a href="https://naija247news.com/category/economy/economic-indicators/" class="td-post-category">Economic Indicators</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/food-security-cbn-rallies-stakeholders-for-dry-season-farming/" rel="bookmark" title="Food security:  CBN rallies stakeholders for dry season farming">Food security:  CBN rallies stakeholders for dry season farming</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/pre-mpc-analysis-what-choice-is-best-for-the-cbn-at-this-moment/" rel="bookmark" title="Pre-MPC Analysis: What choice is best for the CBN at this moment?"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2019/10/6490486d-godwin-emefiele-735x400-218x150.jpg" srcset="https://naija247news.com/wp-content/uploads/2019/10/6490486d-godwin-emefiele-735x400-218x150.jpg 218w, https://naija247news.com/wp-content/uploads/2019/10/6490486d-godwin-emefiele-735x400.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Pre-MPC Analysis: What choice is best for the CBN at this moment?"/></a></div>                <a href="https://naija247news.com/category/economy/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/pre-mpc-analysis-what-choice-is-best-for-the-cbn-at-this-moment/" rel="bookmark" title="Pre-MPC Analysis: What choice is best for the CBN at this moment?">Pre-MPC Analysis: What choice is best for the CBN at this&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/q3-september-contraction-seen-for-manufacturing-sector-amidst-worsening-inflation-dollar-crisis/" rel="bookmark" title="Q3, September  contraction seen for manufacturing sector amidst worsening inflation, dollar crisis"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2019/07/Personnel-maning-a-machine-at-a-Dangote-Cement-manufacturing-plant-in-Nigeria-218x150.jpg" srcset="https://naija247news.com/wp-content/uploads/2019/07/Personnel-maning-a-machine-at-a-Dangote-Cement-manufacturing-plant-in-Nigeria-218x150.jpg 218w, https://naija247news.com/wp-content/uploads/2019/07/Personnel-maning-a-machine-at-a-Dangote-Cement-manufacturing-plant-in-Nigeria.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Q3, September  contraction seen for manufacturing sector amidst worsening inflation, dollar crisis"/></a></div>                <a href="https://naija247news.com/category/economy/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/q3-september-contraction-seen-for-manufacturing-sector-amidst-worsening-inflation-dollar-crisis/" rel="bookmark" title="Q3, September  contraction seen for manufacturing sector amidst worsening inflation, dollar crisis">Q3, September  contraction seen for manufacturing sector amidst worsening inflation,&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5f6a80bb076db" data-td_block_id="td_uid_8_5f6a80bb076db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5f6a80bb076db" data-td_block_id="td_uid_8_5f6a80bb076db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5f6a80bb0e0fc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_28_5f6a80bb0e0fc" ><script>var block_td_uid_28_5f6a80bb0e0fc = new tdBlock();
block_td_uid_28_5f6a80bb0e0fc.id = "td_uid_28_5f6a80bb0e0fc";
block_td_uid_28_5f6a80bb0e0fc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5f6a80bb0e0fc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5f6a80bb0e0fc_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_28_5f6a80bb0e0fc.td_column_number = "3";
block_td_uid_28_5f6a80bb0e0fc.block_type = "td_block_mega_menu";
block_td_uid_28_5f6a80bb0e0fc.post_count = "4";
block_td_uid_28_5f6a80bb0e0fc.found_posts = "893";
block_td_uid_28_5f6a80bb0e0fc.header_color = "";
block_td_uid_28_5f6a80bb0e0fc.ajax_pagination_infinite_stop = "";
block_td_uid_28_5f6a80bb0e0fc.max_num_pages = "224";
tdBlocksArray.push(block_td_uid_28_5f6a80bb0e0fc);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5f6a80bb0e0fc" id="td_uid_29_5f6a80bb0fe6d" data-td_block_id="td_uid_28_5f6a80bb0e0fc" data-td_filter_value="" href="https://naija247news.com/category/markets-2/">All</a><a class="mega-menu-sub-cat-td_uid_28_5f6a80bb0e0fc"  id="td_uid_30_5f6a80bb0feb8" data-td_block_id="td_uid_28_5f6a80bb0e0fc" data-td_filter_value="11" href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a><a class="mega-menu-sub-cat-td_uid_28_5f6a80bb0e0fc"  id="td_uid_31_5f6a80bb0ff00" data-td_block_id="td_uid_28_5f6a80bb0e0fc" data-td_filter_value="14" href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_28_5f6a80bb0e0fc"  id="td_uid_32_5f6a80bb0ff32" data-td_block_id="td_uid_28_5f6a80bb0e0fc" data-td_filter_value="568" href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a><a class="mega-menu-sub-cat-td_uid_28_5f6a80bb0e0fc"  id="td_uid_33_5f6a80bb0ff62" data-td_block_id="td_uid_28_5f6a80bb0e0fc" data-td_filter_value="262" href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a><a class="mega-menu-sub-cat-td_uid_28_5f6a80bb0e0fc"  id="td_uid_34_5f6a80bb0ff91" data-td_block_id="td_uid_28_5f6a80bb0e0fc" data-td_filter_value="12" href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_28_5f6a80bb0e0fc"  id="td_uid_35_5f6a80bb0ffc0" data-td_block_id="td_uid_28_5f6a80bb0e0fc" data-td_filter_value="13" href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_28_5f6a80bb0e0fc"  id="td_uid_36_5f6a80bb10003" data-td_block_id="td_uid_28_5f6a80bb0e0fc" data-td_filter_value="10" href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_28_5f6a80bb0e0fc"  id="td_uid_37_5f6a80bb10033" data-td_block_id="td_uid_28_5f6a80bb0e0fc" data-td_filter_value="1413" href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/etfs/">ETFs</a><a class="mega-menu-sub-cat-td_uid_28_5f6a80bb0e0fc"  id="td_uid_38_5f6a80bb10070" data-td_block_id="td_uid_28_5f6a80bb0e0fc" data-td_filter_value="831" href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/">Quoted companies</a></div></div><div id=td_uid_28_5f6a80bb0e0fc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/nigerian-stock-exchange-others-to-expand-retail-investment-opportunities-in-capital-market/" rel="bookmark" title="Nigerian Stock Exchange, others to expand retail investment opportunities in capital market"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2018/12/Oscar-Oyema-NSE-CEO-218x150.jpg" srcset="https://naija247news.com/wp-content/uploads/2018/12/Oscar-Oyema-NSE-CEO-218x150.jpg 218w, https://naija247news.com/wp-content/uploads/2018/12/Oscar-Oyema-NSE-CEO.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigerian Stock Exchange, others to expand retail investment opportunities in capital market"/></a></div>                <a href="https://naija247news.com/category/markets-2/capital-markets/" class="td-post-category">Capital Markets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/nigerian-stock-exchange-others-to-expand-retail-investment-opportunities-in-capital-market/" rel="bookmark" title="Nigerian Stock Exchange, others to expand retail investment opportunities in capital market">Nigerian Stock Exchange, others to expand retail investment opportunities in capital&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/meristem-lists-exchange-traded-funds-on-nse/" rel="bookmark" title="Meristem lists Exchange Traded Funds on NSE"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/A7BB76F4-1112-4FD8-B803-F426FF745825-218x150.png" srcset="https://naija247news.com/wp-content/uploads/2020/09/A7BB76F4-1112-4FD8-B803-F426FF745825-218x150.png 218w, https://naija247news.com/wp-content/uploads/2020/09/A7BB76F4-1112-4FD8-B803-F426FF745825.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Meristem lists Exchange Traded Funds on NSE"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/meristem-lists-exchange-traded-funds-on-nse/" rel="bookmark" title="Meristem lists Exchange Traded Funds on NSE">Meristem lists Exchange Traded Funds on NSE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/21/united-capital-see-buying-interest-in-equity-market-spike-as-nse-market-resume-week-with-0-01-growth/" rel="bookmark" title="United Capital see buying interest in equity market spike as NSE market resume week with 0.01% growth"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2019/01/NSE-218x150.jpg" srcset="https://naija247news.com/wp-content/uploads/2019/01/NSE-218x150.jpg 218w, https://naija247news.com/wp-content/uploads/2019/01/NSE.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="United Capital see buying interest in equity market spike as NSE market resume week with 0.01% growth"/></a></div>                <a href="https://naija247news.com/category/frontpage/analysis-2/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/21/united-capital-see-buying-interest-in-equity-market-spike-as-nse-market-resume-week-with-0-01-growth/" rel="bookmark" title="United Capital see buying interest in equity market spike as NSE market resume week with 0.01% growth">United Capital see buying interest in equity market spike as NSE&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/20/nse-asi-falls-by-0-08-amid-marked-down-shares-of-tier-1-banks/" rel="bookmark" title="NSE ASI Falls by 0.08% amid Marked-Down Shares of Tier 1 Banks&#8230;"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/9B741C1D-F035-4CDB-8F85-04D379A10599-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/9B741C1D-F035-4CDB-8F85-04D379A10599-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/09/9B741C1D-F035-4CDB-8F85-04D379A10599-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NSE ASI Falls by 0.08% amid Marked-Down Shares of Tier 1 Banks&#8230;"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/20/nse-asi-falls-by-0-08-amid-marked-down-shares-of-tier-1-banks/" rel="bookmark" title="NSE ASI Falls by 0.08% amid Marked-Down Shares of Tier 1 Banks&#8230;">NSE ASI Falls by 0.08% amid Marked-Down Shares of Tier 1&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5f6a80bb0e0fc" data-td_block_id="td_uid_28_5f6a80bb0e0fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5f6a80bb0e0fc" data-td_block_id="td_uid_28_5f6a80bb0e0fc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-321231"><a href="https://naija247news.com/category/currencies/">Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_39_5f6a80bb127b5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_39_5f6a80bb127b5" ><script>var block_td_uid_39_5f6a80bb127b5 = new tdBlock();
block_td_uid_39_5f6a80bb127b5.id = "td_uid_39_5f6a80bb127b5";
block_td_uid_39_5f6a80bb127b5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"179","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_39_5f6a80bb127b5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_39_5f6a80bb127b5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_39_5f6a80bb127b5.td_column_number = "3";
block_td_uid_39_5f6a80bb127b5.block_type = "td_block_mega_menu";
block_td_uid_39_5f6a80bb127b5.post_count = "4";
block_td_uid_39_5f6a80bb127b5.found_posts = "2854";
block_td_uid_39_5f6a80bb127b5.header_color = "";
block_td_uid_39_5f6a80bb127b5.ajax_pagination_infinite_stop = "";
block_td_uid_39_5f6a80bb127b5.max_num_pages = "714";
tdBlocksArray.push(block_td_uid_39_5f6a80bb127b5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_39_5f6a80bb127b5" id="td_uid_40_5f6a80bb16046" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="" href="https://naija247news.com/category/oil-energy/">All</a><a class="mega-menu-sub-cat-td_uid_39_5f6a80bb127b5"  id="td_uid_41_5f6a80bb160a1" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="186" href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a><a class="mega-menu-sub-cat-td_uid_39_5f6a80bb127b5"  id="td_uid_42_5f6a80bb160db" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="556" href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a><a class="mega-menu-sub-cat-td_uid_39_5f6a80bb127b5"  id="td_uid_43_5f6a80bb1610e" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="841" href="https://naija247news.com/category/oil-energy/gas/">Gas</a><a class="mega-menu-sub-cat-td_uid_39_5f6a80bb127b5"  id="td_uid_44_5f6a80bb1613e" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="331" href="https://naija247news.com/category/oil-energy/investing/">Investing</a><a class="mega-menu-sub-cat-td_uid_39_5f6a80bb127b5"  id="td_uid_45_5f6a80bb1616b" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="1442" href="https://naija247news.com/category/oil-energy/nnpc/">NNPC</a><a class="mega-menu-sub-cat-td_uid_39_5f6a80bb127b5"  id="td_uid_46_5f6a80bb161ae" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="1449" href="https://naija247news.com/category/oil-energy/oil-majors/">Oil Majors</a><a class="mega-menu-sub-cat-td_uid_39_5f6a80bb127b5"  id="td_uid_47_5f6a80bb161dc" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="184" href="https://naija247news.com/category/oil-energy/oil-news/">Oil News</a><a class="mega-menu-sub-cat-td_uid_39_5f6a80bb127b5"  id="td_uid_48_5f6a80bb16209" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="1422" href="https://naija247news.com/category/oil-energy/oil-news/petrol/">Petrol</a><a class="mega-menu-sub-cat-td_uid_39_5f6a80bb127b5"  id="td_uid_49_5f6a80bb16244" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="1439" href="https://naija247news.com/category/oil-energy/oil-news/petrol/kerosene/">Kerosene</a><a class="mega-menu-sub-cat-td_uid_39_5f6a80bb127b5"  id="td_uid_50_5f6a80bb1628c" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="185" href="https://naija247news.com/category/oil-energy/opec/">OPEC</a><a class="mega-menu-sub-cat-td_uid_39_5f6a80bb127b5"  id="td_uid_51_5f6a80bb162b9" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="32" href="https://naija247news.com/category/oil-energy/power/">Power</a><a class="mega-menu-sub-cat-td_uid_39_5f6a80bb127b5"  id="td_uid_52_5f6a80bb162e6" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="419" href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a><a class="mega-menu-sub-cat-td_uid_39_5f6a80bb127b5"  id="td_uid_53_5f6a80bb16312" data-td_block_id="td_uid_39_5f6a80bb127b5" data-td_filter_value="330" href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></div></div><div id=td_uid_39_5f6a80bb127b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/dpr-reinforces-revenue-collection-channels/" rel="bookmark" title="DPR reinforces revenue collection channels"><img width="195" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/8B8C5994-47D3-4E54-A29D-088CDD052F53-195x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/8B8C5994-47D3-4E54-A29D-088CDD052F53-195x150.jpeg 195w, https://naija247news.com/wp-content/uploads/2020/09/8B8C5994-47D3-4E54-A29D-088CDD052F53.jpeg 390w" sizes="(-webkit-min-device-pixel-ratio: 2) 390px, (min-resolution: 192dpi) 390px, 195px" alt="" title="DPR reinforces revenue collection channels"/></a></div>                <a href="https://naija247news.com/category/oil-energy/investing/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/dpr-reinforces-revenue-collection-channels/" rel="bookmark" title="DPR reinforces revenue collection channels">DPR reinforces revenue collection channels</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/fuel-scarcity-looms-as-narto-begins-strike-tuesday/" rel="bookmark" title="Fuel scarcity looms as NARTO begins strike Tuesday"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/07/KEROSENE-COBRA-218x150.jpg" srcset="https://naija247news.com/wp-content/uploads/2020/07/KEROSENE-COBRA-218x150.jpg 218w, https://naija247news.com/wp-content/uploads/2020/07/KEROSENE-COBRA-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Fuel scarcity looms as NARTO begins strike Tuesday"/></a></div>                <a href="https://naija247news.com/category/oil-energy/oil-news/petrol/" class="td-post-category">Petrol</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/fuel-scarcity-looms-as-narto-begins-strike-tuesday/" rel="bookmark" title="Fuel scarcity looms as NARTO begins strike Tuesday">Fuel scarcity looms as NARTO begins strike Tuesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/21/oil-falls-5-as-economic-outlook-dims-with-rising-virus-cases/" rel="bookmark" title="Oil falls 5% as economic outlook dims with rising virus cases"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/47F82C14-898E-4E85-9F2C-74E00C4451AE-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/47F82C14-898E-4E85-9F2C-74E00C4451AE-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/09/47F82C14-898E-4E85-9F2C-74E00C4451AE-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Oil falls 5% as economic outlook dims with rising virus cases"/></a></div>                <a href="https://naija247news.com/category/oil-energy/oil-news/" class="td-post-category">Oil News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/21/oil-falls-5-as-economic-outlook-dims-with-rising-virus-cases/" rel="bookmark" title="Oil falls 5% as economic outlook dims with rising virus cases">Oil falls 5% as economic outlook dims with rising virus cases</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/21/group-wants-nnpc-to-champion-contract-transparency-in-extractive-industry/" rel="bookmark" title="Group wants NNPC to champion contract transparency in extractive industry"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2019/10/NNPC-218x150.jpg" srcset="https://naija247news.com/wp-content/uploads/2019/10/NNPC-218x150.jpg 218w, https://naija247news.com/wp-content/uploads/2019/10/NNPC.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Group wants NNPC to champion contract transparency in extractive industry"/></a></div>                <a href="https://naija247news.com/category/oil-energy/nnpc/" class="td-post-category">NNPC</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/21/group-wants-nnpc-to-champion-contract-transparency-in-extractive-industry/" rel="bookmark" title="Group wants NNPC to champion contract transparency in extractive industry">Group wants NNPC to champion contract transparency in extractive industry</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_5f6a80bb127b5" data-td_block_id="td_uid_39_5f6a80bb127b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_39_5f6a80bb127b5" data-td_block_id="td_uid_39_5f6a80bb127b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-319626"><a href="https://naija247news.com/category/policy/">Policy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_5f6a80bb188c4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_54_5f6a80bb188c4" ><script>var block_td_uid_54_5f6a80bb188c4 = new tdBlock();
block_td_uid_54_5f6a80bb188c4.id = "td_uid_54_5f6a80bb188c4";
block_td_uid_54_5f6a80bb188c4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"747","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_5f6a80bb188c4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_54_5f6a80bb188c4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_54_5f6a80bb188c4.td_column_number = "3";
block_td_uid_54_5f6a80bb188c4.block_type = "td_block_mega_menu";
block_td_uid_54_5f6a80bb188c4.post_count = "4";
block_td_uid_54_5f6a80bb188c4.found_posts = "51";
block_td_uid_54_5f6a80bb188c4.header_color = "";
block_td_uid_54_5f6a80bb188c4.ajax_pagination_infinite_stop = "";
block_td_uid_54_5f6a80bb188c4.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_54_5f6a80bb188c4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_5f6a80bb188c4" id="td_uid_55_5f6a80bb199a6" data-td_block_id="td_uid_54_5f6a80bb188c4" data-td_filter_value="" href="https://naija247news.com/category/policy/">All</a><a class="mega-menu-sub-cat-td_uid_54_5f6a80bb188c4"  id="td_uid_56_5f6a80bb199ec" data-td_block_id="td_uid_54_5f6a80bb188c4" data-td_filter_value="758" href="https://naija247news.com/category/policy/africa-policy/">Africa</a><a class="mega-menu-sub-cat-td_uid_54_5f6a80bb188c4"  id="td_uid_57_5f6a80bb19a25" data-td_block_id="td_uid_54_5f6a80bb188c4" data-td_filter_value="750" href="https://naija247news.com/category/policy/americas-policy/">Americas</a><a class="mega-menu-sub-cat-td_uid_54_5f6a80bb188c4"  id="td_uid_58_5f6a80bb19a56" data-td_block_id="td_uid_54_5f6a80bb188c4" data-td_filter_value="751" href="https://naija247news.com/category/policy/asia-policy/">Asia</a><a class="mega-menu-sub-cat-td_uid_54_5f6a80bb188c4"  id="td_uid_59_5f6a80bb19a85" data-td_block_id="td_uid_54_5f6a80bb188c4" data-td_filter_value="752" href="https://naija247news.com/category/policy/europe-policy/">Europe</a><a class="mega-menu-sub-cat-td_uid_54_5f6a80bb188c4"  id="td_uid_60_5f6a80bb19ab4" data-td_block_id="td_uid_54_5f6a80bb188c4" data-td_filter_value="753" href="https://naija247news.com/category/policy/middle-east/">Middle East</a></div></div><div id=td_uid_54_5f6a80bb188c4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/19/us-uk-visa-ban-nigeria-reacts-says-sanctioning-electoral-offenders-disrespectful-to-countrys-sovereignty/" rel="bookmark" title="US, UK Visa Ban: Nigeria reacts, says sanctioning electoral offenders disrespectful to Country’s sovereignty"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/45FC2133-5F02-4E61-B692-793FAD84566D-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/45FC2133-5F02-4E61-B692-793FAD84566D-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/09/45FC2133-5F02-4E61-B692-793FAD84566D-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="US, UK Visa Ban: Nigeria reacts, says sanctioning electoral offenders disrespectful to Country’s sovereignty"/></a></div>                <a href="https://naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/19/us-uk-visa-ban-nigeria-reacts-says-sanctioning-electoral-offenders-disrespectful-to-countrys-sovereignty/" rel="bookmark" title="US, UK Visa Ban: Nigeria reacts, says sanctioning electoral offenders disrespectful to Country’s sovereignty">US, UK Visa Ban: Nigeria reacts, says sanctioning electoral offenders disrespectful&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/08/31/exposed-saudi-arabias-crown-prince-mohammed-bin-salmans-slavish-covid19-detentions-centers-where-african-immigrants-are-left-to-rotten/" rel="bookmark" title="EXPOSED: Saudi Arabia’s Crown Prince Mohammed bin Salman’s slavish COVID19 detentions centers where African immigrants are left to rotten"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/08/679037AD-F7AE-4684-B425-E66D93132074-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/08/679037AD-F7AE-4684-B425-E66D93132074-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/08/679037AD-F7AE-4684-B425-E66D93132074-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="EXPOSED: Saudi Arabia’s Crown Prince Mohammed bin Salman’s slavish COVID19 detentions centers where African immigrants are left to rotten"/></a></div>                <a href="https://naija247news.com/category/policy/middle-east/" class="td-post-category">Middle East</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/08/31/exposed-saudi-arabias-crown-prince-mohammed-bin-salmans-slavish-covid19-detentions-centers-where-african-immigrants-are-left-to-rotten/" rel="bookmark" title="EXPOSED: Saudi Arabia’s Crown Prince Mohammed bin Salman’s slavish COVID19 detentions centers where African immigrants are left to rotten">EXPOSED: Saudi Arabia’s Crown Prince Mohammed bin Salman’s slavish COVID19 detentions&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/08/31/reports-of-hostility-against-nigerian-residents-in-ghana-untrue-nkrumah/" rel="bookmark" title="Reports of hostility against Nigerian residents in Ghana untrue – Nkrumah"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/08/Kojo-Oppong-Nkrumah-e1552060214462-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/08/Kojo-Oppong-Nkrumah-e1552060214462-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/08/Kojo-Oppong-Nkrumah-e1552060214462-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Reports of hostility against Nigerian residents in Ghana untrue – Nkrumah"/></a></div>                <a href="https://naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/08/31/reports-of-hostility-against-nigerian-residents-in-ghana-untrue-nkrumah/" rel="bookmark" title="Reports of hostility against Nigerian residents in Ghana untrue – Nkrumah">Reports of hostility against Nigerian residents in Ghana untrue – Nkrumah</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/08/31/china-says-manufacturing-activity-expanded-in-august-slightly-missing-expectations/" rel="bookmark" title="China says manufacturing activity expanded in August, slightly missing expectations"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/08/AAB24FB8-B091-4161-A9FA-F59DC0085C01-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/08/AAB24FB8-B091-4161-A9FA-F59DC0085C01-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/08/AAB24FB8-B091-4161-A9FA-F59DC0085C01-436x288.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="China says manufacturing activity expanded in August, slightly missing expectations"/></a></div>                <a href="https://naija247news.com/category/policy/asia-policy/" class="td-post-category">Asia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/08/31/china-says-manufacturing-activity-expanded-in-august-slightly-missing-expectations/" rel="bookmark" title="China says manufacturing activity expanded in August, slightly missing expectations">China says manufacturing activity expanded in August, slightly missing expectations</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5f6a80bb188c4" data-td_block_id="td_uid_54_5f6a80bb188c4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5f6a80bb188c4" data-td_block_id="td_uid_54_5f6a80bb188c4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13"><a href="https://naija247news.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_61_5f6a80bb1c176_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_61_5f6a80bb1c176" ><script>var block_td_uid_61_5f6a80bb1c176 = new tdBlock();
block_td_uid_61_5f6a80bb1c176.id = "td_uid_61_5f6a80bb1c176";
block_td_uid_61_5f6a80bb1c176.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_61_5f6a80bb1c176_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_61_5f6a80bb1c176_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_61_5f6a80bb1c176.td_column_number = "3";
block_td_uid_61_5f6a80bb1c176.block_type = "td_block_mega_menu";
block_td_uid_61_5f6a80bb1c176.post_count = "4";
block_td_uid_61_5f6a80bb1c176.found_posts = "4294";
block_td_uid_61_5f6a80bb1c176.header_color = "";
block_td_uid_61_5f6a80bb1c176.ajax_pagination_infinite_stop = "";
block_td_uid_61_5f6a80bb1c176.max_num_pages = "1074";
tdBlocksArray.push(block_td_uid_61_5f6a80bb1c176);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_61_5f6a80bb1c176" id="td_uid_62_5f6a80bb20d50" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="" href="https://naija247news.com/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_63_5f6a80bb20db2" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="3" href="https://naija247news.com/category/world/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_64_5f6a80bb20deb" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="436" href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_65_5f6a80bb20e2a" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="357" href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_66_5f6a80bb20e66" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="413" href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_67_5f6a80bb20ea2" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="386" href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_68_5f6a80bb20edd" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="5" href="https://naija247news.com/category/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_69_5f6a80bb20f0c" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="449" href="https://naija247news.com/category/world/americas/u-s/">U.S</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_70_5f6a80bb20f47" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="196" href="https://naija247news.com/category/world/analysis-world/">Analysis</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_71_5f6a80bb20f75" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="4" href="https://naija247news.com/category/world/asia/">Asia</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_72_5f6a80bb20fa2" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="6" href="https://naija247news.com/category/world/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_73_5f6a80bb20fcf" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="250" href="https://naija247news.com/category/world/europe/brexit/">Brexit</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_74_5f6a80bb21009" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="508" href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_75_5f6a80bb21059" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="368" href="https://naija247news.com/category/world/europe/frexit/">Frexit</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_76_5f6a80bb210c1" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="207" href="https://naija247news.com/category/world/global-politics/">Global Politics</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_77_5f6a80bb2110d" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="195" href="https://naija247news.com/category/world/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_61_5f6a80bb1c176"  id="td_uid_78_5f6a80bb2113d" data-td_block_id="td_uid_61_5f6a80bb1c176" data-td_filter_value="7" href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></div></div><div id=td_uid_61_5f6a80bb1c176 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/u-s-china-clash-over-covid-19-at-unga/" rel="bookmark" title="U.S., China clash over COVID-19 at UNGA"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/3566DD81-6F45-403C-ABF7-8D0831AE4834-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/3566DD81-6F45-403C-ABF7-8D0831AE4834-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/09/3566DD81-6F45-403C-ABF7-8D0831AE4834-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="U.S., China clash over COVID-19 at UNGA"/></a></div>                <a href="https://naija247news.com/category/world/global-politics/" class="td-post-category">Global Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/u-s-china-clash-over-covid-19-at-unga/" rel="bookmark" title="U.S., China clash over COVID-19 at UNGA">U.S., China clash over COVID-19 at UNGA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/afcfta-envoy-assures-mechanism-to-prevent-trans-shipment/" rel="bookmark" title="AfCFTA envoy assures mechanism to prevent trans-shipment"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/5B28A7EE-D320-49EE-9D4F-CED79854FCAF-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/5B28A7EE-D320-49EE-9D4F-CED79854FCAF-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/09/5B28A7EE-D320-49EE-9D4F-CED79854FCAF-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="AfCFTA envoy assures mechanism to prevent trans-shipment"/></a></div>                <a href="https://naija247news.com/category/world/africa/economy-africa/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/afcfta-envoy-assures-mechanism-to-prevent-trans-shipment/" rel="bookmark" title="AfCFTA envoy assures mechanism to prevent trans-shipment">AfCFTA envoy assures mechanism to prevent trans-shipment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/trump-says-un-must-focus-on-real-problems-including-terrorism-ethnic-cleansing/" rel="bookmark" title="Trump says UN must focus on ‘Real Problems’ including terrorism, ethnic cleansing"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/2D264325-4D41-4467-B130-9DCF4627F464-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/2D264325-4D41-4467-B130-9DCF4627F464-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/09/2D264325-4D41-4467-B130-9DCF4627F464-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Trump says UN must focus on ‘Real Problems’ including terrorism, ethnic cleansing"/></a></div>                <a href="https://naija247news.com/category/world/global-politics/" class="td-post-category">Global Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/trump-says-un-must-focus-on-real-problems-including-terrorism-ethnic-cleansing/" rel="bookmark" title="Trump says UN must focus on ‘Real Problems’ including terrorism, ethnic cleansing">Trump says UN must focus on ‘Real Problems’ including terrorism, ethnic&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/israel-to-cut-salaries-of-ministers-parliament-members-by-10/" rel="bookmark" title="Israel to cut salaries of ministers, parliament members by 10%"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/8F791C75-AEBB-45E5-B586-F1645AB7568E-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/8F791C75-AEBB-45E5-B586-F1645AB7568E-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/09/8F791C75-AEBB-45E5-B586-F1645AB7568E-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Israel to cut salaries of ministers, parliament members by 10%"/></a></div>                <a href="https://naija247news.com/category/world/middleeast/" class="td-post-category">MiddleEast</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/israel-to-cut-salaries-of-ministers-parliament-members-by-10/" rel="bookmark" title="Israel to cut salaries of ministers, parliament members by 10%">Israel to cut salaries of ministers, parliament members by 10%</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_61_5f6a80bb1c176" data-td_block_id="td_uid_61_5f6a80bb1c176"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_61_5f6a80bb1c176" data-td_block_id="td_uid_61_5f6a80bb1c176"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://naija247news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://naija247news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in European Football" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://naija247news.com/category/sports/european-football/">
                                  <span itemprop="name">European Football</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in La Liga" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://naija247news.com/category/sports/european-football/la-liga/">
                                  <span itemprop="name">La Liga</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Morata set to leave Atletico Madrid and return to Juventus</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-346650" class="post-346650 post type-post status-publish format-standard has-post-thumbnail hentry category-la-liga" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://naija247news.com/category/sports/european-football/la-liga/">La Liga</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Morata set to leave Atletico Madrid and return to Juventus</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://naija247news.com/author/247news/">Naija247news Media, New York</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T23:13:20+00:00" >September 22, 2020</time></span>                    <div class="td-post-comments"><a href="https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-346650">6</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F09%2F22%2Fmorata-set-to-leave-atletico-madrid-and-return-to-juventus%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Morata+set+to+leave+Atletico+Madrid+and+return+to+Juventus&url=https%3A%2F%2Fnaija247news.com%2F2020%2F09%2F22%2Fmorata-set-to-leave-atletico-madrid-and-return-to-juventus%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/&amp;media=https://naija247news.com/wp-content/uploads/2020/09/DDA596C6-C6FD-4E05-AAC8-15EAB1E8D966.jpeg&description=Morata+set+to+leave+Atletico+Madrid+and+return+to+Juventus" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Morata+set+to+leave+Atletico+Madrid+and+return+to+Juventus%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F09%2F22%2Fmorata-set-to-leave-atletico-madrid-and-return-to-juventus%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/" data-text="Morata set to leave Atletico Madrid and return to Juventus" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://naija247news.com/wp-content/uploads/2020/09/DDA596C6-C6FD-4E05-AAC8-15EAB1E8D966.jpeg" data-caption=""><img width="679" height="452" class="entry-thumb td-modal-image" src="https://naija247news.com/wp-content/uploads/2020/09/DDA596C6-C6FD-4E05-AAC8-15EAB1E8D966.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/DDA596C6-C6FD-4E05-AAC8-15EAB1E8D966.jpeg 679w, https://naija247news.com/wp-content/uploads/2020/09/DDA596C6-C6FD-4E05-AAC8-15EAB1E8D966.jpeg 1358w" sizes="(-webkit-min-device-pixel-ratio: 2) 1358px, (min-resolution: 192dpi) 1358px, 679px" alt="" title="DDA596C6-C6FD-4E05-AAC8-15EAB1E8D966"/></a></div>
        <div class="at-above-post addthis_tool" data-url="https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/"></div><p>Rome, Sept. 22, 2020  Spanish striker Alvaro Morata is close to rejoining Serie A champions Juventus on a transfer deal from Atletico Madrid, Italian media reported on Tuesday.</p>
<p>Juventus shared pictures on Twitter of the 27-year-old landing in Turin late Monday for medical tests.</p>
<p>He is expected to sign his contract on Tuesday.</p>
<p>Morata was with the Bianconeri for two seasons, winning the league title and the Italian Cup in 2015 and 2016.</p>
<p>In his first year for Juventus he played with Andrea Pirlo.</p>
<p>Pirlo is now with the Bianconeri and started his coaching career on Sunday as the reigning Serie A champions beat Sampdoria 3-0 in their season opening match.</p>
<div class="wp-block-wptelegram-widget-join-channel aligncenter">
	<a href="https://t.me/@Naija247news" rel="noopener noreferrer" class="components-button join-link is-large has-text has-icon">
		<svg width="19px" height="16px" viewBox="0 0 19 16" role="img" aria-hidden="true" focusable="false">
			<g fill="none">
				<path fill="#ffffff" d="M0.465,6.638 L17.511,0.073 C18.078,-0.145 18.714,0.137 18.932,0.704 C19.009,0.903 19.026,1.121 18.981,1.33 L16.042,15.001 C15.896,15.679 15.228,16.111 14.549,15.965 C14.375,15.928 14.211,15.854 14.068,15.748 L8.223,11.443 C7.874,11.185 7.799,10.694 8.057,10.345 C8.082,10.311 8.109,10.279 8.139,10.249 L14.191,4.322 C14.315,4.201 14.317,4.002 14.195,3.878 C14.091,3.771 13.926,3.753 13.8,3.834 L5.602,9.138 C5.112,9.456 4.502,9.528 3.952,9.333 L0.486,8.112 C0.077,7.967 -0.138,7.519 0.007,7.11 C0.083,6.893 0.25,6.721 0.465,6.638 Z" ></path>
			</g>
		</svg>
		Join Naija247news Alerts on Telegram	</a>
</div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F09%2F22%2Fmorata-set-to-leave-atletico-madrid-and-return-to-juventus%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Morata+set+to+leave+Atletico+Madrid+and+return+to+Juventus&url=https%3A%2F%2Fnaija247news.com%2F2020%2F09%2F22%2Fmorata-set-to-leave-atletico-madrid-and-return-to-juventus%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/&amp;media=https://naija247news.com/wp-content/uploads/2020/09/DDA596C6-C6FD-4E05-AAC8-15EAB1E8D966.jpeg&description=Morata+set+to+leave+Atletico+Madrid+and+return+to+Juventus" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Morata+set+to+leave+Atletico+Madrid+and+return+to+Juventus%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F09%2F22%2Fmorata-set-to-leave-atletico-madrid-and-return-to-juventus%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/" data-text="Morata set to leave Atletico Madrid and return to Juventus" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://naija247news.com/2020/09/22/ekiti-assembly-moves-to-immortalise-late-actor-jimoh-aliu/">Ekiti Assembly moves to immortalise late actor, Jimoh Aliu</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://naija247news.com/2020/09/22/truck-drivers-sue-agf-36-states-over-alleged-excessive-taxation/">Truck drivers sue AGF, 36 states over alleged excessive taxation</a></div></div></div>            <div class="author-box-wrap"><a href="https://naija247news.com/author/247news/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://naija247news.com/author/247news/">Naija247news Media, New York</a></span></div><div class="td-author-description">Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Naija247news Media, New York"></span><meta itemprop="datePublished" content="2020-09-22T23:13:20+00:00"><meta itemprop="dateModified" content="2020-09-22T23:13:20+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline " content="Morata set to leave Atletico Madrid and return to Juventus"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://naija247news.com/wp-content/uploads/2020/09/DDA596C6-C6FD-4E05-AAC8-15EAB1E8D966.jpeg"><meta itemprop="width" content="679"><meta itemprop="height" content="452"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_80_5f6a80bb2541e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_80_5f6a80bb2541e" ><script>var block_td_uid_80_5f6a80bb2541e = new tdBlock();
block_td_uid_80_5f6a80bb2541e.id = "td_uid_80_5f6a80bb2541e";
block_td_uid_80_5f6a80bb2541e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_80_5f6a80bb2541e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_80_5f6a80bb2541e_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":346650,"live_filter_cur_post_author":"1"}';
block_td_uid_80_5f6a80bb2541e.td_column_number = "3";
block_td_uid_80_5f6a80bb2541e.block_type = "td_block_related_posts";
block_td_uid_80_5f6a80bb2541e.post_count = "3";
block_td_uid_80_5f6a80bb2541e.found_posts = "7";
block_td_uid_80_5f6a80bb2541e.header_color = "";
block_td_uid_80_5f6a80bb2541e.ajax_pagination_infinite_stop = "";
block_td_uid_80_5f6a80bb2541e.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_80_5f6a80bb2541e);
</script><h4 class="td-related-title"><a id="td_uid_81_5f6a80bb26398" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_80_5f6a80bb2541e" href="#">RELATED ARTICLES</a><a id="td_uid_82_5f6a80bb2639e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_80_5f6a80bb2541e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_80_5f6a80bb2541e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/21/rubiales-re-elected-spanish-football-federation-president/" rel="bookmark" title="Rubiales re-elected Spanish football federation president"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/67108CDA-B817-4867-BE69-56A80D6367B8-218x150.png" srcset="https://naija247news.com/wp-content/uploads/2020/09/67108CDA-B817-4867-BE69-56A80D6367B8-218x150.png 218w, https://naija247news.com/wp-content/uploads/2020/09/67108CDA-B817-4867-BE69-56A80D6367B8.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Rubiales re-elected Spanish football federation president"/></a></div>                <a href="https://naija247news.com/category/sports/european-football/la-liga/" class="td-post-category">La Liga</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/21/rubiales-re-elected-spanish-football-federation-president/" rel="bookmark" title="Rubiales re-elected Spanish football federation president">Rubiales re-elected Spanish football federation president</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/21/vidal-lands-in-milan-to-complete-move-from-barca-to-inter/" rel="bookmark" title="Vidal lands in Milan to complete move from Barca to Inter"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/41903A3B-C667-42F9-88D5-46900957930A-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/41903A3B-C667-42F9-88D5-46900957930A-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/09/41903A3B-C667-42F9-88D5-46900957930A-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Vidal lands in Milan to complete move from Barca to Inter"/></a></div>                <a href="https://naija247news.com/category/sports/european-football/la-liga/" class="td-post-category">La Liga</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/21/vidal-lands-in-milan-to-complete-move-from-barca-to-inter/" rel="bookmark" title="Vidal lands in Milan to complete move from Barca to Inter">Vidal lands in Milan to complete move from Barca to Inter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/21/pirlo-not-out-to-copy-anyone-after-juventus-comfortable-opening-win/" rel="bookmark" title="Pirlo not out to copy anyone after Juventus’ comfortable opening win"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/350E8F75-4179-423F-B9B1-7BFAE3F9AC26-218x150.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/350E8F75-4179-423F-B9B1-7BFAE3F9AC26-218x150.jpeg 218w, https://naija247news.com/wp-content/uploads/2020/09/350E8F75-4179-423F-B9B1-7BFAE3F9AC26-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Pirlo not out to copy anyone after Juventus’ comfortable opening win"/></a></div>                <a href="https://naija247news.com/category/sports/european-football/la-liga/" class="td-post-category">La Liga</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/21/pirlo-not-out-to-copy-anyone-after-juventus-comfortable-opening-win/" rel="bookmark" title="Pirlo not out to copy anyone after Juventus’ comfortable opening win">Pirlo not out to copy anyone after Juventus’ comfortable opening win</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_80_5f6a80bb2541e" data-td_block_id="td_uid_80_5f6a80bb2541e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_80_5f6a80bb2541e" data-td_block_id="td_uid_80_5f6a80bb2541e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://naija247news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
		<aside class="widget widget_recent_entries">
		<div class="block-title"><span>Recent Posts</span></div>
		<ul>
											<li>
					<a href="https://naija247news.com/2020/09/22/u-s-china-clash-over-covid-19-at-unga/">U.S., China clash over COVID-19 at UNGA</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/09/22/fg-trains-unemployed-in-livestock-vegetable-production/">FG trains unemployed in livestock, vegetable production</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/09/22/fg-losses-billions-of-naira-to-unpaid-revenue-from-lottery-operators-says-akume/">FG losses billions of naira to unpaid revenue from lottery operators, says Akume</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/09/22/recapitalisation-process-naicom-undertakes-to-maintain-status-quo-pending-suit-determination/">Recapitalisation process: NAICOM undertakes to maintain status quo pending suit determination</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/09/22/truck-drivers-sue-agf-36-states-over-alleged-excessive-taxation/">Truck drivers sue AGF, 36 states over alleged excessive taxation</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/09/22/morata-set-to-leave-atletico-madrid-and-return-to-juventus/" aria-current="page">Morata set to leave Atletico Madrid and return to Juventus</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/09/22/ekiti-assembly-moves-to-immortalise-late-actor-jimoh-aliu/">Ekiti Assembly moves to immortalise late actor, Jimoh Aliu</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/09/22/afcfta-envoy-assures-mechanism-to-prevent-trans-shipment/">AfCFTA envoy assures mechanism to prevent trans-shipment</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/09/22/trump-says-un-must-focus-on-real-problems-including-terrorism-ethnic-cleansing/">Trump says UN must focus on ‘Real Problems’ including terrorism, ethnic cleansing</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/09/22/sunshine-stars-unveil-ogunbote-as-new-technical-adviser/">Sunshine Stars unveil Ogunbote as new Technical Adviser</a>
									</li>
					</ul>

		</aside><aside class="widget bcc_currency_widget"><div class="block-title"><span>Naira/Dollar Exchange Rate</span></div>		<div id="currency-bcc-5f6a80bb2925b" class="currency-bcc">
			<a href="https://www.currency.wiki/" style="display: none;">currency converter</a>
		</div>
		<script type="text/javascript">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</script>
		<style>
	        .currency-bcc iframe {border:none; outline: none;}
	    </style>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_84_5f6a80bb293c8_rand td-pb-border-top"  data-td-block-uid="td_uid_84_5f6a80bb293c8" ><script>var block_td_uid_84_5f6a80bb293c8 = new tdBlock();
block_td_uid_84_5f6a80bb293c8.id = "td_uid_84_5f6a80bb293c8";
block_td_uid_84_5f6a80bb293c8.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_84_5f6a80bb293c8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_84_5f6a80bb293c8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_84_5f6a80bb293c8.td_column_number = "1";
block_td_uid_84_5f6a80bb293c8.block_type = "td_block_7";
block_td_uid_84_5f6a80bb293c8.post_count = "3";
block_td_uid_84_5f6a80bb293c8.found_posts = "1515";
block_td_uid_84_5f6a80bb293c8.header_color = "";
block_td_uid_84_5f6a80bb293c8.ajax_pagination_infinite_stop = "";
block_td_uid_84_5f6a80bb293c8.max_num_pages = "505";
tdBlocksArray.push(block_td_uid_84_5f6a80bb293c8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_84_5f6a80bb293c8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/22/nigeria-heading-toward-famine-and-starvation-if-its-cannot-produce-food-at-home/" rel="bookmark" title="Nigeria heading toward famine and starvation, if it’s cannot produce food at home"><img width="100" height="70" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/06/benuefarmers-100x70.jpg" srcset="https://naija247news.com/wp-content/uploads/2020/06/benuefarmers-100x70.jpg 100w, https://naija247news.com/wp-content/uploads/2020/06/benuefarmers-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Nigeria heading toward famine and starvation, if it’s cannot produce food at home"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/22/nigeria-heading-toward-famine-and-starvation-if-its-cannot-produce-food-at-home/" rel="bookmark" title="Nigeria heading toward famine and starvation, if it’s cannot produce food at home">Nigeria heading toward famine and starvation, if it’s cannot produce food...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T11:05:39+00:00" >September 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/16/u-s-reviews-ban-on-migrant-visa-after-nigeria-achieves-90-requirements/" rel="bookmark" title="U.S. reviews ban on migrant visa after Nigeria achieves 90% requirements"><img width="100" height="70" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/CF8808B0-FE39-4A8E-BA21-6EAFFD05EE54-100x70.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/CF8808B0-FE39-4A8E-BA21-6EAFFD05EE54-100x70.jpeg 100w, https://naija247news.com/wp-content/uploads/2020/09/CF8808B0-FE39-4A8E-BA21-6EAFFD05EE54-200x140.jpeg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="U.S. reviews ban on migrant visa after Nigeria achieves 90% requirements"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/16/u-s-reviews-ban-on-migrant-visa-after-nigeria-achieves-90-requirements/" rel="bookmark" title="U.S. reviews ban on migrant visa after Nigeria achieves 90% requirements">U.S. reviews ban on migrant visa after Nigeria achieves 90% requirements</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T23:11:37+00:00" >September 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/16/nigerian-banks-must-partner-states-to-address-power-challenges-wigwe/" rel="bookmark" title="Nigerian banks must partner states to address power challenges  – Wigwe"><img width="100" height="70" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2019/03/herbert-wigwe-MD-access-bank-plc-e1545243215451-100x70.jpg" srcset="https://naija247news.com/wp-content/uploads/2019/03/herbert-wigwe-MD-access-bank-plc-e1545243215451-100x70.jpg 100w, https://naija247news.com/wp-content/uploads/2019/03/herbert-wigwe-MD-access-bank-plc-e1545243215451.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Nigerian banks must partner states to address power challenges  – Wigwe"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/16/nigerian-banks-must-partner-states-to-address-power-challenges-wigwe/" rel="bookmark" title="Nigerian banks must partner states to address power challenges  – Wigwe">Nigerian banks must partner states to address power challenges  –...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T22:45:12+00:00" >September 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://naija247news.com/2020/09/'> September 2020 </option>
	<option value='https://naija247news.com/2020/08/'> August 2020 </option>
	<option value='https://naija247news.com/2020/07/'> July 2020 </option>
	<option value='https://naija247news.com/2020/06/'> June 2020 </option>
	<option value='https://naija247news.com/2020/05/'> May 2020 </option>
	<option value='https://naija247news.com/2020/04/'> April 2020 </option>
	<option value='https://naija247news.com/2020/03/'> March 2020 </option>
	<option value='https://naija247news.com/2020/02/'> February 2020 </option>
	<option value='https://naija247news.com/2020/01/'> January 2020 </option>
	<option value='https://naija247news.com/2019/12/'> December 2019 </option>
	<option value='https://naija247news.com/2019/11/'> November 2019 </option>
	<option value='https://naija247news.com/2019/10/'> October 2019 </option>
	<option value='https://naija247news.com/2019/09/'> September 2019 </option>
	<option value='https://naija247news.com/2019/08/'> August 2019 </option>
	<option value='https://naija247news.com/2019/07/'> July 2019 </option>
	<option value='https://naija247news.com/2019/06/'> June 2019 </option>
	<option value='https://naija247news.com/2019/05/'> May 2019 </option>
	<option value='https://naija247news.com/2019/04/'> April 2019 </option>
	<option value='https://naija247news.com/2019/03/'> March 2019 </option>
	<option value='https://naija247news.com/2019/02/'> February 2019 </option>
	<option value='https://naija247news.com/2019/01/'> January 2019 </option>
	<option value='https://naija247news.com/2018/12/'> December 2018 </option>
	<option value='https://naija247news.com/2018/11/'> November 2018 </option>
	<option value='https://naija247news.com/2018/10/'> October 2018 </option>
	<option value='https://naija247news.com/2018/09/'> September 2018 </option>
	<option value='https://naija247news.com/2018/08/'> August 2018 </option>
	<option value='https://naija247news.com/2018/07/'> July 2018 </option>
	<option value='https://naija247news.com/2018/06/'> June 2018 </option>
	<option value='https://naija247news.com/2018/05/'> May 2018 </option>
	<option value='https://naija247news.com/2018/04/'> April 2018 </option>
	<option value='https://naija247news.com/2018/03/'> March 2018 </option>
	<option value='https://naija247news.com/2018/02/'> February 2018 </option>
	<option value='https://naija247news.com/2018/01/'> January 2018 </option>
	<option value='https://naija247news.com/2017/12/'> December 2017 </option>
	<option value='https://naija247news.com/2017/11/'> November 2017 </option>
	<option value='https://naija247news.com/2017/10/'> October 2017 </option>
	<option value='https://naija247news.com/2017/09/'> September 2017 </option>
	<option value='https://naija247news.com/2017/08/'> August 2017 </option>
	<option value='https://naija247news.com/2017/07/'> July 2017 </option>
	<option value='https://naija247news.com/2017/06/'> June 2017 </option>
	<option value='https://naija247news.com/2017/05/'> May 2017 </option>
	<option value='https://naija247news.com/2017/04/'> April 2017 </option>
	<option value='https://naija247news.com/2017/03/'> March 2017 </option>
	<option value='https://naija247news.com/2017/02/'> February 2017 </option>
	<option value='https://naija247news.com/2017/01/'> January 2017 </option>
	<option value='https://naija247news.com/2016/12/'> December 2016 </option>
	<option value='https://naija247news.com/2016/11/'> November 2016 </option>
	<option value='https://naija247news.com/2016/10/'> October 2016 </option>
	<option value='https://naija247news.com/2016/09/'> September 2016 </option>
	<option value='https://naija247news.com/2016/08/'> August 2016 </option>
	<option value='https://naija247news.com/2016/07/'> July 2016 </option>
	<option value='https://naija247news.com/2016/06/'> June 2016 </option>
	<option value='https://naija247news.com/2016/05/'> May 2016 </option>
	<option value='https://naija247news.com/2016/04/'> April 2016 </option>
	<option value='https://naija247news.com/2016/03/'> March 2016 </option>
	<option value='https://naija247news.com/2016/02/'> February 2016 </option>
	<option value='https://naija247news.com/2016/01/'> January 2016 </option>
	<option value='https://naija247news.com/2015/12/'> December 2015 </option>
	<option value='https://naija247news.com/2015/11/'> November 2015 </option>
	<option value='https://naija247news.com/2015/10/'> October 2015 </option>
	<option value='https://naija247news.com/2015/09/'> September 2015 </option>
	<option value='https://naija247news.com/2015/08/'> August 2015 </option>
	<option value='https://naija247news.com/2015/07/'> July 2015 </option>
	<option value='https://naija247news.com/2015/06/'> June 2015 </option>
	<option value='https://naija247news.com/2015/05/'> May 2015 </option>
	<option value='https://naija247news.com/2015/04/'> April 2015 </option>
	<option value='https://naija247news.com/2015/03/'> March 2015 </option>
	<option value='https://naija247news.com/2015/02/'> February 2015 </option>
	<option value='https://naija247news.com/2015/01/'> January 2015 </option>
	<option value='https://naija247news.com/2014/12/'> December 2014 </option>
	<option value='https://naija247news.com/2014/11/'> November 2014 </option>
	<option value='https://naija247news.com/2014/10/'> October 2014 </option>
	<option value='https://naija247news.com/2014/09/'> September 2014 </option>
	<option value='https://naija247news.com/2014/08/'> August 2014 </option>
	<option value='https://naija247news.com/2014/07/'> July 2014 </option>
	<option value='https://naija247news.com/2014/06/'> June 2014 </option>
	<option value='https://naija247news.com/2014/05/'> May 2014 </option>
	<option value='https://naija247news.com/2014/04/'> April 2014 </option>
	<option value='https://naija247news.com/2014/03/'> March 2014 </option>
	<option value='https://naija247news.com/2014/02/'> February 2014 </option>
	<option value='https://naija247news.com/2014/01/'> January 2014 </option>
	<option value='https://naija247news.com/2013/12/'> December 2013 </option>
	<option value='https://naija247news.com/2013/11/'> November 2013 </option>
	<option value='https://naija247news.com/2013/10/'> October 2013 </option>
	<option value='https://naija247news.com/2013/09/'> September 2013 </option>
	<option value='https://naija247news.com/2013/08/'> August 2013 </option>
	<option value='https://naija247news.com/2013/07/'> July 2013 </option>
	<option value='https://naija247news.com/2013/06/'> June 2013 </option>
	<option value='https://naija247news.com/2013/04/'> April 2013 </option>
	<option value='https://naija247news.com/2013/03/'> March 2013 </option>
	<option value='https://naija247news.com/2012/12/'> December 2012 </option>
	<option value='https://naija247news.com/2012/10/'> October 2012 </option>
	<option value='https://naija247news.com/2012/09/'> September 2012 </option>
	<option value='https://naija247news.com/2012/07/'> July 2012 </option>
	<option value='https://naija247news.com/2012/04/'> April 2012 </option>
	<option value='https://naija247news.com/2012/03/'> March 2012 </option>
	<option value='https://naija247news.com/2012/02/'> February 2012 </option>
	<option value='https://naija247news.com/2011/12/'> December 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_85_5f6a80bb63567_rand td-pb-border-top"  data-td-block-uid="td_uid_85_5f6a80bb63567" ><script>var block_td_uid_85_5f6a80bb63567 = new tdBlock();
block_td_uid_85_5f6a80bb63567.id = "td_uid_85_5f6a80bb63567";
block_td_uid_85_5f6a80bb63567.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_85_5f6a80bb63567_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_85_5f6a80bb63567_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_85_5f6a80bb63567.td_column_number = "1";
block_td_uid_85_5f6a80bb63567.block_type = "td_block_7";
block_td_uid_85_5f6a80bb63567.post_count = "3";
block_td_uid_85_5f6a80bb63567.found_posts = "112900";
block_td_uid_85_5f6a80bb63567.header_color = "";
block_td_uid_85_5f6a80bb63567.ajax_pagination_infinite_stop = "";
block_td_uid_85_5f6a80bb63567.max_num_pages = "37634";
tdBlocksArray.push(block_td_uid_85_5f6a80bb63567);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_85_5f6a80bb63567 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum"><img width="100" height="70" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1-100x70.jpg" srcset="https://naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1-100x70.jpg 100w, https://naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="FirstBank Photo Story &#8211; Africa CEO Forum"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum">FirstBank Photo Story &#8211; Africa CEO Forum</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-20T17:38:59+00:00" >March 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of"><img width="100" height="70" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv-100x70.jpg" srcset="https://naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv-100x70.jpg 100w, https://naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="3 stages of HIV infection that you need to be aware of"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of">3 stages of HIV infection that you need to be aware...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T05:48:41+00:00" >May 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"><img width="100" height="70" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1-100x70.jpg" srcset="https://naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1-100x70.jpg 100w, https://naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD">EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-31T11:02:56+00:00" >December 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_86_5f6a80bc5a7d9_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_86_5f6a80bc5a7d9" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://naija247news.com/category/top-news/">Top News<span class="td-cat-no">3658</span></a></li><li><a href="https://naija247news.com/category/politics/">Politics &amp; Policy<span class="td-cat-no">2093</span></a></li><li><a href="https://naija247news.com/category/oil-energy/oil-news/">Oil News<span class="td-cat-no">1415</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/">Nigeria2019<span class="td-cat-no">1305</span></a></li><li><a href="https://naija247news.com/category/politics/s-west/">S/West<span class="td-cat-no">1217</span></a></li><li><a href="https://naija247news.com/category/politics/north-west/">North West<span class="td-cat-no">1209</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/apc-news/">APC News<span class="td-cat-no">1187</span></a></li><li><a href="https://naija247news.com/category/business/news-business/">News<span class="td-cat-no">1081</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://naija247news.com/"><img class="td-retina-data" src="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" data-retina="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..." title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy. 

<div class="footer-email-wrap">Contact us: <a href="mailto:Editor@Naija247news.com">Editor@Naija247news.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-322638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-322638"><a href="https://naija247news.com/about-us-2/">About Us</a></li>
<li id="menu-item-212649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212649"><a href="https://naija247news.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212654"><a href="https://naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230817"><a href="https://naija247news.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-230815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230815"><a href="https://naija247news.com/sitemap/">https://naija247news.com/sitemap.xml</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Naija247news Media Limited                </div>
            </div>
		
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP to LinkedIn Auto Publish" href="https://xyzscripts.com/wordpress-plugins/linkedin-auto-publish/compare" >WP to LinkedIn Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/21/pirlo-not-out-to-copy-anyone-after-juventus-comfortable-opening-win/" rel="bookmark" title="Pirlo not out to copy anyone after Juventus’ comfortable opening win"><img width="324" height="160" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/350E8F75-4179-423F-B9B1-7BFAE3F9AC26-324x160.jpeg" srcset="https://naija247news.com/wp-content/uploads/2020/09/350E8F75-4179-423F-B9B1-7BFAE3F9AC26-324x160.jpeg 324w, https://naija247news.com/wp-content/uploads/2020/09/350E8F75-4179-423F-B9B1-7BFAE3F9AC26-648x320.jpeg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Pirlo not out to copy anyone after Juventus’ comfortable opening win"/></a></div>                <a href="https://naija247news.com/category/sports/european-football/la-liga/" class="td-post-category">La Liga</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/21/pirlo-not-out-to-copy-anyone-after-juventus-comfortable-opening-win/" rel="bookmark" title="Pirlo not out to copy anyone after Juventus’ comfortable opening win">Pirlo not out to copy anyone after Juventus’ comfortable opening win</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://naija247news.com/author/247news/">Naija247news Media, New York</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T05:52:19+00:00" >September 21, 2020</time></span>                <div class="td-module-comments"><a href="https://naija247news.com/2020/09/21/pirlo-not-out-to-copy-anyone-after-juventus-comfortable-opening-win/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/09/20/pirlo-says-suarez-unlikely-to-join-juventus-after-all/" rel="bookmark" title="Pirlo says Suarez unlikely to join Juventus after all"><img width="300" height="160" class="entry-thumb" src="https://naija247news.com/wp-content/uploads/2020/09/90386509-1D01-44C5-A149-7473186FB065-300x160.png" srcset="https://naija247news.com/wp-content/uploads/2020/09/90386509-1D01-44C5-A149-7473186FB065-300x160.png 300w, https://naija247news.com/wp-content/uploads/2020/09/90386509-1D01-44C5-A149-7473186FB065.png 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="" title="Pirlo says Suarez unlikely to join Juventus after all"/></a></div>                <a href="https://naija247news.com/category/sports/european-football/la-liga/" class="td-post-category">La Liga</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/09/20/pirlo-says-suarez-unlikely-to-join-juventus-after-all/" rel="bookmark" title="Pirlo says Suarez unlikely to join Juventus after all">Pirlo says Suarez unlikely to join Juventus after all</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://naija247news.com/author/247news/">Naija247news Media, New York</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T05:58:24+00:00" >September 20, 2020</time></span>                <div class="td-module-comments"><a href="https://naija247news.com/2020/09/20/pirlo-says-suarez-unlikely-to-join-juventus-after-all/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5f6a80bc6110b
    -->

    <div class="td-container"><meta name="yandex-verification" content="9b42f3633098159b" /></div>			<div class="joinchat joinchat--right joinchat--dark-auto" data-settings='{"telephone":"13478587722","mobile_only":true,"button_delay":3,"whatsapp_web":false,"message_views":4,"message_delay":3,"message_badge":false,"message_send":"","message_hash":""}'>
				<div class="joinchat__button">
					<div class="joinchat__button__open"></div>
											<div class="joinchat__button__image"><img src="https://naija247news.com/wp-content/uploads/2020/06/Naija247news-Logo-58x58.jpg" srcset="https://naija247news.com/wp-content/uploads/2020/06/Naija247news-Logo-116x116.jpg 2x, https://naija247news.com/wp-content/uploads/2020/06/Naija247news-Logo-174x174.jpg 3x" alt=""></div>
																<div class="joinchat__button__sendtext">Open chat</div>
																										<div class="joinchat__tooltip"><div>Send us your story</div></div>
									</div>
								<svg height="0" width="0"><defs><clipPath id="joinchat__message__peak"><path d="M17 25V0C17 12.877 6.082 14.9 1.031 15.91c-1.559.31-1.179 2.272.004 2.272C9.609 18.182 17 18.088 17 25z"/></clipPath></defs></svg>
			</div>
					<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N86ZDM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"Naija247new"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ee2c77b81092405a9ce7065029385fac","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"Naija247new"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ee2c77b81092405a9ce7065029385fac","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://naija247news.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.8.8' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.8.8' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.8' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='pushengage-core-debug-js-before'>
// pe api/site key not found
</script>
<script type='text/javascript' src='https://clientcdn.pushengage.com?ver=5.5.1' id='pushengage-core-debug-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6' id='td-site-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/creame-whatsapp-me/public/js/joinchat.min.js?ver=4.0.10' id='joinchat-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.1#pubid=godwineks' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos, South Africa and New York","api_location":"Lagos","api_language":"en","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[26,78.8],"today_humidity":88,"today_wind_speed":[2.1,1.3],"today_min":[26,78.8],"today_max":[26,78.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1600858800,"day_temp":[28,82],"day_name":"Wed","owm_day_index":1},{"timestamp":1600945200,"day_temp":[29,84],"day_name":"Thu","owm_day_index":2},{"timestamp":1601031600,"day_temp":[28,83],"day_name":"Fri","owm_day_index":3},{"timestamp":1601118000,"day_temp":[27,80],"day_name":"Sat","owm_day_index":4},{"timestamp":1601204400,"day_temp":[27,80],"day_name":"Sun","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[346650]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://naija247news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://naija247news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Dynamic page generated in 1.576 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-22 23:54:52 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->