<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    <title>Economic carnage wrought by COVID-19 hastens sovereign wealth funds&#8217; refocus to home | Naija247news</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://naija247news.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uw2qPv_daOnUudnLcO6hjVitB8h5oyN0ua07c8ir0ws" />
<meta property="og:image" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/20170318_FNP002_0.jpg?fit=595%2C335&ssl=1" /><meta name="author" content="Naija247news.com">
<link rel="icon" type="image/png" href="https://naija247news.com/wp-content/uploads/2018/12/InstaLogo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Economic carnage wrought by COVID-19 hastens sovereign wealth funds&#8217; refocus to home Comments Feed" href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram_widget-blocks-css'  href='https://naija247news.com/wp-content/plugins/wptelegram-widget/blocks/dist/blocks-build.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://naija247news.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram_widget-css'  href='https://naija247news.com/wp-content/plugins/wptelegram-widget/public/css/wptelegram-widget-public.min.css?ver=1.9.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='joinchat-css'  href='https://naija247news.com/wp-content/plugins/creame-whatsapp-me/public/css/joinchat.min.css?ver=4.0.6' type='text/css' media='all' />
<style id='joinchat-inline-css' type='text/css'>
.joinchat{ --red:37; --green:211; --blue:102; }
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://naija247news.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://naija247news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://naija247news.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/wptelegram-widget/public/js/wptelegram-widget-public.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19102240-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["naija247news.com"]} );
gtag('js', new Date());
gtag('config', 'UA-19102240-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://naija247news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naija247news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coronavirus: Sweden starts to debate its public health experiment' href='https://naija247news.com/2020/06/26/coronavirus-sweden-starts-to-debate-its-public-health-experiment/' />
<link rel='next' title='Morocco&#8217;s OCP expects Nigeria, Ghana plants to be operational in 2024' href='https://naija247news.com/2020/06/26/moroccos-ocp-expects-nigeria-ghana-plants-to-be-operational-in-2024/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/" />
<link rel='shortlink' href='https://wp.me/p8hW8j-1mlq' />
<link rel="alternate" type="application/json+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F06%2F26%2Feconomic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F06%2F26%2Feconomic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.10.0" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6874945212263678",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-N86ZDM' );
		</script>
		<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://naija247news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Economic carnage wrought by COVID-19 hastens sovereign wealth funds&#8217; refocus to home" />
<meta property="og:url" content="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/" />
<meta property="og:description" content="Sovereign wealth funds investing more at home Trend to quicken after economic rout Risk of missing out on cheap deals overseas Lion’s share of investments still overseas By Tom Arnold LONDON, June …" />
<meta property="article:published_time" content="2020-06-26T11:13:13+00:00" />
<meta property="article:modified_time" content="2020-06-26T11:13:13+00:00" />
<meta property="og:site_name" content="Naija247news" />
<meta property="og:image" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/20170318_FNP002_0.jpg?fit=595%2C335&amp;ssl=1" />
<meta property="og:image:width" content="595" />
<meta property="og:image:height" content="335" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Naija247new" />
<meta name="twitter:site" content="@naija247new" />
<meta name="twitter:text:title" content="Economic carnage wrought by COVID-19 hastens sovereign wealth funds&#8217; refocus to home" />
<meta name="twitter:image" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/20170318_FNP002_0.jpg?fit=595%2C335&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/naija247news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/naija247news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2eba00";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19102240-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script data-ad-client="ca-pub-6874945212263678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script src="https://clientcdn.pushengage.com/core/4371920ae0d0cf30e1858eb12a72defa.js"></script>
<script> _pe.subscribe(); </script>
	<link rel="preload" as="script" href="https://live.demand.supply/up.js"><script async data-cfasync="false" type="text/javascript" src="https://live.demand.supply/up.js"></script>
	<meta name="yandex-verification" content="811c9462f6406dff" />
</head>
<meta property="fb:pages" content="183141575431671" />
<body data-rsssl=1 class="post-template-default single single-post postid-324224 single-format-standard ctct-Newspaper economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://naija247news.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://naija247news.com/category/business/branding-news/">Branding News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/news-business/">News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/report/">Report</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/start-ups/">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-290048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/eurobond/">EuroBond</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/road/">Road</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/mining/">Mining</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/revenue/">Revenue</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-214566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/">Quoted companies</a></li>
</ul>
</li>
<li id="menu-item-321231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321231"><a href="https://naija247news.com/category/currencies/">Investing</a></li>
<li id="menu-item-214550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/gas/">Gas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/investing/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/oil-news/">Oil News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/opec/">OPEC</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/power/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></li>
</ul>
</li>
<li id="menu-item-319626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319626"><a href="https://naija247news.com/category/policy/">Policy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/africa-policy/">Africa</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/americas-policy/">Americas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/asia-policy/">Asia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/europe-policy/">Europe</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://naija247news.com/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/u-s/">U.S</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/analysis-world/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/asia/">Asia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/">Europe</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/brexit/">Brexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/frexit/">Frexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/global-politics/">Global Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">29</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos, South Africa and New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, June 26, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://naija247news.com/">
			<img class="td-retina-data"  data-retina="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
			<span class="td-visual-hidden">Naija247news</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="https://naija247news.com/wp-content/uploads/2018/12/mo.jpg" src="https://naija247news.com/wp-content/uploads/2018/12/mobileLogoNaija247news.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7"><a href="https://naija247news.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ef5fc7b2048e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5ef5fc7b2048e" ><script>var block_td_uid_1_5ef5fc7b2048e = new tdBlock();
block_td_uid_1_5ef5fc7b2048e.id = "td_uid_1_5ef5fc7b2048e";
block_td_uid_1_5ef5fc7b2048e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ef5fc7b2048e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5ef5fc7b2048e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5ef5fc7b2048e.td_column_number = "3";
block_td_uid_1_5ef5fc7b2048e.block_type = "td_block_mega_menu";
block_td_uid_1_5ef5fc7b2048e.post_count = "4";
block_td_uid_1_5ef5fc7b2048e.found_posts = "1286";
block_td_uid_1_5ef5fc7b2048e.header_color = "";
block_td_uid_1_5ef5fc7b2048e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ef5fc7b2048e.max_num_pages = "322";
tdBlocksArray.push(block_td_uid_1_5ef5fc7b2048e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ef5fc7b2048e" id="td_uid_2_5ef5fc7b22491" data-td_block_id="td_uid_1_5ef5fc7b2048e" data-td_filter_value="" href="https://naija247news.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ef5fc7b2048e"  id="td_uid_3_5ef5fc7b224f4" data-td_block_id="td_uid_1_5ef5fc7b2048e" data-td_filter_value="216" href="https://naija247news.com/category/business/branding-news/">Branding News</a><a class="mega-menu-sub-cat-td_uid_1_5ef5fc7b2048e"  id="td_uid_4_5ef5fc7b22530" data-td_block_id="td_uid_1_5ef5fc7b2048e" data-td_filter_value="30" href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a><a class="mega-menu-sub-cat-td_uid_1_5ef5fc7b2048e"  id="td_uid_5_5ef5fc7b22563" data-td_block_id="td_uid_1_5ef5fc7b2048e" data-td_filter_value="223" href="https://naija247news.com/category/business/news-business/">News</a><a class="mega-menu-sub-cat-td_uid_1_5ef5fc7b2048e"  id="td_uid_6_5ef5fc7b22592" data-td_block_id="td_uid_1_5ef5fc7b2048e" data-td_filter_value="414" href="https://naija247news.com/category/business/report/">Report</a><a class="mega-menu-sub-cat-td_uid_1_5ef5fc7b2048e"  id="td_uid_7_5ef5fc7b225c1" data-td_block_id="td_uid_1_5ef5fc7b2048e" data-td_filter_value="224" href="https://naija247news.com/category/business/start-ups/">Start-ups</a></div></div><div id=td_uid_1_5ef5fc7b2048e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/23/pshan-aig-imoukhuede-kick-off-design-phase-of-phc-adoption-programme/" rel="bookmark" title="PSHAN, Aig-Imoukhuede Kick off Design Phase of PHC Adoption Programme"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/40C0DA3D-22B4-4071-BCFE-52C2CC2D4FA1.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/40C0DA3D-22B4-4071-BCFE-52C2CC2D4FA1.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/40C0DA3D-22B4-4071-BCFE-52C2CC2D4FA1.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="PSHAN, Aig-Imoukhuede Kick off Design Phase of PHC Adoption Programme"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/23/pshan-aig-imoukhuede-kick-off-design-phase-of-phc-adoption-programme/" rel="bookmark" title="PSHAN, Aig-Imoukhuede Kick off Design Phase of PHC Adoption Programme">PSHAN, Aig-Imoukhuede Kick off Design Phase of PHC Adoption Programme</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/21/mtn-access-bank-makinde-shine-at-social-media-awards/" rel="bookmark" title="MTN, Access Bank, Makinde shine at Social Media Awards"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/Seyi-Makinde-1-650x375-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/Seyi-Makinde-1-650x375-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/Seyi-Makinde-1-650x375-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="MTN, Access Bank, Makinde shine at Social Media Awards"/></a></div>                <a href="https://naija247news.com/category/business/branding-news/" class="td-post-category">Branding News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/21/mtn-access-bank-makinde-shine-at-social-media-awards/" rel="bookmark" title="MTN, Access Bank, Makinde shine at Social Media Awards">MTN, Access Bank, Makinde shine at Social Media Awards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/21/dangote-cement-employs-54000-in-4-african-countries/" rel="bookmark" title="Dangote cement employs 54,000  in 4 African countries"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/Personnel-maning-a-machine-at-a-Dangote-Cement-manufacturing-plant-in-Nigeria.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/Personnel-maning-a-machine-at-a-Dangote-Cement-manufacturing-plant-in-Nigeria.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/Personnel-maning-a-machine-at-a-Dangote-Cement-manufacturing-plant-in-Nigeria.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dangote cement employs 54,000  in 4 African countries"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/21/dangote-cement-employs-54000-in-4-african-countries/" rel="bookmark" title="Dangote cement employs 54,000  in 4 African countries">Dangote cement employs 54,000  in 4 African countries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/18/foluke-abdulrazaq-joins-transcorp-as-vice-chairman/" rel="bookmark" title="Foluke Abdulrazaq  joins TRANSCORP As Vice Chairman"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/F105420F-C46A-48D7-B835-91E488751DFF.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/F105420F-C46A-48D7-B835-91E488751DFF.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/F105420F-C46A-48D7-B835-91E488751DFF.jpeg?resize=245%2C206&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Foluke Abdulrazaq  joins TRANSCORP As Vice Chairman"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/18/foluke-abdulrazaq-joins-transcorp-as-vice-chairman/" rel="bookmark" title="Foluke Abdulrazaq  joins TRANSCORP As Vice Chairman">Foluke Abdulrazaq  joins TRANSCORP As Vice Chairman</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ef5fc7b2048e" data-td_block_id="td_uid_1_5ef5fc7b2048e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ef5fc7b2048e" data-td_block_id="td_uid_1_5ef5fc7b2048e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8"><a href="https://naija247news.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ef5fc7b24de7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5ef5fc7b24de7" ><script>var block_td_uid_8_5ef5fc7b24de7 = new tdBlock();
block_td_uid_8_5ef5fc7b24de7.id = "td_uid_8_5ef5fc7b24de7";
block_td_uid_8_5ef5fc7b24de7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5ef5fc7b24de7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5ef5fc7b24de7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5ef5fc7b24de7.td_column_number = "3";
block_td_uid_8_5ef5fc7b24de7.block_type = "td_block_mega_menu";
block_td_uid_8_5ef5fc7b24de7.post_count = "4";
block_td_uid_8_5ef5fc7b24de7.found_posts = "2737";
block_td_uid_8_5ef5fc7b24de7.header_color = "";
block_td_uid_8_5ef5fc7b24de7.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ef5fc7b24de7.max_num_pages = "685";
tdBlocksArray.push(block_td_uid_8_5ef5fc7b24de7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7" id="td_uid_9_5ef5fc7b2845a" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="" href="https://naija247news.com/category/economy/">All</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_10_5ef5fc7b284a8" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="230" href="https://naija247news.com/category/economy/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_11_5ef5fc7b284e0" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="20" href="https://naija247news.com/category/economy/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_12_5ef5fc7b28512" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="714" href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_13_5ef5fc7b28543" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="21" href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_14_5ef5fc7b28571" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="229" href="https://naija247news.com/category/economy/eurobond/">EuroBond</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_15_5ef5fc7b2859f" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="19" href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_16_5ef5fc7b285ce" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="447" href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_17_5ef5fc7b2860a" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="548" href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_18_5ef5fc7b28646" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="443" href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_19_5ef5fc7b286a2" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="416" href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_20_5ef5fc7b286e0" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="437" href="https://naija247news.com/category/economy/infrastructure/road/">Road</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_21_5ef5fc7b2871a" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="621" href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_22_5ef5fc7b28749" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="22" href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_23_5ef5fc7b28776" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="231" href="https://naija247news.com/category/economy/maritime/">Maritime</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_24_5ef5fc7b287a2" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="631" href="https://naija247news.com/category/economy/mining/">Mining</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_25_5ef5fc7b287cf" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="233" href="https://naija247news.com/category/economy/revenue/">Revenue</a><a class="mega-menu-sub-cat-td_uid_8_5ef5fc7b24de7"  id="td_uid_26_5ef5fc7b287fb" data-td_block_id="td_uid_8_5ef5fc7b24de7" data-td_filter_value="620" href="https://naija247news.com/category/economy/tourism/">Tourism</a></div></div><div id=td_uid_8_5ef5fc7b24de7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/26/cbn-vows-to-boost-foreign-reserves-to-support-naira/" rel="bookmark" title="CBN vows to boost foreign reserves to support naira"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/10/Naira.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/10/Naira.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/10/Naira.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="CBN vows to boost foreign reserves to support naira"/></a></div>                <a href="https://naija247news.com/category/economy/economic-indicators/" class="td-post-category">Economic Indicators</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/26/cbn-vows-to-boost-foreign-reserves-to-support-naira/" rel="bookmark" title="CBN vows to boost foreign reserves to support naira">CBN vows to boost foreign reserves to support naira</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/26/nigerias-cross-river-state-government-partner-ex-israeli-weapons-supplier-to-build-cocoa-processing-plant/" rel="bookmark" title="Nigeria’s Cross River State Government partner Ex- Israeli Weapons Supplier to build cocoa processing plant"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/924868A4-6ED6-414E-AFCC-BC2E38A06256.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/924868A4-6ED6-414E-AFCC-BC2E38A06256.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/924868A4-6ED6-414E-AFCC-BC2E38A06256.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria’s Cross River State Government partner Ex- Israeli Weapons Supplier to build cocoa processing plant"/></a></div>                <a href="https://naija247news.com/category/economy/manufacturing/" class="td-post-category">Manufacturing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/26/nigerias-cross-river-state-government-partner-ex-israeli-weapons-supplier-to-build-cocoa-processing-plant/" rel="bookmark" title="Nigeria’s Cross River State Government partner Ex- Israeli Weapons Supplier to build cocoa processing plant">Nigeria’s Cross River State Government partner Ex- Israeli Weapons Supplier to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/25/nigerias-ppp-must-work-together-to-prevent-covid-19-outbreak-from-impoverishing-5-million-people-world-bank-says/" rel="bookmark" title="Nigeria’s PPP must work together to prevent COVID-19 outbreak from  impoverishing 5 million people, World Bank says"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/03/web_photo_nigeria_300320.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/03/web_photo_nigeria_300320.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/03/web_photo_nigeria_300320.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria’s PPP must work together to prevent COVID-19 outbreak from  impoverishing 5 million people, World Bank says"/></a></div>                <a href="https://naija247news.com/category/economy/economic-indicators/" class="td-post-category">Economic Indicators</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/25/nigerias-ppp-must-work-together-to-prevent-covid-19-outbreak-from-impoverishing-5-million-people-world-bank-says/" rel="bookmark" title="Nigeria’s PPP must work together to prevent COVID-19 outbreak from  impoverishing 5 million people, World Bank says">Nigeria’s PPP must work together to prevent COVID-19 outbreak from &#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/25/nigerian-banks-seek-to-restructure-manufacturing-commercial-sector-loans/" rel="bookmark" title="Nigerian banks seek to restructure manufacturing, commercial sector loans"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Lagos-Nigeria-Banks.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Lagos-Nigeria-Banks.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Lagos-Nigeria-Banks.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigerian banks seek to restructure manufacturing, commercial sector loans"/></a></div>                <a href="https://naija247news.com/category/frontpage/analysis-2/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/25/nigerian-banks-seek-to-restructure-manufacturing-commercial-sector-loans/" rel="bookmark" title="Nigerian banks seek to restructure manufacturing, commercial sector loans">Nigerian banks seek to restructure manufacturing, commercial sector loans</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ef5fc7b24de7" data-td_block_id="td_uid_8_5ef5fc7b24de7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5ef5fc7b24de7" data-td_block_id="td_uid_8_5ef5fc7b24de7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5ef5fc7b30c6b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_27_5ef5fc7b30c6b" ><script>var block_td_uid_27_5ef5fc7b30c6b = new tdBlock();
block_td_uid_27_5ef5fc7b30c6b.id = "td_uid_27_5ef5fc7b30c6b";
block_td_uid_27_5ef5fc7b30c6b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5ef5fc7b30c6b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5ef5fc7b30c6b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_27_5ef5fc7b30c6b.td_column_number = "3";
block_td_uid_27_5ef5fc7b30c6b.block_type = "td_block_mega_menu";
block_td_uid_27_5ef5fc7b30c6b.post_count = "4";
block_td_uid_27_5ef5fc7b30c6b.found_posts = "801";
block_td_uid_27_5ef5fc7b30c6b.header_color = "";
block_td_uid_27_5ef5fc7b30c6b.ajax_pagination_infinite_stop = "";
block_td_uid_27_5ef5fc7b30c6b.max_num_pages = "201";
tdBlocksArray.push(block_td_uid_27_5ef5fc7b30c6b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5ef5fc7b30c6b" id="td_uid_28_5ef5fc7b35d50" data-td_block_id="td_uid_27_5ef5fc7b30c6b" data-td_filter_value="" href="https://naija247news.com/category/markets-2/">All</a><a class="mega-menu-sub-cat-td_uid_27_5ef5fc7b30c6b"  id="td_uid_29_5ef5fc7b35dc4" data-td_block_id="td_uid_27_5ef5fc7b30c6b" data-td_filter_value="11" href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a><a class="mega-menu-sub-cat-td_uid_27_5ef5fc7b30c6b"  id="td_uid_30_5ef5fc7b35e11" data-td_block_id="td_uid_27_5ef5fc7b30c6b" data-td_filter_value="14" href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_27_5ef5fc7b30c6b"  id="td_uid_31_5ef5fc7b35e51" data-td_block_id="td_uid_27_5ef5fc7b30c6b" data-td_filter_value="568" href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a><a class="mega-menu-sub-cat-td_uid_27_5ef5fc7b30c6b"  id="td_uid_32_5ef5fc7b35e94" data-td_block_id="td_uid_27_5ef5fc7b30c6b" data-td_filter_value="262" href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a><a class="mega-menu-sub-cat-td_uid_27_5ef5fc7b30c6b"  id="td_uid_33_5ef5fc7b35ecf" data-td_block_id="td_uid_27_5ef5fc7b30c6b" data-td_filter_value="12" href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_27_5ef5fc7b30c6b"  id="td_uid_34_5ef5fc7b35f08" data-td_block_id="td_uid_27_5ef5fc7b30c6b" data-td_filter_value="13" href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_27_5ef5fc7b30c6b"  id="td_uid_35_5ef5fc7b35f42" data-td_block_id="td_uid_27_5ef5fc7b30c6b" data-td_filter_value="10" href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_27_5ef5fc7b30c6b"  id="td_uid_36_5ef5fc7b35f7b" data-td_block_id="td_uid_27_5ef5fc7b30c6b" data-td_filter_value="831" href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/">Quoted companies</a></div></div><div id=td_uid_27_5ef5fc7b30c6b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/25/price-list-of-traded-equities-as-at-wednesday-24-june-2020/" rel="bookmark" title="Price List of Traded Equities as at Wednesday, 24 June, 2020"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/25/price-list-of-traded-equities-as-at-wednesday-24-june-2020/" rel="bookmark" title="Price List of Traded Equities as at Wednesday, 24 June, 2020">Price List of Traded Equities as at Wednesday, 24 June, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/25/domestic-equities-market-moderates-by-0-38-amid-sustained-bearish-activity/" rel="bookmark" title="Domestic Equities Market Moderates by 0.38% amid Sustained Bearish Activity"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/15327B81-3241-4F35-92B3-7A812019112E.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/15327B81-3241-4F35-92B3-7A812019112E.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/15327B81-3241-4F35-92B3-7A812019112E.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Domestic Equities Market Moderates by 0.38% amid Sustained Bearish Activity"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/25/domestic-equities-market-moderates-by-0-38-amid-sustained-bearish-activity/" rel="bookmark" title="Domestic Equities Market Moderates by 0.38% amid Sustained Bearish Activity">Domestic Equities Market Moderates by 0.38% amid Sustained Bearish Activity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/21/weekly-stock-recommendations-as-at-thursday-june-19-2020/" rel="bookmark" title="Weekly Stock Recommendations as at Thursday, June 19, 2020."><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/Nigerian-Stock-Exchange-NSE.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/Nigerian-Stock-Exchange-NSE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/Nigerian-Stock-Exchange-NSE.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Weekly Stock Recommendations as at Thursday, June 19, 2020."/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/21/weekly-stock-recommendations-as-at-thursday-june-19-2020/" rel="bookmark" title="Weekly Stock Recommendations as at Thursday, June 19, 2020.">Weekly Stock Recommendations as at Thursday, June 19, 2020.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/21/nigeria-equities-tanks-by-1-41-amid-renewed-bearish-sentiment/" rel="bookmark" title="Nigeria equities tanks by 1.41% amid Renewed Bearish Sentiment&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/3EF8EA15-F696-4D17-87C8-A76584292AD7.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/3EF8EA15-F696-4D17-87C8-A76584292AD7.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/3EF8EA15-F696-4D17-87C8-A76584292AD7.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria equities tanks by 1.41% amid Renewed Bearish Sentiment&#8230;"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/21/nigeria-equities-tanks-by-1-41-amid-renewed-bearish-sentiment/" rel="bookmark" title="Nigeria equities tanks by 1.41% amid Renewed Bearish Sentiment&#8230;">Nigeria equities tanks by 1.41% amid Renewed Bearish Sentiment&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5ef5fc7b30c6b" data-td_block_id="td_uid_27_5ef5fc7b30c6b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5ef5fc7b30c6b" data-td_block_id="td_uid_27_5ef5fc7b30c6b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-321231"><a href="https://naija247news.com/category/currencies/">Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5ef5fc7b3e706_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_37_5ef5fc7b3e706" ><script>var block_td_uid_37_5ef5fc7b3e706 = new tdBlock();
block_td_uid_37_5ef5fc7b3e706.id = "td_uid_37_5ef5fc7b3e706";
block_td_uid_37_5ef5fc7b3e706.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"179","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5ef5fc7b3e706_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5ef5fc7b3e706_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5ef5fc7b3e706.td_column_number = "3";
block_td_uid_37_5ef5fc7b3e706.block_type = "td_block_mega_menu";
block_td_uid_37_5ef5fc7b3e706.post_count = "4";
block_td_uid_37_5ef5fc7b3e706.found_posts = "2603";
block_td_uid_37_5ef5fc7b3e706.header_color = "";
block_td_uid_37_5ef5fc7b3e706.ajax_pagination_infinite_stop = "";
block_td_uid_37_5ef5fc7b3e706.max_num_pages = "651";
tdBlocksArray.push(block_td_uid_37_5ef5fc7b3e706);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5ef5fc7b3e706" id="td_uid_38_5ef5fc7b46429" data-td_block_id="td_uid_37_5ef5fc7b3e706" data-td_filter_value="" href="https://naija247news.com/category/oil-energy/">All</a><a class="mega-menu-sub-cat-td_uid_37_5ef5fc7b3e706"  id="td_uid_39_5ef5fc7b46486" data-td_block_id="td_uid_37_5ef5fc7b3e706" data-td_filter_value="186" href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a><a class="mega-menu-sub-cat-td_uid_37_5ef5fc7b3e706"  id="td_uid_40_5ef5fc7b464cb" data-td_block_id="td_uid_37_5ef5fc7b3e706" data-td_filter_value="556" href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a><a class="mega-menu-sub-cat-td_uid_37_5ef5fc7b3e706"  id="td_uid_41_5ef5fc7b46511" data-td_block_id="td_uid_37_5ef5fc7b3e706" data-td_filter_value="841" href="https://naija247news.com/category/oil-energy/gas/">Gas</a><a class="mega-menu-sub-cat-td_uid_37_5ef5fc7b3e706"  id="td_uid_42_5ef5fc7b471a6" data-td_block_id="td_uid_37_5ef5fc7b3e706" data-td_filter_value="331" href="https://naija247news.com/category/oil-energy/investing/">Investing</a><a class="mega-menu-sub-cat-td_uid_37_5ef5fc7b3e706"  id="td_uid_43_5ef5fc7b47200" data-td_block_id="td_uid_37_5ef5fc7b3e706" data-td_filter_value="184" href="https://naija247news.com/category/oil-energy/oil-news/">Oil News</a><a class="mega-menu-sub-cat-td_uid_37_5ef5fc7b3e706"  id="td_uid_44_5ef5fc7b47240" data-td_block_id="td_uid_37_5ef5fc7b3e706" data-td_filter_value="185" href="https://naija247news.com/category/oil-energy/opec/">OPEC</a><a class="mega-menu-sub-cat-td_uid_37_5ef5fc7b3e706"  id="td_uid_45_5ef5fc7b4727b" data-td_block_id="td_uid_37_5ef5fc7b3e706" data-td_filter_value="32" href="https://naija247news.com/category/oil-energy/power/">Power</a><a class="mega-menu-sub-cat-td_uid_37_5ef5fc7b3e706"  id="td_uid_46_5ef5fc7b472c6" data-td_block_id="td_uid_37_5ef5fc7b3e706" data-td_filter_value="419" href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a><a class="mega-menu-sub-cat-td_uid_37_5ef5fc7b3e706"  id="td_uid_47_5ef5fc7b47301" data-td_block_id="td_uid_37_5ef5fc7b3e706" data-td_filter_value="330" href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></div></div><div id=td_uid_37_5ef5fc7b3e706 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/26/traders-see-european-gasoline-cracks-spike-demand-for-cheaper-nigerian-crude/" rel="bookmark" title="Traders see European gasoline cracks spike demand for cheaper Nigerian crude"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/08/image-crude-export-corpus-christi-83245.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/08/image-crude-export-corpus-christi-83245.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/08/image-crude-export-corpus-christi-83245.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Traders see European gasoline cracks spike demand for cheaper Nigerian crude"/></a></div>                <a href="https://naija247news.com/category/oil-energy/power/" class="td-post-category">Power</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/26/traders-see-european-gasoline-cracks-spike-demand-for-cheaper-nigerian-crude/" rel="bookmark" title="Traders see European gasoline cracks spike demand for cheaper Nigerian crude">Traders see European gasoline cracks spike demand for cheaper Nigerian crude</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/26/nigeria-relieved-as-china-scopes-up-more-cheaper-crude/" rel="bookmark" title="Nigeria relieved as China scopes up more cheaper crude"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/2020-05-28_dyn72e0lxr.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/2020-05-28_dyn72e0lxr.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/2020-05-28_dyn72e0lxr.jpg?resize=436%2C267&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria relieved as China scopes up more cheaper crude"/></a></div>                <a href="https://naija247news.com/category/oil-energy/oil-news/" class="td-post-category">Oil News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/26/nigeria-relieved-as-china-scopes-up-more-cheaper-crude/" rel="bookmark" title="Nigeria relieved as China scopes up more cheaper crude">Nigeria relieved as China scopes up more cheaper crude</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/26/us-oil-firms-slam-brakes-on-return-to-work-as-virus-cases-soar/" rel="bookmark" title="US oil firms slam brakes on return-to-work as virus cases soar"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/03/1x-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/03/1x-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/03/1x-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="US oil firms slam brakes on return-to-work as virus cases soar"/></a></div>                <a href="https://naija247news.com/category/oil-energy/oil-news/" class="td-post-category">Oil News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/26/us-oil-firms-slam-brakes-on-return-to-work-as-virus-cases-soar/" rel="bookmark" title="US oil firms slam brakes on return-to-work as virus cases soar">US oil firms slam brakes on return-to-work as virus cases soar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/24/uk-supreme-court-hears-nigerian-communities-case-against-shell/" rel="bookmark" title="UK Supreme Court hears Nigerian communities&#8217; case against Shell"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/10/shell.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/10/shell.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/10/shell.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UK Supreme Court hears Nigerian communities&#8217; case against Shell"/></a></div>                <a href="https://naija247news.com/category/oil-energy/oil-news/" class="td-post-category">Oil News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/24/uk-supreme-court-hears-nigerian-communities-case-against-shell/" rel="bookmark" title="UK Supreme Court hears Nigerian communities&#8217; case against Shell">UK Supreme Court hears Nigerian communities&#8217; case against Shell</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5ef5fc7b3e706" data-td_block_id="td_uid_37_5ef5fc7b3e706"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5ef5fc7b3e706" data-td_block_id="td_uid_37_5ef5fc7b3e706"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-319626"><a href="https://naija247news.com/category/policy/">Policy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_48_5ef5fc7b50769_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_48_5ef5fc7b50769" ><script>var block_td_uid_48_5ef5fc7b50769 = new tdBlock();
block_td_uid_48_5ef5fc7b50769.id = "td_uid_48_5ef5fc7b50769";
block_td_uid_48_5ef5fc7b50769.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"747","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_48_5ef5fc7b50769_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_48_5ef5fc7b50769_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_48_5ef5fc7b50769.td_column_number = "3";
block_td_uid_48_5ef5fc7b50769.block_type = "td_block_mega_menu";
block_td_uid_48_5ef5fc7b50769.post_count = "4";
block_td_uid_48_5ef5fc7b50769.found_posts = "41";
block_td_uid_48_5ef5fc7b50769.header_color = "";
block_td_uid_48_5ef5fc7b50769.ajax_pagination_infinite_stop = "";
block_td_uid_48_5ef5fc7b50769.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_48_5ef5fc7b50769);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_48_5ef5fc7b50769" id="td_uid_49_5ef5fc7b525db" data-td_block_id="td_uid_48_5ef5fc7b50769" data-td_filter_value="" href="https://naija247news.com/category/policy/">All</a><a class="mega-menu-sub-cat-td_uid_48_5ef5fc7b50769"  id="td_uid_50_5ef5fc7b5262a" data-td_block_id="td_uid_48_5ef5fc7b50769" data-td_filter_value="758" href="https://naija247news.com/category/policy/africa-policy/">Africa</a><a class="mega-menu-sub-cat-td_uid_48_5ef5fc7b50769"  id="td_uid_51_5ef5fc7b52694" data-td_block_id="td_uid_48_5ef5fc7b50769" data-td_filter_value="750" href="https://naija247news.com/category/policy/americas-policy/">Americas</a><a class="mega-menu-sub-cat-td_uid_48_5ef5fc7b50769"  id="td_uid_52_5ef5fc7b526d8" data-td_block_id="td_uid_48_5ef5fc7b50769" data-td_filter_value="751" href="https://naija247news.com/category/policy/asia-policy/">Asia</a><a class="mega-menu-sub-cat-td_uid_48_5ef5fc7b50769"  id="td_uid_53_5ef5fc7b5270a" data-td_block_id="td_uid_48_5ef5fc7b50769" data-td_filter_value="752" href="https://naija247news.com/category/policy/europe-policy/">Europe</a><a class="mega-menu-sub-cat-td_uid_48_5ef5fc7b50769"  id="td_uid_54_5ef5fc7b52742" data-td_block_id="td_uid_48_5ef5fc7b50769" data-td_filter_value="753" href="https://naija247news.com/category/policy/middle-east/">Middle East</a></div></div><div id=td_uid_48_5ef5fc7b50769 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/17/china-will-exempt-some-african-countries-from-repaying-certain-loans/" rel="bookmark" title="China will exempt some African countries from repaying certain loans"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/4460A50C-C31C-4FFE-AE68-3D829AC8A4BD.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/4460A50C-C31C-4FFE-AE68-3D829AC8A4BD.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/4460A50C-C31C-4FFE-AE68-3D829AC8A4BD.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="China will exempt some African countries from repaying certain loans"/></a></div>                <a href="https://naija247news.com/category/policy/asia-policy/" class="td-post-category">Asia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/17/china-will-exempt-some-african-countries-from-repaying-certain-loans/" rel="bookmark" title="China will exempt some African countries from repaying certain loans">China will exempt some African countries from repaying certain loans</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/10/wto-endorse-okonjo-iwealas-nomination-for-dg/" rel="bookmark" title="WTO endorse Okonjo-Iweala’s nomination for DG"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/Ngozi-Okonjo-Iweala.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/Ngozi-Okonjo-Iweala.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/Ngozi-Okonjo-Iweala.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="WTO endorse Okonjo-Iweala’s nomination for DG"/></a></div>                <a href="https://naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/10/wto-endorse-okonjo-iwealas-nomination-for-dg/" rel="bookmark" title="WTO endorse Okonjo-Iweala’s nomination for DG">WTO endorse Okonjo-Iweala’s nomination for DG</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/02/africa-continent-unites-condemns-floyds-death-in-u-s-kicks-against-racism-white-supremacy/" rel="bookmark" title="Africa countries unites, condemns Floyd’s Death in U.S. kicks against racism, white supremacy"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/64CF66B6-A699-48A5-86DE-45D515602889.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/64CF66B6-A699-48A5-86DE-45D515602889.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/64CF66B6-A699-48A5-86DE-45D515602889.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Africa countries unites, condemns Floyd’s Death in U.S. kicks against racism, white supremacy"/></a></div>                <a href="https://naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/02/africa-continent-unites-condemns-floyds-death-in-u-s-kicks-against-racism-white-supremacy/" rel="bookmark" title="Africa countries unites, condemns Floyd’s Death in U.S. kicks against racism, white supremacy">Africa countries unites, condemns Floyd’s Death in U.S. kicks against racism,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/01/african-continent-u-s-square-up-for-tussle-over-african-bank-chiefs-controversial-acussations/" rel="bookmark" title="African Continent, U.S.Square Up for Tussle Over African Bank Chief&#8217;s Controversial Acussations"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/BB14SGxt.img_.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/BB14SGxt.img_.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/BB14SGxt.img_.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="African Continent, U.S.Square Up for Tussle Over African Bank Chief&#8217;s Controversial Acussations"/></a></div>                <a href="https://naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/01/african-continent-u-s-square-up-for-tussle-over-african-bank-chiefs-controversial-acussations/" rel="bookmark" title="African Continent, U.S.Square Up for Tussle Over African Bank Chief&#8217;s Controversial Acussations">African Continent, U.S.Square Up for Tussle Over African Bank Chief&#8217;s Controversial&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_48_5ef5fc7b50769" data-td_block_id="td_uid_48_5ef5fc7b50769"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_48_5ef5fc7b50769" data-td_block_id="td_uid_48_5ef5fc7b50769"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13"><a href="https://naija247news.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_55_5ef5fc7b5a842_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_55_5ef5fc7b5a842" ><script>var block_td_uid_55_5ef5fc7b5a842 = new tdBlock();
block_td_uid_55_5ef5fc7b5a842.id = "td_uid_55_5ef5fc7b5a842";
block_td_uid_55_5ef5fc7b5a842.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_55_5ef5fc7b5a842_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_55_5ef5fc7b5a842_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_55_5ef5fc7b5a842.td_column_number = "3";
block_td_uid_55_5ef5fc7b5a842.block_type = "td_block_mega_menu";
block_td_uid_55_5ef5fc7b5a842.post_count = "4";
block_td_uid_55_5ef5fc7b5a842.found_posts = "3669";
block_td_uid_55_5ef5fc7b5a842.header_color = "";
block_td_uid_55_5ef5fc7b5a842.ajax_pagination_infinite_stop = "";
block_td_uid_55_5ef5fc7b5a842.max_num_pages = "918";
tdBlocksArray.push(block_td_uid_55_5ef5fc7b5a842);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842" id="td_uid_56_5ef5fc7b661cd" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="" href="https://naija247news.com/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_57_5ef5fc7b6622e" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="3" href="https://naija247news.com/category/world/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_58_5ef5fc7b6627a" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="436" href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_59_5ef5fc7b662eb" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="357" href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_60_5ef5fc7b66339" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="413" href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_61_5ef5fc7b66378" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="386" href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_62_5ef5fc7b663bd" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="5" href="https://naija247news.com/category/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_63_5ef5fc7b663f7" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="449" href="https://naija247news.com/category/world/americas/u-s/">U.S</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_64_5ef5fc7b6643d" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="196" href="https://naija247news.com/category/world/analysis-world/">Analysis</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_65_5ef5fc7b66481" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="4" href="https://naija247news.com/category/world/asia/">Asia</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_66_5ef5fc7b664b9" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="6" href="https://naija247news.com/category/world/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_67_5ef5fc7b664f1" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="250" href="https://naija247news.com/category/world/europe/brexit/">Brexit</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_68_5ef5fc7b66537" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="508" href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_69_5ef5fc7b66579" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="368" href="https://naija247news.com/category/world/europe/frexit/">Frexit</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_70_5ef5fc7b665bd" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="207" href="https://naija247news.com/category/world/global-politics/">Global Politics</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_71_5ef5fc7b665f6" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="195" href="https://naija247news.com/category/world/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_55_5ef5fc7b5a842"  id="td_uid_72_5ef5fc7b66635" data-td_block_id="td_uid_55_5ef5fc7b5a842" data-td_filter_value="7" href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></div></div><div id=td_uid_55_5ef5fc7b5a842 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/26/moroccos-ocp-expects-nigeria-ghana-plants-to-be-operational-in-2024/" rel="bookmark" title="Morocco&#8217;s OCP expects Nigeria, Ghana plants to be operational in 2024"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/2020-06-25T164141Z_1_NA4_RTRLXPP_2_LYNXPACKAGER.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/2020-06-25T164141Z_1_NA4_RTRLXPP_2_LYNXPACKAGER.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/2020-06-25T164141Z_1_NA4_RTRLXPP_2_LYNXPACKAGER.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Morocco&#8217;s OCP expects Nigeria, Ghana plants to be operational in 2024"/></a></div>                <a href="https://naija247news.com/category/world/africa/investing-africa/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/26/moroccos-ocp-expects-nigeria-ghana-plants-to-be-operational-in-2024/" rel="bookmark" title="Morocco&#8217;s OCP expects Nigeria, Ghana plants to be operational in 2024">Morocco&#8217;s OCP expects Nigeria, Ghana plants to be operational in 2024</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/26/botswana-issues-maiden-power-generation-licences-to-private-producers/" rel="bookmark" title="Botswana issues maiden power generation licences to private producers"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/Zimbabwe-power-cuts-electricity.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/Zimbabwe-power-cuts-electricity.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/Zimbabwe-power-cuts-electricity.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Botswana issues maiden power generation licences to private producers"/></a></div>                <a href="https://naija247news.com/category/world/africa/investing-africa/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/26/botswana-issues-maiden-power-generation-licences-to-private-producers/" rel="bookmark" title="Botswana issues maiden power generation licences to private producers">Botswana issues maiden power generation licences to private producers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/26/djibouti-sets-up-sovereign-wealth-fund-targets-1-5-bln-in-10-years/" rel="bookmark" title="Djibouti sets up sovereign wealth fund, targets $1.5 bln in 10 years"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/dollar-big.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/dollar-big.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/06/dollar-big.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Djibouti sets up sovereign wealth fund, targets $1.5 bln in 10 years"/></a></div>                <a href="https://naija247news.com/category/world/africa/economy-africa/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/26/djibouti-sets-up-sovereign-wealth-fund-targets-1-5-bln-in-10-years/" rel="bookmark" title="Djibouti sets up sovereign wealth fund, targets $1.5 bln in 10 years">Djibouti sets up sovereign wealth fund, targets $1.5 bln in 10&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/26/ghana-must-raise-more-domestic-revenue-to-tackle-ballooning-budget-deficit-central-bank-governor-insists/" rel="bookmark" title="Ghana must raise more domestic revenue to tackle ballooning budget deficit, central bank governor insists"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/Dr-Ernest-Addison-BoG-governor-696x464-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/Dr-Ernest-Addison-BoG-governor-696x464-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/Dr-Ernest-Addison-BoG-governor-696x464-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ghana must raise more domestic revenue to tackle ballooning budget deficit, central bank governor insists"/></a></div>                <a href="https://naija247news.com/category/world/africa/economy-africa/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/26/ghana-must-raise-more-domestic-revenue-to-tackle-ballooning-budget-deficit-central-bank-governor-insists/" rel="bookmark" title="Ghana must raise more domestic revenue to tackle ballooning budget deficit, central bank governor insists">Ghana must raise more domestic revenue to tackle ballooning budget deficit,&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_55_5ef5fc7b5a842" data-td_block_id="td_uid_55_5ef5fc7b5a842"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_55_5ef5fc7b5a842" data-td_block_id="td_uid_55_5ef5fc7b5a842"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://naija247news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://naija247news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Global Economy" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://naija247news.com/category/global-economy/">
                                  <span itemprop="name">Global Economy</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Economics" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://naija247news.com/category/global-economy/economics/">
                                  <span itemprop="name">Economics</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Economic carnage wrought by COVID-19 hastens sovereign wealth funds&#8217; refocus to home</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-324224" class="post-324224 post type-post status-publish format-standard has-post-thumbnail hentry category-economics" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://naija247news.com/category/global-economy/economics/">Economics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Economic carnage wrought by COVID-19 hastens sovereign wealth funds&#8217; refocus to home</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://naija247news.com/author/247news/">Naija247news.com</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T12:13:13+00:00" >June 26, 2020</time></span>                    <div class="td-post-comments"><a href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-324224">9</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F06%2F26%2Feconomic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Economic+carnage+wrought+by+COVID-19+hastens+sovereign+wealth+funds%E2%80%99+refocus+to+home&url=https%3A%2F%2Fnaija247news.com%2F2020%2F06%2F26%2Feconomic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/&amp;media=https://naija247news.com/wp-content/uploads/2020/06/20170318_FNP002_0.jpg&description=Economic+carnage+wrought+by+COVID-19+hastens+sovereign+wealth+funds%E2%80%99+refocus+to+home" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Economic+carnage+wrought+by+COVID-19+hastens+sovereign+wealth+funds%E2%80%99+refocus+to+home%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F06%2F26%2Feconomic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/" data-text="Economic carnage wrought by COVID-19 hastens sovereign wealth funds&#8217; refocus to home" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/20170318_FNP002_0.jpg?fit=595%2C335&ssl=1" data-caption=""><img width="595" height="335" class="entry-thumb td-modal-image" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/20170318_FNP002_0.jpg?resize=595%2C335&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/20170318_FNP002_0.jpg?resize=595%2C335&#038;ssl=1 595w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/20170318_FNP002_0.jpg?resize=595%2C335&#038;ssl=1 1190w" sizes="(-webkit-min-device-pixel-ratio: 2) 1190px, (min-resolution: 192dpi) 1190px, 595px" alt="" title="20170318_FNP002_0"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></div><div class="at-above-post addthis_tool" data-url="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/"></div><ul>
<li>Sovereign wealth funds investing more at home</p>
</li>
<li>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Trend to quicken after economic rout</p>
</li>
<li>
<p>Risk of missing out on cheap deals overseas</p>
</li>
<li>
<p>Lion’s share of investments still overseas</p>
</li>
</ul>
<p>By Tom Arnold</p>
<p>LONDON, June 25  &#8211; Famed for snapping up glitzy real estate and stakes in troubled international banks during the global financial crisis, sovereign wealth funds are investing more at home, a trend set to accelerate in the wake of the economic carnage wrought by COVID-19.</p>
<p>Some of these state-owned entities, such as Singapore’s Temasek Holdings, already acted more as development funds aimed at supporting their countries’ economies, but many of them are considered “rainy day” funds &#8211; meaning they will have a big role in helping governments to manage the fallout from the pandemic.</p>
<p>There has been a flurry of recent domestic deals, such as Turkey’s fund injecting 21 billion lira ($3.1 billion) into three state banks and Temasek supporting a $1.5 billion rights issue by Sembcorp Marine.</p>
<p>That’s in addition to withdrawals from the Nigerian and Norwegian funds to help their governments deal with the economic impact of the virus.</p>
<p>While the lion’s share of sovereign fund investments is still overseas, domestic deals are on the rise. They accounted for 21% of private equity deals in 2019 &#8211; already a doubling from 2015 levels, according to the International Forum of Sovereign Wealth Funds (IFSWF).</p>
<p>“I’d expect greater levels of investment in domestic economies going forward,” said Will Jackson-Moore, global private equity, real assets and sovereign funds leader, PwC.</p>
<p>“That said, the best opportunities in international markets are going to be in the next 18 months. If there’s demand for short-term emergency funding (from governments) then that could be more of a conflict and it will come down to how governments and sovereign wealth funds balance that.”</p>
<p>Analysts say returns at home may not necessarily be poorer, particularly if funds can cherry pick deals. Also, many are located in emerging markets, where expected gains can be larger. The rub comes if their remit also includes aiding the development of local economies, in which case some of the payback can flow to the economy as well as the fund.</p>
<p>Qatar made its name more than a decade ago in the aftermath of the global financial crisis when its sovereign fund vehicles snapped up stakes in Credit Suisse, Barclays and Volkswagen at a time when illiquidity meant many asset prices were low.</p>
<p>This year, Saudi Arabia’s Public Investment Fund (PIF), which manages over $300 billion in assets, is making similar waves, last month disclosing stakes in Boeing Co, Citigroup Inc, Facebook Inc, Walt Disney Co and Marriott.</p>
<p>Still, the PIF is redoubling its domestic focus, said a source familiar with the fund. Its aim is to ensure its portfolio of local assets under management sits at 75% by the end of 2020. PIF did not respond to a request about its current weighting.</p>
<p>It’s a not dissimilar story for other funds.</p>
<p>“Many sovereign wealth funds will support national budgets to finance the recovery or support healthcare systems,” said Javier Capape, director of sovereign wealth research at the IE Center for the Governance of Change, pointing to the examples of the sovereign funds of Iran, Kuwait and PIF.</p>
<p>Ireland’s fund formed a rescue package for small and medium-sized enterprises, while Temasek has helped accelerate the production of a vaccine. Abu Dhabi’s Mubadala was set to play a key role in propping up neighbouring Dubai’s economy by linking up assets in the two emirates, sources said last month.</p>
<p>Mubadala declined comment at the time.<br />
RAINY DAY</p>
<p>While the financial pain caused by the virus is undoubtedly the rainy day sovereign funds have been built for, governments are having to weigh their use of resources now against the prospect of providing windfalls for future generations. That dilemma is especially stark in the case of oil wealth funds as hydrocarbon revenues are expected to wane in future years.</p>
<p>Even before the coronavirus and the plunge in oil prices, drawdowns from Kuwait’s General Reserve Fund, managed by the country’s sovereign fund, meant its assets are estimated by Fitch Ratings to have fallen for the sixth year in a row.</p>
<p>The Kuwait Investment Authority didn’t immediately respond to a request for comment.</p>
<p>Hong Kong Monetary Authority, not an oil-based fund, will raise the liquidity of its portfolio to ensure it can provide funds for maintaining Hong Kong’s monetary and financial stability, while meeting the government’s needs in withdrawing fiscal reserve deposits to deal with the epidemic, a spokesperson said.</p>
<p>A recent IFSWF survey of oil and non-oil sovereign funds found only two out of 10 said their governments had sought funds, with the same number saying they had received requests to support additional government projects.</p>
<p>Instead of tapping their rainy day funds, several governments including Gulf states and Kazakhstan have tapped debt capital markets to cover budget shortfalls. Mubadala last month raised $4 billion in bonds.</p>
<p>“It is interesting the use of leverage to finance the buying spree, it makes sense that sovereign wealth funds prefer to go to the debt markets than withdrawing private equity valuable positions at a loss nowadays,” said Capape. ($1 = 6.8578 liras)</p>
<p>Additional reporting by Alun John in Hong Kong and Anshuman Daga in Singapore; Editing by Emelia Sithole-Matarise and Carmel Crimmins</p>
<div class="wp-block-wptelegram-widget-join-channel aligncenter">
	<a href="https://t.me/@Naija247news" rel="noopener noreferrer" class="components-button join-link is-large has-text has-icon">
		<svg width="19px" height="16px" viewBox="0 0 19 16" role="img" aria-hidden="true" focusable="false">
			<g fill="none">
				<path fill="#ffffff" d="M0.465,6.638 L17.511,0.073 C18.078,-0.145 18.714,0.137 18.932,0.704 C19.009,0.903 19.026,1.121 18.981,1.33 L16.042,15.001 C15.896,15.679 15.228,16.111 14.549,15.965 C14.375,15.928 14.211,15.854 14.068,15.748 L8.223,11.443 C7.874,11.185 7.799,10.694 8.057,10.345 C8.082,10.311 8.109,10.279 8.139,10.249 L14.191,4.322 C14.315,4.201 14.317,4.002 14.195,3.878 C14.091,3.771 13.926,3.753 13.8,3.834 L5.602,9.138 C5.112,9.456 4.502,9.528 3.952,9.333 L0.486,8.112 C0.077,7.967 -0.138,7.519 0.007,7.11 C0.083,6.893 0.25,6.721 0.465,6.638 Z" ></path>
			</g>
		</svg>
		Join Naija247news Alerts on Telegram	</a>
</div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-324224" class="share-twitter sd-button share-icon" href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-324224" class="share-linkedin sd-button share-icon" href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-324224" class="share-pinterest sd-button share-icon" href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-324224" class="share-skype sd-button share-icon" href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-324224" class="share-facebook sd-button share-icon" href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122485731-324224-5ef5fc7b6be1b' data-src='https://widgets.wp.com/likes/#blog_id=122485731&amp;post_id=324224&amp;origin=naija247news.com&amp;obj_id=122485731-324224-5ef5fc7b6be1b' data-name='like-post-frame-122485731-324224-5ef5fc7b6be1b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F06%2F26%2Feconomic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Economic+carnage+wrought+by+COVID-19+hastens+sovereign+wealth+funds%E2%80%99+refocus+to+home&url=https%3A%2F%2Fnaija247news.com%2F2020%2F06%2F26%2Feconomic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/&amp;media=https://naija247news.com/wp-content/uploads/2020/06/20170318_FNP002_0.jpg&description=Economic+carnage+wrought+by+COVID-19+hastens+sovereign+wealth+funds%E2%80%99+refocus+to+home" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Economic+carnage+wrought+by+COVID-19+hastens+sovereign+wealth+funds%E2%80%99+refocus+to+home%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F06%2F26%2Feconomic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/" data-text="Economic carnage wrought by COVID-19 hastens sovereign wealth funds&#8217; refocus to home" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://naija247news.com/2020/06/26/coronavirus-sweden-starts-to-debate-its-public-health-experiment/">Coronavirus: Sweden starts to debate its public health experiment</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://naija247news.com/2020/06/26/moroccos-ocp-expects-nigeria-ghana-plants-to-be-operational-in-2024/">Morocco&#8217;s OCP expects Nigeria, Ghana plants to be operational in 2024</a></div></div></div>            <div class="author-box-wrap"><a href="https://naija247news.com/author/247news/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://naija247news.com/author/247news/">Naija247news.com</a></span></div><div class="td-author-description">Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Naija247news.com"></span><meta itemprop="datePublished" content="2020-06-26T12:13:13+00:00"><meta itemprop="dateModified" content="2020-06-26T12:13:13+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline " content="Economic carnage wrought by COVID-19 hastens sovereign wealth funds&#039; refocus to home"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/20170318_FNP002_0.jpg?fit=595%2C335&ssl=1"><meta itemprop="width" content="595"><meta itemprop="height" content="335"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_77_5ef5fc7b6c97f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_77_5ef5fc7b6c97f" ><script>var block_td_uid_77_5ef5fc7b6c97f = new tdBlock();
block_td_uid_77_5ef5fc7b6c97f.id = "td_uid_77_5ef5fc7b6c97f";
block_td_uid_77_5ef5fc7b6c97f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_77_5ef5fc7b6c97f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_77_5ef5fc7b6c97f_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":324224,"live_filter_cur_post_author":"1"}';
block_td_uid_77_5ef5fc7b6c97f.td_column_number = "3";
block_td_uid_77_5ef5fc7b6c97f.block_type = "td_block_related_posts";
block_td_uid_77_5ef5fc7b6c97f.post_count = "3";
block_td_uid_77_5ef5fc7b6c97f.found_posts = "107";
block_td_uid_77_5ef5fc7b6c97f.header_color = "";
block_td_uid_77_5ef5fc7b6c97f.ajax_pagination_infinite_stop = "";
block_td_uid_77_5ef5fc7b6c97f.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_77_5ef5fc7b6c97f);
</script><h4 class="td-related-title"><a id="td_uid_78_5ef5fc7b6dc31" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_77_5ef5fc7b6c97f" href="#">RELATED ARTICLES</a><a id="td_uid_79_5ef5fc7b6dc36" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_77_5ef5fc7b6c97f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_77_5ef5fc7b6c97f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/26/coronavirus-and-personal-debt-the-americans-living-on-a-knife-edge/" rel="bookmark" title="Coronavirus and personal debt: the Americans living on a ‘knife edge’"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/Untitled-design-2020-06-24T062358.478.png?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/Untitled-design-2020-06-24T062358.478.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/Untitled-design-2020-06-24T062358.478.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Coronavirus and personal debt: the Americans living on a ‘knife edge’"/></a></div>                <a href="https://naija247news.com/category/global-economy/economics/" class="td-post-category">Economics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/26/coronavirus-and-personal-debt-the-americans-living-on-a-knife-edge/" rel="bookmark" title="Coronavirus and personal debt: the Americans living on a ‘knife edge’">Coronavirus and personal debt: the Americans living on a ‘knife edge’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/26/can-the-german-economy-pull-europe-out-of-the-coronavirus-crisis/" rel="bookmark" title="Can the German economy pull Europe out of the coronavirus crisis?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/Untitled-design-2020-06-25T064659.139.png?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/Untitled-design-2020-06-25T064659.139.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/06/Untitled-design-2020-06-25T064659.139.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Can the German economy pull Europe out of the coronavirus crisis?"/></a></div>                <a href="https://naija247news.com/category/global-economy/economics/" class="td-post-category">Economics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/26/can-the-german-economy-pull-europe-out-of-the-coronavirus-crisis/" rel="bookmark" title="Can the German economy pull Europe out of the coronavirus crisis?">Can the German economy pull Europe out of the coronavirus crisis?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/25/global-economy-expected-to-shrink-by-5-2-in-2020-due-to-covid-19/" rel="bookmark" title="Global economy expected to shrink by 5.2% in 2020 due to COVID-19"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/05/Agriculture-Africa.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/05/Agriculture-Africa.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/05/Agriculture-Africa.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Global economy expected to shrink by 5.2% in 2020 due to COVID-19"/></a></div>                <a href="https://naija247news.com/category/global-economy/economics/" class="td-post-category">Economics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/25/global-economy-expected-to-shrink-by-5-2-in-2020-due-to-covid-19/" rel="bookmark" title="Global economy expected to shrink by 5.2% in 2020 due to COVID-19">Global economy expected to shrink by 5.2% in 2020 due to COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_77_5ef5fc7b6c97f" data-td_block_id="td_uid_77_5ef5fc7b6c97f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_77_5ef5fc7b6c97f" data-td_block_id="td_uid_77_5ef5fc7b6c97f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        <p class="must-log-in">You must <a href="https://naija247news.com/wp-login.php?redirect_to=https%3A%2F%2Fnaija247news.com%2F2020%2F06%2F26%2Feconomic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://naija247news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="https://naija247news.com/2020/06/26/traders-see-european-gasoline-cracks-spike-demand-for-cheaper-nigerian-crude/">Traders see European gasoline cracks spike demand for cheaper Nigerian crude</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/06/26/nigeria-relieved-as-china-scopes-up-more-cheaper-crude/">Nigeria relieved as China scopes up more cheaper crude</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/06/26/moroccos-ocp-expects-nigeria-ghana-plants-to-be-operational-in-2024/">Morocco&#8217;s OCP expects Nigeria, Ghana plants to be operational in 2024</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/" aria-current="page">Economic carnage wrought by COVID-19 hastens sovereign wealth funds&#8217; refocus to home</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/06/26/coronavirus-sweden-starts-to-debate-its-public-health-experiment/">Coronavirus: Sweden starts to debate its public health experiment</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/06/26/eurozone-business-downturn-slows-as-virus-restrictions-ease/">Eurozone business downturn slows as virus restrictions ease</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/06/26/how-the-stock-market-rally-is-feeding-on-itself/">How the stock market rally is feeding on itself</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/06/26/pompeo-condemns-chinas-africa-lending-says-it-creates-unsustainable-debt-burdens/">Pompeo condemns China&#8217;s Africa lending, says it creates unsustainable debt burdens</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/06/26/cbn-vows-to-boost-foreign-reserves-to-support-naira/">CBN vows to boost foreign reserves to support naira</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/06/26/botswana-issues-maiden-power-generation-licences-to-private-producers/">Botswana issues maiden power generation licences to private producers</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  "><img class="alignnone size-full wp-image-315094" src="https://naija247news.com/wp-content/uploads/2020/03/Naija247NewsBanner.gif" alt="" width="1250" height="134" /></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_81_5ef5fc7b71887_rand td-pb-border-top"  data-td-block-uid="td_uid_81_5ef5fc7b71887" ><script>var block_td_uid_81_5ef5fc7b71887 = new tdBlock();
block_td_uid_81_5ef5fc7b71887.id = "td_uid_81_5ef5fc7b71887";
block_td_uid_81_5ef5fc7b71887.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_81_5ef5fc7b71887_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_81_5ef5fc7b71887_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_81_5ef5fc7b71887.td_column_number = "1";
block_td_uid_81_5ef5fc7b71887.block_type = "td_block_7";
block_td_uid_81_5ef5fc7b71887.post_count = "3";
block_td_uid_81_5ef5fc7b71887.found_posts = "1466";
block_td_uid_81_5ef5fc7b71887.header_color = "";
block_td_uid_81_5ef5fc7b71887.ajax_pagination_infinite_stop = "";
block_td_uid_81_5ef5fc7b71887.max_num_pages = "489";
tdBlocksArray.push(block_td_uid_81_5ef5fc7b71887);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_81_5ef5fc7b71887 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/25/nigerias-ppp-must-work-together-to-prevent-covid-19-outbreak-from-impoverishing-5-million-people-world-bank-says/" rel="bookmark" title="Nigeria’s PPP must work together to prevent COVID-19 outbreak from  impoverishing 5 million people, World Bank says"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/03/web_photo_nigeria_300320.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/03/web_photo_nigeria_300320.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/03/web_photo_nigeria_300320.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Nigeria’s PPP must work together to prevent COVID-19 outbreak from  impoverishing 5 million people, World Bank says"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/25/nigerias-ppp-must-work-together-to-prevent-covid-19-outbreak-from-impoverishing-5-million-people-world-bank-says/" rel="bookmark" title="Nigeria’s PPP must work together to prevent COVID-19 outbreak from  impoverishing 5 million people, World Bank says">Nigeria’s PPP must work together to prevent COVID-19 outbreak from ...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T20:42:07+00:00" >June 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/24/nigeria-could-save-107-5-million-under-debt-relief-initiative-world-bank-says/" rel="bookmark" title="Nigeria could save $107.5 million under debt relief initiative, World Bank says"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/Badroad-scaled.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/Badroad-scaled.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/06/Badroad-scaled.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Nigeria could save $107.5 million under debt relief initiative, World Bank says"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/24/nigeria-could-save-107-5-million-under-debt-relief-initiative-world-bank-says/" rel="bookmark" title="Nigeria could save $107.5 million under debt relief initiative, World Bank says">Nigeria could save $107.5 million under debt relief initiative, World Bank...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T18:56:02+00:00" >June 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/06/24/nigeria-wont-seek-debt-relief-rules-out-eurobond-sale/" rel="bookmark" title="Nigeria Won&#8217;t Seek Debt Relief, Rules Out Eurobond Sale"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/05/000_Par80151781.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/05/000_Par80151781.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/05/000_Par80151781.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Nigeria Won&#8217;t Seek Debt Relief, Rules Out Eurobond Sale"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/06/24/nigeria-wont-seek-debt-relief-rules-out-eurobond-sale/" rel="bookmark" title="Nigeria Won&#8217;t Seek Debt Relief, Rules Out Eurobond Sale">Nigeria Won&#8217;t Seek Debt Relief, Rules Out Eurobond Sale</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T18:46:49+00:00" >June 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://naija247news.com/2020/06/'> June 2020 </option>
	<option value='https://naija247news.com/2020/05/'> May 2020 </option>
	<option value='https://naija247news.com/2020/04/'> April 2020 </option>
	<option value='https://naija247news.com/2020/03/'> March 2020 </option>
	<option value='https://naija247news.com/2020/02/'> February 2020 </option>
	<option value='https://naija247news.com/2020/01/'> January 2020 </option>
	<option value='https://naija247news.com/2019/12/'> December 2019 </option>
	<option value='https://naija247news.com/2019/11/'> November 2019 </option>
	<option value='https://naija247news.com/2019/10/'> October 2019 </option>
	<option value='https://naija247news.com/2019/09/'> September 2019 </option>
	<option value='https://naija247news.com/2019/08/'> August 2019 </option>
	<option value='https://naija247news.com/2019/07/'> July 2019 </option>
	<option value='https://naija247news.com/2019/06/'> June 2019 </option>
	<option value='https://naija247news.com/2019/05/'> May 2019 </option>
	<option value='https://naija247news.com/2019/04/'> April 2019 </option>
	<option value='https://naija247news.com/2019/03/'> March 2019 </option>
	<option value='https://naija247news.com/2019/02/'> February 2019 </option>
	<option value='https://naija247news.com/2019/01/'> January 2019 </option>
	<option value='https://naija247news.com/2018/12/'> December 2018 </option>
	<option value='https://naija247news.com/2018/11/'> November 2018 </option>
	<option value='https://naija247news.com/2018/10/'> October 2018 </option>
	<option value='https://naija247news.com/2018/09/'> September 2018 </option>
	<option value='https://naija247news.com/2018/08/'> August 2018 </option>
	<option value='https://naija247news.com/2018/07/'> July 2018 </option>
	<option value='https://naija247news.com/2018/06/'> June 2018 </option>
	<option value='https://naija247news.com/2018/05/'> May 2018 </option>
	<option value='https://naija247news.com/2018/04/'> April 2018 </option>
	<option value='https://naija247news.com/2018/03/'> March 2018 </option>
	<option value='https://naija247news.com/2018/02/'> February 2018 </option>
	<option value='https://naija247news.com/2018/01/'> January 2018 </option>
	<option value='https://naija247news.com/2017/12/'> December 2017 </option>
	<option value='https://naija247news.com/2017/11/'> November 2017 </option>
	<option value='https://naija247news.com/2017/10/'> October 2017 </option>
	<option value='https://naija247news.com/2017/09/'> September 2017 </option>
	<option value='https://naija247news.com/2017/08/'> August 2017 </option>
	<option value='https://naija247news.com/2017/07/'> July 2017 </option>
	<option value='https://naija247news.com/2017/06/'> June 2017 </option>
	<option value='https://naija247news.com/2017/05/'> May 2017 </option>
	<option value='https://naija247news.com/2017/04/'> April 2017 </option>
	<option value='https://naija247news.com/2017/03/'> March 2017 </option>
	<option value='https://naija247news.com/2017/02/'> February 2017 </option>
	<option value='https://naija247news.com/2017/01/'> January 2017 </option>
	<option value='https://naija247news.com/2016/12/'> December 2016 </option>
	<option value='https://naija247news.com/2016/11/'> November 2016 </option>
	<option value='https://naija247news.com/2016/10/'> October 2016 </option>
	<option value='https://naija247news.com/2016/09/'> September 2016 </option>
	<option value='https://naija247news.com/2016/08/'> August 2016 </option>
	<option value='https://naija247news.com/2016/07/'> July 2016 </option>
	<option value='https://naija247news.com/2016/06/'> June 2016 </option>
	<option value='https://naija247news.com/2016/05/'> May 2016 </option>
	<option value='https://naija247news.com/2016/04/'> April 2016 </option>
	<option value='https://naija247news.com/2016/03/'> March 2016 </option>
	<option value='https://naija247news.com/2016/02/'> February 2016 </option>
	<option value='https://naija247news.com/2016/01/'> January 2016 </option>
	<option value='https://naija247news.com/2015/12/'> December 2015 </option>
	<option value='https://naija247news.com/2015/11/'> November 2015 </option>
	<option value='https://naija247news.com/2015/10/'> October 2015 </option>
	<option value='https://naija247news.com/2015/09/'> September 2015 </option>
	<option value='https://naija247news.com/2015/08/'> August 2015 </option>
	<option value='https://naija247news.com/2015/07/'> July 2015 </option>
	<option value='https://naija247news.com/2015/06/'> June 2015 </option>
	<option value='https://naija247news.com/2015/05/'> May 2015 </option>
	<option value='https://naija247news.com/2015/04/'> April 2015 </option>
	<option value='https://naija247news.com/2015/03/'> March 2015 </option>
	<option value='https://naija247news.com/2015/02/'> February 2015 </option>
	<option value='https://naija247news.com/2015/01/'> January 2015 </option>
	<option value='https://naija247news.com/2014/12/'> December 2014 </option>
	<option value='https://naija247news.com/2014/11/'> November 2014 </option>
	<option value='https://naija247news.com/2014/10/'> October 2014 </option>
	<option value='https://naija247news.com/2014/09/'> September 2014 </option>
	<option value='https://naija247news.com/2014/08/'> August 2014 </option>
	<option value='https://naija247news.com/2014/07/'> July 2014 </option>
	<option value='https://naija247news.com/2014/06/'> June 2014 </option>
	<option value='https://naija247news.com/2014/05/'> May 2014 </option>
	<option value='https://naija247news.com/2014/04/'> April 2014 </option>
	<option value='https://naija247news.com/2014/03/'> March 2014 </option>
	<option value='https://naija247news.com/2014/02/'> February 2014 </option>
	<option value='https://naija247news.com/2014/01/'> January 2014 </option>
	<option value='https://naija247news.com/2013/12/'> December 2013 </option>
	<option value='https://naija247news.com/2013/11/'> November 2013 </option>
	<option value='https://naija247news.com/2013/10/'> October 2013 </option>
	<option value='https://naija247news.com/2013/09/'> September 2013 </option>
	<option value='https://naija247news.com/2013/08/'> August 2013 </option>
	<option value='https://naija247news.com/2013/07/'> July 2013 </option>
	<option value='https://naija247news.com/2013/06/'> June 2013 </option>
	<option value='https://naija247news.com/2013/04/'> April 2013 </option>
	<option value='https://naija247news.com/2013/03/'> March 2013 </option>
	<option value='https://naija247news.com/2012/12/'> December 2012 </option>
	<option value='https://naija247news.com/2012/10/'> October 2012 </option>
	<option value='https://naija247news.com/2012/09/'> September 2012 </option>
	<option value='https://naija247news.com/2012/07/'> July 2012 </option>
	<option value='https://naija247news.com/2012/04/'> April 2012 </option>
	<option value='https://naija247news.com/2012/03/'> March 2012 </option>
	<option value='https://naija247news.com/2012/02/'> February 2012 </option>
	<option value='https://naija247news.com/2011/12/'> December 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>
(function(){
  var spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
  spoutjs.async=1;
  spoutjs.src='//cdn.spoutable.com/0266dab1-0e22-45d1-ab04-85a9540d2d4a/spoutable.js';
  firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_82_5ef5fc7badec6_rand td-pb-border-top"  data-td-block-uid="td_uid_82_5ef5fc7badec6" ><script>var block_td_uid_82_5ef5fc7badec6 = new tdBlock();
block_td_uid_82_5ef5fc7badec6.id = "td_uid_82_5ef5fc7badec6";
block_td_uid_82_5ef5fc7badec6.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_82_5ef5fc7badec6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_82_5ef5fc7badec6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_82_5ef5fc7badec6.td_column_number = "1";
block_td_uid_82_5ef5fc7badec6.block_type = "td_block_7";
block_td_uid_82_5ef5fc7badec6.post_count = "3";
block_td_uid_82_5ef5fc7badec6.found_posts = "105961";
block_td_uid_82_5ef5fc7badec6.header_color = "";
block_td_uid_82_5ef5fc7badec6.ajax_pagination_infinite_stop = "";
block_td_uid_82_5ef5fc7badec6.max_num_pages = "35321";
tdBlocksArray.push(block_td_uid_82_5ef5fc7badec6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_82_5ef5fc7badec6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="FirstBank Photo Story &#8211; Africa CEO Forum"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum">FirstBank Photo Story &#8211; Africa CEO Forum</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-20T17:38:59+00:00" >March 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="3 stages of HIV infection that you need to be aware of"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of">3 stages of HIV infection that you need to be aware...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T05:48:41+00:00" >May 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD">EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-31T11:02:56+00:00" >December 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe to Naija247news via Email</span></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://naija247news.com/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_83_5ef5fc7cac929_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_83_5ef5fc7cac929" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://naija247news.com/category/top-news/">Top News<span class="td-cat-no">3006</span></a></li><li><a href="https://naija247news.com/category/politics/">Politics &amp; Policy<span class="td-cat-no">2092</span></a></li><li><a href="https://naija247news.com/category/oil-energy/oil-news/">Oil News<span class="td-cat-no">1332</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/">Nigeria2019<span class="td-cat-no">1304</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/apc-news/">APC News<span class="td-cat-no">1047</span></a></li><li><a href="https://naija247news.com/category/business/news-business/">News<span class="td-cat-no">975</span></a></li><li><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing<span class="td-cat-no">783</span></a></li><li><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics<span class="td-cat-no">766</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://naija247news.com/"><img class="td-retina-data" src="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" data-retina="https://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..." title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy. 

<div class="footer-email-wrap">Contact us: <a href="mailto:Editor@Naija247news.com">Editor@Naija247news.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-322638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-322638"><a href="https://naija247news.com/about-us-2/">About Us</a></li>
<li id="menu-item-212649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212649"><a href="https://naija247news.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212654"><a href="https://naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230817"><a href="https://naija247news.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-230815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230815"><a href="https://naija247news.com/sitemap/">https://naija247news.com/sitemap.xml</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Naija247news Media Limited                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/13/what-shape-will-the-global-economic-recovery-take/" rel="bookmark" title="What Shape Will the Global Economic Recovery Take?"><img width="324" height="160" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/www.usnews.com_.jpg?resize=324%2C160&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/www.usnews.com_.jpg?resize=324%2C160&#038;ssl=1 324w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/www.usnews.com_.jpg?resize=648%2C320&#038;ssl=1 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="What Shape Will the Global Economic Recovery Take?"/></a></div>                <a href="https://naija247news.com/category/global-economy/economics/" class="td-post-category">Economics</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/13/what-shape-will-the-global-economic-recovery-take/" rel="bookmark" title="What Shape Will the Global Economic Recovery Take?">What Shape Will the Global Economic Recovery Take?</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://naija247news.com/author/247news/">Naija247news.com</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T16:42:59+00:00" >April 13, 2020</time></span>                <div class="td-module-comments"><a href="https://naija247news.com/2020/04/13/what-shape-will-the-global-economic-recovery-take/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/03/09/fed-rate-cut-piles-pressure-on-lagarde-to-take-action/" rel="bookmark" title="Fed rate cut piles pressure on Lagarde to take action"><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/03/F4352C15-F929-4E0D-9109-8097E54832EF.png?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/03/F4352C15-F929-4E0D-9109-8097E54832EF.png?resize=324%2C160&#038;ssl=1 324w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/03/F4352C15-F929-4E0D-9109-8097E54832EF.png?resize=648%2C320&#038;ssl=1 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Fed rate cut piles pressure on Lagarde to take action"/></a></div>                <a href="https://naija247news.com/category/global-economy/economics/" class="td-post-category">Economics</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/03/09/fed-rate-cut-piles-pressure-on-lagarde-to-take-action/" rel="bookmark" title="Fed rate cut piles pressure on Lagarde to take action">Fed rate cut piles pressure on Lagarde to take action</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://naija247news.com/author/financial-times-of-london/">FT.com</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T23:46:10+00:00" >March 9, 2020</time></span>                <div class="td-module-comments"><a href="https://naija247news.com/2020/03/09/fed-rate-cut-piles-pressure-on-lagarde-to-take-action/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5ef5fc7cb1867
    -->

    <div class="td-container"><meta name="yandex-verification" content="9b42f3633098159b" /></div>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N86ZDM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
					<div class="joinchat joinchat--right joinchat--dark-auto" data-settings='{"telephone":"13478587722","mobile_only":true,"button_delay":3,"whatsapp_web":false,"message_views":4,"message_delay":3,"message_badge":false,"message_send":"","message_hash":""}'>
				<div class="joinchat__button">
					<div class="joinchat__button__open"></div>
											<div class="joinchat__button__image"><img src="https://naija247news.com/wp-content/uploads/2020/06/Naija247news-Logo-58x58.jpg" srcset="https://naija247news.com/wp-content/uploads/2020/06/Naija247news-Logo-116x116.jpg 2x, https://naija247news.com/wp-content/uploads/2020/06/Naija247news-Logo-174x174.jpg 3x" alt=""></div>
																<div class="joinchat__button__sendtext">Open chat</div>
																										<div class="joinchat__tooltip"><div>Send us your story</div></div>
									</div>
								<svg height="0" width="0"><defs><clipPath id="joinchat__message__peak"><path d="M17 25V0C17 12.877 6.082 14.9 1.031 15.91c-1.559.31-1.179 2.272.004 2.272C9.609 18.182 17 18.088 17 25z"/></clipPath></defs></svg>
			</div>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/naija247news.com\/2020\/06\/26\/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home\/":324224};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/06/26/economic-carnage-wrought-by-covid-19-hastens-sovereign-wealth-funds-refocus-to-home/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://naija247news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ee2c77b81092405a9ce7065029385fac","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.8.5'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.8.5'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.5'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/creame-whatsapp-me/public/js/joinchat.min.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-5eebac78f93b676e'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202026#ver=202026' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos, South Africa and New York","api_location":"Lagos","api_language":"en","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[29,84.2],"today_humidity":79,"today_wind_speed":[4.1,2.5],"today_min":[29,84.2],"today_max":[29,84.2],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1593255600,"day_temp":[29,85],"day_name":"Sat","owm_day_index":1},{"timestamp":1593342000,"day_temp":[26,79],"day_name":"Sun","owm_day_index":2},{"timestamp":1593428400,"day_temp":[27,81],"day_name":"Mon","owm_day_index":3},{"timestamp":1593514800,"day_temp":[25,78],"day_name":"Tue","owm_day_index":4},{"timestamp":1593601200,"day_temp":[27,81],"day_name":"Wed","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[324224]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://naija247news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://naija247news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'122485731',post:'324224',tz:'1',srv:'naija247news.com'} ]);
	_stq.push([ 'clickTrackerInit', '122485731', '324224' ]);
</script>

</body>
</html>