<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Ghana records over 500 coronavirus cases at industrial facility | Naija247news</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://naija247news.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uw2qPv_daOnUudnLcO6hjVitB8h5oyN0ua07c8ir0ws" />
<meta property="og:image" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/D245B8AE-5240-480B-A1B3-0056729D18DD.jpeg?fit=651%2C420&ssl=1" /><meta name="author" content="Naija247news.com">
<link rel="icon" type="image/png" href="http://naija247news.com/wp-content/uploads/2018/12/InstaLogo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Ghana records over 500 coronavirus cases at industrial facility Comments Feed" href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://naija247news.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://naija247news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://naija247news.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://naija247news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naija247news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='China’s crude Oil Imports Surged e  In April' href='https://naija247news.com/2020/05/09/chinas-crude-oil-imports-surged-e-in-april/' />
<link rel='next' title='Wike barks at FG over response to coronavirus pandemic on Rivers state' href='https://naija247news.com/2020/05/09/wike-barks-at-fg-over-response-to-coronavirus-pandemic-on-rivers-state/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/" />
<link rel='shortlink' href='https://wp.me/p8hW8j-1ldo' />
<link rel="alternate" type="application/json+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F05%2F09%2Fghana-records-over-500-coronavirus-cases-at-industrial-facility%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F05%2F09%2Fghana-records-over-500-coronavirus-cases-at-industrial-facility%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/?ia_markup=1" />
				
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://naija247news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ghana records over 500 coronavirus cases at industrial facility" />
<meta property="og:url" content="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/" />
<meta property="og:description" content="ACCRA (Reuters) &#8211; More than 500 workers at an industrial facility in Ghana have tested positive for the coronavirus, the country’s health service said on Friday, as total cases jumped by near…" />
<meta property="article:published_time" content="2020-05-09T20:46:16+00:00" />
<meta property="article:modified_time" content="2020-05-09T20:46:16+00:00" />
<meta property="og:site_name" content="Naija247news" />
<meta property="og:image" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/D245B8AE-5240-480B-A1B3-0056729D18DD.jpeg?fit=651%2C420&amp;ssl=1" />
<meta property="og:image:width" content="651" />
<meta property="og:image:height" content="420" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Naija247new" />
<meta name="twitter:site" content="@naija247new" />
<meta name="twitter:text:title" content="Ghana records over 500 coronavirus cases at industrial facility" />
<meta name="twitter:image" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/D245B8AE-5240-480B-A1B3-0056729D18DD.jpeg?fit=651%2C420&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/naija247news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/naija247news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2eba00";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19102240-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script data-ad-client="ca-pub-6874945212263678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script src="https://clientcdn.pushengage.com/core/4371920ae0d0cf30e1858eb12a72defa.js"></script>
<script> _pe.subscribe(); </script>
	<link rel="preload" as="script" href="https://live.demand.supply/up.js"><script async data-cfasync="false" type="text/javascript" src="https://live.demand.supply/up.js"></script>
</head>
<meta property="fb:pages" content="183141575431671" />
<body class="post-template-default single single-post postid-319882 single-format-standard ctct-Newspaper ghana-records-over-500-coronavirus-cases-at-industrial-facility single_template_11 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-212408"><a href="http://naija247news.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://naija247news.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://naija247news.com/category/business/branding-news/">Branding News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/news-business/">News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/report/">Report</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/start-ups/">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-290048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/eurobond/">EuroBond</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/road/">Road</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/mining/">Mining</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/revenue/">Revenue</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-214566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></li>
</ul>
</li>
<li id="menu-item-214550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/investing/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/news/">News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/opec/">OPEC</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/power/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></li>
</ul>
</li>
<li id="menu-item-290046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290046"><a href="https://naija247news.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/politics/interview/">Interview</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/politics/nigeria-2023/">Nigeria 2023</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/politics/nigeria2019/">Nigeria2019</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/politics/nigeria2019/apc-news/">APC News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/politics/nigeria2019/pdp-news/">PDP news</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/politics/north-west/">North West</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/politics/s-west/">S/West</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/politics/south-east/">South East</a></li>
</ul>
</li>
<li id="menu-item-319626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319626"><a href="https://naija247news.com/category/policy/">Foreign Policy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/africa-policy/">Africa</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/americas-policy/">Americas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/asia-policy/">Asia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/europe-policy/">Europe</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/policy/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13"><a href="https://naija247news.com/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/u-s/">U.S</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/analysis-world/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/asia/">Asia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/">Europe</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/brexit/">Brexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/frexit/">Frexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/global-politics/">Global Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons thunderstorm-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">27</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos, South Africa and New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, May 9, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://naija247news.com/">
			<img class="td-retina-data"  data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
			<span class="td-visual-hidden">Naija247news</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/mo.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/mobileLogoNaija247news.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-212408"><a href="http://naija247news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7"><a href="https://naija247news.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5eb72a7436152_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5eb72a7436152" ><script>var block_td_uid_1_5eb72a7436152 = new tdBlock();
block_td_uid_1_5eb72a7436152.id = "td_uid_1_5eb72a7436152";
block_td_uid_1_5eb72a7436152.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5eb72a7436152_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5eb72a7436152_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5eb72a7436152.td_column_number = "3";
block_td_uid_1_5eb72a7436152.block_type = "td_block_mega_menu";
block_td_uid_1_5eb72a7436152.post_count = "4";
block_td_uid_1_5eb72a7436152.found_posts = "1260";
block_td_uid_1_5eb72a7436152.header_color = "";
block_td_uid_1_5eb72a7436152.ajax_pagination_infinite_stop = "";
block_td_uid_1_5eb72a7436152.max_num_pages = "315";
tdBlocksArray.push(block_td_uid_1_5eb72a7436152);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5eb72a7436152" id="td_uid_2_5eb72a7439606" data-td_block_id="td_uid_1_5eb72a7436152" data-td_filter_value="" href="https://naija247news.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_1_5eb72a7436152"  id="td_uid_3_5eb72a743966d" data-td_block_id="td_uid_1_5eb72a7436152" data-td_filter_value="216" href="https://naija247news.com/category/business/branding-news/">Branding News</a><a class="mega-menu-sub-cat-td_uid_1_5eb72a7436152"  id="td_uid_4_5eb72a743973c" data-td_block_id="td_uid_1_5eb72a7436152" data-td_filter_value="30" href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a><a class="mega-menu-sub-cat-td_uid_1_5eb72a7436152"  id="td_uid_5_5eb72a743979a" data-td_block_id="td_uid_1_5eb72a7436152" data-td_filter_value="223" href="https://naija247news.com/category/business/news-business/">News</a><a class="mega-menu-sub-cat-td_uid_1_5eb72a7436152"  id="td_uid_6_5eb72a7439804" data-td_block_id="td_uid_1_5eb72a7436152" data-td_filter_value="414" href="https://naija247news.com/category/business/report/">Report</a><a class="mega-menu-sub-cat-td_uid_1_5eb72a7436152"  id="td_uid_7_5eb72a743985c" data-td_block_id="td_uid_1_5eb72a7436152" data-td_filter_value="224" href="https://naija247news.com/category/business/start-ups/">Start-ups</a></div></div><div id=td_uid_1_5eb72a7436152 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/08/firstbank-holds-virtual-sme-clinic/" rel="bookmark" title="FirstBank holds virtual SME clinic"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/02/FirstBank-image.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/02/FirstBank-image.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/02/FirstBank-image.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="FirstBank holds virtual SME clinic"/></a></div>                <a href="https://naija247news.com/category/business/start-ups/" class="td-post-category">Start-ups</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/08/firstbank-holds-virtual-sme-clinic/" rel="bookmark" title="FirstBank holds virtual SME clinic">FirstBank holds virtual SME clinic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/05/polo-fetes-journalists-salutes-courage-in-stemming-tide-of-fake-news/" rel="bookmark" title="Polo Fetes Journalists; Salutes Courage In Stemming Tide Of Fake News"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/C60F8F0D-24C9-4A71-9EBF-B2C15BDF2E92.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/C60F8F0D-24C9-4A71-9EBF-B2C15BDF2E92.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/C60F8F0D-24C9-4A71-9EBF-B2C15BDF2E92.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Polo Fetes Journalists; Salutes Courage In Stemming Tide Of Fake News"/></a></div>                <a href="https://naija247news.com/category/business/branding-news/" class="td-post-category">Branding News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/05/polo-fetes-journalists-salutes-courage-in-stemming-tide-of-fake-news/" rel="bookmark" title="Polo Fetes Journalists; Salutes Courage In Stemming Tide Of Fake News">Polo Fetes Journalists; Salutes Courage In Stemming Tide Of Fake News</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/02/neca-faults-firs-on-advance-payment-of-taxes/" rel="bookmark" title="NECA Faults FIRS on Advance Payment of Taxes"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/Voluntary-Assets-and-Income-Declaration-Scheme-VAIDS-firs-brandspurng.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/Voluntary-Assets-and-Income-Declaration-Scheme-VAIDS-firs-brandspurng.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/Voluntary-Assets-and-Income-Declaration-Scheme-VAIDS-firs-brandspurng.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NECA Faults FIRS on Advance Payment of Taxes"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/02/neca-faults-firs-on-advance-payment-of-taxes/" rel="bookmark" title="NECA Faults FIRS on Advance Payment of Taxes">NECA Faults FIRS on Advance Payment of Taxes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/02/savannah-energy-presents-financial-and-operational-update/" rel="bookmark" title="Savannah Energy Presents Financial and Operational Update"><img width="218" height="64" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/savannah-energy-logo.gif?resize=218%2C64&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/savannah-energy-logo.gif?resize=218%2C64&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/savannah-energy-logo.gif?resize=436%2C64&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Savannah Energy Presents Financial and Operational Update"/></a></div>                <a href="https://naija247news.com/category/business/report/" class="td-post-category">Report</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/02/savannah-energy-presents-financial-and-operational-update/" rel="bookmark" title="Savannah Energy Presents Financial and Operational Update">Savannah Energy Presents Financial and Operational Update</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5eb72a7436152" data-td_block_id="td_uid_1_5eb72a7436152"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5eb72a7436152" data-td_block_id="td_uid_1_5eb72a7436152"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8"><a href="https://naija247news.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5eb72a743d746_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5eb72a743d746" ><script>var block_td_uid_8_5eb72a743d746 = new tdBlock();
block_td_uid_8_5eb72a743d746.id = "td_uid_8_5eb72a743d746";
block_td_uid_8_5eb72a743d746.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5eb72a743d746_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5eb72a743d746_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5eb72a743d746.td_column_number = "3";
block_td_uid_8_5eb72a743d746.block_type = "td_block_mega_menu";
block_td_uid_8_5eb72a743d746.post_count = "4";
block_td_uid_8_5eb72a743d746.found_posts = "2619";
block_td_uid_8_5eb72a743d746.header_color = "";
block_td_uid_8_5eb72a743d746.ajax_pagination_infinite_stop = "";
block_td_uid_8_5eb72a743d746.max_num_pages = "655";
tdBlocksArray.push(block_td_uid_8_5eb72a743d746);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5eb72a743d746" id="td_uid_9_5eb72a7442efe" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="" href="https://naija247news.com/category/economy/">All</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_10_5eb72a7442f63" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="230" href="https://naija247news.com/category/economy/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_11_5eb72a7442fce" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="20" href="https://naija247news.com/category/economy/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_12_5eb72a7443026" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="714" href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_13_5eb72a7443091" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="21" href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_14_5eb72a74430e5" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="229" href="https://naija247news.com/category/economy/eurobond/">EuroBond</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_15_5eb72a7443137" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="19" href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_16_5eb72a7443189" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="447" href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_17_5eb72a74431f3" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="548" href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_18_5eb72a7443270" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="443" href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_19_5eb72a74432db" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="416" href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_20_5eb72a7443344" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="437" href="https://naija247news.com/category/economy/infrastructure/road/">Road</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_21_5eb72a74433ae" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="621" href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_22_5eb72a74433fe" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="22" href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_23_5eb72a7443460" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="231" href="https://naija247news.com/category/economy/maritime/">Maritime</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_24_5eb72a74434b0" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="631" href="https://naija247news.com/category/economy/mining/">Mining</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_25_5eb72a7443500" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="233" href="https://naija247news.com/category/economy/revenue/">Revenue</a><a class="mega-menu-sub-cat-td_uid_8_5eb72a743d746"  id="td_uid_26_5eb72a744354e" data-td_block_id="td_uid_8_5eb72a743d746" data-td_filter_value="620" href="https://naija247news.com/category/economy/tourism/">Tourism</a></div></div><div id=td_uid_8_5eb72a743d746 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/how-farmers-can-make-money-from-yam-cultivation/" rel="bookmark" title="How farmers can make money from yam cultivation"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/04/Yams-Market.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/04/Yams-Market.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/04/Yams-Market.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="How farmers can make money from yam cultivation"/></a></div>                <a href="https://naija247news.com/category/economy/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/how-farmers-can-make-money-from-yam-cultivation/" rel="bookmark" title="How farmers can make money from yam cultivation">How farmers can make money from yam cultivation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/fg-targets-n103bn-from-gas-flaring-penalty/" rel="bookmark" title="FG targets N103bn from gas flaring penalty"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/03/1x-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/03/1x-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/03/1x-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="FG targets N103bn from gas flaring penalty"/></a></div>                <a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/fg-targets-n103bn-from-gas-flaring-penalty/" rel="bookmark" title="FG targets N103bn from gas flaring penalty">FG targets N103bn from gas flaring penalty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/nigeria-day-non-oil-goods-account-for-nations-22-exports-says-npa/" rel="bookmark" title="Nigeria day Non-oil goods account for nations 22% exports, says NPA"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/10/flourmillcrop-727x419.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/10/flourmillcrop-727x419.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/10/flourmillcrop-727x419.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria day Non-oil goods account for nations 22% exports, says NPA"/></a></div>                <a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/nigeria-day-non-oil-goods-account-for-nations-22-exports-says-npa/" rel="bookmark" title="Nigeria day Non-oil goods account for nations 22% exports, says NPA">Nigeria day Non-oil goods account for nations 22% exports, says NPA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/nigerias-manufacturing-employment-recorded-sharp-decline-in-april-report/" rel="bookmark" title="Nigeria’s Manufacturing, employment recorded sharp decline in April –Report"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/03/streamlining-operations-to-deliver-leaner-manufacturing-content-image-750x420-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/03/streamlining-operations-to-deliver-leaner-manufacturing-content-image-750x420-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/03/streamlining-operations-to-deliver-leaner-manufacturing-content-image-750x420-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria’s Manufacturing, employment recorded sharp decline in April –Report"/></a></div>                <a href="https://naija247news.com/category/economy/manufacturing/" class="td-post-category">Manufacturing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/nigerias-manufacturing-employment-recorded-sharp-decline-in-april-report/" rel="bookmark" title="Nigeria’s Manufacturing, employment recorded sharp decline in April –Report">Nigeria’s Manufacturing, employment recorded sharp decline in April –Report</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5eb72a743d746" data-td_block_id="td_uid_8_5eb72a743d746"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5eb72a743d746" data-td_block_id="td_uid_8_5eb72a743d746"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5eb72a7447395_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_27_5eb72a7447395" ><script>var block_td_uid_27_5eb72a7447395 = new tdBlock();
block_td_uid_27_5eb72a7447395.id = "td_uid_27_5eb72a7447395";
block_td_uid_27_5eb72a7447395.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5eb72a7447395_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5eb72a7447395_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_27_5eb72a7447395.td_column_number = "3";
block_td_uid_27_5eb72a7447395.block_type = "td_block_mega_menu";
block_td_uid_27_5eb72a7447395.post_count = "4";
block_td_uid_27_5eb72a7447395.found_posts = "755";
block_td_uid_27_5eb72a7447395.header_color = "";
block_td_uid_27_5eb72a7447395.ajax_pagination_infinite_stop = "";
block_td_uid_27_5eb72a7447395.max_num_pages = "189";
tdBlocksArray.push(block_td_uid_27_5eb72a7447395);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5eb72a7447395" id="td_uid_28_5eb72a7449b5d" data-td_block_id="td_uid_27_5eb72a7447395" data-td_filter_value="" href="https://naija247news.com/category/markets-2/">All</a><a class="mega-menu-sub-cat-td_uid_27_5eb72a7447395"  id="td_uid_29_5eb72a7449bdb" data-td_block_id="td_uid_27_5eb72a7447395" data-td_filter_value="11" href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a><a class="mega-menu-sub-cat-td_uid_27_5eb72a7447395"  id="td_uid_30_5eb72a7449c52" data-td_block_id="td_uid_27_5eb72a7447395" data-td_filter_value="14" href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_27_5eb72a7447395"  id="td_uid_31_5eb72a7449db9" data-td_block_id="td_uid_27_5eb72a7447395" data-td_filter_value="568" href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a><a class="mega-menu-sub-cat-td_uid_27_5eb72a7447395"  id="td_uid_32_5eb72a7449e1b" data-td_block_id="td_uid_27_5eb72a7447395" data-td_filter_value="262" href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a><a class="mega-menu-sub-cat-td_uid_27_5eb72a7447395"  id="td_uid_33_5eb72a7449e71" data-td_block_id="td_uid_27_5eb72a7447395" data-td_filter_value="12" href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_27_5eb72a7447395"  id="td_uid_34_5eb72a7449ecd" data-td_block_id="td_uid_27_5eb72a7447395" data-td_filter_value="13" href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_27_5eb72a7447395"  id="td_uid_35_5eb72a7449f29" data-td_block_id="td_uid_27_5eb72a7447395" data-td_filter_value="10" href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></div></div><div id=td_uid_27_5eb72a7447395 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/nse-asi-advances-by-4-45-on-sustained-bullish-activity/" rel="bookmark" title="NSE ASI Advances by 4.45% on Sustained Bullish Activity&#8230;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/BearsStockMarketNSE.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/BearsStockMarketNSE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/BearsStockMarketNSE.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NSE ASI Advances by 4.45% on Sustained Bullish Activity&#8230;"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/nse-asi-advances-by-4-45-on-sustained-bullish-activity/" rel="bookmark" title="NSE ASI Advances by 4.45% on Sustained Bullish Activity&#8230;">NSE ASI Advances by 4.45% on Sustained Bullish Activity&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/nigeria-equities-transactions-rise-amid-fpi-outflows-in-q1-2020/" rel="bookmark" title="Nigeria Equities Transactions Rise amid FPI Outflows in Q1 2020"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/AEE0EB9F-58D3-4A31-9C1A-C5FB37739805.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/AEE0EB9F-58D3-4A31-9C1A-C5FB37739805.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/AEE0EB9F-58D3-4A31-9C1A-C5FB37739805.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria Equities Transactions Rise amid FPI Outflows in Q1 2020"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/nigeria-equities-transactions-rise-amid-fpi-outflows-in-q1-2020/" rel="bookmark" title="Nigeria Equities Transactions Rise amid FPI Outflows in Q1 2020">Nigeria Equities Transactions Rise amid FPI Outflows in Q1 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/08/local-equities-market-declines-by-1-27-on-renewed-profit-taking-activity/" rel="bookmark" title="Local Equities Market Declines by 1.27% on Renewed Profit Taking Activity"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/NSE-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/NSE-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/NSE-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Local Equities Market Declines by 1.27% on Renewed Profit Taking Activity"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/08/local-equities-market-declines-by-1-27-on-renewed-profit-taking-activity/" rel="bookmark" title="Local Equities Market Declines by 1.27% on Renewed Profit Taking Activity">Local Equities Market Declines by 1.27% on Renewed Profit Taking Activity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/06/banking-shares-jump-as-nigeria-stocks-rise-for-8th-session-after-oil-price-climbs/" rel="bookmark" title="Banking shares jump as Nigeria stocks rise for 8th session after oil price climbs"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/NSE.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/NSE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/NSE.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Banking shares jump as Nigeria stocks rise for 8th session after oil price climbs"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/06/banking-shares-jump-as-nigeria-stocks-rise-for-8th-session-after-oil-price-climbs/" rel="bookmark" title="Banking shares jump as Nigeria stocks rise for 8th session after oil price climbs">Banking shares jump as Nigeria stocks rise for 8th session after&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5eb72a7447395" data-td_block_id="td_uid_27_5eb72a7447395"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5eb72a7447395" data-td_block_id="td_uid_27_5eb72a7447395"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5eb72a744e004_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_36_5eb72a744e004" ><script>var block_td_uid_36_5eb72a744e004 = new tdBlock();
block_td_uid_36_5eb72a744e004.id = "td_uid_36_5eb72a744e004";
block_td_uid_36_5eb72a744e004.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"179","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5eb72a744e004_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5eb72a744e004_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_36_5eb72a744e004.td_column_number = "3";
block_td_uid_36_5eb72a744e004.block_type = "td_block_mega_menu";
block_td_uid_36_5eb72a744e004.post_count = "4";
block_td_uid_36_5eb72a744e004.found_posts = "2527";
block_td_uid_36_5eb72a744e004.header_color = "";
block_td_uid_36_5eb72a744e004.ajax_pagination_infinite_stop = "";
block_td_uid_36_5eb72a744e004.max_num_pages = "632";
tdBlocksArray.push(block_td_uid_36_5eb72a744e004);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_36_5eb72a744e004" id="td_uid_37_5eb72a7453713" data-td_block_id="td_uid_36_5eb72a744e004" data-td_filter_value="" href="https://naija247news.com/category/oil-energy/">All</a><a class="mega-menu-sub-cat-td_uid_36_5eb72a744e004"  id="td_uid_38_5eb72a7453775" data-td_block_id="td_uid_36_5eb72a744e004" data-td_filter_value="186" href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a><a class="mega-menu-sub-cat-td_uid_36_5eb72a744e004"  id="td_uid_39_5eb72a74537e9" data-td_block_id="td_uid_36_5eb72a744e004" data-td_filter_value="556" href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a><a class="mega-menu-sub-cat-td_uid_36_5eb72a744e004"  id="td_uid_40_5eb72a745384b" data-td_block_id="td_uid_36_5eb72a744e004" data-td_filter_value="331" href="https://naija247news.com/category/oil-energy/investing/">Investing</a><a class="mega-menu-sub-cat-td_uid_36_5eb72a744e004"  id="td_uid_41_5eb72a74538a9" data-td_block_id="td_uid_36_5eb72a744e004" data-td_filter_value="184" href="https://naija247news.com/category/oil-energy/news/">News</a><a class="mega-menu-sub-cat-td_uid_36_5eb72a744e004"  id="td_uid_42_5eb72a7453903" data-td_block_id="td_uid_36_5eb72a744e004" data-td_filter_value="185" href="https://naija247news.com/category/oil-energy/opec/">OPEC</a><a class="mega-menu-sub-cat-td_uid_36_5eb72a744e004"  id="td_uid_43_5eb72a745395b" data-td_block_id="td_uid_36_5eb72a744e004" data-td_filter_value="32" href="https://naija247news.com/category/oil-energy/power/">Power</a><a class="mega-menu-sub-cat-td_uid_36_5eb72a744e004"  id="td_uid_44_5eb72a74539b3" data-td_block_id="td_uid_36_5eb72a744e004" data-td_filter_value="419" href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a><a class="mega-menu-sub-cat-td_uid_36_5eb72a744e004"  id="td_uid_45_5eb72a7453a1a" data-td_block_id="td_uid_36_5eb72a744e004" data-td_filter_value="330" href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></div></div><div id=td_uid_36_5eb72a744e004 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/chinas-crude-oil-imports-surged-e-in-april/" rel="bookmark" title="China’s crude Oil Imports Surged e  In April"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/D0FD7FC5-EFC3-4574-9B4A-C8A59DA0CCC8.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/D0FD7FC5-EFC3-4574-9B4A-C8A59DA0CCC8.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/D0FD7FC5-EFC3-4574-9B4A-C8A59DA0CCC8.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="China’s crude Oil Imports Surged e  In April"/></a></div>                <a href="https://naija247news.com/category/oil-energy/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/chinas-crude-oil-imports-surged-e-in-april/" rel="bookmark" title="China’s crude Oil Imports Surged e  In April">China’s crude Oil Imports Surged e  In April</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/us-cuts-imports-of-nigerian-oil-by-1-93-million-barrels/" rel="bookmark" title="US cuts imports of Nigerian oil by 1.93 million barrels"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/crudenaija.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/crudenaija.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/crudenaija.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="US cuts imports of Nigerian oil by 1.93 million barrels"/></a></div>                <a href="https://naija247news.com/category/oil-energy/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/us-cuts-imports-of-nigerian-oil-by-1-93-million-barrels/" rel="bookmark" title="US cuts imports of Nigerian oil by 1.93 million barrels">US cuts imports of Nigerian oil by 1.93 million barrels</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/07/nigeria-crude-qua-offered-at-premium-as-market-rebounds-from-record-low/" rel="bookmark" title="Nigeria Crude-Qua offered at premium as market rebounds from record low"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/crude.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/crude.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/crude.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria Crude-Qua offered at premium as market rebounds from record low"/></a></div>                <a href="https://naija247news.com/category/oil-energy/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/07/nigeria-crude-qua-offered-at-premium-as-market-rebounds-from-record-low/" rel="bookmark" title="Nigeria Crude-Qua offered at premium as market rebounds from record low">Nigeria Crude-Qua offered at premium as market rebounds from record low</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/07/ppmc-slashes-fuel-price-to-n108-litre-at-depots/" rel="bookmark" title="PPMC slashes fuel price to N108/litre at depots"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/03/NNPC.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/03/NNPC.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/03/NNPC.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="PPMC slashes fuel price to N108/litre at depots"/></a></div>                <a href="https://naija247news.com/category/oil-energy/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/07/ppmc-slashes-fuel-price-to-n108-litre-at-depots/" rel="bookmark" title="PPMC slashes fuel price to N108/litre at depots">PPMC slashes fuel price to N108/litre at depots</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5eb72a744e004" data-td_block_id="td_uid_36_5eb72a744e004"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5eb72a744e004" data-td_block_id="td_uid_36_5eb72a744e004"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-290046"><a href="https://naija247news.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_46_5eb72a745787a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_46_5eb72a745787a" ><script>var block_td_uid_46_5eb72a745787a = new tdBlock();
block_td_uid_46_5eb72a745787a.id = "td_uid_46_5eb72a745787a";
block_td_uid_46_5eb72a745787a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"33","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_46_5eb72a745787a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5eb72a745787a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_46_5eb72a745787a.td_column_number = "3";
block_td_uid_46_5eb72a745787a.block_type = "td_block_mega_menu";
block_td_uid_46_5eb72a745787a.post_count = "4";
block_td_uid_46_5eb72a745787a.found_posts = "5810";
block_td_uid_46_5eb72a745787a.header_color = "";
block_td_uid_46_5eb72a745787a.ajax_pagination_infinite_stop = "";
block_td_uid_46_5eb72a745787a.max_num_pages = "1453";
tdBlocksArray.push(block_td_uid_46_5eb72a745787a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_46_5eb72a745787a" id="td_uid_47_5eb72a7461936" data-td_block_id="td_uid_46_5eb72a745787a" data-td_filter_value="" href="https://naija247news.com/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_46_5eb72a745787a"  id="td_uid_48_5eb72a74619a1" data-td_block_id="td_uid_46_5eb72a745787a" data-td_filter_value="655" href="https://naija247news.com/category/politics/interview/">Interview</a><a class="mega-menu-sub-cat-td_uid_46_5eb72a745787a"  id="td_uid_49_5eb72a7461a07" data-td_block_id="td_uid_46_5eb72a745787a" data-td_filter_value="749" href="https://naija247news.com/category/politics/nigeria-2023/">Nigeria 2023</a><a class="mega-menu-sub-cat-td_uid_46_5eb72a745787a"  id="td_uid_50_5eb72a7461a74" data-td_block_id="td_uid_46_5eb72a745787a" data-td_filter_value="537" href="https://naija247news.com/category/politics/nigeria2019/">Nigeria2019</a><a class="mega-menu-sub-cat-td_uid_46_5eb72a745787a"  id="td_uid_51_5eb72a7461acd" data-td_block_id="td_uid_46_5eb72a745787a" data-td_filter_value="577" href="https://naija247news.com/category/politics/nigeria2019/apc-news/">APC News</a><a class="mega-menu-sub-cat-td_uid_46_5eb72a745787a"  id="td_uid_52_5eb72a7461b72" data-td_block_id="td_uid_46_5eb72a745787a" data-td_filter_value="581" href="https://naija247news.com/category/politics/nigeria2019/pdp-news/">PDP news</a><a class="mega-menu-sub-cat-td_uid_46_5eb72a745787a"  id="td_uid_53_5eb72a7461bee" data-td_block_id="td_uid_46_5eb72a745787a" data-td_filter_value="656" href="https://naija247news.com/category/politics/north-west/">North West</a><a class="mega-menu-sub-cat-td_uid_46_5eb72a745787a"  id="td_uid_54_5eb72a7461c43" data-td_block_id="td_uid_46_5eb72a745787a" data-td_filter_value="650" href="https://naija247news.com/category/politics/s-west/">S/West</a><a class="mega-menu-sub-cat-td_uid_46_5eb72a745787a"  id="td_uid_55_5eb72a7461cac" data-td_block_id="td_uid_46_5eb72a745787a" data-td_filter_value="662" href="https://naija247news.com/category/politics/south-east/">South East</a></div></div><div id=td_uid_46_5eb72a745787a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/reports-of-me-sponsoring-pastor-osagie-ize-iyam-to-replace-obaseki-is-fake-news-cap-okunbo/" rel="bookmark" title="Reports of me sponsoring Pastor Osagie Ize-Iyam to replace Obaseki is fake news  &#8211; Cap. Okunbo"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/46EB99B0-C149-4699-8274-64CB16E8F1A5.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/46EB99B0-C149-4699-8274-64CB16E8F1A5.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/46EB99B0-C149-4699-8274-64CB16E8F1A5.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Reports of me sponsoring Pastor Osagie Ize-Iyam to replace Obaseki is fake news  &#8211; Cap. Okunbo"/></a></div>                <a href="https://naija247news.com/category/politics/s-west/" class="td-post-category">S/West</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/reports-of-me-sponsoring-pastor-osagie-ize-iyam-to-replace-obaseki-is-fake-news-cap-okunbo/" rel="bookmark" title="Reports of me sponsoring Pastor Osagie Ize-Iyam to replace Obaseki is fake news  &#8211; Cap. Okunbo">Reports of me sponsoring Pastor Osagie Ize-Iyam to replace Obaseki is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/wike-barks-at-fg-over-response-to-coronavirus-pandemic-on-rivers-state/" rel="bookmark" title="Wike barks at FG over response to coronavirus pandemic on Rivers state"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/03/Nyesom-Wike-4_0.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/03/Nyesom-Wike-4_0.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/03/Nyesom-Wike-4_0.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Wike barks at FG over response to coronavirus pandemic on Rivers state"/></a></div>                <a href="https://naija247news.com/category/politics/south-east/" class="td-post-category">South East</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/wike-barks-at-fg-over-response-to-coronavirus-pandemic-on-rivers-state/" rel="bookmark" title="Wike barks at FG over response to coronavirus pandemic on Rivers state">Wike barks at FG over response to coronavirus pandemic on Rivers&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/lagos-looking-at-switching-community-management-of-coronavirus-cases-as-sanwo-olu-mulls-another-lockdown/" rel="bookmark" title="Lagos looking at switching community management of coronavirus cases as Sanwo-Olu mulls another lockdown"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/A9FBBB9A-7B08-478F-801A-FB89B75ED076.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/A9FBBB9A-7B08-478F-801A-FB89B75ED076.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/A9FBBB9A-7B08-478F-801A-FB89B75ED076.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Lagos looking at switching community management of coronavirus cases as Sanwo-Olu mulls another lockdown"/></a></div>                <a href="https://naija247news.com/category/politics/s-west/" class="td-post-category">S/West</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/lagos-looking-at-switching-community-management-of-coronavirus-cases-as-sanwo-olu-mulls-another-lockdown/" rel="bookmark" title="Lagos looking at switching community management of coronavirus cases as Sanwo-Olu mulls another lockdown">Lagos looking at switching community management of coronavirus cases as Sanwo-Olu&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/319851/" rel="bookmark" title=""><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/03/LagosLockdown.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/03/LagosLockdown.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/03/LagosLockdown.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title=""/></a></div>                <a href="https://naija247news.com/category/politics/s-west/" class="td-post-category">S/West</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/319851/" rel="bookmark" title=""></a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_46_5eb72a745787a" data-td_block_id="td_uid_46_5eb72a745787a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_46_5eb72a745787a" data-td_block_id="td_uid_46_5eb72a745787a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-319626"><a href="https://naija247news.com/category/policy/">Foreign Policy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_56_5eb72a746aeb5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_56_5eb72a746aeb5" ><script>var block_td_uid_56_5eb72a746aeb5 = new tdBlock();
block_td_uid_56_5eb72a746aeb5.id = "td_uid_56_5eb72a746aeb5";
block_td_uid_56_5eb72a746aeb5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"747","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_56_5eb72a746aeb5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_56_5eb72a746aeb5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_56_5eb72a746aeb5.td_column_number = "3";
block_td_uid_56_5eb72a746aeb5.block_type = "td_block_mega_menu";
block_td_uid_56_5eb72a746aeb5.post_count = "4";
block_td_uid_56_5eb72a746aeb5.found_posts = "32";
block_td_uid_56_5eb72a746aeb5.header_color = "";
block_td_uid_56_5eb72a746aeb5.ajax_pagination_infinite_stop = "";
block_td_uid_56_5eb72a746aeb5.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_56_5eb72a746aeb5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_56_5eb72a746aeb5" id="td_uid_57_5eb72a746c67c" data-td_block_id="td_uid_56_5eb72a746aeb5" data-td_filter_value="" href="https://naija247news.com/category/policy/">All</a><a class="mega-menu-sub-cat-td_uid_56_5eb72a746aeb5"  id="td_uid_58_5eb72a746c6d5" data-td_block_id="td_uid_56_5eb72a746aeb5" data-td_filter_value="758" href="https://naija247news.com/category/policy/africa-policy/">Africa</a><a class="mega-menu-sub-cat-td_uid_56_5eb72a746aeb5"  id="td_uid_59_5eb72a746c73f" data-td_block_id="td_uid_56_5eb72a746aeb5" data-td_filter_value="750" href="https://naija247news.com/category/policy/americas-policy/">Americas</a><a class="mega-menu-sub-cat-td_uid_56_5eb72a746aeb5"  id="td_uid_60_5eb72a746c799" data-td_block_id="td_uid_56_5eb72a746aeb5" data-td_filter_value="751" href="https://naija247news.com/category/policy/asia-policy/">Asia</a><a class="mega-menu-sub-cat-td_uid_56_5eb72a746aeb5"  id="td_uid_61_5eb72a746c7ec" data-td_block_id="td_uid_56_5eb72a746aeb5" data-td_filter_value="752" href="https://naija247news.com/category/policy/europe-policy/">Europe</a><a class="mega-menu-sub-cat-td_uid_56_5eb72a746aeb5"  id="td_uid_62_5eb72a746c843" data-td_block_id="td_uid_56_5eb72a746aeb5" data-td_filter_value="753" href="https://naija247news.com/category/policy/middle-east/">Middle East</a></div></div><div id=td_uid_56_5eb72a746aeb5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/28/trump-buhari-meeting-a-chance-to-reset-u-s-africas-diplomacy/" rel="bookmark" title="Trump, Buhari meeting: A chance to reset U.S Africa’s Diplomacy"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/1024x538_389424.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/1024x538_389424.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/1024x538_389424.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Trump, Buhari meeting: A chance to reset U.S Africa’s Diplomacy"/></a></div>                <a href="https://naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/28/trump-buhari-meeting-a-chance-to-reset-u-s-africas-diplomacy/" rel="bookmark" title="Trump, Buhari meeting: A chance to reset U.S Africa’s Diplomacy">Trump, Buhari meeting: A chance to reset U.S Africa’s Diplomacy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/28/president-trump-moves-to-restore-nigeria-us-broken-relationship-vows-to-send-ventilators-after-phone-chat-with-buhari/" rel="bookmark" title="Nigeria, U.S agree on $496mln counter insurgency aircraft trade deal after Trump, Buhari phone chat"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/BuhariTrump.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/BuhariTrump.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/BuhariTrump.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria, U.S agree on $496mln counter insurgency aircraft trade deal after Trump, Buhari phone chat"/></a></div>                <a href="https://naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/28/president-trump-moves-to-restore-nigeria-us-broken-relationship-vows-to-send-ventilators-after-phone-chat-with-buhari/" rel="bookmark" title="Nigeria, U.S agree on $496mln counter insurgency aircraft trade deal after Trump, Buhari phone chat">Nigeria, U.S agree on $496mln counter insurgency aircraft trade deal after&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/13/china-says-willing-to-study-african-debt-relief-jointly-with-international-community/" rel="bookmark" title="China says willing to study African debt relief jointly with international community"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/10/gettyimages-84792107.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/10/gettyimages-84792107.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/10/gettyimages-84792107.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="China says willing to study African debt relief jointly with international community"/></a></div>                <a href="https://naija247news.com/category/policy/asia-policy/" class="td-post-category">Asia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/13/china-says-willing-to-study-african-debt-relief-jointly-with-international-community/" rel="bookmark" title="China says willing to study African debt relief jointly with international community">China says willing to study African debt relief jointly with international&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/13/africas-debt-relief-plea-chinas-historical-opportunity/" rel="bookmark" title="Africa&#8217;s Debt relief plea, China&#8217;s historical opportunity"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/06/China-Africa.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/06/China-Africa.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/06/China-Africa.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Africa&#8217;s Debt relief plea, China&#8217;s historical opportunity"/></a></div>                <a href="https://naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/13/africas-debt-relief-plea-chinas-historical-opportunity/" rel="bookmark" title="Africa&#8217;s Debt relief plea, China&#8217;s historical opportunity">Africa&#8217;s Debt relief plea, China&#8217;s historical opportunity</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_56_5eb72a746aeb5" data-td_block_id="td_uid_56_5eb72a746aeb5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_56_5eb72a746aeb5" data-td_block_id="td_uid_56_5eb72a746aeb5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-13"><a href="https://naija247news.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_63_5eb72a7470876_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_63_5eb72a7470876" ><script>var block_td_uid_63_5eb72a7470876 = new tdBlock();
block_td_uid_63_5eb72a7470876.id = "td_uid_63_5eb72a7470876";
block_td_uid_63_5eb72a7470876.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_63_5eb72a7470876_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_63_5eb72a7470876_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_63_5eb72a7470876.td_column_number = "3";
block_td_uid_63_5eb72a7470876.block_type = "td_block_mega_menu";
block_td_uid_63_5eb72a7470876.post_count = "4";
block_td_uid_63_5eb72a7470876.found_posts = "3528";
block_td_uid_63_5eb72a7470876.header_color = "";
block_td_uid_63_5eb72a7470876.ajax_pagination_infinite_stop = "";
block_td_uid_63_5eb72a7470876.max_num_pages = "882";
tdBlocksArray.push(block_td_uid_63_5eb72a7470876);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_63_5eb72a7470876" id="td_uid_64_5eb72a7479f40" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="" href="https://naija247news.com/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_65_5eb72a7479fb0" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="3" href="https://naija247news.com/category/world/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_66_5eb72a747a010" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="436" href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_67_5eb72a747a083" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="357" href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_68_5eb72a747a0f2" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="413" href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_69_5eb72a747a16f" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="386" href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_70_5eb72a747a1d9" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="5" href="https://naija247news.com/category/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_71_5eb72a747a22a" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="449" href="https://naija247news.com/category/world/americas/u-s/">U.S</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_72_5eb72a747a293" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="196" href="https://naija247news.com/category/world/analysis-world/">Analysis</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_73_5eb72a747a2e4" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="4" href="https://naija247news.com/category/world/asia/">Asia</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_74_5eb72a747a346" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="6" href="https://naija247news.com/category/world/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_75_5eb72a747a396" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="250" href="https://naija247news.com/category/world/europe/brexit/">Brexit</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_76_5eb72a747a407" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="508" href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_77_5eb72a747a471" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="368" href="https://naija247news.com/category/world/europe/frexit/">Frexit</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_78_5eb72a747a4da" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="207" href="https://naija247news.com/category/world/global-politics/">Global Politics</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_79_5eb72a747a577" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="195" href="https://naija247news.com/category/world/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_63_5eb72a7470876"  id="td_uid_80_5eb72a747a5f7" data-td_block_id="td_uid_63_5eb72a7470876" data-td_filter_value="7" href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></div></div><div id=td_uid_63_5eb72a7470876 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/" rel="bookmark" title="Ghana records over 500 coronavirus cases at industrial facility"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/D245B8AE-5240-480B-A1B3-0056729D18DD.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/D245B8AE-5240-480B-A1B3-0056729D18DD.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/D245B8AE-5240-480B-A1B3-0056729D18DD.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ghana records over 500 coronavirus cases at industrial facility"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/" rel="bookmark" title="Ghana records over 500 coronavirus cases at industrial facility">Ghana records over 500 coronavirus cases at industrial facility</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/nigeria-repatriates-stranded-nationals-amid-coronavirus-pandemic/" rel="bookmark" title="Nigeria repatriates stranded nationals amid coronavirus pandemic"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/5CCCFF62-3D96-4918-88E9-4090C0032607.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/5CCCFF62-3D96-4918-88E9-4090C0032607.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/5CCCFF62-3D96-4918-88E9-4090C0032607.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria repatriates stranded nationals amid coronavirus pandemic"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/nigeria-repatriates-stranded-nationals-amid-coronavirus-pandemic/" rel="bookmark" title="Nigeria repatriates stranded nationals amid coronavirus pandemic">Nigeria repatriates stranded nationals amid coronavirus pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/nigeria-says-its-under-pressure-to-from-political-godfathers-to-free-chinese-arrested-for-illegal-mining/" rel="bookmark" title="Nigeria says it’s under pressure to from political godfathers to free Chinese arrested for illegal mining"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/90EA1B54-F424-46B9-B3A5-5A56A1FD50FE.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/90EA1B54-F424-46B9-B3A5-5A56A1FD50FE.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/90EA1B54-F424-46B9-B3A5-5A56A1FD50FE.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria says it’s under pressure to from political godfathers to free Chinese arrested for illegal mining"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/nigeria-says-its-under-pressure-to-from-political-godfathers-to-free-chinese-arrested-for-illegal-mining/" rel="bookmark" title="Nigeria says it’s under pressure to from political godfathers to free Chinese arrested for illegal mining">Nigeria says it’s under pressure to from political godfathers to free&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/08/south-africa-to-parole-19000-prisoners-to-curb-coronavirus/" rel="bookmark" title="South Africa to parole 19,000 prisoners to curb coronavirus"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/9D50828E-9B46-4F4B-8EED-C6524462B867.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/9D50828E-9B46-4F4B-8EED-C6524462B867.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/9D50828E-9B46-4F4B-8EED-C6524462B867.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="South Africa to parole 19,000 prisoners to curb coronavirus"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/08/south-africa-to-parole-19000-prisoners-to-curb-coronavirus/" rel="bookmark" title="South Africa to parole 19,000 prisoners to curb coronavirus">South Africa to parole 19,000 prisoners to curb coronavirus</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_63_5eb72a7470876" data-td_block_id="td_uid_63_5eb72a7470876"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_63_5eb72a7470876" data-td_block_id="td_uid_63_5eb72a7470876"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://naija247news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><article id="post-319882" class="td-post-template-11 post-319882 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-africa" itemscope itemtype="https://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://naija247news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Africa" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://naija247news.com/category/world/africa/">
                                  <span itemprop="name">Africa</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Politics" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://naija247news.com/category/world/africa/politics-africa/">
                                  <span itemprop="name">Politics</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ghana records over 500 coronavirus cases at industrial facility</span></div></div>

                <div class="td-pb-span4 td-post-header">

                    <ul class="td-category"><li class="entry-category"><a  href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a></li></ul>
                    <header class="td-post-title">
                        <h1 class="entry-title">Ghana records over 500 coronavirus cases at industrial facility</h1>

                        

                        <div class="td-module-meta-info">
                            <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://naija247news.com/author/247news/">Naija247news.com</a><div class="td-author-line"> - </div> </div>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T21:46:16+00:00" >May 9, 2020</time></span>                            <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-319882">6</span></div>                            <div class="td-post-comments"><a href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/#respond"><i class="td-icon-comments"></i>0</a></div>                        </div>
                    </header>


                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="2781511207"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="2781511207"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="2781511207"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="2781511207"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                </div>

                <div class="td-pb-span8 td-post-featured-video">
                    <div class="td-post-featured-image"><a href="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/D245B8AE-5240-480B-A1B3-0056729D18DD.jpeg?fit=651%2C420&ssl=1" data-caption=""><img width="651" height="420" class="entry-thumb td-modal-image" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/D245B8AE-5240-480B-A1B3-0056729D18DD.jpeg?resize=651%2C420&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/D245B8AE-5240-480B-A1B3-0056729D18DD.jpeg?resize=651%2C420&#038;ssl=1 651w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/D245B8AE-5240-480B-A1B3-0056729D18DD.jpeg?resize=651%2C420&#038;ssl=1 1302w" sizes="(-webkit-min-device-pixel-ratio: 2) 1302px, (min-resolution: 192dpi) 1302px, 651px" alt="" title="D245B8AE-5240-480B-A1B3-0056729D18DD"/></a></div>
                    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F05%2F09%2Fghana-records-over-500-coronavirus-cases-at-industrial-facility%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ghana+records+over+500+coronavirus+cases+at+industrial+facility&url=https%3A%2F%2Fnaija247news.com%2F2020%2F05%2F09%2Fghana-records-over-500-coronavirus-cases-at-industrial-facility%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/&amp;media=https://naija247news.com/wp-content/uploads/2020/05/D245B8AE-5240-480B-A1B3-0056729D18DD.jpeg&description=Ghana+records+over+500+coronavirus+cases+at+industrial+facility" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ghana+records+over+500+coronavirus+cases+at+industrial+facility%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F05%2F09%2Fghana-records-over-500-coronavirus-cases-at-industrial-facility%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/" data-text="Ghana records over 500 coronavirus cases at industrial facility" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                  <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_83_5eb72a748dcdf_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_83_5eb72a748dcdf" ><script>var block_td_uid_83_5eb72a748dcdf = new tdBlock();
block_td_uid_83_5eb72a748dcdf.id = "td_uid_83_5eb72a748dcdf";
block_td_uid_83_5eb72a748dcdf.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_83_5eb72a748dcdf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_83_5eb72a748dcdf_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":319882,"live_filter_cur_post_author":"1"}';
block_td_uid_83_5eb72a748dcdf.td_column_number = "5";
block_td_uid_83_5eb72a748dcdf.block_type = "td_block_related_posts";
block_td_uid_83_5eb72a748dcdf.post_count = "5";
block_td_uid_83_5eb72a748dcdf.found_posts = "721";
block_td_uid_83_5eb72a748dcdf.header_color = "";
block_td_uid_83_5eb72a748dcdf.ajax_pagination_infinite_stop = "";
block_td_uid_83_5eb72a748dcdf.max_num_pages = "145";
tdBlocksArray.push(block_td_uid_83_5eb72a748dcdf);
</script><h4 class="td-related-title"><a id="td_uid_84_5eb72a749530b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_83_5eb72a748dcdf" href="#">RELATED ARTICLES</a><a id="td_uid_85_5eb72a7495313" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_83_5eb72a748dcdf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_83_5eb72a748dcdf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/nigeria-repatriates-stranded-nationals-amid-coronavirus-pandemic/" rel="bookmark" title="Nigeria repatriates stranded nationals amid coronavirus pandemic"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/5CCCFF62-3D96-4918-88E9-4090C0032607.jpeg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/5CCCFF62-3D96-4918-88E9-4090C0032607.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/5CCCFF62-3D96-4918-88E9-4090C0032607.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria repatriates stranded nationals amid coronavirus pandemic"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/nigeria-repatriates-stranded-nationals-amid-coronavirus-pandemic/" rel="bookmark" title="Nigeria repatriates stranded nationals amid coronavirus pandemic">Nigeria repatriates stranded nationals amid coronavirus pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/nigeria-says-its-under-pressure-to-from-political-godfathers-to-free-chinese-arrested-for-illegal-mining/" rel="bookmark" title="Nigeria says it’s under pressure to from political godfathers to free Chinese arrested for illegal mining"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/90EA1B54-F424-46B9-B3A5-5A56A1FD50FE.png?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/90EA1B54-F424-46B9-B3A5-5A56A1FD50FE.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/90EA1B54-F424-46B9-B3A5-5A56A1FD50FE.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria says it’s under pressure to from political godfathers to free Chinese arrested for illegal mining"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/nigeria-says-its-under-pressure-to-from-political-godfathers-to-free-chinese-arrested-for-illegal-mining/" rel="bookmark" title="Nigeria says it’s under pressure to from political godfathers to free Chinese arrested for illegal mining">Nigeria says it’s under pressure to from political godfathers to free Chinese arrested for illegal mining</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/08/south-africa-to-parole-19000-prisoners-to-curb-coronavirus/" rel="bookmark" title="South Africa to parole 19,000 prisoners to curb coronavirus"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/9D50828E-9B46-4F4B-8EED-C6524462B867.jpeg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/9D50828E-9B46-4F4B-8EED-C6524462B867.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/9D50828E-9B46-4F4B-8EED-C6524462B867.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="South Africa to parole 19,000 prisoners to curb coronavirus"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/08/south-africa-to-parole-19000-prisoners-to-curb-coronavirus/" rel="bookmark" title="South Africa to parole 19,000 prisoners to curb coronavirus">South Africa to parole 19,000 prisoners to curb coronavirus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/08/ethiopia-jails-former-minister-for-corruption/" rel="bookmark" title="Ethiopia jails former minister for corruption"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/059C6556-01EC-4722-9467-F26AB1E3D9AA.jpeg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/059C6556-01EC-4722-9467-F26AB1E3D9AA.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/059C6556-01EC-4722-9467-F26AB1E3D9AA.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ethiopia jails former minister for corruption"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/08/ethiopia-jails-former-minister-for-corruption/" rel="bookmark" title="Ethiopia jails former minister for corruption">Ethiopia jails former minister for corruption</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/08/virus-exposes-gaping-holes-in-africas-health-systems/" rel="bookmark" title="Virus exposes gaping holes in Africa’s health systems"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/2EF23C69-EDED-49BF-B956-233E90607F39.jpeg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/2EF23C69-EDED-49BF-B956-233E90607F39.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/2EF23C69-EDED-49BF-B956-233E90607F39.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Virus exposes gaping holes in Africa’s health systems"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/08/virus-exposes-gaping-holes-in-africas-health-systems/" rel="bookmark" title="Virus exposes gaping holes in Africa’s health systems">Virus exposes gaping holes in Africa’s health systems</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_83_5eb72a748dcdf" data-td_block_id="td_uid_83_5eb72a748dcdf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_83_5eb72a748dcdf" data-td_block_id="td_uid_83_5eb72a748dcdf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content">

        <div class="td-a-rec td-a-rec-id-content_top  "><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>ACCRA (Reuters) &#8211; More than 500 workers at an industrial facility in Ghana have tested positive for the coronavirus, the country’s health service said on Friday, as total cases jumped by nearly 30% in a single day.</p>
<p>The health service did not name the facility, where it said in a statement that 533 out 1,300 workers had tested positive. The overall number of cases in Ghana rose to 4,012, including 18 deaths, from 3,091 on Thursday.</p>
<p>That represents the highest case total in West Africa, although Ghana has also conducted by far the most tests in the region.</p>
<p>Reporting by Christian Akorlie; Writing by Aaron Ross; Editing by Sandra Maler</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-319882" class="share-twitter sd-button share-icon" href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-319882" class="share-linkedin sd-button share-icon" href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-319882" class="share-pinterest sd-button share-icon" href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-319882" class="share-skype sd-button share-icon" href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-319882" class="share-facebook sd-button share-icon" href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122485731-319882-5eb72a74a58af' data-src='https://widgets.wp.com/likes/#blog_id=122485731&amp;post_id=319882&amp;origin=naija247news.com&amp;obj_id=122485731-319882-5eb72a74a58af' data-name='like-post-frame-122485731-319882-5eb72a74a58af'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F05%2F09%2Fghana-records-over-500-coronavirus-cases-at-industrial-facility%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ghana+records+over+500+coronavirus+cases+at+industrial+facility&url=https%3A%2F%2Fnaija247news.com%2F2020%2F05%2F09%2Fghana-records-over-500-coronavirus-cases-at-industrial-facility%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/&amp;media=https://naija247news.com/wp-content/uploads/2020/05/D245B8AE-5240-480B-A1B3-0056729D18DD.jpeg&description=Ghana+records+over+500+coronavirus+cases+at+industrial+facility" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ghana+records+over+500+coronavirus+cases+at+industrial+facility%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F05%2F09%2Fghana-records-over-500-coronavirus-cases-at-industrial-facility%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/" data-text="Ghana records over 500 coronavirus cases at industrial facility" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://naija247news.com/2020/05/09/chinas-crude-oil-imports-surged-e-in-april/">China’s crude Oil Imports Surged e  In April</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://naija247news.com/2020/05/09/wike-barks-at-fg-over-response-to-coronavirus-pandemic-on-rivers-state/">Wike barks at FG over response to coronavirus pandemic on Rivers state</a></div></div></div>        <div class="author-box-wrap"><a href="https://naija247news.com/author/247news/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://naija247news.com/author/247news/">Naija247news.com</a></span></div><div class="td-author-description">Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Naija247news.com"></span><meta itemprop="datePublished" content="2020-05-09T21:46:16+00:00"><meta itemprop="dateModified" content="2020-05-09T21:46:16+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline " content="Ghana records over 500 coronavirus cases at industrial facility"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/05/D245B8AE-5240-480B-A1B3-0056729D18DD.jpeg?fit=651%2C420&ssl=1"><meta itemprop="width" content="651"><meta itemprop="height" content="420"></span>    </footer>

	<div class="comments" id="comments">
        <p class="must-log-in">You must <a href="https://naija247news.com/wp-login.php?redirect_to=https%3A%2F%2Fnaija247news.com%2F2020%2F05%2F09%2Fghana-records-over-500-coronavirus-cases-at-industrial-facility%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://naija247news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="https://naija247news.com/2020/05/09/reports-of-me-sponsoring-pastor-osagie-ize-iyam-to-replace-obaseki-is-fake-news-cap-okunbo/">Reports of me sponsoring Pastor Osagie Ize-Iyam to replace Obaseki is fake news  &#8211; Cap. Okunbo</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/05/09/wike-barks-at-fg-over-response-to-coronavirus-pandemic-on-rivers-state/">Wike barks at FG over response to coronavirus pandemic on Rivers state</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/" aria-current="page">Ghana records over 500 coronavirus cases at industrial facility</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/05/09/chinas-crude-oil-imports-surged-e-in-april/">China’s crude Oil Imports Surged e  In April</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/05/09/senate-recommends-decentralisation-of-police-infrastructure-as-fg-finally-gets-usd311-million-abacha-loot/">Senate Recommends Decentralisation of Police Infrastructure  as FG Finally Gets USD311 Million Abacha Loot&#8230;</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/05/09/nse-asi-advances-by-4-45-on-sustained-bullish-activity/">NSE ASI Advances by 4.45% on Sustained Bullish Activity&#8230;</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/05/09/lagos-looking-at-switching-community-management-of-coronavirus-cases-as-sanwo-olu-mulls-another-lockdown/">Lagos looking at switching community management of coronavirus cases as Sanwo-Olu mulls another lockdown</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/05/09/nibor-falls-for-most-tenor-buckets-amid-financial-system-liquidity-ease/">NIBOR Falls for Most Tenor Buckets amid Financial System Liquidity Ease&#8230;</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/05/09/naira-gains-against-usd-amid-receipt-of-imf-usd3-4-billion-loan-facilicity/">Naira Gains Against USD amid Receipt of IMF USD3.4 Billion Loan Facilicity&#8230;</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/05/09/nigeria-equities-transactions-rise-amid-fpi-outflows-in-q1-2020/">Nigeria Equities Transactions Rise amid FPI Outflows in Q1 2020</a>
									</li>
					</ul>
		</aside><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://naija247news.com/2020/05/'> May 2020 </option>
	<option value='https://naija247news.com/2020/04/'> April 2020 </option>
	<option value='https://naija247news.com/2020/03/'> March 2020 </option>
	<option value='https://naija247news.com/2020/02/'> February 2020 </option>
	<option value='https://naija247news.com/2020/01/'> January 2020 </option>
	<option value='https://naija247news.com/2019/12/'> December 2019 </option>
	<option value='https://naija247news.com/2019/11/'> November 2019 </option>
	<option value='https://naija247news.com/2019/10/'> October 2019 </option>
	<option value='https://naija247news.com/2019/09/'> September 2019 </option>
	<option value='https://naija247news.com/2019/08/'> August 2019 </option>
	<option value='https://naija247news.com/2019/07/'> July 2019 </option>
	<option value='https://naija247news.com/2019/06/'> June 2019 </option>
	<option value='https://naija247news.com/2019/05/'> May 2019 </option>
	<option value='https://naija247news.com/2019/04/'> April 2019 </option>
	<option value='https://naija247news.com/2019/03/'> March 2019 </option>
	<option value='https://naija247news.com/2019/02/'> February 2019 </option>
	<option value='https://naija247news.com/2019/01/'> January 2019 </option>
	<option value='https://naija247news.com/2018/12/'> December 2018 </option>
	<option value='https://naija247news.com/2018/11/'> November 2018 </option>
	<option value='https://naija247news.com/2018/10/'> October 2018 </option>
	<option value='https://naija247news.com/2018/09/'> September 2018 </option>
	<option value='https://naija247news.com/2018/08/'> August 2018 </option>
	<option value='https://naija247news.com/2018/07/'> July 2018 </option>
	<option value='https://naija247news.com/2018/06/'> June 2018 </option>
	<option value='https://naija247news.com/2018/05/'> May 2018 </option>
	<option value='https://naija247news.com/2018/04/'> April 2018 </option>
	<option value='https://naija247news.com/2018/03/'> March 2018 </option>
	<option value='https://naija247news.com/2018/02/'> February 2018 </option>
	<option value='https://naija247news.com/2018/01/'> January 2018 </option>
	<option value='https://naija247news.com/2017/12/'> December 2017 </option>
	<option value='https://naija247news.com/2017/11/'> November 2017 </option>
	<option value='https://naija247news.com/2017/10/'> October 2017 </option>
	<option value='https://naija247news.com/2017/09/'> September 2017 </option>
	<option value='https://naija247news.com/2017/08/'> August 2017 </option>
	<option value='https://naija247news.com/2017/07/'> July 2017 </option>
	<option value='https://naija247news.com/2017/06/'> June 2017 </option>
	<option value='https://naija247news.com/2017/05/'> May 2017 </option>
	<option value='https://naija247news.com/2017/04/'> April 2017 </option>
	<option value='https://naija247news.com/2017/03/'> March 2017 </option>
	<option value='https://naija247news.com/2017/02/'> February 2017 </option>
	<option value='https://naija247news.com/2017/01/'> January 2017 </option>
	<option value='https://naija247news.com/2016/12/'> December 2016 </option>
	<option value='https://naija247news.com/2016/11/'> November 2016 </option>
	<option value='https://naija247news.com/2016/10/'> October 2016 </option>
	<option value='https://naija247news.com/2016/09/'> September 2016 </option>
	<option value='https://naija247news.com/2016/08/'> August 2016 </option>
	<option value='https://naija247news.com/2016/07/'> July 2016 </option>
	<option value='https://naija247news.com/2016/06/'> June 2016 </option>
	<option value='https://naija247news.com/2016/05/'> May 2016 </option>
	<option value='https://naija247news.com/2016/04/'> April 2016 </option>
	<option value='https://naija247news.com/2016/03/'> March 2016 </option>
	<option value='https://naija247news.com/2016/02/'> February 2016 </option>
	<option value='https://naija247news.com/2016/01/'> January 2016 </option>
	<option value='https://naija247news.com/2015/12/'> December 2015 </option>
	<option value='https://naija247news.com/2015/11/'> November 2015 </option>
	<option value='https://naija247news.com/2015/10/'> October 2015 </option>
	<option value='https://naija247news.com/2015/09/'> September 2015 </option>
	<option value='https://naija247news.com/2015/08/'> August 2015 </option>
	<option value='https://naija247news.com/2015/07/'> July 2015 </option>
	<option value='https://naija247news.com/2015/06/'> June 2015 </option>
	<option value='https://naija247news.com/2015/05/'> May 2015 </option>
	<option value='https://naija247news.com/2015/04/'> April 2015 </option>
	<option value='https://naija247news.com/2015/03/'> March 2015 </option>
	<option value='https://naija247news.com/2015/02/'> February 2015 </option>
	<option value='https://naija247news.com/2015/01/'> January 2015 </option>
	<option value='https://naija247news.com/2014/12/'> December 2014 </option>
	<option value='https://naija247news.com/2014/11/'> November 2014 </option>
	<option value='https://naija247news.com/2014/10/'> October 2014 </option>
	<option value='https://naija247news.com/2014/09/'> September 2014 </option>
	<option value='https://naija247news.com/2014/08/'> August 2014 </option>
	<option value='https://naija247news.com/2014/07/'> July 2014 </option>
	<option value='https://naija247news.com/2014/06/'> June 2014 </option>
	<option value='https://naija247news.com/2014/05/'> May 2014 </option>
	<option value='https://naija247news.com/2014/04/'> April 2014 </option>
	<option value='https://naija247news.com/2014/03/'> March 2014 </option>
	<option value='https://naija247news.com/2014/02/'> February 2014 </option>
	<option value='https://naija247news.com/2014/01/'> January 2014 </option>
	<option value='https://naija247news.com/2013/12/'> December 2013 </option>
	<option value='https://naija247news.com/2013/11/'> November 2013 </option>
	<option value='https://naija247news.com/2013/10/'> October 2013 </option>
	<option value='https://naija247news.com/2013/09/'> September 2013 </option>
	<option value='https://naija247news.com/2013/08/'> August 2013 </option>
	<option value='https://naija247news.com/2013/07/'> July 2013 </option>
	<option value='https://naija247news.com/2013/06/'> June 2013 </option>
	<option value='https://naija247news.com/2013/04/'> April 2013 </option>
	<option value='https://naija247news.com/2013/03/'> March 2013 </option>
	<option value='https://naija247news.com/2012/12/'> December 2012 </option>
	<option value='https://naija247news.com/2012/10/'> October 2012 </option>
	<option value='https://naija247news.com/2012/09/'> September 2012 </option>
	<option value='https://naija247news.com/2012/07/'> July 2012 </option>
	<option value='https://naija247news.com/2012/04/'> April 2012 </option>
	<option value='https://naija247news.com/2012/03/'> March 2012 </option>
	<option value='https://naija247news.com/2012/02/'> February 2012 </option>
	<option value='https://naija247news.com/2011/12/'> December 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  "><img class="alignnone size-full wp-image-315094" src="https://naija247news.com/wp-content/uploads/2020/03/Naija247NewsBanner.gif" alt="" width="1250" height="134" /></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_90_5eb72a74ed1cc_rand td-pb-border-top"  data-td-block-uid="td_uid_90_5eb72a74ed1cc" ><script>var block_td_uid_90_5eb72a74ed1cc = new tdBlock();
block_td_uid_90_5eb72a74ed1cc.id = "td_uid_90_5eb72a74ed1cc";
block_td_uid_90_5eb72a74ed1cc.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_90_5eb72a74ed1cc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_90_5eb72a74ed1cc_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_90_5eb72a74ed1cc.td_column_number = "1";
block_td_uid_90_5eb72a74ed1cc.block_type = "td_block_7";
block_td_uid_90_5eb72a74ed1cc.post_count = "3";
block_td_uid_90_5eb72a74ed1cc.found_posts = "1424";
block_td_uid_90_5eb72a74ed1cc.header_color = "";
block_td_uid_90_5eb72a74ed1cc.ajax_pagination_infinite_stop = "";
block_td_uid_90_5eb72a74ed1cc.max_num_pages = "475";
tdBlocksArray.push(block_td_uid_90_5eb72a74ed1cc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_90_5eb72a74ed1cc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/nigeria-equities-transactions-rise-amid-fpi-outflows-in-q1-2020/" rel="bookmark" title="Nigeria Equities Transactions Rise amid FPI Outflows in Q1 2020"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/AEE0EB9F-58D3-4A31-9C1A-C5FB37739805.jpeg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/AEE0EB9F-58D3-4A31-9C1A-C5FB37739805.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/05/AEE0EB9F-58D3-4A31-9C1A-C5FB37739805.jpeg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Nigeria Equities Transactions Rise amid FPI Outflows in Q1 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/nigeria-equities-transactions-rise-amid-fpi-outflows-in-q1-2020/" rel="bookmark" title="Nigeria Equities Transactions Rise amid FPI Outflows in Q1 2020">Nigeria Equities Transactions Rise amid FPI Outflows in Q1 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T18:10:15+00:00" >May 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/09/as-oil-crash-hammers-nigerias-revenue-analyst-see-hope-to-permanently-end-fuel-subsidies-pinned-to-dangote-65000bpd-refinery/" rel="bookmark" title="As Oil Crash hammers Nigeria’s Revenue,  Analyst see Hope to Permanently End Fuel Subsidies Pinned to Dangote 65,000bpd Refinery"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/Dangote-Cement2.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/Dangote-Cement2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/Dangote-Cement2.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="As Oil Crash hammers Nigeria’s Revenue,  Analyst see Hope to Permanently End Fuel Subsidies Pinned to Dangote 65,000bpd Refinery"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/09/as-oil-crash-hammers-nigerias-revenue-analyst-see-hope-to-permanently-end-fuel-subsidies-pinned-to-dangote-65000bpd-refinery/" rel="bookmark" title="As Oil Crash hammers Nigeria’s Revenue,  Analyst see Hope to Permanently End Fuel Subsidies Pinned to Dangote 65,000bpd Refinery">As Oil Crash hammers Nigeria’s Revenue,  Analyst see Hope to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T14:34:31+00:00" >May 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/05/06/nigeria-to-use-parts-of-311-mln-of-abacha-assets-to-fund-3050-megawatt-mambilla-hydroelectric-plant/" rel="bookmark" title="Nigeria to use parts of $311 mln of Abacha assets to fund 3,050 megawatt Mambilla hydroelectric plant"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/zxM8ivX.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/zxM8ivX.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/05/zxM8ivX.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Nigeria to use parts of $311 mln of Abacha assets to fund 3,050 megawatt Mambilla hydroelectric plant"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/05/06/nigeria-to-use-parts-of-311-mln-of-abacha-assets-to-fund-3050-megawatt-mambilla-hydroelectric-plant/" rel="bookmark" title="Nigeria to use parts of $311 mln of Abacha assets to fund 3,050 megawatt Mambilla hydroelectric plant">Nigeria to use parts of $311 mln of Abacha assets to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T05:53:39+00:00" >May 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_91_5eb72a74f0490_rand td-pb-border-top"  data-td-block-uid="td_uid_91_5eb72a74f0490" ><script>var block_td_uid_91_5eb72a74f0490 = new tdBlock();
block_td_uid_91_5eb72a74f0490.id = "td_uid_91_5eb72a74f0490";
block_td_uid_91_5eb72a74f0490.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_91_5eb72a74f0490_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_91_5eb72a74f0490_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_91_5eb72a74f0490.td_column_number = "1";
block_td_uid_91_5eb72a74f0490.block_type = "td_block_7";
block_td_uid_91_5eb72a74f0490.post_count = "3";
block_td_uid_91_5eb72a74f0490.found_posts = "104567";
block_td_uid_91_5eb72a74f0490.header_color = "";
block_td_uid_91_5eb72a74f0490.ajax_pagination_infinite_stop = "";
block_td_uid_91_5eb72a74f0490.max_num_pages = "34856";
tdBlocksArray.push(block_td_uid_91_5eb72a74f0490);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_91_5eb72a74f0490 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="FirstBank Photo Story &#8211; Africa CEO Forum"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum">FirstBank Photo Story &#8211; Africa CEO Forum</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-20T17:38:59+00:00" >March 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="3 stages of HIV infection that you need to be aware of"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of">3 stages of HIV infection that you need to be aware...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T05:48:41+00:00" >May 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD">EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-31T11:02:56+00:00" >December 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe to Naija247news via Email</span></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://naija247news.com/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_92_5eb72a75b4ef0_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_92_5eb72a75b4ef0" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://naija247news.com/category/top-news/">Top News<span class="td-cat-no">2895</span></a></li><li><a href="https://naija247news.com/category/politics/">Politics &amp; Policy<span class="td-cat-no">2091</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/">Nigeria2019<span class="td-cat-no">1304</span></a></li><li><a href="https://naija247news.com/category/oil-energy/news/">News<span class="td-cat-no">1293</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/apc-news/">APC News<span class="td-cat-no">1011</span></a></li><li><a href="https://naija247news.com/category/business/news-business/">News<span class="td-cat-no">956</span></a></li><li><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics<span class="td-cat-no">722</span></a></li><li><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing<span class="td-cat-no">718</span></a></li></ul></div> <!-- ./block -->                <aside class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>
(function(){
  var spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
  spoutjs.async=1;
  spoutjs.src='//cdn.spoutable.com/0266dab1-0e22-45d1-ab04-85a9540d2d4a/spoutable.js';
  firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script>
</div>
		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://naija247news.com/"><img class="td-retina-data" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..." title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy. 

<div class="footer-email-wrap">Contact us: <a href="mailto:Editor@Naija247news.com">Editor@Naija247news.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-212650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-212650"><a href="https://naija247news.com/about-us/">About Us</a></li>
<li id="menu-item-212649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212649"><a href="https://naija247news.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212654"><a href="https://naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230817"><a href="https://naija247news.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-230815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230815"><a href="https://naija247news.com/sitemap/">https://naija247news.com/sitemap.xml</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Naija247news Media Limited                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/08/12/guinean-president-conde-bags-traditional-title-in-daura/" rel="bookmark" title="Guinean President Conde bags traditional title in Daura"><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/08/Preisent-Buhari-and-his-Guniea-counterpart-Conde.jpg?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/08/Preisent-Buhari-and-his-Guniea-counterpart-Conde.jpg?resize=324%2C160&#038;ssl=1 324w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/08/Preisent-Buhari-and-his-Guniea-counterpart-Conde.jpg?resize=648%2C320&#038;ssl=1 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Guinean President Conde bags traditional title in Daura"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/08/12/guinean-president-conde-bags-traditional-title-in-daura/" rel="bookmark" title="Guinean President Conde bags traditional title in Daura">Guinean President Conde bags traditional title in Daura</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://naija247news.com/author/247news/">Naija247news.com</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-12T13:29:22+00:00" >August 12, 2019</time></span>                <div class="td-module-comments"><a href="https://naija247news.com/2019/08/12/guinean-president-conde-bags-traditional-title-in-daura/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/11/29/african-migrants-among-20-civilians-killed-in-attacks-on-yemen-within-a-week-u-n/" rel="bookmark" title="African migrants among 20 civilians killed in attacks on Yemen within a week &#8211; U.N"><img width="324" height="160" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/11/s3.reutersmedia.net_-5.jpg?resize=324%2C160&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/11/s3.reutersmedia.net_-5.jpg?resize=324%2C160&#038;ssl=1 324w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/11/s3.reutersmedia.net_-5.jpg?resize=648%2C320&#038;ssl=1 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="African migrants among 20 civilians killed in attacks on Yemen within a week &#8211; U.N"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/11/29/african-migrants-among-20-civilians-killed-in-attacks-on-yemen-within-a-week-u-n/" rel="bookmark" title="African migrants among 20 civilians killed in attacks on Yemen within a week &#8211; U.N">African migrants among 20 civilians killed in attacks on Yemen within...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://naija247news.com/author/247news/">Naija247news.com</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-29T00:07:11+00:00" >November 29, 2019</time></span>                <div class="td-module-comments"><a href="https://naija247news.com/2019/11/29/african-migrants-among-20-civilians-killed-in-attacks-on-yemen-within-a-week-u-n/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5eb72a75b973f
    -->

    <div class="td-container"><meta name="yandex-verification" content="9b42f3633098159b" /></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/naija247news.com\/2020\/05\/09\/ghana-records-over-500-coronavirus-cases-at-industrial-facility\/":319882};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/05/09/ghana-records-over-500-coronavirus-cases-at-industrial-facility/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://naija247news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://naija247news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202019#ver=202019' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos, South Africa and New York","api_location":"Lagos","api_language":"en","today_icon":"thunderstorm-n","today_icon_text":"thunderstorm","today_temp":[27,80.6],"today_humidity":83,"today_wind_speed":[3.2,2],"today_min":[27,80.6],"today_max":[27,80.6],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1589108400,"day_temp":[31,89],"day_name":"Sun","owm_day_index":1},{"timestamp":1589194800,"day_temp":[33,92],"day_name":"Mon","owm_day_index":2},{"timestamp":1589281200,"day_temp":[32,90],"day_name":"Tue","owm_day_index":3},{"timestamp":1589367600,"day_temp":[33,92],"day_name":"Wed","owm_day_index":4},{"timestamp":1589454000,"day_temp":[32,90],"day_name":"Thu","owm_day_index":5}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[319882]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://naija247news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://naija247news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'122485731',post:'319882',tz:'1',srv:'naija247news.com'} ]);
	_stq.push([ 'clickTrackerInit', '122485731', '319882' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 1.790 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-09 23:11:01 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->