<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Nigeria’s weak health system would collapse with larger COVID19 outbreak | Naija247news</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://naija247news.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uw2qPv_daOnUudnLcO6hjVitB8h5oyN0ua07c8ir0ws" />
<meta property="og:image" content="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CF3258FA-567D-4CE3-AD04-C014D2A7B6B4.jpeg?fit=800%2C533&ssl=1" /><meta name="author" content="Samson Abayomi">
<link rel="icon" type="image/png" href="http://naija247news.com/wp-content/uploads/2018/12/InstaLogo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Nigeria’s weak health system would collapse with larger COVID19 outbreak Comments Feed" href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://naija247news.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://naija247news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://naija247news.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://naija247news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naija247news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IMF to Recommend $3.4 Billion Emergency Funding for Nigeria' href='https://naija247news.com/2020/04/24/imf-to-recommend-3-4-billion-emergency-funding-for-nigeria/' />
<link rel='next' title='Fake coronavirus test kits thrive in Nigeria as virus spreads worsen' href='https://naija247news.com/2020/04/24/fake-coronavirus-test-kits-thrive-in-nigeria-as-virus-spreads-worsen/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/" />
<link rel='shortlink' href='https://wp.me/p8hW8j-1kSN' />
<link rel="alternate" type="application/json+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F04%2F24%2Fnigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F04%2F24%2Fnigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/?ia_markup=1" />
				
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://naija247news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigeria’s weak health system would collapse with larger COVID19 outbreak" />
<meta property="og:url" content="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/" />
<meta property="og:description" content="Africa’s most populous nation has tested 10,000 people so far Global supply-chain crisis is hampering imports of tests Nigeria defended the slow pace of testing for the coronavirus amid a lockdown …" />
<meta property="article:published_time" content="2020-04-24T17:29:49+00:00" />
<meta property="article:modified_time" content="2020-04-24T17:29:49+00:00" />
<meta property="og:site_name" content="Naija247news" />
<meta property="og:image" content="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CF3258FA-567D-4CE3-AD04-C014D2A7B6B4.jpeg?fit=800%2C533&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Naija247new" />
<meta name="twitter:site" content="@naija247new" />
<meta name="twitter:text:title" content="Nigeria’s weak health system would collapse with larger COVID19 outbreak" />
<meta name="twitter:image" content="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CF3258FA-567D-4CE3-AD04-C014D2A7B6B4.jpeg?fit=800%2C533&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/naija247news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/naija247news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2eba00";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19102240-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script data-ad-client="ca-pub-6874945212263678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script src="https://clientcdn.pushengage.com/core/4371920ae0d0cf30e1858eb12a72defa.js"></script>
<script> _pe.subscribe(); </script>
	<link rel="preload" as="script" href="https://live.demand.supply/up.js"><script async data-cfasync="false" type="text/javascript" src="https://live.demand.supply/up.js"></script>
</head>
<meta property="fb:pages" content="183141575431671" />
<body class="post-template-default single single-post postid-318605 single-format-standard ctct-Newspaper nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-212408"><a href="http://naija247news.com/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://naija247news.com/category/national/">National</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://naija247news.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://naija247news.com/category/business/branding-news/">Branding News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/news-business/">News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/report/">Report</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/start-ups/">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-290048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/eurobond/">EuroBond</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/road/">Road</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/mining/">Mining</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/revenue/">Revenue</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-214566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></li>
</ul>
</li>
<li id="menu-item-214550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/investing/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/news/">News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/opec/">OPEC</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/power/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></li>
</ul>
</li>
<li id="menu-item-290046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290046"><a href="https://naija247news.com/category/politics/">Politics &amp; Policy</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://naija247news.com/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/u-s/">U.S</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/analysis-world/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/asia/">Asia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/">Europe</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/brexit/">Brexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/frexit/">Frexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/global-politics/">Global Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">32</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos, South Africa and New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, April 24, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://naija247news.com/">
            <img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
            <span class="td-visual-hidden">Naija247news</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/mo.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/mobileLogoNaija247news.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-212408"><a href="http://naija247news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-11"><a href="https://naija247news.com/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ea32ea854c3f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5ea32ea854c3f" ><script>var block_td_uid_2_5ea32ea854c3f = new tdBlock();
block_td_uid_2_5ea32ea854c3f.id = "td_uid_2_5ea32ea854c3f";
block_td_uid_2_5ea32ea854c3f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"203","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ea32ea854c3f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ea32ea854c3f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5ea32ea854c3f.td_column_number = "3";
block_td_uid_2_5ea32ea854c3f.block_type = "td_block_mega_menu";
block_td_uid_2_5ea32ea854c3f.post_count = "5";
block_td_uid_2_5ea32ea854c3f.found_posts = "2878";
block_td_uid_2_5ea32ea854c3f.header_color = "";
block_td_uid_2_5ea32ea854c3f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ea32ea854c3f.max_num_pages = "576";
tdBlocksArray.push(block_td_uid_2_5ea32ea854c3f);
</script><div id=td_uid_2_5ea32ea854c3f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/arik-air-cuts-workers-salaries-by-80-percent/" rel="bookmark" title="Arik Air cuts workers salaries by 80 percent"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/1613A558-550B-4B7B-A40D-1D26354BAB0A.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/1613A558-550B-4B7B-A40D-1D26354BAB0A.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/1613A558-550B-4B7B-A40D-1D26354BAB0A.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Arik Air cuts workers salaries by 80 percent"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/arik-air-cuts-workers-salaries-by-80-percent/" rel="bookmark" title="Arik Air cuts workers salaries by 80 percent">Arik Air cuts workers salaries by 80 percent</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/23/11-rescued-as-navy-foils-pirates-attack-on-portuguese-vessel/" rel="bookmark" title="11 rescued as Navy foils pirates’ attack on Portuguese vessel"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/07/7460c8e7-water-pirates.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/07/7460c8e7-water-pirates.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/07/7460c8e7-water-pirates.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="11 rescued as Navy foils pirates’ attack on Portuguese vessel"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/23/11-rescued-as-navy-foils-pirates-attack-on-portuguese-vessel/" rel="bookmark" title="11 rescued as Navy foils pirates’ attack on Portuguese vessel">11 rescued as Navy foils pirates’ attack on Portuguese vessel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/23/nidcom-secures-release-repatriation-of-60-nigerians-in-tanzanian/" rel="bookmark" title="NIDCOM secures release, repatriation of 60 Nigerians in Tanzanian"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/23/nidcom-secures-release-repatriation-of-60-nigerians-in-tanzanian/" rel="bookmark" title="NIDCOM secures release, repatriation of 60 Nigerians in Tanzanian">NIDCOM secures release, repatriation of 60 Nigerians in Tanzanian</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/23/covid-19-buhari-w-african-leaders-participate-in-ecowas-extraordinary-summit/" rel="bookmark" title="COVID-19: Buhari, W/African leaders participate in ECOWAS Extraordinary Summit"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/03/Buhari-e1583857286251.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/03/Buhari-e1583857286251.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/03/Buhari-e1583857286251.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="COVID-19: Buhari, W/African leaders participate in ECOWAS Extraordinary Summit"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/23/covid-19-buhari-w-african-leaders-participate-in-ecowas-extraordinary-summit/" rel="bookmark" title="COVID-19: Buhari, W/African leaders participate in ECOWAS Extraordinary Summit">COVID-19: Buhari, W/African leaders participate in ECOWAS Extraordinary Summit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/23/breaking-lebanese-who-advertised-nigerian-for-sale-arrested/" rel="bookmark" title="BREAKING: Lebanese who advertised Nigerian for sale arrested"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/2745AD0D-B8DC-4091-973C-8391CD4EE714.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/2745AD0D-B8DC-4091-973C-8391CD4EE714.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/2745AD0D-B8DC-4091-973C-8391CD4EE714.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="BREAKING: Lebanese who advertised Nigerian for sale arrested"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/23/breaking-lebanese-who-advertised-nigerian-for-sale-arrested/" rel="bookmark" title="BREAKING: Lebanese who advertised Nigerian for sale arrested">BREAKING: Lebanese who advertised Nigerian for sale arrested</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ea32ea854c3f" data-td_block_id="td_uid_2_5ea32ea854c3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ea32ea854c3f" data-td_block_id="td_uid_2_5ea32ea854c3f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7"><a href="https://naija247news.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ea32ea85aea0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5ea32ea85aea0" ><script>var block_td_uid_3_5ea32ea85aea0 = new tdBlock();
block_td_uid_3_5ea32ea85aea0.id = "td_uid_3_5ea32ea85aea0";
block_td_uid_3_5ea32ea85aea0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ea32ea85aea0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ea32ea85aea0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5ea32ea85aea0.td_column_number = "3";
block_td_uid_3_5ea32ea85aea0.block_type = "td_block_mega_menu";
block_td_uid_3_5ea32ea85aea0.post_count = "4";
block_td_uid_3_5ea32ea85aea0.found_posts = "1256";
block_td_uid_3_5ea32ea85aea0.header_color = "";
block_td_uid_3_5ea32ea85aea0.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ea32ea85aea0.max_num_pages = "314";
tdBlocksArray.push(block_td_uid_3_5ea32ea85aea0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5ea32ea85aea0" id="td_uid_4_5ea32ea85d0b5" data-td_block_id="td_uid_3_5ea32ea85aea0" data-td_filter_value="" href="https://naija247news.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_3_5ea32ea85aea0"  id="td_uid_5_5ea32ea85d0f9" data-td_block_id="td_uid_3_5ea32ea85aea0" data-td_filter_value="216" href="https://naija247news.com/category/business/branding-news/">Branding News</a><a class="mega-menu-sub-cat-td_uid_3_5ea32ea85aea0"  id="td_uid_6_5ea32ea85d134" data-td_block_id="td_uid_3_5ea32ea85aea0" data-td_filter_value="30" href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a><a class="mega-menu-sub-cat-td_uid_3_5ea32ea85aea0"  id="td_uid_7_5ea32ea85d164" data-td_block_id="td_uid_3_5ea32ea85aea0" data-td_filter_value="223" href="https://naija247news.com/category/business/news-business/">News</a><a class="mega-menu-sub-cat-td_uid_3_5ea32ea85aea0"  id="td_uid_8_5ea32ea85d19d" data-td_block_id="td_uid_3_5ea32ea85aea0" data-td_filter_value="414" href="https://naija247news.com/category/business/report/">Report</a><a class="mega-menu-sub-cat-td_uid_3_5ea32ea85aea0"  id="td_uid_9_5ea32ea85d1d4" data-td_block_id="td_uid_3_5ea32ea85aea0" data-td_filter_value="224" href="https://naija247news.com/category/business/start-ups/">Start-ups</a></div></div><div id=td_uid_3_5ea32ea85aea0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/17/scarcity-of-ppes-in-nigeria-sparks-opportunity-for-local-tailors-to-manufacture-hand-making-ppe-to-help-fight-coronavirus/" rel="bookmark" title="Scarcity of PPEs in Nigeria sparks opportunity for local tailors to manufacture  hand-making PPE to help fight coronavirus"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/7F6CCF8E-45F9-47F9-A151-B718AE9BF961.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/7F6CCF8E-45F9-47F9-A151-B718AE9BF961.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/7F6CCF8E-45F9-47F9-A151-B718AE9BF961.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Scarcity of PPEs in Nigeria sparks opportunity for local tailors to manufacture  hand-making PPE to help fight coronavirus"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/17/scarcity-of-ppes-in-nigeria-sparks-opportunity-for-local-tailors-to-manufacture-hand-making-ppe-to-help-fight-coronavirus/" rel="bookmark" title="Scarcity of PPEs in Nigeria sparks opportunity for local tailors to manufacture  hand-making PPE to help fight coronavirus">Scarcity of PPEs in Nigeria sparks opportunity for local tailors to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/17/bill-melinda-gates-foundation-expands-commitment-to-global-covid-19-response/" rel="bookmark" title="Bill &#038; Melinda Gates Foundation Expands Commitment to Global COVID-19 Response"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/02/1B5790255-tdy-130130-billmelindagates-1-930a.fit-760w.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/02/1B5790255-tdy-130130-billmelindagates-1-930a.fit-760w.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/02/1B5790255-tdy-130130-billmelindagates-1-930a.fit-760w.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Bill &#038; Melinda Gates Foundation Expands Commitment to Global COVID-19 Response"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/17/bill-melinda-gates-foundation-expands-commitment-to-global-covid-19-response/" rel="bookmark" title="Bill &#038; Melinda Gates Foundation Expands Commitment to Global COVID-19 Response">Bill &#038; Melinda Gates Foundation Expands Commitment to Global COVID-19 Response</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/13/rosabon-woo-nigerians-with-n6m-personal-loan-at-low-interest/" rel="bookmark" title="Rosabon woo Nigerians With N6m Personal Loan At Low Interest"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/DSC00844.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/DSC00844.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/DSC00844.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Rosabon woo Nigerians With N6m Personal Loan At Low Interest"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/13/rosabon-woo-nigerians-with-n6m-personal-loan-at-low-interest/" rel="bookmark" title="Rosabon woo Nigerians With N6m Personal Loan At Low Interest">Rosabon woo Nigerians With N6m Personal Loan At Low Interest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/10/mainone-boosts-fight-against-covid-19-provides-connectivity-to-lagos-command-centers/" rel="bookmark" title="MainOne boosts fight against COVID-19, provides connectivity to Lagos Command Centers"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/02/funke-Okpeke.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/02/funke-Okpeke.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/02/funke-Okpeke.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="MainOne boosts fight against COVID-19, provides connectivity to Lagos Command Centers"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/10/mainone-boosts-fight-against-covid-19-provides-connectivity-to-lagos-command-centers/" rel="bookmark" title="MainOne boosts fight against COVID-19, provides connectivity to Lagos Command Centers">MainOne boosts fight against COVID-19, provides connectivity to Lagos Command Centers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ea32ea85aea0" data-td_block_id="td_uid_3_5ea32ea85aea0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ea32ea85aea0" data-td_block_id="td_uid_3_5ea32ea85aea0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8"><a href="https://naija247news.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5ea32ea85fe07_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5ea32ea85fe07" ><script>var block_td_uid_10_5ea32ea85fe07 = new tdBlock();
block_td_uid_10_5ea32ea85fe07.id = "td_uid_10_5ea32ea85fe07";
block_td_uid_10_5ea32ea85fe07.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5ea32ea85fe07_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5ea32ea85fe07_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5ea32ea85fe07.td_column_number = "3";
block_td_uid_10_5ea32ea85fe07.block_type = "td_block_mega_menu";
block_td_uid_10_5ea32ea85fe07.post_count = "4";
block_td_uid_10_5ea32ea85fe07.found_posts = "2590";
block_td_uid_10_5ea32ea85fe07.header_color = "";
block_td_uid_10_5ea32ea85fe07.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ea32ea85fe07.max_num_pages = "648";
tdBlocksArray.push(block_td_uid_10_5ea32ea85fe07);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5ea32ea85fe07" id="td_uid_11_5ea32ea863911" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="" href="https://naija247news.com/category/economy/">All</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_12_5ea32ea863977" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="230" href="https://naija247news.com/category/economy/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_13_5ea32ea8639bc" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="20" href="https://naija247news.com/category/economy/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_14_5ea32ea8639ee" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="714" href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_15_5ea32ea863a27" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="21" href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_16_5ea32ea863a55" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="229" href="https://naija247news.com/category/economy/eurobond/">EuroBond</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_17_5ea32ea863a82" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="19" href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_18_5ea32ea863ab0" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="447" href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_19_5ea32ea863afc" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="548" href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_20_5ea32ea863b37" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="443" href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_21_5ea32ea863b70" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="416" href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_22_5ea32ea863baa" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="437" href="https://naija247news.com/category/economy/infrastructure/road/">Road</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_23_5ea32ea863bfd" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="621" href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_24_5ea32ea863c2c" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="22" href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_25_5ea32ea863c59" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="231" href="https://naija247news.com/category/economy/maritime/">Maritime</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_26_5ea32ea863c85" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="631" href="https://naija247news.com/category/economy/mining/">Mining</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_27_5ea32ea863cba" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="233" href="https://naija247news.com/category/economy/revenue/">Revenue</a><a class="mega-menu-sub-cat-td_uid_10_5ea32ea85fe07"  id="td_uid_28_5ea32ea863cf1" data-td_block_id="td_uid_10_5ea32ea85fe07" data-td_filter_value="620" href="https://naija247news.com/category/economy/tourism/">Tourism</a></div></div><div id=td_uid_10_5ea32ea85fe07 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/lagos-govt-picks-10-firms-for-fourth-mainland-bridge-construction/" rel="bookmark" title="Lagos govt picks 10 firms for  fourth mainland bridge construction"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/AA2566BA-6196-4E63-9B87-0A40D843B327.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/AA2566BA-6196-4E63-9B87-0A40D843B327.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/AA2566BA-6196-4E63-9B87-0A40D843B327.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Lagos govt picks 10 firms for  fourth mainland bridge construction"/></a></div>                <a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/lagos-govt-picks-10-firms-for-fourth-mainland-bridge-construction/" rel="bookmark" title="Lagos govt picks 10 firms for  fourth mainland bridge construction">Lagos govt picks 10 firms for  fourth mainland bridge construction</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/cbn-collects-1-4-trillion-from-commercial-banks-to-soak-up-liquidity-support-naira/" rel="bookmark" title="CBN collects ₦1.4 trillion from commercial banks to soak up liquidity, support naira"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Lagos-Nigeria-Banks.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Lagos-Nigeria-Banks.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Lagos-Nigeria-Banks.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="CBN collects ₦1.4 trillion from commercial banks to soak up liquidity, support naira"/></a></div>                <a href="https://naija247news.com/category/economy/banking-institutions/" class="td-post-category">Banking Institutions</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/cbn-collects-1-4-trillion-from-commercial-banks-to-soak-up-liquidity-support-naira/" rel="bookmark" title="CBN collects ₦1.4 trillion from commercial banks to soak up liquidity, support naira">CBN collects ₦1.4 trillion from commercial banks to soak up liquidity,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/imf-to-recommend-3-4-billion-emergency-funding-for-nigeria/" rel="bookmark" title="IMF to Recommend $3.4 Billion Emergency Funding for Nigeria"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/4DFB7A13-CCDA-4A7C-BE89-7A796621A27B.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/4DFB7A13-CCDA-4A7C-BE89-7A796621A27B.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/4DFB7A13-CCDA-4A7C-BE89-7A796621A27B.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="IMF to Recommend $3.4 Billion Emergency Funding for Nigeria"/></a></div>                <a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/imf-to-recommend-3-4-billion-emergency-funding-for-nigeria/" rel="bookmark" title="IMF to Recommend $3.4 Billion Emergency Funding for Nigeria">IMF to Recommend $3.4 Billion Emergency Funding for Nigeria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/23/coronavirus-snuffs-n180-billion-from-nigerias-boko-haram-plagued-tourism-sector-amidst-looming-economic-recession/" rel="bookmark" title="Coronavirus snuffs N180 billion from Nigeria’s Boko Haram Plagued tourism Sector amidst looming economic recession"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/DE255DF7-270B-437D-94AC-74DC3743278F.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/DE255DF7-270B-437D-94AC-74DC3743278F.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/DE255DF7-270B-437D-94AC-74DC3743278F.jpeg?resize=278%2C181&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Coronavirus snuffs N180 billion from Nigeria’s Boko Haram Plagued tourism Sector amidst looming economic recession"/></a></div>                <a href="https://naija247news.com/category/economy/economic-indicators/" class="td-post-category">Economic Indicators</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/23/coronavirus-snuffs-n180-billion-from-nigerias-boko-haram-plagued-tourism-sector-amidst-looming-economic-recession/" rel="bookmark" title="Coronavirus snuffs N180 billion from Nigeria’s Boko Haram Plagued tourism Sector amidst looming economic recession">Coronavirus snuffs N180 billion from Nigeria’s Boko Haram Plagued tourism Sector&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ea32ea85fe07" data-td_block_id="td_uid_10_5ea32ea85fe07"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5ea32ea85fe07" data-td_block_id="td_uid_10_5ea32ea85fe07"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5ea32ea866a8a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_29_5ea32ea866a8a" ><script>var block_td_uid_29_5ea32ea866a8a = new tdBlock();
block_td_uid_29_5ea32ea866a8a.id = "td_uid_29_5ea32ea866a8a";
block_td_uid_29_5ea32ea866a8a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5ea32ea866a8a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5ea32ea866a8a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_29_5ea32ea866a8a.td_column_number = "3";
block_td_uid_29_5ea32ea866a8a.block_type = "td_block_mega_menu";
block_td_uid_29_5ea32ea866a8a.post_count = "4";
block_td_uid_29_5ea32ea866a8a.found_posts = "739";
block_td_uid_29_5ea32ea866a8a.header_color = "";
block_td_uid_29_5ea32ea866a8a.ajax_pagination_infinite_stop = "";
block_td_uid_29_5ea32ea866a8a.max_num_pages = "185";
tdBlocksArray.push(block_td_uid_29_5ea32ea866a8a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5ea32ea866a8a" id="td_uid_30_5ea32ea86862c" data-td_block_id="td_uid_29_5ea32ea866a8a" data-td_filter_value="" href="https://naija247news.com/category/markets-2/">All</a><a class="mega-menu-sub-cat-td_uid_29_5ea32ea866a8a"  id="td_uid_31_5ea32ea86867c" data-td_block_id="td_uid_29_5ea32ea866a8a" data-td_filter_value="11" href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a><a class="mega-menu-sub-cat-td_uid_29_5ea32ea866a8a"  id="td_uid_32_5ea32ea8686c1" data-td_block_id="td_uid_29_5ea32ea866a8a" data-td_filter_value="14" href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_29_5ea32ea866a8a"  id="td_uid_33_5ea32ea8686f3" data-td_block_id="td_uid_29_5ea32ea866a8a" data-td_filter_value="568" href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a><a class="mega-menu-sub-cat-td_uid_29_5ea32ea866a8a"  id="td_uid_34_5ea32ea86872c" data-td_block_id="td_uid_29_5ea32ea866a8a" data-td_filter_value="262" href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a><a class="mega-menu-sub-cat-td_uid_29_5ea32ea866a8a"  id="td_uid_35_5ea32ea868766" data-td_block_id="td_uid_29_5ea32ea866a8a" data-td_filter_value="12" href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_29_5ea32ea866a8a"  id="td_uid_36_5ea32ea8687aa" data-td_block_id="td_uid_29_5ea32ea866a8a" data-td_filter_value="13" href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_29_5ea32ea866a8a"  id="td_uid_37_5ea32ea8687d8" data-td_block_id="td_uid_29_5ea32ea866a8a" data-td_filter_value="10" href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></div></div><div id=td_uid_29_5ea32ea866a8a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/23/lagos-equities-market-index-plunges-by-1-36-on-renewed-bearish-activity/" rel="bookmark" title="Lagos Equities Market Index Plunges by 1.36% on Renewed Bearish Activity"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2018/12/NSE1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2018/12/NSE1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2018/12/NSE1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Lagos Equities Market Index Plunges by 1.36% on Renewed Bearish Activity"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/23/lagos-equities-market-index-plunges-by-1-36-on-renewed-bearish-activity/" rel="bookmark" title="Lagos Equities Market Index Plunges by 1.36% on Renewed Bearish Activity">Lagos Equities Market Index Plunges by 1.36% on Renewed Bearish Activity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/22/domestic-equities-market-index-rebounds-by-0-66-on-renewed-bullish-activity/" rel="bookmark" title="Domestic Equities Market Index Rebounds by 0.66% on Renewed Bullish Activity"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/Nigerian-Stock-Exchange-NSE.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/Nigerian-Stock-Exchange-NSE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/Nigerian-Stock-Exchange-NSE.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Domestic Equities Market Index Rebounds by 0.66% on Renewed Bullish Activity"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/22/domestic-equities-market-index-rebounds-by-0-66-on-renewed-bullish-activity/" rel="bookmark" title="Domestic Equities Market Index Rebounds by 0.66% on Renewed Bullish Activity">Domestic Equities Market Index Rebounds by 0.66% on Renewed Bullish Activity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/21/domestic-equities-market-index-declines-by-1-27-on-sustained-bearish-activity/" rel="bookmark" title="Domestic Equities Market Index Declines by 1.27% on Sustained Bearish Activity"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2018/12/NSE1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2018/12/NSE1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2018/12/NSE1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Domestic Equities Market Index Declines by 1.27% on Sustained Bearish Activity"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/21/domestic-equities-market-index-declines-by-1-27-on-sustained-bearish-activity/" rel="bookmark" title="Domestic Equities Market Index Declines by 1.27% on Sustained Bearish Activity">Domestic Equities Market Index Declines by 1.27% on Sustained Bearish Activity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/21/nigeria-stock-gains-spurred-by-locals-snapping-up-dividend-paying-blue-chips-as-foreign-investors-dismayed-on-naira-dollar-dearth/" rel="bookmark" title="Nigeria Stock Gains spurred by locals snapping up dividend-paying blue chips as foreign investors dismayed on Naira, Dollar dearth"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CC92A9F6-4AE6-4CC9-9A5F-D234382CB6A7.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CC92A9F6-4AE6-4CC9-9A5F-D234382CB6A7.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CC92A9F6-4AE6-4CC9-9A5F-D234382CB6A7.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria Stock Gains spurred by locals snapping up dividend-paying blue chips as foreign investors dismayed on Naira, Dollar dearth"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/21/nigeria-stock-gains-spurred-by-locals-snapping-up-dividend-paying-blue-chips-as-foreign-investors-dismayed-on-naira-dollar-dearth/" rel="bookmark" title="Nigeria Stock Gains spurred by locals snapping up dividend-paying blue chips as foreign investors dismayed on Naira, Dollar dearth">Nigeria Stock Gains spurred by locals snapping up dividend-paying blue chips&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5ea32ea866a8a" data-td_block_id="td_uid_29_5ea32ea866a8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5ea32ea866a8a" data-td_block_id="td_uid_29_5ea32ea866a8a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_38_5ea32ea86af72_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_38_5ea32ea86af72" ><script>var block_td_uid_38_5ea32ea86af72 = new tdBlock();
block_td_uid_38_5ea32ea86af72.id = "td_uid_38_5ea32ea86af72";
block_td_uid_38_5ea32ea86af72.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"179","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_5ea32ea86af72_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_38_5ea32ea86af72_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_38_5ea32ea86af72.td_column_number = "3";
block_td_uid_38_5ea32ea86af72.block_type = "td_block_mega_menu";
block_td_uid_38_5ea32ea86af72.post_count = "4";
block_td_uid_38_5ea32ea86af72.found_posts = "2501";
block_td_uid_38_5ea32ea86af72.header_color = "";
block_td_uid_38_5ea32ea86af72.ajax_pagination_infinite_stop = "";
block_td_uid_38_5ea32ea86af72.max_num_pages = "626";
tdBlocksArray.push(block_td_uid_38_5ea32ea86af72);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_5ea32ea86af72" id="td_uid_39_5ea32ea86e621" data-td_block_id="td_uid_38_5ea32ea86af72" data-td_filter_value="" href="https://naija247news.com/category/oil-energy/">All</a><a class="mega-menu-sub-cat-td_uid_38_5ea32ea86af72"  id="td_uid_40_5ea32ea86e66c" data-td_block_id="td_uid_38_5ea32ea86af72" data-td_filter_value="186" href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a><a class="mega-menu-sub-cat-td_uid_38_5ea32ea86af72"  id="td_uid_41_5ea32ea86e6a6" data-td_block_id="td_uid_38_5ea32ea86af72" data-td_filter_value="556" href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a><a class="mega-menu-sub-cat-td_uid_38_5ea32ea86af72"  id="td_uid_42_5ea32ea86e6d7" data-td_block_id="td_uid_38_5ea32ea86af72" data-td_filter_value="331" href="https://naija247news.com/category/oil-energy/investing/">Investing</a><a class="mega-menu-sub-cat-td_uid_38_5ea32ea86af72"  id="td_uid_43_5ea32ea86e710" data-td_block_id="td_uid_38_5ea32ea86af72" data-td_filter_value="184" href="https://naija247news.com/category/oil-energy/news/">News</a><a class="mega-menu-sub-cat-td_uid_38_5ea32ea86af72"  id="td_uid_44_5ea32ea86e748" data-td_block_id="td_uid_38_5ea32ea86af72" data-td_filter_value="185" href="https://naija247news.com/category/oil-energy/opec/">OPEC</a><a class="mega-menu-sub-cat-td_uid_38_5ea32ea86af72"  id="td_uid_45_5ea32ea86e77e" data-td_block_id="td_uid_38_5ea32ea86af72" data-td_filter_value="32" href="https://naija247news.com/category/oil-energy/power/">Power</a><a class="mega-menu-sub-cat-td_uid_38_5ea32ea86af72"  id="td_uid_46_5ea32ea86e7c6" data-td_block_id="td_uid_38_5ea32ea86af72" data-td_filter_value="419" href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a><a class="mega-menu-sub-cat-td_uid_38_5ea32ea86af72"  id="td_uid_47_5ea32ea86e7f4" data-td_block_id="td_uid_38_5ea32ea86af72" data-td_filter_value="330" href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></div></div><div id=td_uid_38_5ea32ea86af72 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/nigerias-nnpc-to-adjust-oil-exports-to-comply-with-opec-deal-in-may/" rel="bookmark" title="Nigeria’s NNPC to adjust oil exports to comply with OPEC deal in May"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/03/NNPC.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/03/NNPC.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/03/NNPC.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria’s NNPC to adjust oil exports to comply with OPEC deal in May"/></a></div>                <a href="https://naija247news.com/category/oil-energy/opec/" class="td-post-category">OPEC</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/nigerias-nnpc-to-adjust-oil-exports-to-comply-with-opec-deal-in-may/" rel="bookmark" title="Nigeria’s NNPC to adjust oil exports to comply with OPEC deal in May">Nigeria’s NNPC to adjust oil exports to comply with OPEC deal&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/23/india-reliances-march-oil-imports-down-8-3-y-y-trade/" rel="bookmark" title="India Reliance&#8217;s March oil imports down 8.3% y/y &#8211; trade"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/0D0B8CE1-123F-4F7F-BDFB-89BBBD3B2B94.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/0D0B8CE1-123F-4F7F-BDFB-89BBBD3B2B94.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/0D0B8CE1-123F-4F7F-BDFB-89BBBD3B2B94.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="India Reliance&#8217;s March oil imports down 8.3% y/y &#8211; trade"/></a></div>                <a href="https://naija247news.com/category/oil-energy/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/23/india-reliances-march-oil-imports-down-8-3-y-y-trade/" rel="bookmark" title="India Reliance&#8217;s March oil imports down 8.3% y/y &#8211; trade">India Reliance&#8217;s March oil imports down 8.3% y/y &#8211; trade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/23/nigerian-crude-export-programmes-expected-buyers-elusive/" rel="bookmark" title="Nigerian crude export programmes expected, buyers elusive"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/08/image-crude-export-corpus-christi-83245.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/08/image-crude-export-corpus-christi-83245.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/08/image-crude-export-corpus-christi-83245.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigerian crude export programmes expected, buyers elusive"/></a></div>                <a href="https://naija247news.com/category/oil-energy/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/23/nigerian-crude-export-programmes-expected-buyers-elusive/" rel="bookmark" title="Nigerian crude export programmes expected, buyers elusive">Nigerian crude export programmes expected, buyers elusive</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/23/behind-the-hype-will-dangotes-refinery-a-game-changer-for-nigerias-fuel-thirst/" rel="bookmark" title="Behind the hype, will Dangote’s refinery a game changer for Nigeria’s fuel thirst"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/Dangote-7-777x437.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/Dangote-7-777x437.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/Dangote-7-777x437.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Behind the hype, will Dangote’s refinery a game changer for Nigeria’s fuel thirst"/></a></div>                <a href="https://naija247news.com/category/oil-energy/analysis-oil-gas/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/23/behind-the-hype-will-dangotes-refinery-a-game-changer-for-nigerias-fuel-thirst/" rel="bookmark" title="Behind the hype, will Dangote’s refinery a game changer for Nigeria’s fuel thirst">Behind the hype, will Dangote’s refinery a game changer for Nigeria’s&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5ea32ea86af72" data-td_block_id="td_uid_38_5ea32ea86af72"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5ea32ea86af72" data-td_block_id="td_uid_38_5ea32ea86af72"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290046"><a href="https://naija247news.com/category/politics/">Politics &amp; Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13"><a href="https://naija247news.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_48_5ea32ea8713d4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_48_5ea32ea8713d4" ><script>var block_td_uid_48_5ea32ea8713d4 = new tdBlock();
block_td_uid_48_5ea32ea8713d4.id = "td_uid_48_5ea32ea8713d4";
block_td_uid_48_5ea32ea8713d4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_48_5ea32ea8713d4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_48_5ea32ea8713d4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_48_5ea32ea8713d4.td_column_number = "3";
block_td_uid_48_5ea32ea8713d4.block_type = "td_block_mega_menu";
block_td_uid_48_5ea32ea8713d4.post_count = "4";
block_td_uid_48_5ea32ea8713d4.found_posts = "3484";
block_td_uid_48_5ea32ea8713d4.header_color = "";
block_td_uid_48_5ea32ea8713d4.ajax_pagination_infinite_stop = "";
block_td_uid_48_5ea32ea8713d4.max_num_pages = "871";
tdBlocksArray.push(block_td_uid_48_5ea32ea8713d4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_48_5ea32ea8713d4" id="td_uid_49_5ea32ea875644" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="" href="https://naija247news.com/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_50_5ea32ea8756a3" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="3" href="https://naija247news.com/category/world/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_51_5ea32ea8756de" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="436" href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_52_5ea32ea875727" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="357" href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_53_5ea32ea875763" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="413" href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_54_5ea32ea8757a6" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="386" href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_55_5ea32ea8757e1" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="5" href="https://naija247news.com/category/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_56_5ea32ea87580e" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="449" href="https://naija247news.com/category/world/americas/u-s/">U.S</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_57_5ea32ea875848" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="196" href="https://naija247news.com/category/world/analysis-world/">Analysis</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_58_5ea32ea875876" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="4" href="https://naija247news.com/category/world/asia/">Asia</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_59_5ea32ea8758b4" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="6" href="https://naija247news.com/category/world/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_60_5ea32ea8758f2" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="250" href="https://naija247news.com/category/world/europe/brexit/">Brexit</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_61_5ea32ea87592e" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="508" href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_62_5ea32ea875967" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="368" href="https://naija247news.com/category/world/europe/frexit/">Frexit</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_63_5ea32ea8759ab" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="207" href="https://naija247news.com/category/world/global-politics/">Global Politics</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_64_5ea32ea8759d9" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="195" href="https://naija247news.com/category/world/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_48_5ea32ea8713d4"  id="td_uid_65_5ea32ea875a05" data-td_block_id="td_uid_48_5ea32ea8713d4" data-td_filter_value="7" href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></div></div><div id=td_uid_48_5ea32ea8713d4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/african-airlines-could-lose-6-bln-in-passenger-revenue-in-2020-iata/" rel="bookmark" title="African airlines could lose $6 bln in passenger revenue in 2020 -IATA"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/36D108A3-B121-4CB1-ACBB-74ACDD5079AF.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/36D108A3-B121-4CB1-ACBB-74ACDD5079AF.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/36D108A3-B121-4CB1-ACBB-74ACDD5079AF.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="African airlines could lose $6 bln in passenger revenue in 2020 -IATA"/></a></div>                <a href="https://naija247news.com/category/world/africa/investing-africa/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/african-airlines-could-lose-6-bln-in-passenger-revenue-in-2020-iata/" rel="bookmark" title="African airlines could lose $6 bln in passenger revenue in 2020 -IATA">African airlines could lose $6 bln in passenger revenue in 2020&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/congos-economy-to-shrink-2-2-because-of-coronavirus-imf/" rel="bookmark" title="Congo&#8217;s economy to shrink 2.2% because of coronavirus &#8211; IMF"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/A35F5E06-9C70-48E4-BF4B-BCACBC4D7153.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/A35F5E06-9C70-48E4-BF4B-BCACBC4D7153.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/04/A35F5E06-9C70-48E4-BF4B-BCACBC4D7153.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Congo&#8217;s economy to shrink 2.2% because of coronavirus &#8211; IMF"/></a></div>                <a href="https://naija247news.com/category/world/africa/economy-africa/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/congos-economy-to-shrink-2-2-because-of-coronavirus-imf/" rel="bookmark" title="Congo&#8217;s economy to shrink 2.2% because of coronavirus &#8211; IMF">Congo&#8217;s economy to shrink 2.2% because of coronavirus &#8211; IMF</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/au-envoy-says-virus-outbreak-would-be-a-disaster-for-african-economies/" rel="bookmark" title="AU envoy says virus outbreak would be a disaster for African economies"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/AF565481-0893-4FB8-A82E-DCE2F5F12459.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/AF565481-0893-4FB8-A82E-DCE2F5F12459.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/AF565481-0893-4FB8-A82E-DCE2F5F12459.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="AU envoy says virus outbreak would be a disaster for African economies"/></a></div>                <a href="https://naija247news.com/category/world/africa/economy-africa/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/au-envoy-says-virus-outbreak-would-be-a-disaster-for-african-economies/" rel="bookmark" title="AU envoy says virus outbreak would be a disaster for African economies">AU envoy says virus outbreak would be a disaster for African&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/south-africas-covid-19-crisis-strengthens-ramaphosas-economic-reform-hand/" rel="bookmark" title="South Africa&#8217;s COVID-19 crisis strengthens Ramaphosa&#8217;s economic reform hand"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/F58F7D84-CD9E-462D-9DB9-B8567B74F444.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/F58F7D84-CD9E-462D-9DB9-B8567B74F444.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/F58F7D84-CD9E-462D-9DB9-B8567B74F444.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="South Africa&#8217;s COVID-19 crisis strengthens Ramaphosa&#8217;s economic reform hand"/></a></div>                <a href="https://naija247news.com/category/world/africa/economy-africa/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/south-africas-covid-19-crisis-strengthens-ramaphosas-economic-reform-hand/" rel="bookmark" title="South Africa&#8217;s COVID-19 crisis strengthens Ramaphosa&#8217;s economic reform hand">South Africa&#8217;s COVID-19 crisis strengthens Ramaphosa&#8217;s economic reform hand</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_48_5ea32ea8713d4" data-td_block_id="td_uid_48_5ea32ea8713d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_48_5ea32ea8713d4" data-td_block_id="td_uid_48_5ea32ea8713d4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://naija247news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-318605" class="post-318605 post type-post status-publish format-standard has-post-thumbnail hentry category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Nigeria’s weak health system would collapse with larger COVID19 outbreak</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://naija247news.com/author/potatobudget09/">Samson Abayomi</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T18:29:49+00:00" >April 24, 2020</time></span>                    <div class="td-post-comments"><a href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-318605">82</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F04%2F24%2Fnigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Nigeria%E2%80%99s+weak+health+system+would+collapse+with+larger+COVID19+outbreak&url=https%3A%2F%2Fnaija247news.com%2F2020%2F04%2F24%2Fnigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/&amp;media=https://naija247news.com/wp-content/uploads/2020/04/CF3258FA-567D-4CE3-AD04-C014D2A7B6B4.jpeg&description=Nigeria%E2%80%99s+weak+health+system+would+collapse+with+larger+COVID19+outbreak" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Nigeria%E2%80%99s+weak+health+system+would+collapse+with+larger+COVID19+outbreak%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F04%2F24%2Fnigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/" data-text="Nigeria’s weak health system would collapse with larger COVID19 outbreak" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CF3258FA-567D-4CE3-AD04-C014D2A7B6B4.jpeg?fit=800%2C533&ssl=1" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CF3258FA-567D-4CE3-AD04-C014D2A7B6B4.jpeg?resize=696%2C464&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CF3258FA-567D-4CE3-AD04-C014D2A7B6B4.jpeg?resize=696%2C464&#038;ssl=1 696w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CF3258FA-567D-4CE3-AD04-C014D2A7B6B4.jpeg?resize=800%2C533&#038;ssl=1 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="CF3258FA-567D-4CE3-AD04-C014D2A7B6B4"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Africa’s most populous nation has tested 10,000 people so far</p>
<p>Global supply-chain crisis is hampering imports of tests</p>
<p>Nigeria defended the slow pace of testing for the coronavirus amid a lockdown that’s paralyzed economic activity in its two main cities as concern over the government response to the outbreak grows.</p>
<p>The lockdown has kept more than 40 million people at home since March 30 and discontent is mounting in the country, which late February became the first in sub-Saharan Africa to identify a person with the virus.</p>
<p>Health authorities have tested only 10,000 people out of a population of more than 200 million. Almost 900 infections have been reported, including 40 health workers, and 28 deaths.</p>
<p>Authorities have adopted a strategy of “managed acceleration” and won’t pool samples to multiply testing capacity as is currently being done in Ghana, which has rolled out one of the largest testing programs in the region, said Chikwe Ihekweazu, director general for the Nigeria Centre for Disease Control.</p>
<p>“I would rather go a little bit slower and get it right than speed into a situation that we will end up regretting,” he said during a briefing by the World Health Organization on Thursday.</p>
<p>There are signs that Nigeria’s weak health system won’t be able to cope with a larger outbreak. At least four private hospitals in the commercial hub Lagos closed temporarily or ‘until further notice’ because they had to be decontaminated. A laboratory in the northern city of Kano, Nigeria’s third-largest, shut after two workers tested positive. And reports that 150 people died in the state with the same name this week have added to fears that the government response is inadequate.</p>
<p>“Our performance has been a show of shame,” said Cheta Nwanze, lead partner with Lagos-based risk consultancy SBM Intelligence.</p>
<p>“It’s been completely uncoordinated, with different state governments doing different things at different times. We have essentially wasted four weeks of lockdown.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-318605" class="share-twitter sd-button share-icon" href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-318605" class="share-linkedin sd-button share-icon" href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-318605" class="share-pinterest sd-button share-icon" href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-318605" class="share-skype sd-button share-icon" href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-318605" class="share-facebook sd-button share-icon" href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122485731-318605-5ea32ea87974a' data-src='https://widgets.wp.com/likes/#blog_id=122485731&amp;post_id=318605&amp;origin=naija247news.com&amp;obj_id=122485731-318605-5ea32ea87974a' data-name='like-post-frame-122485731-318605-5ea32ea87974a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F04%2F24%2Fnigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Nigeria%E2%80%99s+weak+health+system+would+collapse+with+larger+COVID19+outbreak&url=https%3A%2F%2Fnaija247news.com%2F2020%2F04%2F24%2Fnigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/&amp;media=https://naija247news.com/wp-content/uploads/2020/04/CF3258FA-567D-4CE3-AD04-C014D2A7B6B4.jpeg&description=Nigeria%E2%80%99s+weak+health+system+would+collapse+with+larger+COVID19+outbreak" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Nigeria%E2%80%99s+weak+health+system+would+collapse+with+larger+COVID19+outbreak%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F04%2F24%2Fnigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/" data-text="Nigeria’s weak health system would collapse with larger COVID19 outbreak" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://naija247news.com/2020/04/24/imf-to-recommend-3-4-billion-emergency-funding-for-nigeria/">IMF to Recommend $3.4 Billion Emergency Funding for Nigeria</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://naija247news.com/2020/04/24/fake-coronavirus-test-kits-thrive-in-nigeria-as-virus-spreads-worsen/">Fake coronavirus test kits thrive in Nigeria as virus spreads worsen</a></div></div></div>            <div class="author-box-wrap"><a href="https://naija247news.com/author/potatobudget09/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://naija247news.com/author/potatobudget09/">Samson Abayomi</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Samson Abayomi"></span><meta itemprop="datePublished" content="2020-04-24T18:29:49+00:00"><meta itemprop="dateModified" content="2020-04-24T18:29:49+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline " content="Nigeria’s weak health system would collapse with larger COVID19 outbreak"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CF3258FA-567D-4CE3-AD04-C014D2A7B6B4.jpeg?fit=800%2C533&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_69_5ea32ea87a0f7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_69_5ea32ea87a0f7" ><script>var block_td_uid_69_5ea32ea87a0f7 = new tdBlock();
block_td_uid_69_5ea32ea87a0f7.id = "td_uid_69_5ea32ea87a0f7";
block_td_uid_69_5ea32ea87a0f7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_69_5ea32ea87a0f7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_69_5ea32ea87a0f7_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":318605,"live_filter_cur_post_author":"34"}';
block_td_uid_69_5ea32ea87a0f7.td_column_number = "3";
block_td_uid_69_5ea32ea87a0f7.block_type = "td_block_related_posts";
block_td_uid_69_5ea32ea87a0f7.post_count = "3";
block_td_uid_69_5ea32ea87a0f7.found_posts = "1400";
block_td_uid_69_5ea32ea87a0f7.header_color = "";
block_td_uid_69_5ea32ea87a0f7.ajax_pagination_infinite_stop = "";
block_td_uid_69_5ea32ea87a0f7.max_num_pages = "467";
tdBlocksArray.push(block_td_uid_69_5ea32ea87a0f7);
</script><h4 class="td-related-title"><a id="td_uid_70_5ea32ea87c6d6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_69_5ea32ea87a0f7" href="#">RELATED ARTICLES</a><a id="td_uid_71_5ea32ea87c6db" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_69_5ea32ea87a0f7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_69_5ea32ea87a0f7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/cbn-collects-1-4-trillion-from-commercial-banks-to-soak-up-liquidity-support-naira/" rel="bookmark" title="CBN collects ₦1.4 trillion from commercial banks to soak up liquidity, support naira"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Lagos-Nigeria-Banks.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Lagos-Nigeria-Banks.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Lagos-Nigeria-Banks.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="CBN collects ₦1.4 trillion from commercial banks to soak up liquidity, support naira"/></a></div>                <a href="https://naija247news.com/category/economy/banking-institutions/" class="td-post-category">Banking Institutions</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/cbn-collects-1-4-trillion-from-commercial-banks-to-soak-up-liquidity-support-naira/" rel="bookmark" title="CBN collects ₦1.4 trillion from commercial banks to soak up liquidity, support naira">CBN collects ₦1.4 trillion from commercial banks to soak up liquidity, support naira</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/fake-coronavirus-test-kits-thrive-in-nigeria-as-virus-spreads-worsen/" rel="bookmark" title="Fake coronavirus test kits thrive in Nigeria as virus spreads worsen"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/1A1DEFA3-442B-4DC8-A76D-E88EBB2F6FC9.jpeg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/1A1DEFA3-442B-4DC8-A76D-E88EBB2F6FC9.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/1A1DEFA3-442B-4DC8-A76D-E88EBB2F6FC9.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Fake coronavirus test kits thrive in Nigeria as virus spreads worsen"/></a></div>                <a href="https://naija247news.com/category/frontpage/analysis-2/featured/" class="td-post-category">Featured</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/fake-coronavirus-test-kits-thrive-in-nigeria-as-virus-spreads-worsen/" rel="bookmark" title="Fake coronavirus test kits thrive in Nigeria as virus spreads worsen">Fake coronavirus test kits thrive in Nigeria as virus spreads worsen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/22/gtbank-reports-pat-of-%e2%82%a658-2-billion-for-q119/" rel="bookmark" title="GTBank Reports PAT of ₦58.2 Billion for Q1’19"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/08/GTBank.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/08/GTBank.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/08/GTBank.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="GTBank Reports PAT of ₦58.2 Billion for Q1’19"/></a></div>                <a href="https://naija247news.com/category/companies/banking/" class="td-post-category">Banking</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/22/gtbank-reports-pat-of-%e2%82%a658-2-billion-for-q119/" rel="bookmark" title="GTBank Reports PAT of ₦58.2 Billion for Q1’19">GTBank Reports PAT of ₦58.2 Billion for Q1’19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_69_5ea32ea87a0f7" data-td_block_id="td_uid_69_5ea32ea87a0f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_69_5ea32ea87a0f7" data-td_block_id="td_uid_69_5ea32ea87a0f7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=122485731&#038;postid=318605&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bb4632d6fc273ce3513987e487234cc2f70ae77f#parent=https%3A%2F%2Fnaija247news.com%2F2020%2F04%2F24%2Fnigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://naija247news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="https://naija247news.com/2020/04/24/lagos-govt-picks-10-firms-for-fourth-mainland-bridge-construction/">Lagos govt picks 10 firms for  fourth mainland bridge construction</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/04/24/nigerias-nnpc-to-adjust-oil-exports-to-comply-with-opec-deal-in-may/">Nigeria’s NNPC to adjust oil exports to comply with OPEC deal in May</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/04/24/cbn-collects-1-4-trillion-from-commercial-banks-to-soak-up-liquidity-support-naira/">CBN collects ₦1.4 trillion from commercial banks to soak up liquidity, support naira</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/04/24/fake-coronavirus-test-kits-thrive-in-nigeria-as-virus-spreads-worsen/">Fake coronavirus test kits thrive in Nigeria as virus spreads worsen</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/" aria-current="page">Nigeria’s weak health system would collapse with larger COVID19 outbreak</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/04/24/imf-to-recommend-3-4-billion-emergency-funding-for-nigeria/">IMF to Recommend $3.4 Billion Emergency Funding for Nigeria</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/04/24/access-bank-q120-fx-revaluation-loss-impacts-performance/">Access Bank Q1’20: FX Revaluation Loss Impacts Performance</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/04/24/facebook-extends-coronavirus-information-center-to-24-african-countries/">Facebook extends Coronavirus Information Center to 24 African countries</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/04/24/stanchart-bank-grants-payment-holidays-to-clients/">StanChart Bank Grants Payment Holidays to Clients</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/04/24/covid-19-kano-embarks-on-aggressive-contact-tracing-of-259/">COVID-19: Kano embarks on aggressive contact tracing of 259</a>
									</li>
					</ul>
		</aside><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://naija247news.com/2020/04/'> April 2020 </option>
	<option value='https://naija247news.com/2020/03/'> March 2020 </option>
	<option value='https://naija247news.com/2020/02/'> February 2020 </option>
	<option value='https://naija247news.com/2020/01/'> January 2020 </option>
	<option value='https://naija247news.com/2019/12/'> December 2019 </option>
	<option value='https://naija247news.com/2019/11/'> November 2019 </option>
	<option value='https://naija247news.com/2019/10/'> October 2019 </option>
	<option value='https://naija247news.com/2019/09/'> September 2019 </option>
	<option value='https://naija247news.com/2019/08/'> August 2019 </option>
	<option value='https://naija247news.com/2019/07/'> July 2019 </option>
	<option value='https://naija247news.com/2019/06/'> June 2019 </option>
	<option value='https://naija247news.com/2019/05/'> May 2019 </option>
	<option value='https://naija247news.com/2019/04/'> April 2019 </option>
	<option value='https://naija247news.com/2019/03/'> March 2019 </option>
	<option value='https://naija247news.com/2019/02/'> February 2019 </option>
	<option value='https://naija247news.com/2019/01/'> January 2019 </option>
	<option value='https://naija247news.com/2018/12/'> December 2018 </option>
	<option value='https://naija247news.com/2018/11/'> November 2018 </option>
	<option value='https://naija247news.com/2018/10/'> October 2018 </option>
	<option value='https://naija247news.com/2018/09/'> September 2018 </option>
	<option value='https://naija247news.com/2018/08/'> August 2018 </option>
	<option value='https://naija247news.com/2018/07/'> July 2018 </option>
	<option value='https://naija247news.com/2018/06/'> June 2018 </option>
	<option value='https://naija247news.com/2018/05/'> May 2018 </option>
	<option value='https://naija247news.com/2018/04/'> April 2018 </option>
	<option value='https://naija247news.com/2018/03/'> March 2018 </option>
	<option value='https://naija247news.com/2018/02/'> February 2018 </option>
	<option value='https://naija247news.com/2018/01/'> January 2018 </option>
	<option value='https://naija247news.com/2017/12/'> December 2017 </option>
	<option value='https://naija247news.com/2017/11/'> November 2017 </option>
	<option value='https://naija247news.com/2017/10/'> October 2017 </option>
	<option value='https://naija247news.com/2017/09/'> September 2017 </option>
	<option value='https://naija247news.com/2017/08/'> August 2017 </option>
	<option value='https://naija247news.com/2017/07/'> July 2017 </option>
	<option value='https://naija247news.com/2017/06/'> June 2017 </option>
	<option value='https://naija247news.com/2017/05/'> May 2017 </option>
	<option value='https://naija247news.com/2017/04/'> April 2017 </option>
	<option value='https://naija247news.com/2017/03/'> March 2017 </option>
	<option value='https://naija247news.com/2017/02/'> February 2017 </option>
	<option value='https://naija247news.com/2017/01/'> January 2017 </option>
	<option value='https://naija247news.com/2016/12/'> December 2016 </option>
	<option value='https://naija247news.com/2016/11/'> November 2016 </option>
	<option value='https://naija247news.com/2016/10/'> October 2016 </option>
	<option value='https://naija247news.com/2016/09/'> September 2016 </option>
	<option value='https://naija247news.com/2016/08/'> August 2016 </option>
	<option value='https://naija247news.com/2016/07/'> July 2016 </option>
	<option value='https://naija247news.com/2016/06/'> June 2016 </option>
	<option value='https://naija247news.com/2016/05/'> May 2016 </option>
	<option value='https://naija247news.com/2016/04/'> April 2016 </option>
	<option value='https://naija247news.com/2016/03/'> March 2016 </option>
	<option value='https://naija247news.com/2016/02/'> February 2016 </option>
	<option value='https://naija247news.com/2016/01/'> January 2016 </option>
	<option value='https://naija247news.com/2015/12/'> December 2015 </option>
	<option value='https://naija247news.com/2015/11/'> November 2015 </option>
	<option value='https://naija247news.com/2015/10/'> October 2015 </option>
	<option value='https://naija247news.com/2015/09/'> September 2015 </option>
	<option value='https://naija247news.com/2015/08/'> August 2015 </option>
	<option value='https://naija247news.com/2015/07/'> July 2015 </option>
	<option value='https://naija247news.com/2015/06/'> June 2015 </option>
	<option value='https://naija247news.com/2015/05/'> May 2015 </option>
	<option value='https://naija247news.com/2015/04/'> April 2015 </option>
	<option value='https://naija247news.com/2015/03/'> March 2015 </option>
	<option value='https://naija247news.com/2015/02/'> February 2015 </option>
	<option value='https://naija247news.com/2015/01/'> January 2015 </option>
	<option value='https://naija247news.com/2014/12/'> December 2014 </option>
	<option value='https://naija247news.com/2014/11/'> November 2014 </option>
	<option value='https://naija247news.com/2014/10/'> October 2014 </option>
	<option value='https://naija247news.com/2014/09/'> September 2014 </option>
	<option value='https://naija247news.com/2014/08/'> August 2014 </option>
	<option value='https://naija247news.com/2014/07/'> July 2014 </option>
	<option value='https://naija247news.com/2014/06/'> June 2014 </option>
	<option value='https://naija247news.com/2014/05/'> May 2014 </option>
	<option value='https://naija247news.com/2014/04/'> April 2014 </option>
	<option value='https://naija247news.com/2014/03/'> March 2014 </option>
	<option value='https://naija247news.com/2014/02/'> February 2014 </option>
	<option value='https://naija247news.com/2014/01/'> January 2014 </option>
	<option value='https://naija247news.com/2013/12/'> December 2013 </option>
	<option value='https://naija247news.com/2013/11/'> November 2013 </option>
	<option value='https://naija247news.com/2013/10/'> October 2013 </option>
	<option value='https://naija247news.com/2013/09/'> September 2013 </option>
	<option value='https://naija247news.com/2013/08/'> August 2013 </option>
	<option value='https://naija247news.com/2013/07/'> July 2013 </option>
	<option value='https://naija247news.com/2013/06/'> June 2013 </option>
	<option value='https://naija247news.com/2013/04/'> April 2013 </option>
	<option value='https://naija247news.com/2013/03/'> March 2013 </option>
	<option value='https://naija247news.com/2012/12/'> December 2012 </option>
	<option value='https://naija247news.com/2012/10/'> October 2012 </option>
	<option value='https://naija247news.com/2012/09/'> September 2012 </option>
	<option value='https://naija247news.com/2012/07/'> July 2012 </option>
	<option value='https://naija247news.com/2012/04/'> April 2012 </option>
	<option value='https://naija247news.com/2012/03/'> March 2012 </option>
	<option value='https://naija247news.com/2012/02/'> February 2012 </option>
	<option value='https://naija247news.com/2011/12/'> December 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  "><img class="alignnone size-full wp-image-315094" src="https://naija247news.com/wp-content/uploads/2020/03/Naija247NewsBanner.gif" alt="" width="1250" height="134" /></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_73_5ea32ea8b5275_rand td-pb-border-top"  data-td-block-uid="td_uid_73_5ea32ea8b5275" ><script>var block_td_uid_73_5ea32ea8b5275 = new tdBlock();
block_td_uid_73_5ea32ea8b5275.id = "td_uid_73_5ea32ea8b5275";
block_td_uid_73_5ea32ea8b5275.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_73_5ea32ea8b5275_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_73_5ea32ea8b5275_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_73_5ea32ea8b5275.td_column_number = "1";
block_td_uid_73_5ea32ea8b5275.block_type = "td_block_7";
block_td_uid_73_5ea32ea8b5275.post_count = "3";
block_td_uid_73_5ea32ea8b5275.found_posts = "1401";
block_td_uid_73_5ea32ea8b5275.header_color = "";
block_td_uid_73_5ea32ea8b5275.ajax_pagination_infinite_stop = "";
block_td_uid_73_5ea32ea8b5275.max_num_pages = "467";
tdBlocksArray.push(block_td_uid_73_5ea32ea8b5275);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_73_5ea32ea8b5275 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/cbn-collects-1-4-trillion-from-commercial-banks-to-soak-up-liquidity-support-naira/" rel="bookmark" title="CBN collects ₦1.4 trillion from commercial banks to soak up liquidity, support naira"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Lagos-Nigeria-Banks.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Lagos-Nigeria-Banks.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Lagos-Nigeria-Banks.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="CBN collects ₦1.4 trillion from commercial banks to soak up liquidity, support naira"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/cbn-collects-1-4-trillion-from-commercial-banks-to-soak-up-liquidity-support-naira/" rel="bookmark" title="CBN collects ₦1.4 trillion from commercial banks to soak up liquidity, support naira">CBN collects ₦1.4 trillion from commercial banks to soak up liquidity,...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T18:43:23+00:00" >April 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/fake-coronavirus-test-kits-thrive-in-nigeria-as-virus-spreads-worsen/" rel="bookmark" title="Fake coronavirus test kits thrive in Nigeria as virus spreads worsen"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/1A1DEFA3-442B-4DC8-A76D-E88EBB2F6FC9.jpeg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/1A1DEFA3-442B-4DC8-A76D-E88EBB2F6FC9.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/04/1A1DEFA3-442B-4DC8-A76D-E88EBB2F6FC9.jpeg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Fake coronavirus test kits thrive in Nigeria as virus spreads worsen"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/fake-coronavirus-test-kits-thrive-in-nigeria-as-virus-spreads-worsen/" rel="bookmark" title="Fake coronavirus test kits thrive in Nigeria as virus spreads worsen">Fake coronavirus test kits thrive in Nigeria as virus spreads worsen</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T18:36:44+00:00" >April 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/" rel="bookmark" title="Nigeria’s weak health system would collapse with larger COVID19 outbreak"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CF3258FA-567D-4CE3-AD04-C014D2A7B6B4.jpeg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CF3258FA-567D-4CE3-AD04-C014D2A7B6B4.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/04/CF3258FA-567D-4CE3-AD04-C014D2A7B6B4.jpeg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Nigeria’s weak health system would collapse with larger COVID19 outbreak"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/" rel="bookmark" title="Nigeria’s weak health system would collapse with larger COVID19 outbreak">Nigeria’s weak health system would collapse with larger COVID19 outbreak</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T18:29:49+00:00" >April 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_74_5ea32ea8b7d38_rand td-pb-border-top"  data-td-block-uid="td_uid_74_5ea32ea8b7d38" ><script>var block_td_uid_74_5ea32ea8b7d38 = new tdBlock();
block_td_uid_74_5ea32ea8b7d38.id = "td_uid_74_5ea32ea8b7d38";
block_td_uid_74_5ea32ea8b7d38.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_74_5ea32ea8b7d38_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_74_5ea32ea8b7d38_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_74_5ea32ea8b7d38.td_column_number = "1";
block_td_uid_74_5ea32ea8b7d38.block_type = "td_block_7";
block_td_uid_74_5ea32ea8b7d38.post_count = "3";
block_td_uid_74_5ea32ea8b7d38.found_posts = "104173";
block_td_uid_74_5ea32ea8b7d38.header_color = "";
block_td_uid_74_5ea32ea8b7d38.ajax_pagination_infinite_stop = "";
block_td_uid_74_5ea32ea8b7d38.max_num_pages = "34725";
tdBlocksArray.push(block_td_uid_74_5ea32ea8b7d38);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_74_5ea32ea8b7d38 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="FirstBank Photo Story &#8211; Africa CEO Forum"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum">FirstBank Photo Story &#8211; Africa CEO Forum</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-20T17:38:59+00:00" >March 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="3 stages of HIV infection that you need to be aware of"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of">3 stages of HIV infection that you need to be aware...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T05:48:41+00:00" >May 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD">EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-31T11:02:56+00:00" >December 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe to Naija247news via Email</span></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://naija247news.com/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_75_5ea32ea9b1b47_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_75_5ea32ea9b1b47" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://naija247news.com/category/top-news/">Top News<span class="td-cat-no">2878</span></a></li><li><a href="https://naija247news.com/category/politics/">Politics &amp; Policy<span class="td-cat-no">2091</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/">Nigeria2019<span class="td-cat-no">1304</span></a></li><li><a href="https://naija247news.com/category/oil-energy/news/">News<span class="td-cat-no">1279</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/apc-news/">APC News<span class="td-cat-no">1010</span></a></li><li><a href="https://naija247news.com/category/business/news-business/">News<span class="td-cat-no">955</span></a></li><li><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics<span class="td-cat-no">710</span></a></li><li><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing<span class="td-cat-no">702</span></a></li></ul></div> <!-- ./block -->                <aside class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>
(function(){
  var spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
  spoutjs.async=1;
  spoutjs.src='//cdn.spoutable.com/0266dab1-0e22-45d1-ab04-85a9540d2d4a/spoutable.js';
  firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script>
</div>
		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://naija247news.com/"><img class="td-retina-data" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..." title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy. 

<div class="footer-email-wrap">Contact us: <a href="mailto:Editor@Naija247news.com">Editor@Naija247news.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-212650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-212650"><a href="https://naija247news.com/about-us/">About Us</a></li>
<li id="menu-item-212649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212649"><a href="https://naija247news.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212654"><a href="https://naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230817"><a href="https://naija247news.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-230815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230815"><a href="https://naija247news.com/sitemap/">https://naija247news.com/sitemap.xml</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Naija247news Media Limited                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5ea32ea9b47e4
    -->

    <div class="td-container"><meta name="yandex-verification" content="9b42f3633098159b" /></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/naija247news.com\/2020\/04\/24\/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak\/":318605};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/04/24/nigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://naija247news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://naija247news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://naija247news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202017#ver=202017' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos, South Africa and New York","api_location":"Lagos","api_language":"en","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[32,89.6],"today_humidity":70,"today_wind_speed":[7.7,4.8],"today_min":[32,89.6],"today_max":[32,89.6],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1587812400,"day_temp":[31,88],"day_name":"Sat","owm_day_index":1},{"timestamp":1587898800,"day_temp":[31,88],"day_name":"Sun","owm_day_index":2},{"timestamp":1587985200,"day_temp":[31,88],"day_name":"Mon","owm_day_index":3},{"timestamp":1588071600,"day_temp":[31,89],"day_name":"Tue","owm_day_index":4},{"timestamp":1588158000,"day_temp":[31,89],"day_name":"Wed","owm_day_index":5}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://naija247news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://naija247news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122485731&postid=318605&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb4632d6fc273ce3513987e487234cc2f70ae77f#parent=https%3A%2F%2Fnaija247news.com%2F2020%2F04%2F24%2Fnigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122485731&postid=318605&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb4632d6fc273ce3513987e487234cc2f70ae77f#parent=https%3A%2F%2Fnaija247news.com%2F2020%2F04%2F24%2Fnigerias-weak-health-system-would-collapse-with-larger-covid19-outbreak%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'122485731',post:'318605',tz:'1',srv:'naija247news.com'} ]);
	_stq.push([ 'clickTrackerInit', '122485731', '318605' ]);
</script>

</body>
</html>