<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Sudan agrees to compensate families of USS Cole victims &#8211; state news agency | Naija247news</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://naija247news.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uw2qPv_daOnUudnLcO6hjVitB8h5oyN0ua07c8ir0ws" />
<meta property="og:image" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/B73EA77E-145F-4A28-9F23-AA85A401EC63.jpeg?fit=300%2C168&ssl=1" /><meta name="author" content="Naija247news Media">
<link rel="icon" type="image/png" href="http://naija247news.com/wp-content/uploads/2018/12/InstaLogo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Sudan agrees to compensate families of USS Cole victims &#8211; state news agency Comments Feed" href="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://naija247news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://naija247news.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://naija247news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naija247news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IGP. South west governors agree on Amotekun' href='https://naija247news.com/2020/02/13/igp-south-west-governors-agree-on-amotekun/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/" />
<link rel='shortlink' href='https://wp.me/p8hW8j-1jpD' />
<link rel="alternate" type="application/json+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F02%2F14%2Fsudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F02%2F14%2Fsudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/?ia_markup=1" />
				
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="alternate" type="application/rss+xml" title="Stories" href="https://naija247news.com/feed/?post_type=amp_story"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://naija247news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sudan agrees to compensate families of USS Cole victims &#8211; state news agency" />
<meta property="og:url" content="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/" />
<meta property="og:description" content="CAIRO (Reuters) &#8211; Sudan has agreed to compensate the families of sailors killed in an al Qaeda attack on the USS Cole warship 20 years ago, state news agency SUNA said on Thursday, part of go…" />
<meta property="article:published_time" content="2020-02-13T23:36:12+00:00" />
<meta property="article:modified_time" content="2020-02-13T23:36:12+00:00" />
<meta property="og:site_name" content="Naija247news" />
<meta property="og:image" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Naija247new" />
<meta name="twitter:site" content="@naija247new" />
<meta name="twitter:text:title" content="Sudan agrees to compensate families of USS Cole victims &#8211; state news agency" />
<meta name="twitter:image" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/naija247news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/naija247news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2eba00";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19102240-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script data-ad-client="ca-pub-6874945212263678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script src="https://clientcdn.pushengage.com/core/4371920ae0d0cf30e1858eb12a72defa.js"></script>
<script> _pe.subscribe(); </script>
</head>
<meta property="fb:pages" content="183141575431671" />
<body class="post-template-default single single-post postid-312953 single-format-standard sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-212408"><a href="http://naija247news.com/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://naija247news.com/category/national/">National</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://naija247news.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://naija247news.com/category/business/branding-news/">Branding News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/news-business/">News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/report/">Report</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/start-ups/">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-290048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/eurobond/">EuroBond</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/road/">Road</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/mining/">Mining</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/revenue/">Revenue</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-214566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></li>
</ul>
</li>
<li id="menu-item-214550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/investing/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/news/">News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/opec/">OPEC</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/power/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></li>
</ul>
</li>
<li id="menu-item-290046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290046"><a href="https://naija247news.com/category/politics/">Politics &amp; Policy</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13"><a href="https://naija247news.com/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/u-s/">U.S</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/analysis-world/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/asia/">Asia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/">Europe</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/brexit/">Brexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/frexit/">Frexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/global-politics/">Global Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos, South Africa and New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, February 14, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://naija247news.com/">
            <img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
            <span class="td-visual-hidden">Naija247news</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/mo.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/mobileLogoNaija247news.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-212408"><a href="http://naija247news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-11"><a href="https://naija247news.com/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e45f9fabc156_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5e45f9fabc156" ><script>var block_td_uid_2_5e45f9fabc156 = new tdBlock();
block_td_uid_2_5e45f9fabc156.id = "td_uid_2_5e45f9fabc156";
block_td_uid_2_5e45f9fabc156.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"203","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e45f9fabc156_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e45f9fabc156_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5e45f9fabc156.td_column_number = "3";
block_td_uid_2_5e45f9fabc156.block_type = "td_block_mega_menu";
block_td_uid_2_5e45f9fabc156.post_count = "5";
block_td_uid_2_5e45f9fabc156.found_posts = "2751";
block_td_uid_2_5e45f9fabc156.header_color = "";
block_td_uid_2_5e45f9fabc156.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e45f9fabc156.max_num_pages = "551";
tdBlocksArray.push(block_td_uid_2_5e45f9fabc156);
</script><div id=td_uid_2_5e45f9fabc156 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/fire-guts-offices-in-anambra-idemili-south-local-government/" rel="bookmark" title="Fire Guts Offices in Anambra Idemili South Local Government"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/910ed018-fire-outbreak-696x385-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/910ed018-fire-outbreak-696x385-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/910ed018-fire-outbreak-696x385-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Fire Guts Offices in Anambra Idemili South Local Government"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/fire-guts-offices-in-anambra-idemili-south-local-government/" rel="bookmark" title="Fire Guts Offices in Anambra Idemili South Local Government">Fire Guts Offices in Anambra Idemili South Local Government</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/nuj-members-to-attend-agba-jalingos-court-proceeding/" rel="bookmark" title="NUJ Members to Attend Agba Jalingo’s Court Proceeding"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/ad09cd5a-christopher-isiguzo-696x385-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/ad09cd5a-christopher-isiguzo-696x385-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/ad09cd5a-christopher-isiguzo-696x385-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NUJ Members to Attend Agba Jalingo’s Court Proceeding"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/nuj-members-to-attend-agba-jalingos-court-proceeding/" rel="bookmark" title="NUJ Members to Attend Agba Jalingo’s Court Proceeding">NUJ Members to Attend Agba Jalingo’s Court Proceeding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/11/nigerians-in-u-s-turn-prayer-warriors-ask-god-to-intervene-over-trumps-travel-restrictions/" rel="bookmark" title="Nigerians in U.S. turn prayer warriors, ask God to intervene over Trump&#8217;s travel restrictions"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/15944762_h8145936_wide-9372e018b53506d73d7fd6a8380d71011435f575-s800-c85.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/15944762_h8145936_wide-9372e018b53506d73d7fd6a8380d71011435f575-s800-c85.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/15944762_h8145936_wide-9372e018b53506d73d7fd6a8380d71011435f575-s800-c85.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigerians in U.S. turn prayer warriors, ask God to intervene over Trump&#8217;s travel restrictions"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/11/nigerians-in-u-s-turn-prayer-warriors-ask-god-to-intervene-over-trumps-travel-restrictions/" rel="bookmark" title="Nigerians in U.S. turn prayer warriors, ask God to intervene over Trump&#8217;s travel restrictions">Nigerians in U.S. turn prayer warriors, ask God to intervene over&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/10/passengers-stranded-at-lagos-airport-as-ba-cancels-flight-over-storm-in-london/" rel="bookmark" title="Passengers Stranded at Lagos Airport as BA Cancels Flight over Storm in London"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/02/Nnamdi-Azikiwe-International-Airport-696x522.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/02/Nnamdi-Azikiwe-International-Airport-696x522.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/02/Nnamdi-Azikiwe-International-Airport-696x522.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Passengers Stranded at Lagos Airport as BA Cancels Flight over Storm in London"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/10/passengers-stranded-at-lagos-airport-as-ba-cancels-flight-over-storm-in-london/" rel="bookmark" title="Passengers Stranded at Lagos Airport as BA Cancels Flight over Storm in London">Passengers Stranded at Lagos Airport as BA Cancels Flight over Storm&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/05/why-police-inspector-committed-suicide-in-lagos-ppro/" rel="bookmark" title="Why police inspector committed suicide in Lagos — PPRO"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/Police-Officer-696x465.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/Police-Officer-696x465.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/Police-Officer-696x465.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Why police inspector committed suicide in Lagos — PPRO"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/05/why-police-inspector-committed-suicide-in-lagos-ppro/" rel="bookmark" title="Why police inspector committed suicide in Lagos — PPRO">Why police inspector committed suicide in Lagos — PPRO</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e45f9fabc156" data-td_block_id="td_uid_2_5e45f9fabc156"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e45f9fabc156" data-td_block_id="td_uid_2_5e45f9fabc156"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7"><a href="https://naija247news.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e45f9fac3169_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5e45f9fac3169" ><script>var block_td_uid_3_5e45f9fac3169 = new tdBlock();
block_td_uid_3_5e45f9fac3169.id = "td_uid_3_5e45f9fac3169";
block_td_uid_3_5e45f9fac3169.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e45f9fac3169_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e45f9fac3169_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5e45f9fac3169.td_column_number = "3";
block_td_uid_3_5e45f9fac3169.block_type = "td_block_mega_menu";
block_td_uid_3_5e45f9fac3169.post_count = "4";
block_td_uid_3_5e45f9fac3169.found_posts = "1224";
block_td_uid_3_5e45f9fac3169.header_color = "";
block_td_uid_3_5e45f9fac3169.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e45f9fac3169.max_num_pages = "306";
tdBlocksArray.push(block_td_uid_3_5e45f9fac3169);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5e45f9fac3169" id="td_uid_4_5e45f9fac5768" data-td_block_id="td_uid_3_5e45f9fac3169" data-td_filter_value="" href="https://naija247news.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_3_5e45f9fac3169"  id="td_uid_5_5e45f9fac57a4" data-td_block_id="td_uid_3_5e45f9fac3169" data-td_filter_value="216" href="https://naija247news.com/category/business/branding-news/">Branding News</a><a class="mega-menu-sub-cat-td_uid_3_5e45f9fac3169"  id="td_uid_6_5e45f9fac57d8" data-td_block_id="td_uid_3_5e45f9fac3169" data-td_filter_value="30" href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a><a class="mega-menu-sub-cat-td_uid_3_5e45f9fac3169"  id="td_uid_7_5e45f9fac5816" data-td_block_id="td_uid_3_5e45f9fac3169" data-td_filter_value="223" href="https://naija247news.com/category/business/news-business/">News</a><a class="mega-menu-sub-cat-td_uid_3_5e45f9fac3169"  id="td_uid_8_5e45f9fac584a" data-td_block_id="td_uid_3_5e45f9fac3169" data-td_filter_value="414" href="https://naija247news.com/category/business/report/">Report</a><a class="mega-menu-sub-cat-td_uid_3_5e45f9fac3169"  id="td_uid_9_5e45f9fac587b" data-td_block_id="td_uid_3_5e45f9fac3169" data-td_filter_value="224" href="https://naija247news.com/category/business/start-ups/">Start-ups</a></div></div><div id=td_uid_3_5e45f9fac3169 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/13/youth-empowerment-fidelity-bank-gazelle-academy-train-200-undergraduates-in-sokoto/" rel="bookmark" title="Youth Empowerment: Fidelity Bank, Gazelle Academy Train 200 Undergraduates In Sokoto"><img width="218" height="150" class="entry-thumb" src="https://naija247news.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/13/youth-empowerment-fidelity-bank-gazelle-academy-train-200-undergraduates-in-sokoto/" rel="bookmark" title="Youth Empowerment: Fidelity Bank, Gazelle Academy Train 200 Undergraduates In Sokoto">Youth Empowerment: Fidelity Bank, Gazelle Academy Train 200 Undergraduates In Sokoto</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/312889/" rel="bookmark" title="Chevron Receives Two Awards at 2020 NIPS Oil/Gas Industry Dinner and Awards"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/C9A87C95-BE7C-4341-8DE7-62D17E21A085.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/C9A87C95-BE7C-4341-8DE7-62D17E21A085.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/C9A87C95-BE7C-4341-8DE7-62D17E21A085.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Chevron Receives Two Awards at 2020 NIPS Oil/Gas Industry Dinner and Awards"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/312889/" rel="bookmark" title="Chevron Receives Two Awards at 2020 NIPS Oil/Gas Industry Dinner and Awards">Chevron Receives Two Awards at 2020 NIPS Oil/Gas Industry Dinner and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/nigeria-nnpc-chevron-jv-inaugurates-classroom-blocks-in-delta-community/" rel="bookmark" title="Nigeria: NNPC/Chevron JV Inaugurates Classroom Blocks in Delta Community"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/NNPC-JV1-658x400-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/NNPC-JV1-658x400-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/NNPC-JV1-658x400-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria: NNPC/Chevron JV Inaugurates Classroom Blocks in Delta Community"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/nigeria-nnpc-chevron-jv-inaugurates-classroom-blocks-in-delta-community/" rel="bookmark" title="Nigeria: NNPC/Chevron JV Inaugurates Classroom Blocks in Delta Community">Nigeria: NNPC/Chevron JV Inaugurates Classroom Blocks in Delta Community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/nigerian-start-up-closer-to-share-of-1m-chivas-venture-fund/" rel="bookmark" title="Nigerian Start-up  Closer to Share of $1M Chivas Venture Fund"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/IMG-20190216-WA0028-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/IMG-20190216-WA0028-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/IMG-20190216-WA0028-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigerian Start-up  Closer to Share of $1M Chivas Venture Fund"/></a></div>                <a href="https://naija247news.com/category/business/entrepreneurs/" class="td-post-category">Entrepreneurs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/nigerian-start-up-closer-to-share-of-1m-chivas-venture-fund/" rel="bookmark" title="Nigerian Start-up  Closer to Share of $1M Chivas Venture Fund">Nigerian Start-up  Closer to Share of $1M Chivas Venture Fund</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e45f9fac3169" data-td_block_id="td_uid_3_5e45f9fac3169"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e45f9fac3169" data-td_block_id="td_uid_3_5e45f9fac3169"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8"><a href="https://naija247news.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5e45f9fac81f9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5e45f9fac81f9" ><script>var block_td_uid_10_5e45f9fac81f9 = new tdBlock();
block_td_uid_10_5e45f9fac81f9.id = "td_uid_10_5e45f9fac81f9";
block_td_uid_10_5e45f9fac81f9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5e45f9fac81f9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5e45f9fac81f9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5e45f9fac81f9.td_column_number = "3";
block_td_uid_10_5e45f9fac81f9.block_type = "td_block_mega_menu";
block_td_uid_10_5e45f9fac81f9.post_count = "4";
block_td_uid_10_5e45f9fac81f9.found_posts = "2418";
block_td_uid_10_5e45f9fac81f9.header_color = "";
block_td_uid_10_5e45f9fac81f9.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e45f9fac81f9.max_num_pages = "605";
tdBlocksArray.push(block_td_uid_10_5e45f9fac81f9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5e45f9fac81f9" id="td_uid_11_5e45f9facbc53" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="" href="https://naija247news.com/category/economy/">All</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_12_5e45f9facbc9c" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="230" href="https://naija247news.com/category/economy/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_13_5e45f9facbcd0" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="20" href="https://naija247news.com/category/economy/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_14_5e45f9facbcfb" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="714" href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_15_5e45f9facbd2e" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="21" href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_16_5e45f9facbd56" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="229" href="https://naija247news.com/category/economy/eurobond/">EuroBond</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_17_5e45f9facbd7d" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="19" href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_18_5e45f9facbdba" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="447" href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_19_5e45f9facbdf8" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="548" href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_20_5e45f9facbe2c" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="443" href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_21_5e45f9facbe5f" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="416" href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_22_5e45f9facbe92" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="437" href="https://naija247news.com/category/economy/infrastructure/road/">Road</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_23_5e45f9facbecd" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="621" href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_24_5e45f9facbef9" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="22" href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_25_5e45f9facbf54" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="231" href="https://naija247news.com/category/economy/maritime/">Maritime</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_26_5e45f9facbf92" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="631" href="https://naija247news.com/category/economy/mining/">Mining</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_27_5e45f9facbfba" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="233" href="https://naija247news.com/category/economy/revenue/">Revenue</a><a class="mega-menu-sub-cat-td_uid_10_5e45f9fac81f9"  id="td_uid_28_5e45f9facbfe3" data-td_block_id="td_uid_10_5e45f9fac81f9" data-td_filter_value="620" href="https://naija247news.com/category/economy/tourism/">Tourism</a></div></div><div id=td_uid_10_5e45f9fac81f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/analyst-forecasts-2-5-stronger-gdp-growth-for-nigeria-in-2020/" rel="bookmark" title="Analyst Forecasts 2.5% Stronger GDP Growth for Nigeria in 2020"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/07/LagosNigeria.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/07/LagosNigeria.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/07/LagosNigeria.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Analyst Forecasts 2.5% Stronger GDP Growth for Nigeria in 2020"/></a></div>                <a href="https://naija247news.com/category/economy/economic-indicators/" class="td-post-category">Economic Indicators</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/analyst-forecasts-2-5-stronger-gdp-growth-for-nigeria-in-2020/" rel="bookmark" title="Analyst Forecasts 2.5% Stronger GDP Growth for Nigeria in 2020">Analyst Forecasts 2.5% Stronger GDP Growth for Nigeria in 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/insight-nigeria-needs-to-reform-tax-laws-governing-ma/" rel="bookmark" title="INSIGHT: Nigeria needs to Reform Tax Laws Governing M&#038;A"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/Banks.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/Banks.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/Banks.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="INSIGHT: Nigeria needs to Reform Tax Laws Governing M&#038;A"/></a></div>                <a href="https://naija247news.com/category/economy/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/insight-nigeria-needs-to-reform-tax-laws-governing-ma/" rel="bookmark" title="INSIGHT: Nigeria needs to Reform Tax Laws Governing M&#038;A">INSIGHT: Nigeria needs to Reform Tax Laws Governing M&#038;A</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/investors-bullish-for-nigerias-high-yielding-debt-as-buhari-push-lawmakers-to-approve-3-3b-eurobond-sale/" rel="bookmark" title="Investors Bullish for Nigeria’s High-Yielding Debt as Buhari Push Lawmakers to Approve $3.3B Eurobond Sale"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/01/Muhammadu-Buhari.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/01/Muhammadu-Buhari.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/01/Muhammadu-Buhari.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Investors Bullish for Nigeria’s High-Yielding Debt as Buhari Push Lawmakers to Approve $3.3B Eurobond Sale"/></a></div>                <a href="https://naija247news.com/category/economy/eurobond/" class="td-post-category">EuroBond</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/investors-bullish-for-nigerias-high-yielding-debt-as-buhari-push-lawmakers-to-approve-3-3b-eurobond-sale/" rel="bookmark" title="Investors Bullish for Nigeria’s High-Yielding Debt as Buhari Push Lawmakers to Approve $3.3B Eurobond Sale">Investors Bullish for Nigeria’s High-Yielding Debt as Buhari Push Lawmakers to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/u-s-approves-1-mln-grant-for-nigeria-to-build-1350-megawatt-gas-fired-power-plant/" rel="bookmark" title="U.S. approves $1 mln grant for Nigeria to build 1,350 megawatt gas-fired power plant"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/gas_fired.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/gas_fired.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/gas_fired.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="U.S. approves $1 mln grant for Nigeria to build 1,350 megawatt gas-fired power plant"/></a></div>                <a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/u-s-approves-1-mln-grant-for-nigeria-to-build-1350-megawatt-gas-fired-power-plant/" rel="bookmark" title="U.S. approves $1 mln grant for Nigeria to build 1,350 megawatt gas-fired power plant">U.S. approves $1 mln grant for Nigeria to build 1,350 megawatt&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5e45f9fac81f9" data-td_block_id="td_uid_10_5e45f9fac81f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5e45f9fac81f9" data-td_block_id="td_uid_10_5e45f9fac81f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5e45f9facecbf_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_29_5e45f9facecbf" ><script>var block_td_uid_29_5e45f9facecbf = new tdBlock();
block_td_uid_29_5e45f9facecbf.id = "td_uid_29_5e45f9facecbf";
block_td_uid_29_5e45f9facecbf.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5e45f9facecbf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5e45f9facecbf_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_29_5e45f9facecbf.td_column_number = "3";
block_td_uid_29_5e45f9facecbf.block_type = "td_block_mega_menu";
block_td_uid_29_5e45f9facecbf.post_count = "4";
block_td_uid_29_5e45f9facecbf.found_posts = "673";
block_td_uid_29_5e45f9facecbf.header_color = "";
block_td_uid_29_5e45f9facecbf.ajax_pagination_infinite_stop = "";
block_td_uid_29_5e45f9facecbf.max_num_pages = "169";
tdBlocksArray.push(block_td_uid_29_5e45f9facecbf);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5e45f9facecbf" id="td_uid_30_5e45f9fad061e" data-td_block_id="td_uid_29_5e45f9facecbf" data-td_filter_value="" href="https://naija247news.com/category/markets-2/">All</a><a class="mega-menu-sub-cat-td_uid_29_5e45f9facecbf"  id="td_uid_31_5e45f9fad0654" data-td_block_id="td_uid_29_5e45f9facecbf" data-td_filter_value="11" href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a><a class="mega-menu-sub-cat-td_uid_29_5e45f9facecbf"  id="td_uid_32_5e45f9fad0687" data-td_block_id="td_uid_29_5e45f9facecbf" data-td_filter_value="14" href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_29_5e45f9facecbf"  id="td_uid_33_5e45f9fad06b3" data-td_block_id="td_uid_29_5e45f9facecbf" data-td_filter_value="568" href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a><a class="mega-menu-sub-cat-td_uid_29_5e45f9facecbf"  id="td_uid_34_5e45f9fad06dc" data-td_block_id="td_uid_29_5e45f9facecbf" data-td_filter_value="262" href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a><a class="mega-menu-sub-cat-td_uid_29_5e45f9facecbf"  id="td_uid_35_5e45f9fad0704" data-td_block_id="td_uid_29_5e45f9facecbf" data-td_filter_value="12" href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_29_5e45f9facecbf"  id="td_uid_36_5e45f9fad072d" data-td_block_id="td_uid_29_5e45f9facecbf" data-td_filter_value="13" href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_29_5e45f9facecbf"  id="td_uid_37_5e45f9fad0754" data-td_block_id="td_uid_29_5e45f9facecbf" data-td_filter_value="10" href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></div></div><div id=td_uid_29_5e45f9facecbf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/13/nigerias-bourse-to-appoint-board-prior-to-stock-market-listing/" rel="bookmark" title="Nigeria&#8217;s bourse to appoint board prior to stock market listing"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/02/56BC9D97-CF79-46E9-BF39-0AF6C1A2C1AA.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/02/56BC9D97-CF79-46E9-BF39-0AF6C1A2C1AA.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/02/56BC9D97-CF79-46E9-BF39-0AF6C1A2C1AA.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria&#8217;s bourse to appoint board prior to stock market listing"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/13/nigerias-bourse-to-appoint-board-prior-to-stock-market-listing/" rel="bookmark" title="Nigeria&#8217;s bourse to appoint board prior to stock market listing">Nigeria&#8217;s bourse to appoint board prior to stock market listing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/lagos-bourse-revs-by-0-02-on-access-uba-uacn-shares/" rel="bookmark" title="Lagos Bourse Revs by 0.02% on Access, UBA &#038; UACN Shares"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/B53C4476-C740-4472-8CCF-DFC1B03FF893.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/B53C4476-C740-4472-8CCF-DFC1B03FF893.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/B53C4476-C740-4472-8CCF-DFC1B03FF893.jpeg?resize=436%2C297&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Lagos Bourse Revs by 0.02% on Access, UBA &#038; UACN Shares"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/lagos-bourse-revs-by-0-02-on-access-uba-uacn-shares/" rel="bookmark" title="Lagos Bourse Revs by 0.02% on Access, UBA &#038; UACN Shares">Lagos Bourse Revs by 0.02% on Access, UBA &#038; UACN Shares</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/listing-of-interswitch-limiteds-n23bn-bond-on-nse-excites-fbnquest/" rel="bookmark" title="Listing of Interswitch Limited’s N23bn Bond on NSE Excites FBNQuest"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/interswitch-750x354-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/interswitch-750x354-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/interswitch-750x354-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Listing of Interswitch Limited’s N23bn Bond on NSE Excites FBNQuest"/></a></div>                <a href="https://naija247news.com/category/markets-2/capital-markets/" class="td-post-category">Capital Markets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/listing-of-interswitch-limiteds-n23bn-bond-on-nse-excites-fbnquest/" rel="bookmark" title="Listing of Interswitch Limited’s N23bn Bond on NSE Excites FBNQuest">Listing of Interswitch Limited’s N23bn Bond on NSE Excites FBNQuest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/nigeria-bourse-urges-local-brokers-to-combine-as-it-readies-listing/" rel="bookmark" title="Nigeria Bourse Urges Local Brokers to Combine as It Readies Listing"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/12/Oscar-Oyema-NSE-CEO.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/12/Oscar-Oyema-NSE-CEO.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2018/12/Oscar-Oyema-NSE-CEO.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria Bourse Urges Local Brokers to Combine as It Readies Listing"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/nigeria-bourse-urges-local-brokers-to-combine-as-it-readies-listing/" rel="bookmark" title="Nigeria Bourse Urges Local Brokers to Combine as It Readies Listing">Nigeria Bourse Urges Local Brokers to Combine as It Readies Listing</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5e45f9facecbf" data-td_block_id="td_uid_29_5e45f9facecbf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5e45f9facecbf" data-td_block_id="td_uid_29_5e45f9facecbf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_38_5e45f9fad3192_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_38_5e45f9fad3192" ><script>var block_td_uid_38_5e45f9fad3192 = new tdBlock();
block_td_uid_38_5e45f9fad3192.id = "td_uid_38_5e45f9fad3192";
block_td_uid_38_5e45f9fad3192.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"179","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_5e45f9fad3192_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_38_5e45f9fad3192_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_38_5e45f9fad3192.td_column_number = "3";
block_td_uid_38_5e45f9fad3192.block_type = "td_block_mega_menu";
block_td_uid_38_5e45f9fad3192.post_count = "4";
block_td_uid_38_5e45f9fad3192.found_posts = "2391";
block_td_uid_38_5e45f9fad3192.header_color = "";
block_td_uid_38_5e45f9fad3192.ajax_pagination_infinite_stop = "";
block_td_uid_38_5e45f9fad3192.max_num_pages = "598";
tdBlocksArray.push(block_td_uid_38_5e45f9fad3192);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_5e45f9fad3192" id="td_uid_39_5e45f9fad699e" data-td_block_id="td_uid_38_5e45f9fad3192" data-td_filter_value="" href="https://naija247news.com/category/oil-energy/">All</a><a class="mega-menu-sub-cat-td_uid_38_5e45f9fad3192"  id="td_uid_40_5e45f9fad69dc" data-td_block_id="td_uid_38_5e45f9fad3192" data-td_filter_value="186" href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a><a class="mega-menu-sub-cat-td_uid_38_5e45f9fad3192"  id="td_uid_41_5e45f9fad6a0f" data-td_block_id="td_uid_38_5e45f9fad3192" data-td_filter_value="556" href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a><a class="mega-menu-sub-cat-td_uid_38_5e45f9fad3192"  id="td_uid_42_5e45f9fad6a3b" data-td_block_id="td_uid_38_5e45f9fad3192" data-td_filter_value="331" href="https://naija247news.com/category/oil-energy/investing/">Investing</a><a class="mega-menu-sub-cat-td_uid_38_5e45f9fad3192"  id="td_uid_43_5e45f9fad6a66" data-td_block_id="td_uid_38_5e45f9fad3192" data-td_filter_value="184" href="https://naija247news.com/category/oil-energy/news/">News</a><a class="mega-menu-sub-cat-td_uid_38_5e45f9fad3192"  id="td_uid_44_5e45f9fad6a8e" data-td_block_id="td_uid_38_5e45f9fad3192" data-td_filter_value="185" href="https://naija247news.com/category/oil-energy/opec/">OPEC</a><a class="mega-menu-sub-cat-td_uid_38_5e45f9fad3192"  id="td_uid_45_5e45f9fad6ac4" data-td_block_id="td_uid_38_5e45f9fad3192" data-td_filter_value="32" href="https://naija247news.com/category/oil-energy/power/">Power</a><a class="mega-menu-sub-cat-td_uid_38_5e45f9fad3192"  id="td_uid_46_5e45f9fad6aed" data-td_block_id="td_uid_38_5e45f9fad3192" data-td_filter_value="419" href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a><a class="mega-menu-sub-cat-td_uid_38_5e45f9fad3192"  id="td_uid_47_5e45f9fad6b15" data-td_block_id="td_uid_38_5e45f9fad3192" data-td_filter_value="330" href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></div></div><div id=td_uid_38_5e45f9fad3192 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/13/oil-demand-set-for-first-fall-in-a-decade-as-virus-takes-toll-iea/" rel="bookmark" title="Oil demand set for first fall in a decade as virus takes toll -IEA"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/2020-01-24T023224Z_1_LYNXMPEG0N03T_RTROPTP_3_GLOBAL-OIL.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/2020-01-24T023224Z_1_LYNXMPEG0N03T_RTROPTP_3_GLOBAL-OIL.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/2020-01-24T023224Z_1_LYNXMPEG0N03T_RTROPTP_3_GLOBAL-OIL.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Oil demand set for first fall in a decade as virus takes toll -IEA"/></a></div>                <a href="https://naija247news.com/category/oil-energy/opec/" class="td-post-category">OPEC</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/13/oil-demand-set-for-first-fall-in-a-decade-as-virus-takes-toll-iea/" rel="bookmark" title="Oil demand set for first fall in a decade as virus takes toll -IEA">Oil demand set for first fall in a decade as virus&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/2020-could-be-shells-year-of-reckoning-in-nigeria-amnesty-international/" rel="bookmark" title="2020 Could Be Shell&#8217;s Year of Reckoning in Nigeria &#8211; Amnesty International"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/04/A-Shell-gas-flare-site-at-Rumuekpe1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/04/A-Shell-gas-flare-site-at-Rumuekpe1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/04/A-Shell-gas-flare-site-at-Rumuekpe1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2020 Could Be Shell&#8217;s Year of Reckoning in Nigeria &#8211; Amnesty International"/></a></div>                <a href="https://naija247news.com/category/oil-energy/analysis-oil-gas/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/2020-could-be-shells-year-of-reckoning-in-nigeria-amnesty-international/" rel="bookmark" title="2020 Could Be Shell&#8217;s Year of Reckoning in Nigeria &#8211; Amnesty International">2020 Could Be Shell&#8217;s Year of Reckoning in Nigeria &#8211; Amnesty&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/06/nigeria-drafting-oil-reform-bill-from-scratch-to-pass-this-year-senate-president/" rel="bookmark" title="Nigeria drafting oil reform bill &#8220;from scratch&#8221; to pass this year &#8211; Senate president"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/02/Senate-President-Ahmed-Lawan.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/02/Senate-President-Ahmed-Lawan.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/02/Senate-President-Ahmed-Lawan.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria drafting oil reform bill &#8220;from scratch&#8221; to pass this year &#8211; Senate president"/></a></div>                <a href="https://naija247news.com/category/oil-energy/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/06/nigeria-drafting-oil-reform-bill-from-scratch-to-pass-this-year-senate-president/" rel="bookmark" title="Nigeria drafting oil reform bill &#8220;from scratch&#8221; to pass this year &#8211; Senate president">Nigeria drafting oil reform bill &#8220;from scratch&#8221; to pass this year&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/02/oil-majors-request-more-mozambique-troops-after-islamist-attacks-sources/" rel="bookmark" title="Oil majors request more Mozambique troops after Islamist attacks &#8211; sources"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/35A3F90E-3733-46D2-A3C0-38395469F66E.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/35A3F90E-3733-46D2-A3C0-38395469F66E.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/35A3F90E-3733-46D2-A3C0-38395469F66E.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Oil majors request more Mozambique troops after Islamist attacks &#8211; sources"/></a></div>                <a href="https://naija247news.com/category/oil-energy/opec/" class="td-post-category">OPEC</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/02/oil-majors-request-more-mozambique-troops-after-islamist-attacks-sources/" rel="bookmark" title="Oil majors request more Mozambique troops after Islamist attacks &#8211; sources">Oil majors request more Mozambique troops after Islamist attacks &#8211; sources</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5e45f9fad3192" data-td_block_id="td_uid_38_5e45f9fad3192"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5e45f9fad3192" data-td_block_id="td_uid_38_5e45f9fad3192"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290046"><a href="https://naija247news.com/category/politics/">Politics &amp; Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-13"><a href="https://naija247news.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_48_5e45f9fad9121_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_48_5e45f9fad9121" ><script>var block_td_uid_48_5e45f9fad9121 = new tdBlock();
block_td_uid_48_5e45f9fad9121.id = "td_uid_48_5e45f9fad9121";
block_td_uid_48_5e45f9fad9121.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_48_5e45f9fad9121_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_48_5e45f9fad9121_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_48_5e45f9fad9121.td_column_number = "3";
block_td_uid_48_5e45f9fad9121.block_type = "td_block_mega_menu";
block_td_uid_48_5e45f9fad9121.post_count = "4";
block_td_uid_48_5e45f9fad9121.found_posts = "3437";
block_td_uid_48_5e45f9fad9121.header_color = "";
block_td_uid_48_5e45f9fad9121.ajax_pagination_infinite_stop = "";
block_td_uid_48_5e45f9fad9121.max_num_pages = "860";
tdBlocksArray.push(block_td_uid_48_5e45f9fad9121);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_48_5e45f9fad9121" id="td_uid_49_5e45f9fadcf1b" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="" href="https://naija247news.com/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_50_5e45f9fadcf55" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="3" href="https://naija247news.com/category/world/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_51_5e45f9fadcf88" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="436" href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_52_5e45f9fadcfbf" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="357" href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_53_5e45f9fadcff3" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="413" href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_54_5e45f9fadd027" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="386" href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_55_5e45f9fadd068" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="5" href="https://naija247news.com/category/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_56_5e45f9fadd091" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="449" href="https://naija247news.com/category/world/americas/u-s/">U.S</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_57_5e45f9fadd0c4" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="196" href="https://naija247news.com/category/world/analysis-world/">Analysis</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_58_5e45f9fadd0eb" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="4" href="https://naija247news.com/category/world/asia/">Asia</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_59_5e45f9fadd112" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="6" href="https://naija247news.com/category/world/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_60_5e45f9fadd138" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="250" href="https://naija247news.com/category/world/europe/brexit/">Brexit</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_61_5e45f9fadd16b" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="508" href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_62_5e45f9fadd19e" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="368" href="https://naija247news.com/category/world/europe/frexit/">Frexit</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_63_5e45f9fadd1d1" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="207" href="https://naija247news.com/category/world/global-politics/">Global Politics</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_64_5e45f9fadd1f9" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="195" href="https://naija247news.com/category/world/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_48_5e45f9fad9121"  id="td_uid_65_5e45f9fadd220" data-td_block_id="td_uid_48_5e45f9fad9121" data-td_filter_value="7" href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></div></div><div id=td_uid_48_5e45f9fad9121 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/" rel="bookmark" title="Sudan agrees to compensate families of USS Cole victims &#8211; state news agency"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/B73EA77E-145F-4A28-9F23-AA85A401EC63.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/B73EA77E-145F-4A28-9F23-AA85A401EC63.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/B73EA77E-145F-4A28-9F23-AA85A401EC63.jpeg?resize=300%2C168&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Sudan agrees to compensate families of USS Cole victims &#8211; state news agency"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/" rel="bookmark" title="Sudan agrees to compensate families of USS Cole victims &#8211; state news agency">Sudan agrees to compensate families of USS Cole victims &#8211; state&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/13/ethiopia-seeks-to-curb-controversial-political-unrests-impose-jail-terms-for-internet-posts-convicts/" rel="bookmark" title="Ethiopia seeks to curb controversial political unrest’s, impose jail terms for internet posts convicts"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/03/2019-03-11T104622Z_1_LYNXMPEF2A0SY-OUSTP_RTROPTP_3_NEWS-US-ETHIOPIA-AIRPLANE.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/03/2019-03-11T104622Z_1_LYNXMPEF2A0SY-OUSTP_RTROPTP_3_NEWS-US-ETHIOPIA-AIRPLANE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/03/2019-03-11T104622Z_1_LYNXMPEF2A0SY-OUSTP_RTROPTP_3_NEWS-US-ETHIOPIA-AIRPLANE.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ethiopia seeks to curb controversial political unrest’s, impose jail terms for internet posts convicts"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/13/ethiopia-seeks-to-curb-controversial-political-unrests-impose-jail-terms-for-internet-posts-convicts/" rel="bookmark" title="Ethiopia seeks to curb controversial political unrest’s, impose jail terms for internet posts convicts">Ethiopia seeks to curb controversial political unrest’s, impose jail terms for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/13/s-africa-leads-continents-push-for-renewable-energy-to-ease-power-shortages/" rel="bookmark" title="S Africa leads Continent’s push for  renewable energy to ease power shortages"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/BB192462-6A18-4C9B-BAA5-E9B325D039DB.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/BB192462-6A18-4C9B-BAA5-E9B325D039DB.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/BB192462-6A18-4C9B-BAA5-E9B325D039DB.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="S Africa leads Continent’s push for  renewable energy to ease power shortages"/></a></div>                <a href="https://naija247news.com/category/world/africa/investing-africa/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/13/s-africa-leads-continents-push-for-renewable-energy-to-ease-power-shortages/" rel="bookmark" title="S Africa leads Continent’s push for  renewable energy to ease power shortages">S Africa leads Continent’s push for  renewable energy to ease&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/13/thousands-of-cameroonians-flee-to-nigeria-as-violence-flares/" rel="bookmark" title="Thousands of Cameroonians escape to Nigeria as violence flares"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/DC25AB14-C43C-4116-A00F-69C3E406FF6B.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/DC25AB14-C43C-4116-A00F-69C3E406FF6B.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/DC25AB14-C43C-4116-A00F-69C3E406FF6B.jpeg?resize=275%2C183&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Thousands of Cameroonians escape to Nigeria as violence flares"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/13/thousands-of-cameroonians-flee-to-nigeria-as-violence-flares/" rel="bookmark" title="Thousands of Cameroonians escape to Nigeria as violence flares">Thousands of Cameroonians escape to Nigeria as violence flares</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_48_5e45f9fad9121" data-td_block_id="td_uid_48_5e45f9fad9121"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_48_5e45f9fad9121" data-td_block_id="td_uid_48_5e45f9fad9121"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://naija247news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://naija247news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Africa" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://naija247news.com/category/world/africa/">
                                  <span itemprop="name">Africa</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Politics" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://naija247news.com/category/world/africa/politics-africa/">
                                  <span itemprop="name">Politics</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sudan agrees to compensate families of USS Cole victims &#8211; state news...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-312953" class="post-312953 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-africa" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Sudan agrees to compensate families of USS Cole victims &#8211; state news agency</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://naija247news.com/author/247news/">Naija247news Media</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T00:36:12+00:00" >February 14, 2020</time></span>                    <div class="td-post-comments"><a href="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-312953">127</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F02%2F14%2Fsudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sudan+agrees+to+compensate+families+of+USS+Cole+victims+%E2%80%93+state+news+agency&url=https%3A%2F%2Fnaija247news.com%2F2020%2F02%2F14%2Fsudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/&amp;media=https://naija247news.com/wp-content/uploads/2020/02/B73EA77E-145F-4A28-9F23-AA85A401EC63.jpeg&description=Sudan+agrees+to+compensate+families+of+USS+Cole+victims+%E2%80%93+state+news+agency" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sudan+agrees+to+compensate+families+of+USS+Cole+victims+%E2%80%93+state+news+agency%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F02%2F14%2Fsudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/" data-text="Sudan agrees to compensate families of USS Cole victims &#8211; state news agency" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/B73EA77E-145F-4A28-9F23-AA85A401EC63.jpeg?fit=300%2C168&ssl=1" data-caption=""><img width="300" height="168" class="entry-thumb td-modal-image" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/B73EA77E-145F-4A28-9F23-AA85A401EC63.jpeg?resize=300%2C168&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/B73EA77E-145F-4A28-9F23-AA85A401EC63.jpeg?resize=300%2C168&#038;ssl=1 300w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/B73EA77E-145F-4A28-9F23-AA85A401EC63.jpeg?resize=300%2C168&#038;ssl=1 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="" title="B73EA77E-145F-4A28-9F23-AA85A401EC63"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>CAIRO (Reuters) &#8211; Sudan has agreed to compensate the families of sailors killed in an al Qaeda attack on the USS Cole warship 20 years ago, state news agency SUNA said on Thursday, part of government efforts to remove the country from a list of state sponsors of terrorism.</p>
<p>The report said the settlement had been signed on Feb. 7. It did not mention the amount paid in compensation, but a source with knowledge of the deal, speaking on condition of anonymity, said that Sudan had agreed to settle the case for $30 million.</p>
<p>The 17 sailors were killed, and dozens of others injured, in the attack on Oct. 12, 2000, when two men in a small boat detonated explosives alongside the Navy guided missile destroyer as it was refueling in the southern Yemeni port of Aden.</p>
<p>Khartoum agreed to settle “only for the purpose of fulfilling the condition set by the U.S. administration to remove Sudan from its list of state sponsors of terrorism”, SUNA said, citing the justice ministry.</p>
<p>Being designated as a state sponsor of terrorism makes Sudan ineligible for desperately needed debt relief and financing from lenders such as the International Monetary Fund and World Bank.</p>
<p>Removal from the list potentially opens the door for foreign investment.</p>
<p>“The government of Sudan would like to point out that the settlement agreement explicitly affirmed that the government was not responsible for this incident or any terrorist act,” the justice ministry said in its statement, cited by SUNA said.</p>
<p>The announcement comes two days after Khartoum and rebel groups agreed that all those wanted by the International Criminal Court for alleged war crimes and genocide in the Darfur region should appear before the tribunal. The list includes Sudan’s ousted president Omar al-Bashir.</p>
<p>The U.S. sailors’ relatives had sued Sudan under the 1976 Foreign Sovereign Immunities Act, which generally bars suits against foreign countries except those designated by the United States as a sponsor of terrorism, as Sudan has been since 1993.</p>
<p>Sudan did not defend against the claims in court. In 2014, a trial judge found that Sudan’s aid to al Qaeda “led to the murders” of the 17 Americans and awarded the families about $35 million, including $14 million in punitive damages.</p>
<p>Sudan then tried to void the judgment, arguing the lawsuit was not properly served on its foreign minister, violating notification requirements under U.S. and international law.</p>
<p>The U.S. Supreme Court turned down the bid by the families last year.</p>
<p>Reporting by Khalid Abdelaziz, writing by Amina Ismail; Editing by Gareth Jones</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-312953" class="share-twitter sd-button share-icon" href="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-312953" class="share-facebook sd-button share-icon" href="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122485731-312953-5e45f9fae0a35' data-src='https://widgets.wp.com/likes/#blog_id=122485731&amp;post_id=312953&amp;origin=naija247news.com&amp;obj_id=122485731-312953-5e45f9fae0a35' data-name='like-post-frame-122485731-312953-5e45f9fae0a35'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F02%2F14%2Fsudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sudan+agrees+to+compensate+families+of+USS+Cole+victims+%E2%80%93+state+news+agency&url=https%3A%2F%2Fnaija247news.com%2F2020%2F02%2F14%2Fsudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/&amp;media=https://naija247news.com/wp-content/uploads/2020/02/B73EA77E-145F-4A28-9F23-AA85A401EC63.jpeg&description=Sudan+agrees+to+compensate+families+of+USS+Cole+victims+%E2%80%93+state+news+agency" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sudan+agrees+to+compensate+families+of+USS+Cole+victims+%E2%80%93+state+news+agency%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F02%2F14%2Fsudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/" data-text="Sudan agrees to compensate families of USS Cole victims &#8211; state news agency" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://naija247news.com/2020/02/13/igp-south-west-governors-agree-on-amotekun/">IGP. South west governors agree on Amotekun</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://naija247news.com/author/247news/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://naija247news.com/author/247news/">Naija247news Media</a></span></div><div class="td-author-description">Godwin Okafor is a Financial Journalist, Internet Social Entrepreneur and Founder of Naija247news Media Limited. He has over 16 years experience in financial journalism. His experience cuts across traditional and digital media. He started his journalism career at Business Day, Nigeria and founded Naija247news Media in 2010.

Godwin holds a Bachelors degree in Industrial Relations and Personnel Management from the Lagos State University, Ojo, Lagos. He is an alumni of Lagos Business School and a Fellow of the University of Pennsylvania (Wharton Seminar for Business Journalists). Over the years, he has won a number of journalism awards. Godwin is the chairman of Emmerich Resources Limited, the publisher of Naija247news.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Naija247news Media"></span><meta itemprop="datePublished" content="2020-02-14T00:36:12+00:00"><meta itemprop="dateModified" content="2020-02-14T00:36:12+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline " content="Sudan agrees to compensate families of USS Cole victims - state news agency"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/B73EA77E-145F-4A28-9F23-AA85A401EC63.jpeg?fit=300%2C168&ssl=1"><meta itemprop="width" content="300"><meta itemprop="height" content="168"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_69_5e45f9fae10d4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_69_5e45f9fae10d4" ><script>var block_td_uid_69_5e45f9fae10d4 = new tdBlock();
block_td_uid_69_5e45f9fae10d4.id = "td_uid_69_5e45f9fae10d4";
block_td_uid_69_5e45f9fae10d4.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_69_5e45f9fae10d4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_69_5e45f9fae10d4_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":312953,"live_filter_cur_post_author":"1"}';
block_td_uid_69_5e45f9fae10d4.td_column_number = "3";
block_td_uid_69_5e45f9fae10d4.block_type = "td_block_related_posts";
block_td_uid_69_5e45f9fae10d4.post_count = "3";
block_td_uid_69_5e45f9fae10d4.found_posts = "693";
block_td_uid_69_5e45f9fae10d4.header_color = "";
block_td_uid_69_5e45f9fae10d4.ajax_pagination_infinite_stop = "";
block_td_uid_69_5e45f9fae10d4.max_num_pages = "231";
tdBlocksArray.push(block_td_uid_69_5e45f9fae10d4);
</script><h4 class="td-related-title"><a id="td_uid_70_5e45f9fae258c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_69_5e45f9fae10d4" href="#">RELATED ARTICLES</a><a id="td_uid_71_5e45f9fae2590" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_69_5e45f9fae10d4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_69_5e45f9fae10d4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/13/ethiopia-seeks-to-curb-controversial-political-unrests-impose-jail-terms-for-internet-posts-convicts/" rel="bookmark" title="Ethiopia seeks to curb controversial political unrest’s, impose jail terms for internet posts convicts"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/03/2019-03-11T104622Z_1_LYNXMPEF2A0SY-OUSTP_RTROPTP_3_NEWS-US-ETHIOPIA-AIRPLANE.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/03/2019-03-11T104622Z_1_LYNXMPEF2A0SY-OUSTP_RTROPTP_3_NEWS-US-ETHIOPIA-AIRPLANE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/03/2019-03-11T104622Z_1_LYNXMPEF2A0SY-OUSTP_RTROPTP_3_NEWS-US-ETHIOPIA-AIRPLANE.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ethiopia seeks to curb controversial political unrest’s, impose jail terms for internet posts convicts"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/13/ethiopia-seeks-to-curb-controversial-political-unrests-impose-jail-terms-for-internet-posts-convicts/" rel="bookmark" title="Ethiopia seeks to curb controversial political unrest’s, impose jail terms for internet posts convicts">Ethiopia seeks to curb controversial political unrest’s, impose jail terms for internet posts convicts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/13/thousands-of-cameroonians-flee-to-nigeria-as-violence-flares/" rel="bookmark" title="Thousands of Cameroonians escape to Nigeria as violence flares"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/DC25AB14-C43C-4116-A00F-69C3E406FF6B.jpeg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/DC25AB14-C43C-4116-A00F-69C3E406FF6B.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/DC25AB14-C43C-4116-A00F-69C3E406FF6B.jpeg?resize=275%2C183&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Thousands of Cameroonians escape to Nigeria as violence flares"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/13/thousands-of-cameroonians-flee-to-nigeria-as-violence-flares/" rel="bookmark" title="Thousands of Cameroonians escape to Nigeria as violence flares">Thousands of Cameroonians escape to Nigeria as violence flares</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/israeli-pm-netanyahu-woo-economic-ties-with-east-african-economies/" rel="bookmark" title="Israeli PM Netanyahu Woo Economic Ties with East African Economies"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/00550973_3e07579e956869cdefccc00b6093ffe3_arc614x376_w735_us1.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/00550973_3e07579e956869cdefccc00b6093ffe3_arc614x376_w735_us1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/02/00550973_3e07579e956869cdefccc00b6093ffe3_arc614x376_w735_us1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Israeli PM Netanyahu Woo Economic Ties with East African Economies"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/israeli-pm-netanyahu-woo-economic-ties-with-east-african-economies/" rel="bookmark" title="Israeli PM Netanyahu Woo Economic Ties with East African Economies">Israeli PM Netanyahu Woo Economic Ties with East African Economies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_69_5e45f9fae10d4" data-td_block_id="td_uid_69_5e45f9fae10d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_69_5e45f9fae10d4" data-td_block_id="td_uid_69_5e45f9fae10d4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=122485731&#038;postid=312953&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=04e3fece59d4136aecdc58a2a0e0ec6e7f993f6e#parent=https%3A%2F%2Fnaija247news.com%2F2020%2F02%2F14%2Fsudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://naija247news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/" aria-current="page">Sudan agrees to compensate families of USS Cole victims &#8211; state news agency</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/02/13/igp-south-west-governors-agree-on-amotekun/">IGP. South west governors agree on Amotekun</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/02/13/ethiopia-seeks-to-curb-controversial-political-unrests-impose-jail-terms-for-internet-posts-convicts/">Ethiopia seeks to curb controversial political unrest’s, impose jail terms for internet posts convicts</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/02/13/s-africa-leads-continents-push-for-renewable-energy-to-ease-power-shortages/">S Africa leads Continent’s push for  renewable energy to ease power shortages</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/02/13/thousands-of-cameroonians-flee-to-nigeria-as-violence-flares/">Thousands of Cameroonians escape to Nigeria as violence flares</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/02/13/kenyan-shilling-stable-expected-to-trade-in-narrow-range/">Kenyan shilling stable, expected to trade in narrow range</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/02/13/uganda-central-bank-holds-its-key-lending-rate-at-9-0/">Uganda central bank holds its key lending rate at 9.0%</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/02/13/oil-demand-set-for-first-fall-in-a-decade-as-virus-takes-toll-iea/">Oil demand set for first fall in a decade as virus takes toll -IEA</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/02/13/south-african-inflation-to-slow-in-2020-cenbank-to-cut-rates-again/">South African inflation to slow in 2020, cenbank to cut rates again</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/02/13/south-african-rand-falls-as-virus-death-toll-knocks-risk-appetite/">South African rand falls as virus death toll knocks risk appetite</a>
									</li>
					</ul>
		</aside><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://naija247news.com/2020/02/'> February 2020 </option>
	<option value='https://naija247news.com/2020/01/'> January 2020 </option>
	<option value='https://naija247news.com/2019/12/'> December 2019 </option>
	<option value='https://naija247news.com/2019/11/'> November 2019 </option>
	<option value='https://naija247news.com/2019/10/'> October 2019 </option>
	<option value='https://naija247news.com/2019/09/'> September 2019 </option>
	<option value='https://naija247news.com/2019/08/'> August 2019 </option>
	<option value='https://naija247news.com/2019/07/'> July 2019 </option>
	<option value='https://naija247news.com/2019/06/'> June 2019 </option>
	<option value='https://naija247news.com/2019/05/'> May 2019 </option>
	<option value='https://naija247news.com/2019/04/'> April 2019 </option>
	<option value='https://naija247news.com/2019/03/'> March 2019 </option>
	<option value='https://naija247news.com/2019/02/'> February 2019 </option>
	<option value='https://naija247news.com/2019/01/'> January 2019 </option>
	<option value='https://naija247news.com/2018/12/'> December 2018 </option>
	<option value='https://naija247news.com/2018/11/'> November 2018 </option>
	<option value='https://naija247news.com/2018/10/'> October 2018 </option>
	<option value='https://naija247news.com/2018/09/'> September 2018 </option>
	<option value='https://naija247news.com/2018/08/'> August 2018 </option>
	<option value='https://naija247news.com/2018/07/'> July 2018 </option>
	<option value='https://naija247news.com/2018/06/'> June 2018 </option>
	<option value='https://naija247news.com/2018/05/'> May 2018 </option>
	<option value='https://naija247news.com/2018/04/'> April 2018 </option>
	<option value='https://naija247news.com/2018/03/'> March 2018 </option>
	<option value='https://naija247news.com/2018/02/'> February 2018 </option>
	<option value='https://naija247news.com/2018/01/'> January 2018 </option>
	<option value='https://naija247news.com/2017/12/'> December 2017 </option>
	<option value='https://naija247news.com/2017/11/'> November 2017 </option>
	<option value='https://naija247news.com/2017/10/'> October 2017 </option>
	<option value='https://naija247news.com/2017/09/'> September 2017 </option>
	<option value='https://naija247news.com/2017/08/'> August 2017 </option>
	<option value='https://naija247news.com/2017/07/'> July 2017 </option>
	<option value='https://naija247news.com/2017/06/'> June 2017 </option>
	<option value='https://naija247news.com/2017/05/'> May 2017 </option>
	<option value='https://naija247news.com/2017/04/'> April 2017 </option>
	<option value='https://naija247news.com/2017/03/'> March 2017 </option>
	<option value='https://naija247news.com/2017/02/'> February 2017 </option>
	<option value='https://naija247news.com/2017/01/'> January 2017 </option>
	<option value='https://naija247news.com/2016/12/'> December 2016 </option>
	<option value='https://naija247news.com/2016/11/'> November 2016 </option>
	<option value='https://naija247news.com/2016/10/'> October 2016 </option>
	<option value='https://naija247news.com/2016/09/'> September 2016 </option>
	<option value='https://naija247news.com/2016/08/'> August 2016 </option>
	<option value='https://naija247news.com/2016/07/'> July 2016 </option>
	<option value='https://naija247news.com/2016/06/'> June 2016 </option>
	<option value='https://naija247news.com/2016/05/'> May 2016 </option>
	<option value='https://naija247news.com/2016/04/'> April 2016 </option>
	<option value='https://naija247news.com/2016/03/'> March 2016 </option>
	<option value='https://naija247news.com/2016/02/'> February 2016 </option>
	<option value='https://naija247news.com/2016/01/'> January 2016 </option>
	<option value='https://naija247news.com/2015/12/'> December 2015 </option>
	<option value='https://naija247news.com/2015/11/'> November 2015 </option>
	<option value='https://naija247news.com/2015/10/'> October 2015 </option>
	<option value='https://naija247news.com/2015/09/'> September 2015 </option>
	<option value='https://naija247news.com/2015/08/'> August 2015 </option>
	<option value='https://naija247news.com/2015/07/'> July 2015 </option>
	<option value='https://naija247news.com/2015/06/'> June 2015 </option>
	<option value='https://naija247news.com/2015/05/'> May 2015 </option>
	<option value='https://naija247news.com/2015/04/'> April 2015 </option>
	<option value='https://naija247news.com/2015/03/'> March 2015 </option>
	<option value='https://naija247news.com/2015/02/'> February 2015 </option>
	<option value='https://naija247news.com/2015/01/'> January 2015 </option>
	<option value='https://naija247news.com/2014/12/'> December 2014 </option>
	<option value='https://naija247news.com/2014/11/'> November 2014 </option>
	<option value='https://naija247news.com/2014/10/'> October 2014 </option>
	<option value='https://naija247news.com/2014/09/'> September 2014 </option>
	<option value='https://naija247news.com/2014/08/'> August 2014 </option>
	<option value='https://naija247news.com/2014/07/'> July 2014 </option>
	<option value='https://naija247news.com/2014/06/'> June 2014 </option>
	<option value='https://naija247news.com/2014/05/'> May 2014 </option>
	<option value='https://naija247news.com/2014/04/'> April 2014 </option>
	<option value='https://naija247news.com/2014/03/'> March 2014 </option>
	<option value='https://naija247news.com/2014/02/'> February 2014 </option>
	<option value='https://naija247news.com/2014/01/'> January 2014 </option>
	<option value='https://naija247news.com/2013/12/'> December 2013 </option>
	<option value='https://naija247news.com/2013/11/'> November 2013 </option>
	<option value='https://naija247news.com/2013/10/'> October 2013 </option>
	<option value='https://naija247news.com/2013/09/'> September 2013 </option>
	<option value='https://naija247news.com/2013/08/'> August 2013 </option>
	<option value='https://naija247news.com/2013/07/'> July 2013 </option>
	<option value='https://naija247news.com/2013/06/'> June 2013 </option>
	<option value='https://naija247news.com/2013/04/'> April 2013 </option>
	<option value='https://naija247news.com/2013/03/'> March 2013 </option>
	<option value='https://naija247news.com/2012/12/'> December 2012 </option>
	<option value='https://naija247news.com/2012/10/'> October 2012 </option>
	<option value='https://naija247news.com/2012/09/'> September 2012 </option>
	<option value='https://naija247news.com/2012/07/'> July 2012 </option>
	<option value='https://naija247news.com/2012/04/'> April 2012 </option>
	<option value='https://naija247news.com/2012/03/'> March 2012 </option>
	<option value='https://naija247news.com/2012/02/'> February 2012 </option>
	<option value='https://naija247news.com/2011/12/'> December 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Code</span></div><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-6874945212263678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></aside><aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Sound Cloud</span></div><div class="textwidget custom-html-widget"><iframe allowtransparency="true" scrolling="no" frameborder="no" src="https://w.soundcloud.com/icon/?url=http%3A%2F%2Fsoundcloud.com%2Fgodwin-okafor&color=orange_white&size=32" style="width: 32px; height: 32px;"></iframe></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3977655689"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3977655689"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3977655689"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3977655689"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_73_5e45f9fb26e8b_rand td-pb-border-top"  data-td-block-uid="td_uid_73_5e45f9fb26e8b" ><script>var block_td_uid_73_5e45f9fb26e8b = new tdBlock();
block_td_uid_73_5e45f9fb26e8b.id = "td_uid_73_5e45f9fb26e8b";
block_td_uid_73_5e45f9fb26e8b.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_73_5e45f9fb26e8b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_73_5e45f9fb26e8b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_73_5e45f9fb26e8b.td_column_number = "1";
block_td_uid_73_5e45f9fb26e8b.block_type = "td_block_7";
block_td_uid_73_5e45f9fb26e8b.post_count = "3";
block_td_uid_73_5e45f9fb26e8b.found_posts = "1321";
block_td_uid_73_5e45f9fb26e8b.header_color = "";
block_td_uid_73_5e45f9fb26e8b.ajax_pagination_infinite_stop = "";
block_td_uid_73_5e45f9fb26e8b.max_num_pages = "441";
tdBlocksArray.push(block_td_uid_73_5e45f9fb26e8b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_73_5e45f9fb26e8b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/12/aliko-dangote-remains-africas-wealthiest-person-as-adenuga-bua-founder-make-top-20-list/" rel="bookmark" title="Nigerian Billionaire Aliko Dangote remains Africa’s wealthiest person as Adenuga, Samad  make top 20 list"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Aliko-Dangote.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Aliko-Dangote.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Aliko-Dangote.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Nigerian Billionaire Aliko Dangote remains Africa’s wealthiest person as Adenuga, Samad  make top 20 list"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/12/aliko-dangote-remains-africas-wealthiest-person-as-adenuga-bua-founder-make-top-20-list/" rel="bookmark" title="Nigerian Billionaire Aliko Dangote remains Africa’s wealthiest person as Adenuga, Samad  make top 20 list">Nigerian Billionaire Aliko Dangote remains Africa’s wealthiest person as Adenuga, Samad...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T02:22:34+00:00" >February 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/06/mass-failure-hits-nigerias-high-school-exam-as-48-68-pass-maths-english-52-fail-in-2019-nov-dec-ssce-results/" rel="bookmark" title="Mass Failure hits Nigeria&#8217;s High School Exam as 48.68% Pass Maths, English, 52% Fail in 2019 Nov/Dec SSCE Results,"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/DlDOV7mW4AAkrEp.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/DlDOV7mW4AAkrEp.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/02/DlDOV7mW4AAkrEp.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Mass Failure hits Nigeria&#8217;s High School Exam as 48.68% Pass Maths, English, 52% Fail in 2019 Nov/Dec SSCE Results,"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/06/mass-failure-hits-nigerias-high-school-exam-as-48-68-pass-maths-english-52-fail-in-2019-nov-dec-ssce-results/" rel="bookmark" title="Mass Failure hits Nigeria&#8217;s High School Exam as 48.68% Pass Maths, English, 52% Fail in 2019 Nov/Dec SSCE Results,">Mass Failure hits Nigeria&#8217;s High School Exam as 48.68% Pass Maths,...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T18:45:21+00:00" >February 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/02/05/investment-stalls-in-nigerias-commercial-city-over-sanwo-olus-trumpian-ban-of-local-motorbike-taxi/" rel="bookmark" title="Pandemonium hits Nigeria’s Lagos state, investment stalls over Gov. Sanwo-Olu&#8217;s Trumpian Ban of Local motorbike taxi as unemployment rise"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/02/SanLagos.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/02/SanLagos.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/02/SanLagos.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Pandemonium hits Nigeria’s Lagos state, investment stalls over Gov. Sanwo-Olu&#8217;s Trumpian Ban of Local motorbike taxi as unemployment rise"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/02/05/investment-stalls-in-nigerias-commercial-city-over-sanwo-olus-trumpian-ban-of-local-motorbike-taxi/" rel="bookmark" title="Pandemonium hits Nigeria’s Lagos state, investment stalls over Gov. Sanwo-Olu&#8217;s Trumpian Ban of Local motorbike taxi as unemployment rise">Pandemonium hits Nigeria’s Lagos state, investment stalls over Gov. Sanwo-Olu&#8217;s Trumpian...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T20:29:22+00:00" >February 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_74_5e45f9fb2a763_rand td-pb-border-top"  data-td-block-uid="td_uid_74_5e45f9fb2a763" ><script>var block_td_uid_74_5e45f9fb2a763 = new tdBlock();
block_td_uid_74_5e45f9fb2a763.id = "td_uid_74_5e45f9fb2a763";
block_td_uid_74_5e45f9fb2a763.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_74_5e45f9fb2a763_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_74_5e45f9fb2a763_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_74_5e45f9fb2a763.td_column_number = "1";
block_td_uid_74_5e45f9fb2a763.block_type = "td_block_7";
block_td_uid_74_5e45f9fb2a763.post_count = "3";
block_td_uid_74_5e45f9fb2a763.found_posts = "102397";
block_td_uid_74_5e45f9fb2a763.header_color = "";
block_td_uid_74_5e45f9fb2a763.ajax_pagination_infinite_stop = "";
block_td_uid_74_5e45f9fb2a763.max_num_pages = "34133";
tdBlocksArray.push(block_td_uid_74_5e45f9fb2a763);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_74_5e45f9fb2a763 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="FirstBank Photo Story &#8211; Africa CEO Forum"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum">FirstBank Photo Story &#8211; Africa CEO Forum</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-20T17:38:59+00:00" >March 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="3 stages of HIV infection that you need to be aware of"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of">3 stages of HIV infection that you need to be aware...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T05:48:41+00:00" >May 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD">EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-31T11:02:56+00:00" >December 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe to Naija247news via Email</span></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://naija247news.com/2020/02/14/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_75_5e45f9fc38d46_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_75_5e45f9fc38d46" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://naija247news.com/category/top-news/">Top News<span class="td-cat-no">2751</span></a></li><li><a href="https://naija247news.com/category/politics/">Politics &amp; Policy<span class="td-cat-no">2091</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/">Nigeria2019<span class="td-cat-no">1303</span></a></li><li><a href="https://naija247news.com/category/oil-energy/news/">News<span class="td-cat-no">1236</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/apc-news/">APC News<span class="td-cat-no">976</span></a></li><li><a href="https://naija247news.com/category/business/news-business/">News<span class="td-cat-no">932</span></a></li><li><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics<span class="td-cat-no">694</span></a></li><li><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing<span class="td-cat-no">692</span></a></li></ul></div> <!-- ./block -->                <aside class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>
(function(){
  var spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
  spoutjs.async=1;
  spoutjs.src='//cdn.spoutable.com/0266dab1-0e22-45d1-ab04-85a9540d2d4a/spoutable.js';
  firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script>
</div>
		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://naija247news.com/"><img class="td-retina-data" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..." title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy. 

<div class="footer-email-wrap">Contact us: <a href="mailto:Editor@Naija247news.com">Editor@Naija247news.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-212650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-212650"><a href="https://naija247news.com/about-us/">About Us</a></li>
<li id="menu-item-212649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212649"><a href="https://naija247news.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212654"><a href="https://naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230817"><a href="https://naija247news.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-230815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230815"><a href="https://naija247news.com/sitemap/">https://naija247news.com/sitemap.xml</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Naija247news Media Limited                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/02/02/us-imposes-visa-sanctions-on-ghana-for-refusing-to-take-back-deportees/" rel="bookmark" title="US imposes visa sanctions on Ghana for refusing to take back deportees"><img width="287" height="160" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/02/index.jpg?resize=287%2C160&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/02/index.jpg?resize=287%2C160&#038;ssl=1 287w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/02/index.jpg?resize=287%2C176&#038;ssl=1 574w" sizes="(-webkit-min-device-pixel-ratio: 2) 574px, (min-resolution: 192dpi) 574px, 287px" alt="" title="US imposes visa sanctions on Ghana for refusing to take back deportees"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/02/02/us-imposes-visa-sanctions-on-ghana-for-refusing-to-take-back-deportees/" rel="bookmark" title="US imposes visa sanctions on Ghana for refusing to take back deportees">US imposes visa sanctions on Ghana for refusing to take back...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://naija247news.com/author/247news/">Naija247news Media</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-02T03:09:26+00:00" >February 2, 2019</time></span>                <div class="td-module-comments"><a href="https://naija247news.com/2019/02/02/us-imposes-visa-sanctions-on-ghana-for-refusing-to-take-back-deportees/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2017/11/05/niger-permits-u-s-to-deploy-armed-drones-against-militants/" rel="bookmark" title="Niger permits U.S. to Deploy Armed Drones Against Militants"><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2017/11/1000x-1.jpg?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2017/11/1000x-1.jpg?resize=324%2C160&#038;ssl=1 324w, https://i1.wp.com/naija247news.com/wp-content/uploads/2017/11/1000x-1.jpg?resize=648%2C320&#038;ssl=1 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Niger permits U.S. to Deploy Armed Drones Against Militants"/></a></div>                <a href="https://naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2017/11/05/niger-permits-u-s-to-deploy-armed-drones-against-militants/" rel="bookmark" title="Niger permits U.S. to Deploy Armed Drones Against Militants">Niger permits U.S. to Deploy Armed Drones Against Militants</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://naija247news.com/author/247news/">Naija247news Media</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-05T23:26:56+00:00" >November 5, 2017</time></span>                <div class="td-module-comments"><a href="https://naija247news.com/2017/11/05/niger-permits-u-s-to-deploy-armed-drones-against-militants/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5e45f9fc3e018
    -->

    <div class="td-container"><meta name="yandex-verification" content="9b42f3633098159b" /></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/naija247news.com\/2020\/02\/14\/sudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency\/":312953};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://naija247news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202007#ver=202007' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos, South Africa and New York","api_location":"Lagos","api_language":"en","today_icon":"mist-n","today_icon_text":"haze","today_temp":[25,77],"today_humidity":73,"today_wind_speed":[1,0.59999999999999997779553950749686919152736663818359375],"today_min":[25,77],"today_max":[25,77],"today_clouds":8,"current_unit":0,"forecast":[{"timestamp":1581764400,"day_temp":[33,91],"day_name":"Sat","owm_day_index":1},{"timestamp":1581850800,"day_temp":[32,89],"day_name":"Sun","owm_day_index":2},{"timestamp":1581937200,"day_temp":[30,86],"day_name":"Mon","owm_day_index":3},{"timestamp":1582023600,"day_temp":[30,86],"day_name":"Tue","owm_day_index":4},{"timestamp":1582110000,"day_temp":[31,88],"day_name":"Wed","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://naija247news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://naija247news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122485731&postid=312953&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=04e3fece59d4136aecdc58a2a0e0ec6e7f993f6e#parent=https%3A%2F%2Fnaija247news.com%2F2020%2F02%2F14%2Fsudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122485731&postid=312953&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=04e3fece59d4136aecdc58a2a0e0ec6e7f993f6e#parent=https%3A%2F%2Fnaija247news.com%2F2020%2F02%2F14%2Fsudan-agrees-to-compensate-families-of-uss-cole-victims-state-news-agency%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'122485731',post:'312953',tz:'1',srv:'naija247news.com'} ]);
	_stq.push([ 'clickTrackerInit', '122485731', '312953' ]);
</script>

</body>
</html>