<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-ZA"> <!--<![endif]-->
<head>
    <title>ECONOMY: Nigeria&#039;s Trade Surplus Falls by 37.43% in 9M 2019, Food Imports surge as Nov. Inflation Rate Leaps to 11.85%…Naija247news | Naija247news</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://naija247news.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta property="og:image" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg?fit=1024%2C683&ssl=1" /><meta name="author" content="The Editor">
<link rel="icon" type="image/png" href="http://naija247news.com/wp-content/uploads/2018/12/InstaLogo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/>
<!-- All in One SEO Pack 3.3.3 by Michael Torbert of Semper Fi Web Design[208,355] -->
<meta name="description"  content="Recently published merchandize trade report by National Bureau of Statistics (NBS) showed that Nigeria&#039;s foreign sector merchandise trade value rose year-on" />

<meta name="keywords"  content="featured" />

<link rel="canonical" href="https://naija247news.com/2019/12/21/309267/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ECONOMY: Nigeria&#039;s Trade Surplus Falls by 37.43% in 9M 2019, Food Imports surge as Nov. Inflation Rate Leaps to 11.85%…Naija247news | Naija247news" />
<meta property="og:description" content="Recently published merchandize trade report by National Bureau of Statistics (NBS) showed that Nigeria&#039;s foreign sector merchandise trade value rose year-on-year (y-o-y) by 10.03% to N26.03 trill" />
<meta property="og:url" content="https://naija247news.com/2019/12/21/309267/" />
<meta property="og:site_name" content="Naija247news.com" />
<meta property="og:image" content="https://naija247news.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="fb:admins" content="https://www.facebook.com/naija247news/" />
<meta property="fb:app_id" content="naija247news" />
<meta property="article:tag" content="featured" />
<meta property="article:published_time" content="2019-12-21T02:03:34Z" />
<meta property="article:modified_time" content="2019-12-21T03:35:55Z" />
<meta property="og:image:secure_url" content="https://naija247news.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@naija247new" />
<meta name="twitter:domain" content="https://twitter.com/naija247new" />
<meta name="twitter:title" content="ECONOMY: Nigeria&#039;s Trade Surplus Falls by 37.43% in 9M 2019, Food" />
<meta name="twitter:description" content="Recently published merchandize trade report by National Bureau of Statistics (NBS) showed that Nigeria&#039;s foreign sector merchandise trade value rose year-on-year (y-o-y) by 10.03% to N26.03 trill" />
<meta name="twitter:image" content="https://naija247news.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-19102240-1\'', { 'cookieDomain': 'naija247news.com' } );
				// Plugins
				ga('require', 'displayfeatures');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<meta name="pwaforwp" content="wordpress-plugin"/>
                      <meta name="theme-color" content="#D5E0EB">
<link rel="manifest" href="https://naija247news.com/wp-json/pwa-for-wp/v2/pwa-manifest-json">
<meta name="apple-mobile-web-app-title" content="Naija247news">
            <meta name="application-name" content="Naija247news">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="mobile-web-app-capable" content="yes">
            <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://naija247news.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://naija247news.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://naija247news.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; ECONOMY: Nigeria’s Trade Surplus Falls by 37.43% in 9M 2019, Food Imports surge as Nov. Inflation Rate Leaps to 11.85%&#8230; Comments Feed" href="https://naija247news.com/2019/12/21/309267/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://naija247news.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://naija247news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://naija247news.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://naija247news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naija247news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dangote refinery: Governors’ forum hails Lagos govt for smooth takeoff' href='https://naija247news.com/2019/12/21/dangote-refinery-governors-forum-hails-lagos-govt-for-smooth-takeoff/' />
<link rel='next' title='FirstBank ‘Vybes’ Nigerians all through this December' href='https://naija247news.com/2019/12/21/firstbank-vybes-nigerians-all-through-this-december/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/s8hW8j-309267' />
<link rel="alternate" type="application/json+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2019%2F12%2F21%2F309267%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija247news.com%2F2019%2F12%2F21%2F309267%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://naija247news.com/2019/12/21/309267/?ia_markup=1" />
				
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="alternate" type="application/rss+xml" title="Stories" href="https://naija247news.com/feed/?post_type=amp_story"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://naija247news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://naija247news.com/2019/12/21/309267/amp/">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/naija247news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/naija247news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2eba00";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19102240-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<meta property="fb:pages" content="183141575431671" />
<body class="post-template-default single single-post postid-309267 single-format-standard 309267 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-212408"><a href="http://naija247news.com/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://naija247news.com/category/national/">National</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://naija247news.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://naija247news.com/category/business/branding-news/">Branding News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/news-business/">News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/report/">Report</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/business/start-ups/">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-290048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/eurobond/">EuroBond</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/infrastructure/road/">Road</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/mining/">Mining</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/revenue/">Revenue</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/economy/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-214566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></li>
</ul>
</li>
<li id="menu-item-214550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/investing/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/news/">News</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/opec/">OPEC</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/power/">Power</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></li>
</ul>
</li>
<li id="menu-item-290046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290046"><a href="https://naija247news.com/category/politics/">Politics</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://naija247news.com/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/americas/u-s/">U.S</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/analysis-world/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/asia/">Asia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/">Europe</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/brexit/">Brexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/europe/frexit/">Frexit</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/global-politics/">Global Politics</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos, South Africa and New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sat, Dec 21, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://naija247news.com/">
            <img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
            <span class="td-visual-hidden">Naija247news</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/mo.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/mobileLogoNaija247news.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://naija247news.com/">
			<img class="td-retina-data" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-212408"><a href="http://naija247news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-11"><a href="https://naija247news.com/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5dfdc45b78e07_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5dfdc45b78e07" ><script>var block_td_uid_2_5dfdc45b78e07 = new tdBlock();
block_td_uid_2_5dfdc45b78e07.id = "td_uid_2_5dfdc45b78e07";
block_td_uid_2_5dfdc45b78e07.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"203","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5dfdc45b78e07_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5dfdc45b78e07_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5dfdc45b78e07.td_column_number = "3";
block_td_uid_2_5dfdc45b78e07.block_type = "td_block_mega_menu";
block_td_uid_2_5dfdc45b78e07.post_count = "5";
block_td_uid_2_5dfdc45b78e07.found_posts = "2648";
block_td_uid_2_5dfdc45b78e07.header_color = "";
block_td_uid_2_5dfdc45b78e07.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dfdc45b78e07.max_num_pages = "530";
tdBlocksArray.push(block_td_uid_2_5dfdc45b78e07);
</script><div id=td_uid_2_5dfdc45b78e07 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/19/buhari-orders-recomposition-of-nddc-board-after-forensic-audit/" rel="bookmark" title="Buhari orders recomposition of NDDC board after forensic audit"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/Buhari3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/Buhari3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/Buhari3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/Buhari3.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buhari orders recomposition of NDDC board after forensic audit"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/19/buhari-orders-recomposition-of-nddc-board-after-forensic-audit/" rel="bookmark" title="Buhari orders recomposition of NDDC board after forensic audit">Buhari orders recomposition of NDDC board after forensic audit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/19/christmas-new-year-fg-declares-dec-25-26-jan-1-2020-public-holiday/" rel="bookmark" title="Christmas, New Year: FG declares Dec. 25, 26, Jan.1, 2020 public holiday"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/3C7AD422-893D-42A3-A8BA-1D7C56EEE6EB.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/3C7AD422-893D-42A3-A8BA-1D7C56EEE6EB.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/3C7AD422-893D-42A3-A8BA-1D7C56EEE6EB.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/3C7AD422-893D-42A3-A8BA-1D7C56EEE6EB.jpeg?resize=265%2C183&#038;ssl=1 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Christmas, New Year: FG declares Dec. 25, 26, Jan.1, 2020 public holiday"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/19/christmas-new-year-fg-declares-dec-25-26-jan-1-2020-public-holiday/" rel="bookmark" title="Christmas, New Year: FG declares Dec. 25, 26, Jan.1, 2020 public holiday">Christmas, New Year: FG declares Dec. 25, 26, Jan.1, 2020 public&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/12/local-govt-autonomy-bill-resurfaces/" rel="bookmark" title="Local govt autonomy Bill resurfaces"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/1728D4C0-4D49-462E-8D44-73E1DBE1DB43.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/1728D4C0-4D49-462E-8D44-73E1DBE1DB43.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/1728D4C0-4D49-462E-8D44-73E1DBE1DB43.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/1728D4C0-4D49-462E-8D44-73E1DBE1DB43.jpeg?resize=265%2C183&#038;ssl=1 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local govt autonomy Bill resurfaces"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/12/local-govt-autonomy-bill-resurfaces/" rel="bookmark" title="Local govt autonomy Bill resurfaces">Local govt autonomy Bill resurfaces</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/12/lagos-begins-dredging-of-drainage-channels-canals/" rel="bookmark" title="Lagos begins dredging of drainage channels, canals"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/AC1F7E2C-B124-4953-938F-D425C823138B.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/AC1F7E2C-B124-4953-938F-D425C823138B.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/AC1F7E2C-B124-4953-938F-D425C823138B.jpeg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lagos begins dredging of drainage channels, canals"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/12/lagos-begins-dredging-of-drainage-channels-canals/" rel="bookmark" title="Lagos begins dredging of drainage channels, canals">Lagos begins dredging of drainage channels, canals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/12/sowore-between-facts-and-fiction/" rel="bookmark" title="Sowore: Between facts and fiction"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Sowore.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Sowore.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Sowore.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Sowore.jpg?resize=534%2C371&#038;ssl=1 534w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Sowore.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Sowore.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sowore: Between facts and fiction"/></a></div>                <a href="https://naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/12/sowore-between-facts-and-fiction/" rel="bookmark" title="Sowore: Between facts and fiction">Sowore: Between facts and fiction</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dfdc45b78e07" data-td_block_id="td_uid_2_5dfdc45b78e07"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5dfdc45b78e07" data-td_block_id="td_uid_2_5dfdc45b78e07"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7"><a href="https://naija247news.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5dfdc45b8ccc5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5dfdc45b8ccc5" ><script>var block_td_uid_3_5dfdc45b8ccc5 = new tdBlock();
block_td_uid_3_5dfdc45b8ccc5.id = "td_uid_3_5dfdc45b8ccc5";
block_td_uid_3_5dfdc45b8ccc5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5dfdc45b8ccc5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5dfdc45b8ccc5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5dfdc45b8ccc5.td_column_number = "3";
block_td_uid_3_5dfdc45b8ccc5.block_type = "td_block_mega_menu";
block_td_uid_3_5dfdc45b8ccc5.post_count = "4";
block_td_uid_3_5dfdc45b8ccc5.found_posts = "1191";
block_td_uid_3_5dfdc45b8ccc5.header_color = "";
block_td_uid_3_5dfdc45b8ccc5.ajax_pagination_infinite_stop = "";
block_td_uid_3_5dfdc45b8ccc5.max_num_pages = "298";
tdBlocksArray.push(block_td_uid_3_5dfdc45b8ccc5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5dfdc45b8ccc5" id="td_uid_4_5dfdc45b93f2c" data-td_block_id="td_uid_3_5dfdc45b8ccc5" data-td_filter_value="" href="https://naija247news.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_3_5dfdc45b8ccc5"  id="td_uid_5_5dfdc45b93fb6" data-td_block_id="td_uid_3_5dfdc45b8ccc5" data-td_filter_value="216" href="https://naija247news.com/category/business/branding-news/">Branding News</a><a class="mega-menu-sub-cat-td_uid_3_5dfdc45b8ccc5"  id="td_uid_6_5dfdc45b94014" data-td_block_id="td_uid_3_5dfdc45b8ccc5" data-td_filter_value="30" href="https://naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a><a class="mega-menu-sub-cat-td_uid_3_5dfdc45b8ccc5"  id="td_uid_7_5dfdc45b940ae" data-td_block_id="td_uid_3_5dfdc45b8ccc5" data-td_filter_value="223" href="https://naija247news.com/category/business/news-business/">News</a><a class="mega-menu-sub-cat-td_uid_3_5dfdc45b8ccc5"  id="td_uid_8_5dfdc45b940fe" data-td_block_id="td_uid_3_5dfdc45b8ccc5" data-td_filter_value="414" href="https://naija247news.com/category/business/report/">Report</a><a class="mega-menu-sub-cat-td_uid_3_5dfdc45b8ccc5"  id="td_uid_9_5dfdc45b941a3" data-td_block_id="td_uid_3_5dfdc45b8ccc5" data-td_filter_value="224" href="https://naija247news.com/category/business/start-ups/">Start-ups</a></div></div><div id=td_uid_3_5dfdc45b8ccc5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/21/firstbank-vybes-nigerians-all-through-this-december/" rel="bookmark" title="FirstBank ‘Vybes’ Nigerians all through this December"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/12/A90B5CC4-75E5-40FB-95FC-F4D09CD4873C.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/12/A90B5CC4-75E5-40FB-95FC-F4D09CD4873C.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/12/A90B5CC4-75E5-40FB-95FC-F4D09CD4873C.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/12/A90B5CC4-75E5-40FB-95FC-F4D09CD4873C.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/12/A90B5CC4-75E5-40FB-95FC-F4D09CD4873C.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FirstBank ‘Vybes’ Nigerians all through this December"/></a></div>                <a href="https://naija247news.com/category/business/branding-news/" class="td-post-category">Branding News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/21/firstbank-vybes-nigerians-all-through-this-december/" rel="bookmark" title="FirstBank ‘Vybes’ Nigerians all through this December">FirstBank ‘Vybes’ Nigerians all through this December</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/21/dangote-refinery-governors-forum-hails-lagos-govt-for-smooth-takeoff/" rel="bookmark" title="Dangote refinery: Governors’ forum hails Lagos govt for smooth takeoff"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/02/gettyimages-997465644-1024x1024.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/02/gettyimages-997465644-1024x1024.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/02/gettyimages-997465644-1024x1024.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/02/gettyimages-997465644-1024x1024.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/02/gettyimages-997465644-1024x1024.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dangote refinery: Governors’ forum hails Lagos govt for smooth takeoff"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/21/dangote-refinery-governors-forum-hails-lagos-govt-for-smooth-takeoff/" rel="bookmark" title="Dangote refinery: Governors’ forum hails Lagos govt for smooth takeoff">Dangote refinery: Governors’ forum hails Lagos govt for smooth takeoff</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/20/lake-rice-lagos-residents-express-difficulty-getting-product/" rel="bookmark" title="LAKE rice: Lagos residents express difficulty getting product"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/8B252BC7-72A6-452E-A1A5-3E041B154679.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/8B252BC7-72A6-452E-A1A5-3E041B154679.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/8B252BC7-72A6-452E-A1A5-3E041B154679.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/8B252BC7-72A6-452E-A1A5-3E041B154679.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LAKE rice: Lagos residents express difficulty getting product"/></a></div>                <a href="https://naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/20/lake-rice-lagos-residents-express-difficulty-getting-product/" rel="bookmark" title="LAKE rice: Lagos residents express difficulty getting product">LAKE rice: Lagos residents express difficulty getting product</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/20/us-educated-nigerian-entrepreneur-launches-starbucks-copycat-happy-coffee/" rel="bookmark" title="US Educated Nigerian  entrepreneur launches Starbucks’ copycat Happy Coffee"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/7ADFE6C1-DBE1-4E03-9782-EB29264C4D36.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/7ADFE6C1-DBE1-4E03-9782-EB29264C4D36.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/7ADFE6C1-DBE1-4E03-9782-EB29264C4D36.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/7ADFE6C1-DBE1-4E03-9782-EB29264C4D36.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US Educated Nigerian  entrepreneur launches Starbucks’ copycat Happy Coffee"/></a></div>                <a href="https://naija247news.com/category/business/entrepreneurs/" class="td-post-category">Entrepreneurs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/20/us-educated-nigerian-entrepreneur-launches-starbucks-copycat-happy-coffee/" rel="bookmark" title="US Educated Nigerian  entrepreneur launches Starbucks’ copycat Happy Coffee">US Educated Nigerian  entrepreneur launches Starbucks’ copycat Happy Coffee</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5dfdc45b8ccc5" data-td_block_id="td_uid_3_5dfdc45b8ccc5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5dfdc45b8ccc5" data-td_block_id="td_uid_3_5dfdc45b8ccc5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290048"><a href="https://naija247news.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8"><a href="https://naija247news.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5dfdc45b9c989_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5dfdc45b9c989" ><script>var block_td_uid_10_5dfdc45b9c989 = new tdBlock();
block_td_uid_10_5dfdc45b9c989.id = "td_uid_10_5dfdc45b9c989";
block_td_uid_10_5dfdc45b9c989.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5dfdc45b9c989_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5dfdc45b9c989_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5dfdc45b9c989.td_column_number = "3";
block_td_uid_10_5dfdc45b9c989.block_type = "td_block_mega_menu";
block_td_uid_10_5dfdc45b9c989.post_count = "4";
block_td_uid_10_5dfdc45b9c989.found_posts = "2297";
block_td_uid_10_5dfdc45b9c989.header_color = "";
block_td_uid_10_5dfdc45b9c989.ajax_pagination_infinite_stop = "";
block_td_uid_10_5dfdc45b9c989.max_num_pages = "575";
tdBlocksArray.push(block_td_uid_10_5dfdc45b9c989);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5dfdc45b9c989" id="td_uid_11_5dfdc45ba4488" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="" href="https://naija247news.com/category/economy/">All</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_12_5dfdc45ba4514" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="230" href="https://naija247news.com/category/economy/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_13_5dfdc45ba458b" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="20" href="https://naija247news.com/category/economy/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_14_5dfdc45ba45eb" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="21" href="https://naija247news.com/category/economy/economic-indicators/">Economic Indicators</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_15_5dfdc45ba4652" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="229" href="https://naija247news.com/category/economy/eurobond/">EuroBond</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_16_5dfdc45ba46a2" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="19" href="https://naija247news.com/category/economy/infrastructure/">Infrastructure</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_17_5dfdc45ba46f0" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="447" href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_18_5dfdc45ba478a" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="548" href="https://naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_19_5dfdc45ba47fc" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="443" href="https://naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_20_5dfdc45ba4881" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="416" href="https://naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_21_5dfdc45ba48f0" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="437" href="https://naija247news.com/category/economy/infrastructure/road/">Road</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_22_5dfdc45ba4964" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="621" href="https://naija247news.com/category/economy/insurance-economy/">Insurance</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_23_5dfdc45ba49be" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="22" href="https://naija247news.com/category/economy/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_24_5dfdc45ba4a23" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="231" href="https://naija247news.com/category/economy/maritime/">Maritime</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_25_5dfdc45ba4a7c" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="631" href="https://naija247news.com/category/economy/mining/">Mining</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_26_5dfdc45ba4ad5" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="233" href="https://naija247news.com/category/economy/revenue/">Revenue</a><a class="mega-menu-sub-cat-td_uid_10_5dfdc45b9c989"  id="td_uid_27_5dfdc45ba4b65" data-td_block_id="td_uid_10_5dfdc45b9c989" data-td_filter_value="620" href="https://naija247news.com/category/economy/tourism/">Tourism</a></div></div><div id=td_uid_10_5dfdc45b9c989 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/20/banks-credit-to-nigeria-capital-market-insurance-sectors-up-3-7/" rel="bookmark" title="Banks’ credit to Nigeria Capital market, insurance sectors up 3.7%"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/lagosBanksNigeria.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/lagosBanksNigeria.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/lagosBanksNigeria.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/lagosBanksNigeria.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/01/lagosBanksNigeria.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Banks’ credit to Nigeria Capital market, insurance sectors up 3.7%"/></a></div>                <a href="https://naija247news.com/category/economy/infrastructure/investing-infrastructure/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/20/banks-credit-to-nigeria-capital-market-insurance-sectors-up-3-7/" rel="bookmark" title="Banks’ credit to Nigeria Capital market, insurance sectors up 3.7%">Banks’ credit to Nigeria Capital market, insurance sectors up 3.7%</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/20/fitch-rates-nigerias-2020-economic-outlook-to-negative-affirmsb/" rel="bookmark" title="Fitch Rates Nigeria’s 2020 Economic Outlook to Negative; Affirms&#8217;B+&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fitch Rates Nigeria’s 2020 Economic Outlook to Negative; Affirms&#8217;B+&#8217;"/></a></div>                <a href="https://naija247news.com/category/economy/economic-indicators/" class="td-post-category">Economic Indicators</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/20/fitch-rates-nigerias-2020-economic-outlook-to-negative-affirmsb/" rel="bookmark" title="Fitch Rates Nigeria’s 2020 Economic Outlook to Negative; Affirms&#8217;B+&#8217;">Fitch Rates Nigeria’s 2020 Economic Outlook to Negative; Affirms&#8217;B+&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/19/cbn-targets-job-creation-with-n69-bn-investment-in-edo-oil-palm-programme/" rel="bookmark" title="CBN targets job creation with N69 bn investment in Edo oil palm programme"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/EDP-Palm-Oil-Value-Chain-Project-037.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/EDP-Palm-Oil-Value-Chain-Project-037.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/EDP-Palm-Oil-Value-Chain-Project-037.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/EDP-Palm-Oil-Value-Chain-Project-037.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/EDP-Palm-Oil-Value-Chain-Project-037.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CBN targets job creation with N69 bn investment in Edo oil palm programme"/></a></div>                <a href="https://naija247news.com/category/economy/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/19/cbn-targets-job-creation-with-n69-bn-investment-in-edo-oil-palm-programme/" rel="bookmark" title="CBN targets job creation with N69 bn investment in Edo oil palm programme">CBN targets job creation with N69 bn investment in Edo oil&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/19/no-state-will-back-track-on-n30000-minimum-wage-governors/" rel="bookmark" title="No state will back track on N30,000 minimum wage – Governors"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/fayemi-k.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/fayemi-k.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/fayemi-k.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/fayemi-k.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/fayemi-k.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No state will back track on N30,000 minimum wage – Governors"/></a></div>                <a href="https://naija247news.com/category/economy/infrastructure/pension-retirement/" class="td-post-category">Pension &amp; Retirement</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/19/no-state-will-back-track-on-n30000-minimum-wage-governors/" rel="bookmark" title="No state will back track on N30,000 minimum wage – Governors">No state will back track on N30,000 minimum wage – Governors</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5dfdc45b9c989" data-td_block_id="td_uid_10_5dfdc45b9c989"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5dfdc45b9c989" data-td_block_id="td_uid_10_5dfdc45b9c989"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214566"><a href="https://naija247news.com/category/markets-2/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5dfdc45bac2c1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_28_5dfdc45bac2c1" ><script>var block_td_uid_28_5dfdc45bac2c1 = new tdBlock();
block_td_uid_28_5dfdc45bac2c1.id = "td_uid_28_5dfdc45bac2c1";
block_td_uid_28_5dfdc45bac2c1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5dfdc45bac2c1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5dfdc45bac2c1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_28_5dfdc45bac2c1.td_column_number = "3";
block_td_uid_28_5dfdc45bac2c1.block_type = "td_block_mega_menu";
block_td_uid_28_5dfdc45bac2c1.post_count = "4";
block_td_uid_28_5dfdc45bac2c1.found_posts = "628";
block_td_uid_28_5dfdc45bac2c1.header_color = "";
block_td_uid_28_5dfdc45bac2c1.ajax_pagination_infinite_stop = "";
block_td_uid_28_5dfdc45bac2c1.max_num_pages = "157";
tdBlocksArray.push(block_td_uid_28_5dfdc45bac2c1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5dfdc45bac2c1" id="td_uid_29_5dfdc45baf536" data-td_block_id="td_uid_28_5dfdc45bac2c1" data-td_filter_value="" href="https://naija247news.com/category/markets-2/">All</a><a class="mega-menu-sub-cat-td_uid_28_5dfdc45bac2c1"  id="td_uid_30_5dfdc45baf5da" data-td_block_id="td_uid_28_5dfdc45bac2c1" data-td_filter_value="11" href="https://naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a><a class="mega-menu-sub-cat-td_uid_28_5dfdc45bac2c1"  id="td_uid_31_5dfdc45baf644" data-td_block_id="td_uid_28_5dfdc45bac2c1" data-td_filter_value="14" href="https://naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_28_5dfdc45bac2c1"  id="td_uid_32_5dfdc45baf700" data-td_block_id="td_uid_28_5dfdc45bac2c1" data-td_filter_value="568" href="https://naija247news.com/category/markets-2/capital-markets/">Capital Markets</a><a class="mega-menu-sub-cat-td_uid_28_5dfdc45bac2c1"  id="td_uid_33_5dfdc45baf75b" data-td_block_id="td_uid_28_5dfdc45bac2c1" data-td_filter_value="262" href="https://naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a><a class="mega-menu-sub-cat-td_uid_28_5dfdc45bac2c1"  id="td_uid_34_5dfdc45baf7c2" data-td_block_id="td_uid_28_5dfdc45bac2c1" data-td_filter_value="12" href="https://naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_28_5dfdc45bac2c1"  id="td_uid_35_5dfdc45baf839" data-td_block_id="td_uid_28_5dfdc45bac2c1" data-td_filter_value="13" href="https://naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_28_5dfdc45bac2c1"  id="td_uid_36_5dfdc45baf89b" data-td_block_id="td_uid_28_5dfdc45bac2c1" data-td_filter_value="10" href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></div></div><div id=td_uid_28_5dfdc45bac2c1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/19/emerging-economies-debts-climb-to-55-trn-in-2018-world-bank/" rel="bookmark" title="Emerging economies’ debts climb to $55 trn in 2018 – World Bank"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/891BB0E4-8605-4823-96E9-4A4BAC1B652B.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/891BB0E4-8605-4823-96E9-4A4BAC1B652B.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/891BB0E4-8605-4823-96E9-4A4BAC1B652B.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/891BB0E4-8605-4823-96E9-4A4BAC1B652B.jpeg?resize=265%2C183&#038;ssl=1 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Emerging economies’ debts climb to $55 trn in 2018 – World Bank"/></a></div>                <a href="https://naija247news.com/category/markets-2/emerging-markets/" class="td-post-category">Emerging Markets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/19/emerging-economies-debts-climb-to-55-trn-in-2018-world-bank/" rel="bookmark" title="Emerging economies’ debts climb to $55 trn in 2018 – World Bank">Emerging economies’ debts climb to $55 trn in 2018 – World&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/18/nigerian-stocks-rebounded-by-0-02-as-investors-remain-cautiously-optimistic/" rel="bookmark" title="Nigerian Stocks Rebounded by 0.02% as Investors Remain Cautiously Optimistic"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/NSE1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/NSE1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/NSE1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/NSE1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/NSE1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigerian Stocks Rebounded by 0.02% as Investors Remain Cautiously Optimistic"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/18/nigerian-stocks-rebounded-by-0-02-as-investors-remain-cautiously-optimistic/" rel="bookmark" title="Nigerian Stocks Rebounded by 0.02% as Investors Remain Cautiously Optimistic">Nigerian Stocks Rebounded by 0.02% as Investors Remain Cautiously Optimistic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/18/nigerias-sec-in-talks-with-institutional-investors-to-boost-securities-lending-to-increase-trading/" rel="bookmark" title="Nigeria’s SEC in-talks with Institutional Investors To Boost  Securities Lending to Increase Trading"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/NSE.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/NSE.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/NSE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/NSE.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/NSE.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria’s SEC in-talks with Institutional Investors To Boost  Securities Lending to Increase Trading"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/18/nigerias-sec-in-talks-with-institutional-investors-to-boost-securities-lending-to-increase-trading/" rel="bookmark" title="Nigeria’s SEC in-talks with Institutional Investors To Boost  Securities Lending to Increase Trading">Nigeria’s SEC in-talks with Institutional Investors To Boost  Securities Lending&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/16/stock-investors-gain-n76-73bn-as-nseasi-inches-up-by-0-60-as-access-bank-uba-boosts-market-turnover/" rel="bookmark" title="Stock Investors Gain N76.73bn As NSEASI Inches Up By 0.60% as Access Bank, UBA boosts Market turnover"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/NSE.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/NSE.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/NSE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/NSE.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/NSE.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stock Investors Gain N76.73bn As NSEASI Inches Up By 0.60% as Access Bank, UBA boosts Market turnover"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/16/stock-investors-gain-n76-73bn-as-nseasi-inches-up-by-0-60-as-access-bank-uba-boosts-market-turnover/" rel="bookmark" title="Stock Investors Gain N76.73bn As NSEASI Inches Up By 0.60% as Access Bank, UBA boosts Market turnover">Stock Investors Gain N76.73bn As NSEASI Inches Up By 0.60% as&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5dfdc45bac2c1" data-td_block_id="td_uid_28_5dfdc45bac2c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5dfdc45bac2c1" data-td_block_id="td_uid_28_5dfdc45bac2c1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214550"><a href="https://naija247news.com/category/oil-energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5dfdc45bb6e9f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_37_5dfdc45bb6e9f" ><script>var block_td_uid_37_5dfdc45bb6e9f = new tdBlock();
block_td_uid_37_5dfdc45bb6e9f.id = "td_uid_37_5dfdc45bb6e9f";
block_td_uid_37_5dfdc45bb6e9f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"179","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5dfdc45bb6e9f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5dfdc45bb6e9f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5dfdc45bb6e9f.td_column_number = "3";
block_td_uid_37_5dfdc45bb6e9f.block_type = "td_block_mega_menu";
block_td_uid_37_5dfdc45bb6e9f.post_count = "4";
block_td_uid_37_5dfdc45bb6e9f.found_posts = "2346";
block_td_uid_37_5dfdc45bb6e9f.header_color = "";
block_td_uid_37_5dfdc45bb6e9f.ajax_pagination_infinite_stop = "";
block_td_uid_37_5dfdc45bb6e9f.max_num_pages = "587";
tdBlocksArray.push(block_td_uid_37_5dfdc45bb6e9f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5dfdc45bb6e9f" id="td_uid_38_5dfdc45bbd2a8" data-td_block_id="td_uid_37_5dfdc45bb6e9f" data-td_filter_value="" href="https://naija247news.com/category/oil-energy/">All</a><a class="mega-menu-sub-cat-td_uid_37_5dfdc45bb6e9f"  id="td_uid_39_5dfdc45bbd323" data-td_block_id="td_uid_37_5dfdc45bb6e9f" data-td_filter_value="186" href="https://naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a><a class="mega-menu-sub-cat-td_uid_37_5dfdc45bb6e9f"  id="td_uid_40_5dfdc45bbd399" data-td_block_id="td_uid_37_5dfdc45bb6e9f" data-td_filter_value="556" href="https://naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a><a class="mega-menu-sub-cat-td_uid_37_5dfdc45bb6e9f"  id="td_uid_41_5dfdc45bbd40b" data-td_block_id="td_uid_37_5dfdc45bb6e9f" data-td_filter_value="331" href="https://naija247news.com/category/oil-energy/investing/">Investing</a><a class="mega-menu-sub-cat-td_uid_37_5dfdc45bb6e9f"  id="td_uid_42_5dfdc45bbd468" data-td_block_id="td_uid_37_5dfdc45bb6e9f" data-td_filter_value="184" href="https://naija247news.com/category/oil-energy/news/">News</a><a class="mega-menu-sub-cat-td_uid_37_5dfdc45bb6e9f"  id="td_uid_43_5dfdc45bbd4cc" data-td_block_id="td_uid_37_5dfdc45bb6e9f" data-td_filter_value="185" href="https://naija247news.com/category/oil-energy/opec/">OPEC</a><a class="mega-menu-sub-cat-td_uid_37_5dfdc45bb6e9f"  id="td_uid_44_5dfdc45bbd535" data-td_block_id="td_uid_37_5dfdc45bb6e9f" data-td_filter_value="32" href="https://naija247news.com/category/oil-energy/power/">Power</a><a class="mega-menu-sub-cat-td_uid_37_5dfdc45bb6e9f"  id="td_uid_45_5dfdc45bbd5d6" data-td_block_id="td_uid_37_5dfdc45bb6e9f" data-td_filter_value="419" href="https://naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a><a class="mega-menu-sub-cat-td_uid_37_5dfdc45bb6e9f"  id="td_uid_46_5dfdc45bbd63d" data-td_block_id="td_uid_37_5dfdc45bb6e9f" data-td_filter_value="330" href="https://naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></div></div><div id=td_uid_37_5dfdc45bb6e9f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/20/nigerias-nnpc-raises-january-prices-for-bonny-light-qua-iboe/" rel="bookmark" title="Nigeria’s NNPC raises January prices for Bonny Light, Qua Iboe"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/NNPCs.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/NNPCs.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/NNPCs.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/NNPCs.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/NNPCs.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria’s NNPC raises January prices for Bonny Light, Qua Iboe"/></a></div>                <a href="https://naija247news.com/category/oil-energy/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/20/nigerias-nnpc-raises-january-prices-for-bonny-light-qua-iboe/" rel="bookmark" title="Nigeria’s NNPC raises January prices for Bonny Light, Qua Iboe">Nigeria’s NNPC raises January prices for Bonny Light, Qua Iboe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/20/nigeria-to-commission-2-modular-refineries-in-2020-2021-to-boost-local-refining-output/" rel="bookmark" title="Nigeria to commission 2 modular refineries in 2020, 2021 to boost local refining output"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/06/crude.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/naija247news.com/wp-content/uploads/2019/06/crude.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/06/crude.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/06/crude.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/naija247news.com/wp-content/uploads/2019/06/crude.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria to commission 2 modular refineries in 2020, 2021 to boost local refining output"/></a></div>                <a href="https://naija247news.com/category/oil-energy/investing/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/20/nigeria-to-commission-2-modular-refineries-in-2020-2021-to-boost-local-refining-output/" rel="bookmark" title="Nigeria to commission 2 modular refineries in 2020, 2021 to boost local refining output">Nigeria to commission 2 modular refineries in 2020, 2021 to boost&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/17/w-africa-crude-angola-to-export-fewer-cargoes-nigerian-osps-awaited/" rel="bookmark" title="W. Africa Crude-Angola to export fewer cargoes, Nigerian OSPs awaited"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/08/image-crude-export-corpus-christi-83245.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/08/image-crude-export-corpus-christi-83245.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/08/image-crude-export-corpus-christi-83245.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/08/image-crude-export-corpus-christi-83245.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="W. Africa Crude-Angola to export fewer cargoes, Nigerian OSPs awaited"/></a></div>                <a href="https://naija247news.com/category/oil-energy/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/17/w-africa-crude-angola-to-export-fewer-cargoes-nigerian-osps-awaited/" rel="bookmark" title="W. Africa Crude-Angola to export fewer cargoes, Nigerian OSPs awaited">W. Africa Crude-Angola to export fewer cargoes, Nigerian OSPs awaited</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/12/oil-market-oversupply-set-to-stay-despite-opec-pact-iea/" rel="bookmark" title="Oil market oversupply set to stay despite OPEC+ pact -IEA"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/07/opec_170216.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/07/opec_170216.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/07/opec_170216.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/07/opec_170216.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oil market oversupply set to stay despite OPEC+ pact -IEA"/></a></div>                <a href="https://naija247news.com/category/oil-energy/opec/" class="td-post-category">OPEC</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/12/oil-market-oversupply-set-to-stay-despite-opec-pact-iea/" rel="bookmark" title="Oil market oversupply set to stay despite OPEC+ pact -IEA">Oil market oversupply set to stay despite OPEC+ pact -IEA</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5dfdc45bb6e9f" data-td_block_id="td_uid_37_5dfdc45bb6e9f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5dfdc45bb6e9f" data-td_block_id="td_uid_37_5dfdc45bb6e9f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290046"><a href="https://naija247news.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13"><a href="https://naija247news.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_47_5dfdc45bc390e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_47_5dfdc45bc390e" ><script>var block_td_uid_47_5dfdc45bc390e = new tdBlock();
block_td_uid_47_5dfdc45bc390e.id = "td_uid_47_5dfdc45bc390e";
block_td_uid_47_5dfdc45bc390e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_47_5dfdc45bc390e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_47_5dfdc45bc390e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_47_5dfdc45bc390e.td_column_number = "3";
block_td_uid_47_5dfdc45bc390e.block_type = "td_block_mega_menu";
block_td_uid_47_5dfdc45bc390e.post_count = "4";
block_td_uid_47_5dfdc45bc390e.found_posts = "3339";
block_td_uid_47_5dfdc45bc390e.header_color = "";
block_td_uid_47_5dfdc45bc390e.ajax_pagination_infinite_stop = "";
block_td_uid_47_5dfdc45bc390e.max_num_pages = "835";
tdBlocksArray.push(block_td_uid_47_5dfdc45bc390e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_47_5dfdc45bc390e" id="td_uid_48_5dfdc45bcbf9d" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="" href="https://naija247news.com/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_49_5dfdc45bcc057" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="3" href="https://naija247news.com/category/world/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_50_5dfdc45bcc0c9" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="436" href="https://naija247news.com/category/world/africa/economy-africa/">Economy</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_51_5dfdc45bcc14d" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="357" href="https://naija247news.com/category/world/africa/investing-africa/">Investing</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_52_5dfdc45bcc1cb" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="413" href="https://naija247news.com/category/world/africa/markets-africa/">Markets</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_53_5dfdc45bcc24f" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="386" href="https://naija247news.com/category/world/africa/politics-africa/">Politics</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_54_5dfdc45bcc2ca" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="5" href="https://naija247news.com/category/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_55_5dfdc45bcc331" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="449" href="https://naija247news.com/category/world/americas/u-s/">U.S</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_56_5dfdc45bcc3c9" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="196" href="https://naija247news.com/category/world/analysis-world/">Analysis</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_57_5dfdc45bcc444" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="4" href="https://naija247news.com/category/world/asia/">Asia</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_58_5dfdc45bcc4a9" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="6" href="https://naija247news.com/category/world/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_59_5dfdc45bcc50c" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="250" href="https://naija247news.com/category/world/europe/brexit/">Brexit</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_60_5dfdc45bcc587" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="508" href="https://naija247news.com/category/world/europe/catalonia/">Catalonia</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_61_5dfdc45bcc60f" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="368" href="https://naija247news.com/category/world/europe/frexit/">Frexit</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_62_5dfdc45bcc692" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="207" href="https://naija247news.com/category/world/global-politics/">Global Politics</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_63_5dfdc45bcc6ee" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="195" href="https://naija247news.com/category/world/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_47_5dfdc45bc390e"  id="td_uid_64_5dfdc45bcc756" data-td_block_id="td_uid_47_5dfdc45bc390e" data-td_filter_value="7" href="https://naija247news.com/category/world/middleeast/">MiddleEast</a></div></div><div id=td_uid_47_5dfdc45bc390e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/12/in-2020-any-african-traveling-to-nigeria-will-get-visa-at-point-of-entry-buhari/" rel="bookmark" title="In 2020, Any African traveling to Nigeria, will get visa at point of entry &#8211;  Buhari"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Buhari-ECOWAS-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Buhari-ECOWAS-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Buhari-ECOWAS-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Buhari-ECOWAS-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In 2020, Any African traveling to Nigeria, will get visa at point of entry &#8211;  Buhari"/></a></div>                <a href="https://naija247news.com/category/world/africa/economy-africa/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/12/in-2020-any-african-traveling-to-nigeria-will-get-visa-at-point-of-entry-buhari/" rel="bookmark" title="In 2020, Any African traveling to Nigeria, will get visa at point of entry &#8211;  Buhari">In 2020, Any African traveling to Nigeria, will get visa at&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/10/egypts-annual-urban-consumer-inflation-3-6-in-november-from-3-1-in-october/" rel="bookmark" title="Egypt&#8217;s annual urban consumer inflation 3.6% in November from 3.1% in October"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/01/s4.reutersmedia.net_-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/01/s4.reutersmedia.net_-3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/01/s4.reutersmedia.net_-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/01/s4.reutersmedia.net_-3.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/01/s4.reutersmedia.net_-3.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Egypt&#8217;s annual urban consumer inflation 3.6% in November from 3.1% in October"/></a></div>                <a href="https://naija247news.com/category/world/africa/economy-africa/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/10/egypts-annual-urban-consumer-inflation-3-6-in-november-from-3-1-in-october/" rel="bookmark" title="Egypt&#8217;s annual urban consumer inflation 3.6% in November from 3.1% in October">Egypt&#8217;s annual urban consumer inflation 3.6% in November from 3.1% in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/10/qatar-airways-to-take-60-stake-in-new-rwandan-international-airport/" rel="bookmark" title="Qatar Airways to take 60% stake in new Rwandan international airport"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Qatar-airways-1024.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Qatar-airways-1024.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Qatar-airways-1024.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Qatar-airways-1024.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/12/Qatar-airways-1024.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Qatar Airways to take 60% stake in new Rwandan international airport"/></a></div>                <a href="https://naija247news.com/category/world/africa/investing-africa/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/10/qatar-airways-to-take-60-stake-in-new-rwandan-international-airport/" rel="bookmark" title="Qatar Airways to take 60% stake in new Rwandan international airport">Qatar Airways to take 60% stake in new Rwandan international airport</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/09/south-africas-rand-weak-focus-on-global-cues-ahead-of-u-s-tariff-deadline/" rel="bookmark" title="South Africa&#8217;s rand weak; focus on global cues ahead of U.S. tariff deadline"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/south-africa-rand-retreats-after-firm-u-s-jobs-data-stocks-down.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/south-africa-rand-retreats-after-firm-u-s-jobs-data-stocks-down.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/south-africa-rand-retreats-after-firm-u-s-jobs-data-stocks-down.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/06/south-africa-rand-retreats-after-firm-u-s-jobs-data-stocks-down.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="South Africa&#8217;s rand weak; focus on global cues ahead of U.S. tariff deadline"/></a></div>                <a href="https://naija247news.com/category/world/africa/investing-africa/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/09/south-africas-rand-weak-focus-on-global-cues-ahead-of-u-s-tariff-deadline/" rel="bookmark" title="South Africa&#8217;s rand weak; focus on global cues ahead of U.S. tariff deadline">South Africa&#8217;s rand weak; focus on global cues ahead of U.S&#8230;.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_47_5dfdc45bc390e" data-td_block_id="td_uid_47_5dfdc45bc390e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_47_5dfdc45bc390e" data-td_block_id="td_uid_47_5dfdc45bc390e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://naija247news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-309267" class="post-309267 post type-post status-publish format-standard has-post-thumbnail hentry category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"></ul>
            <header class="td-post-title">
                <h1 class="entry-title">ECONOMY: Nigeria’s Trade Surplus Falls by 37.43% in 9M 2019, Food Imports surge as Nov. Inflation Rate Leaps to 11.85%&#8230;</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://naija247news.com/author/editor/">The Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-21T03:03:34+00:00" >Dec 21, 2019</time></span>                    <div class="td-post-comments"><a href="https://naija247news.com/2019/12/21/309267/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-309267">208</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2019%2F12%2F21%2F309267%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ECONOMY%3A+Nigeria%E2%80%99s+Trade+Surplus+Falls+by+37.43%25+in+9M+2019%2C+Food+Imports+surge+as+Nov.+Inflation+Rate+Leaps+to+11.85%25%E2%80%A6&url=https%3A%2F%2Fnaija247news.com%2F2019%2F12%2F21%2F309267%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2019/12/21/309267/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2019/12/21/309267/&amp;media=https://naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg&description=ECONOMY%3A+Nigeria%E2%80%99s+Trade+Surplus+Falls+by+37.43%25+in+9M+2019%2C+Food+Imports+surge+as+Nov.+Inflation+Rate+Leaps+to+11.85%25%E2%80%A6" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ECONOMY%3A+Nigeria%E2%80%99s+Trade+Surplus+Falls+by+37.43%25+in+9M+2019%2C+Food+Imports+surge+as+Nov.+Inflation+Rate+Leaps+to+11.85%25%E2%80%A6%20-%20https%3A%2F%2Fnaija247news.com%2F2019%2F12%2F21%2F309267%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2019/12/21/309267/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2019/12/21/309267/" data-text="ECONOMY: Nigeria’s Trade Surplus Falls by 37.43% in 9M 2019, Food Imports surge as Nov. Inflation Rate Leaps to 11.85%&#8230;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg?fit=1024%2C683&ssl=1" data-caption="Women at a fish market in Makoko slums in Yaba, Lagos, Nigeria, October 9th, 2009. The extensive slum is built on top of water, using timber and iron sheets; and it is inhibited by the fishing community who live in Nigeria as immigrants from the neighbouring countries in Ghana, Benin and Burkinafaso. PHOTO/STEPHEN MUDIARI"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg?resize=696%2C464&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg?w=1024&ssl=1 1024w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg?resize=300%2C200&ssl=1 300w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg?resize=768%2C512&ssl=1 768w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg?resize=696%2C464&ssl=1 696w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg?resize=630%2C420&ssl=1 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="MAKOKO SLUMS, LAGOS, NIGERIA"/></a><figcaption class="wp-caption-text">Women at a fish market in Makoko slums in Yaba, Lagos, Nigeria, October 9th, 2009. The extensive slum is built on top of water, using timber and iron sheets; and it is inhibited by the fishing community who live in Nigeria as immigrants from the neighbouring countries in Ghana, Benin and Burkinafaso. PHOTO/STEPHEN MUDIARI</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3987078757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Recently published merchandize trade report by National Bureau of Statistics (NBS) showed that<br />
Nigeria’s foreign sector merchandise trade value<br />
rose year-on-year (y-o-y) by 10.03% to N26.03 trillion in 9M 2019. However, merchandise trade<br />
surplus plunged by 37.43% to N2.81 trillion in 9M 2019 given the slower rise in total exports which<br />
grew marginally y-o-y by 2.46% to N14.42 trillion (as value of crude oil exports fell y-o-y by 3.76%<br />
to N11.06 trillion) compared to total imports which surged y-o-y by 21.16% to N11.61 trillion.</p>
<p>Specifically, import value rose chiefly on the back of a 120.35% spike in imported boilers, machinery and appliances to N3.35 trillion. </p>
<p>In terms of geographical performance, Europe, especially spain, remained Nigeria’s biggest export market, having imported goods worth N5.65 trillion (or 39.17% of total exports) from Nigeria.</p>
<p> Next was Asia which grew its purchases y-o-y by 2.88% N4.00 trillion (or 27.77% of total exports) and then Africa which accounted for 20.61% of total exports having grown y-o-y by 63.68% to N2.97 trillion.</p>
<p> On the other hand, Nigeria’s largest imports still came from Asia, especially from China, at N5.41 (or 46.61% of total imports) following a 27.21% y-o-y increase.</p>
<p> Next were imports from Europe which fell y-o-y by 11.68% to N3.53 trillion (or 30.41% of total imports) and America which spiked by 100.45% to N1.61 trillion (or 13.90% of total imports). </p>
<p>Ultimately, Nigeria-European trade yielded the biggest surplus of N2.12 trillion in 9M 2019. This was followed by a trade surplus of N1.98 trillion with Africa.</p>
<p> On the flip side, Nigeria recorded a trade deficit of N1.41 trillion with Asia in 9M 2019 (from a trade deficit of N0.36 trillion 9M 2018) as Nigeria’s import from China remained relatively large.</p>
<p> In another development, the recently released November inflation report showed that headline inflation rate rose to 11.85% year-on-year, a further increase from 11.61% in October 2019 and the highest in 18 months. </p>
<p>The rising trend in annual inflation was on the back of the sustained increase in annual food inflation. </p>
<p>This was further lifted by the gentle upturn in core inflation rate which albeit remained in single-digit. Specifically, annual food inflation rate catapulted to 14.48% in November 2019 from 14.09% in October 2019.</p>
<p> However, we saw monthly food inflation rate slide marginally m- o-m to 1.25% in the month of November, from 1.33% in the month of October, despite sustained closure of Nigeria’s land borders. On a state-by-state basis, November food inflation rate were highest at Sokoto, Kebbi, Ekiti and Adamawa States as rates hit 18.77% (from 16.35%), 18.08% (from 17.53%), 17.18% (from 15.78%) and 16.04% (from 15.32%) respectively. </p>
<p>Imported food index rose by 1.26% m-o-m amid sustained depreciation of the Naira against the USD at the interbank window where two months moving average foreign exchange rate rose m-o-m by 0.06% to N358.31/USD in November 2019. </p>
<p>Similarly, annual core inflation rate rose to 8.99% y- o-y in November 2019 from 8.88% in October 2019 as clothing and footwear, energy costs and transport inflation rates increased to 9.79%, 7.70% and 9.17% repectively. Also, core inflation increased on a monthly basis to 0.79% (from 0.74% in October). </p>
<p>Keeping track of inflation in geographical areas, we saw inflation in both urban and rural areas rise to 12.47% (from 12.20%) and 11.30% (from 11.07%) respectively.</p>
<p> We expect the rise in annual inflation rate to be sustained in December as food prices increase amid year-end festive season; however, we should see it moderate m-o-m in January 2020 amid likely slowdown in spending activities as businesses resume. Meanwhile, it appears Nigeria is on track to be competitive in global trade following recent moves by the monetary and fiscal authorities to improve the productivity of the small and medium scale enteprises via improving access to credit (CBN targets 70% loans to deposit ratio in 2020) as well as ongoing work on the 2019 finance bill, among other things.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-309267" class="share-twitter sd-button share-icon" href="https://naija247news.com/2019/12/21/309267/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-309267" class="share-facebook sd-button share-icon" href="https://naija247news.com/2019/12/21/309267/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122485731-309267-5dfdc45bd4643' data-src='https://widgets.wp.com/likes/#blog_id=122485731&amp;post_id=309267&amp;origin=naija247news.com&amp;obj_id=122485731-309267-5dfdc45bd4643' data-name='like-post-frame-122485731-309267-5dfdc45bd4643'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="9430977126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnaija247news.com%2F2019%2F12%2F21%2F309267%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ECONOMY%3A+Nigeria%E2%80%99s+Trade+Surplus+Falls+by+37.43%25+in+9M+2019%2C+Food+Imports+surge+as+Nov.+Inflation+Rate+Leaps+to+11.85%25%E2%80%A6&url=https%3A%2F%2Fnaija247news.com%2F2019%2F12%2F21%2F309267%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://naija247news.com/2019/12/21/309267/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://naija247news.com/2019/12/21/309267/&amp;media=https://naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg&description=ECONOMY%3A+Nigeria%E2%80%99s+Trade+Surplus+Falls+by+37.43%25+in+9M+2019%2C+Food+Imports+surge+as+Nov.+Inflation+Rate+Leaps+to+11.85%25%E2%80%A6" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ECONOMY%3A+Nigeria%E2%80%99s+Trade+Surplus+Falls+by+37.43%25+in+9M+2019%2C+Food+Imports+surge+as+Nov.+Inflation+Rate+Leaps+to+11.85%25%E2%80%A6%20-%20https%3A%2F%2Fnaija247news.com%2F2019%2F12%2F21%2F309267%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://naija247news.com/2019/12/21/309267/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://naija247news.com/2019/12/21/309267/" data-text="ECONOMY: Nigeria’s Trade Surplus Falls by 37.43% in 9M 2019, Food Imports surge as Nov. Inflation Rate Leaps to 11.85%&#8230;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://naija247news.com/2019/12/21/dangote-refinery-governors-forum-hails-lagos-govt-for-smooth-takeoff/">Dangote refinery: Governors’ forum hails Lagos govt for smooth takeoff</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://naija247news.com/2019/12/21/firstbank-vybes-nigerians-all-through-this-december/">FirstBank ‘Vybes’ Nigerians all through this December</a></div></div></div>            <div class="author-box-wrap"><a href="https://naija247news.com/author/editor/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://naija247news.com/author/editor/">The Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Editor"></span><meta itemprop="datePublished" content="2019-12-21T03:03:34+00:00"><meta itemprop="dateModified" content="2019-12-21T04:35:55+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://naija247news.com/2019/12/21/309267/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline " content="ECONOMY: Nigeria’s Trade Surplus Falls by 37.43% in 9M 2019, Food Imports surge as Nov. Inflation Rate Leaps to 11.85%..."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg?fit=1024%2C683&ssl=1"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_68_5dfdc45bd55fe_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_68_5dfdc45bd55fe" ><script>var block_td_uid_68_5dfdc45bd55fe = new tdBlock();
block_td_uid_68_5dfdc45bd55fe.id = "td_uid_68_5dfdc45bd55fe";
block_td_uid_68_5dfdc45bd55fe.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_68_5dfdc45bd55fe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_68_5dfdc45bd55fe_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":309267,"live_filter_cur_post_author":"4"}';
block_td_uid_68_5dfdc45bd55fe.td_column_number = "3";
block_td_uid_68_5dfdc45bd55fe.block_type = "td_block_related_posts";
block_td_uid_68_5dfdc45bd55fe.post_count = "3";
block_td_uid_68_5dfdc45bd55fe.found_posts = "1277";
block_td_uid_68_5dfdc45bd55fe.header_color = "";
block_td_uid_68_5dfdc45bd55fe.ajax_pagination_infinite_stop = "";
block_td_uid_68_5dfdc45bd55fe.max_num_pages = "426";
tdBlocksArray.push(block_td_uid_68_5dfdc45bd55fe);
</script><h4 class="td-related-title"><a id="td_uid_69_5dfdc45bd9b9e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_68_5dfdc45bd55fe" href="#">RELATED ARTICLES</a><a id="td_uid_70_5dfdc45bd9ba7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_68_5dfdc45bd55fe" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_68_5dfdc45bd55fe class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/20/fitch-rates-nigerias-2020-economic-outlook-to-negative-affirmsb/" rel="bookmark" title="Fitch Rates Nigeria’s 2020 Economic Outlook to Negative; Affirms&#8217;B+&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fitch Rates Nigeria’s 2020 Economic Outlook to Negative; Affirms&#8217;B+&#8217;"/></a></div>                <a href="https://naija247news.com/category/economy/economic-indicators/" class="td-post-category">Economic Indicators</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/20/fitch-rates-nigerias-2020-economic-outlook-to-negative-affirmsb/" rel="bookmark" title="Fitch Rates Nigeria’s 2020 Economic Outlook to Negative; Affirms&#8217;B+&#8217;">Fitch Rates Nigeria’s 2020 Economic Outlook to Negative; Affirms&#8217;B+&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/18/stop-borrowing-away-the-future-of-nigerians-atiku-chides-buhari/" rel="bookmark" title="Stop borrowing away the future of Nigerians. Atiku chides Buhari"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/9DDE2969-AC32-46BD-8734-E41027F025D0.jpeg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/9DDE2969-AC32-46BD-8734-E41027F025D0.jpeg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/9DDE2969-AC32-46BD-8734-E41027F025D0.jpeg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/9DDE2969-AC32-46BD-8734-E41027F025D0.jpeg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stop borrowing away the future of Nigerians. Atiku chides Buhari"/></a></div>                <a href="https://naija247news.com/category/frontpage/analysis-2/featured/" class="td-post-category">Featured</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/18/stop-borrowing-away-the-future-of-nigerians-atiku-chides-buhari/" rel="bookmark" title="Stop borrowing away the future of Nigerians. Atiku chides Buhari">Stop borrowing away the future of Nigerians. Atiku chides Buhari</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/18/nigerias-sec-in-talks-with-institutional-investors-to-boost-securities-lending-to-increase-trading/" rel="bookmark" title="Nigeria’s SEC in-talks with Institutional Investors To Boost  Securities Lending to Increase Trading"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/NSE.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/NSE.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/NSE.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/NSE.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/11/NSE.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria’s SEC in-talks with Institutional Investors To Boost  Securities Lending to Increase Trading"/></a></div>                <a href="https://naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/18/nigerias-sec-in-talks-with-institutional-investors-to-boost-securities-lending-to-increase-trading/" rel="bookmark" title="Nigeria’s SEC in-talks with Institutional Investors To Boost  Securities Lending to Increase Trading">Nigeria’s SEC in-talks with Institutional Investors To Boost  Securities Lending to Increase Trading</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_68_5dfdc45bd55fe" data-td_block_id="td_uid_68_5dfdc45bd55fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_68_5dfdc45bd55fe" data-td_block_id="td_uid_68_5dfdc45bd55fe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/21/309267/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=122485731&#038;postid=309267&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_ZA&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7eda67ad914eb3dd5e970920303b2ebb89518712#parent=https%3A%2F%2Fnaija247news.com%2F2019%2F12%2F21%2F309267%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://naija247news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="https://naija247news.com/2019/12/21/firstbank-vybes-nigerians-all-through-this-december/">FirstBank ‘Vybes’ Nigerians all through this December</a>
									</li>
											<li>
					<a href="https://naija247news.com/2019/12/21/309267/" aria-current="page">ECONOMY: Nigeria’s Trade Surplus Falls by 37.43% in 9M 2019, Food Imports surge as Nov. Inflation Rate Leaps to 11.85%&#8230;</a>
									</li>
											<li>
					<a href="https://naija247news.com/2019/12/21/dangote-refinery-governors-forum-hails-lagos-govt-for-smooth-takeoff/">Dangote refinery: Governors’ forum hails Lagos govt for smooth takeoff</a>
									</li>
											<li>
					<a href="https://naija247news.com/2019/12/20/lake-rice-lagos-residents-express-difficulty-getting-product/">LAKE rice: Lagos residents express difficulty getting product</a>
									</li>
											<li>
					<a href="https://naija247news.com/2019/12/20/supreme-court-voids-uche-nwosus-candidature/">Supreme Court voids Uche Nwosu’s candidature</a>
									</li>
											<li>
					<a href="https://naija247news.com/2019/12/20/banks-credit-to-nigeria-capital-market-insurance-sectors-up-3-7/">Banks’ credit to Nigeria Capital market, insurance sectors up 3.7%</a>
									</li>
											<li>
					<a href="https://naija247news.com/2019/12/20/nigerias-nnpc-raises-january-prices-for-bonny-light-qua-iboe/">Nigeria’s NNPC raises January prices for Bonny Light, Qua Iboe</a>
									</li>
											<li>
					<a href="https://naija247news.com/2019/12/20/nigeria-to-commission-2-modular-refineries-in-2020-2021-to-boost-local-refining-output/">Nigeria to commission 2 modular refineries in 2020, 2021 to boost local refining output</a>
									</li>
											<li>
					<a href="https://naija247news.com/2019/12/20/forte-oil-changes-name-to-ardova-plc/">Forte Oil changes name to Ardova Plc</a>
									</li>
											<li>
					<a href="https://naija247news.com/2019/12/20/fitch-rates-nigerias-2020-economic-outlook-to-negative-affirmsb/">Fitch Rates Nigeria’s 2020 Economic Outlook to Negative; Affirms&#8217;B+&#8217;</a>
									</li>
					</ul>
		</aside><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://naija247news.com/2019/12/'> Dec 2019 </option>
	<option value='https://naija247news.com/2019/11/'> Nov 2019 </option>
	<option value='https://naija247news.com/2019/10/'> Oct 2019 </option>
	<option value='https://naija247news.com/2019/09/'> Sep 2019 </option>
	<option value='https://naija247news.com/2019/08/'> Aug 2019 </option>
	<option value='https://naija247news.com/2019/07/'> Jul 2019 </option>
	<option value='https://naija247news.com/2019/06/'> Jun 2019 </option>
	<option value='https://naija247news.com/2019/05/'> May 2019 </option>
	<option value='https://naija247news.com/2019/04/'> Apr 2019 </option>
	<option value='https://naija247news.com/2019/03/'> Mar 2019 </option>
	<option value='https://naija247news.com/2019/02/'> Feb 2019 </option>
	<option value='https://naija247news.com/2019/01/'> Jan 2019 </option>
	<option value='https://naija247news.com/2018/12/'> Dec 2018 </option>
	<option value='https://naija247news.com/2018/11/'> Nov 2018 </option>
	<option value='https://naija247news.com/2018/10/'> Oct 2018 </option>
	<option value='https://naija247news.com/2018/09/'> Sep 2018 </option>
	<option value='https://naija247news.com/2018/08/'> Aug 2018 </option>
	<option value='https://naija247news.com/2018/07/'> Jul 2018 </option>
	<option value='https://naija247news.com/2018/06/'> Jun 2018 </option>
	<option value='https://naija247news.com/2018/05/'> May 2018 </option>
	<option value='https://naija247news.com/2018/04/'> Apr 2018 </option>
	<option value='https://naija247news.com/2018/03/'> Mar 2018 </option>
	<option value='https://naija247news.com/2018/02/'> Feb 2018 </option>
	<option value='https://naija247news.com/2018/01/'> Jan 2018 </option>
	<option value='https://naija247news.com/2017/12/'> Dec 2017 </option>
	<option value='https://naija247news.com/2017/11/'> Nov 2017 </option>
	<option value='https://naija247news.com/2017/10/'> Oct 2017 </option>
	<option value='https://naija247news.com/2017/09/'> Sep 2017 </option>
	<option value='https://naija247news.com/2017/08/'> Aug 2017 </option>
	<option value='https://naija247news.com/2017/07/'> Jul 2017 </option>
	<option value='https://naija247news.com/2017/06/'> Jun 2017 </option>
	<option value='https://naija247news.com/2017/05/'> May 2017 </option>
	<option value='https://naija247news.com/2017/04/'> Apr 2017 </option>
	<option value='https://naija247news.com/2017/03/'> Mar 2017 </option>
	<option value='https://naija247news.com/2017/02/'> Feb 2017 </option>
	<option value='https://naija247news.com/2017/01/'> Jan 2017 </option>
	<option value='https://naija247news.com/2016/12/'> Dec 2016 </option>
	<option value='https://naija247news.com/2016/11/'> Nov 2016 </option>
	<option value='https://naija247news.com/2016/10/'> Oct 2016 </option>
	<option value='https://naija247news.com/2016/09/'> Sep 2016 </option>
	<option value='https://naija247news.com/2016/08/'> Aug 2016 </option>
	<option value='https://naija247news.com/2016/07/'> Jul 2016 </option>
	<option value='https://naija247news.com/2016/06/'> Jun 2016 </option>
	<option value='https://naija247news.com/2016/05/'> May 2016 </option>
	<option value='https://naija247news.com/2016/04/'> Apr 2016 </option>
	<option value='https://naija247news.com/2016/03/'> Mar 2016 </option>
	<option value='https://naija247news.com/2016/02/'> Feb 2016 </option>
	<option value='https://naija247news.com/2016/01/'> Jan 2016 </option>
	<option value='https://naija247news.com/2015/12/'> Dec 2015 </option>
	<option value='https://naija247news.com/2015/11/'> Nov 2015 </option>
	<option value='https://naija247news.com/2015/10/'> Oct 2015 </option>
	<option value='https://naija247news.com/2015/09/'> Sep 2015 </option>
	<option value='https://naija247news.com/2015/08/'> Aug 2015 </option>
	<option value='https://naija247news.com/2015/07/'> Jul 2015 </option>
	<option value='https://naija247news.com/2015/06/'> Jun 2015 </option>
	<option value='https://naija247news.com/2015/05/'> May 2015 </option>
	<option value='https://naija247news.com/2015/04/'> Apr 2015 </option>
	<option value='https://naija247news.com/2015/03/'> Mar 2015 </option>
	<option value='https://naija247news.com/2015/02/'> Feb 2015 </option>
	<option value='https://naija247news.com/2015/01/'> Jan 2015 </option>
	<option value='https://naija247news.com/2014/12/'> Dec 2014 </option>
	<option value='https://naija247news.com/2014/11/'> Nov 2014 </option>
	<option value='https://naija247news.com/2014/10/'> Oct 2014 </option>
	<option value='https://naija247news.com/2014/09/'> Sep 2014 </option>
	<option value='https://naija247news.com/2014/08/'> Aug 2014 </option>
	<option value='https://naija247news.com/2014/07/'> Jul 2014 </option>
	<option value='https://naija247news.com/2014/06/'> Jun 2014 </option>
	<option value='https://naija247news.com/2014/05/'> May 2014 </option>
	<option value='https://naija247news.com/2014/04/'> Apr 2014 </option>
	<option value='https://naija247news.com/2014/03/'> Mar 2014 </option>
	<option value='https://naija247news.com/2014/02/'> Feb 2014 </option>
	<option value='https://naija247news.com/2014/01/'> Jan 2014 </option>
	<option value='https://naija247news.com/2013/12/'> Dec 2013 </option>
	<option value='https://naija247news.com/2013/11/'> Nov 2013 </option>
	<option value='https://naija247news.com/2013/10/'> Oct 2013 </option>
	<option value='https://naija247news.com/2013/09/'> Sep 2013 </option>
	<option value='https://naija247news.com/2013/08/'> Aug 2013 </option>
	<option value='https://naija247news.com/2013/07/'> Jul 2013 </option>
	<option value='https://naija247news.com/2013/06/'> Jun 2013 </option>
	<option value='https://naija247news.com/2013/04/'> Apr 2013 </option>
	<option value='https://naija247news.com/2013/03/'> Mar 2013 </option>
	<option value='https://naija247news.com/2012/12/'> Dec 2012 </option>
	<option value='https://naija247news.com/2012/10/'> Oct 2012 </option>
	<option value='https://naija247news.com/2012/09/'> Sep 2012 </option>
	<option value='https://naija247news.com/2012/07/'> Jul 2012 </option>
	<option value='https://naija247news.com/2012/04/'> Apr 2012 </option>
	<option value='https://naija247news.com/2012/03/'> Mar 2012 </option>
	<option value='https://naija247news.com/2012/02/'> Feb 2012 </option>
	<option value='https://naija247news.com/2011/12/'> Dec 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3977655689"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3977655689"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3977655689"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="3977655689"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_72_5dfdc45c4c363_rand td-pb-border-top"  data-td-block-uid="td_uid_72_5dfdc45c4c363" ><script>var block_td_uid_72_5dfdc45c4c363 = new tdBlock();
block_td_uid_72_5dfdc45c4c363.id = "td_uid_72_5dfdc45c4c363";
block_td_uid_72_5dfdc45c4c363.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_72_5dfdc45c4c363_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_72_5dfdc45c4c363_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_72_5dfdc45c4c363.td_column_number = "1";
block_td_uid_72_5dfdc45c4c363.block_type = "td_block_7";
block_td_uid_72_5dfdc45c4c363.post_count = "3";
block_td_uid_72_5dfdc45c4c363.found_posts = "1278";
block_td_uid_72_5dfdc45c4c363.header_color = "";
block_td_uid_72_5dfdc45c4c363.ajax_pagination_infinite_stop = "";
block_td_uid_72_5dfdc45c4c363.max_num_pages = "426";
tdBlocksArray.push(block_td_uid_72_5dfdc45c4c363);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_72_5dfdc45c4c363 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/21/309267/" rel="bookmark" title="ECONOMY: Nigeria’s Trade Surplus Falls by 37.43% in 9M 2019, Food Imports surge as Nov. Inflation Rate Leaps to 11.85%&#8230;"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/10/12240157366_e51c06cdac_b.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ECONOMY: Nigeria’s Trade Surplus Falls by 37.43% in 9M 2019, Food Imports surge as Nov. Inflation Rate Leaps to 11.85%&#8230;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/21/309267/" rel="bookmark" title="ECONOMY: Nigeria’s Trade Surplus Falls by 37.43% in 9M 2019, Food Imports surge as Nov. Inflation Rate Leaps to 11.85%&#8230;">ECONOMY: Nigeria’s Trade Surplus Falls by 37.43% in 9M 2019, Food...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-21T03:03:34+00:00" >Dec 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/20/fitch-rates-nigerias-2020-economic-outlook-to-negative-affirmsb/" rel="bookmark" title="Fitch Rates Nigeria’s 2020 Economic Outlook to Negative; Affirms&#8217;B+&#8217;"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2019/05/global_nigerianinfrastructure.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fitch Rates Nigeria’s 2020 Economic Outlook to Negative; Affirms&#8217;B+&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/20/fitch-rates-nigerias-2020-economic-outlook-to-negative-affirmsb/" rel="bookmark" title="Fitch Rates Nigeria’s 2020 Economic Outlook to Negative; Affirms&#8217;B+&#8217;">Fitch Rates Nigeria’s 2020 Economic Outlook to Negative; Affirms&#8217;B+&#8217;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-20T04:38:21+00:00" >Dec 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2019/12/18/stop-borrowing-away-the-future-of-nigerians-atiku-chides-buhari/" rel="bookmark" title="Stop borrowing away the future of Nigerians. Atiku chides Buhari"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/9DDE2969-AC32-46BD-8734-E41027F025D0.jpeg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/9DDE2969-AC32-46BD-8734-E41027F025D0.jpeg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/9DDE2969-AC32-46BD-8734-E41027F025D0.jpeg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2019/12/9DDE2969-AC32-46BD-8734-E41027F025D0.jpeg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Stop borrowing away the future of Nigerians. Atiku chides Buhari"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/12/18/stop-borrowing-away-the-future-of-nigerians-atiku-chides-buhari/" rel="bookmark" title="Stop borrowing away the future of Nigerians. Atiku chides Buhari">Stop borrowing away the future of Nigerians. Atiku chides Buhari</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-18T15:47:37+00:00" >Dec 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_73_5dfdc45c500f2_rand td-pb-border-top"  data-td-block-uid="td_uid_73_5dfdc45c500f2" ><script>var block_td_uid_73_5dfdc45c500f2 = new tdBlock();
block_td_uid_73_5dfdc45c500f2.id = "td_uid_73_5dfdc45c500f2";
block_td_uid_73_5dfdc45c500f2.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_73_5dfdc45c500f2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_73_5dfdc45c500f2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_73_5dfdc45c500f2.td_column_number = "1";
block_td_uid_73_5dfdc45c500f2.block_type = "td_block_7";
block_td_uid_73_5dfdc45c500f2.post_count = "3";
block_td_uid_73_5dfdc45c500f2.found_posts = "101200";
block_td_uid_73_5dfdc45c500f2.header_color = "";
block_td_uid_73_5dfdc45c500f2.ajax_pagination_infinite_stop = "";
block_td_uid_73_5dfdc45c500f2.max_num_pages = "33734";
tdBlocksArray.push(block_td_uid_73_5dfdc45c500f2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_73_5dfdc45c500f2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2017/03/African-CEO-Forum1.jpg?resize=218%2C150&ssl=1 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FirstBank Photo Story &#8211; Africa CEO Forum"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2017/03/20/firstbank-photo-story-africa-ceo-forum/" rel="bookmark" title="FirstBank Photo Story &#8211; Africa CEO Forum">FirstBank Photo Story &#8211; Africa CEO Forum</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-20T17:38:59+00:00" >Mar 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/naija247news.com/wp-content/uploads/2018/11/hiv-aids-myths-and-facts-s1-photo-of-blood-vessel-interior-with-hiv.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="3 stages of HIV infection that you need to be aware of"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2019/05/24/3-stages-of-hiv-infection-that-you-need-to-be-aware-of/" rel="bookmark" title="3 stages of HIV infection that you need to be aware of">3 stages of HIV infection that you need to be aware...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T05:48:41+00:00" >May 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/naija247news.com/wp-content/uploads/2018/12/Ismailia-Funtua1.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://naija247news.com/2018/12/31/exclusive-how-isa-funtua-fraudulently-acquired-keystone-bank-and-9mobile-using-amcon-md/" rel="bookmark" title="EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using AMCON MD">EXCLUSIVE: How Isa Funtua fraudulently acquired KeyStone Bank and 9Mobile using...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-31T11:02:56+00:00" >Dec 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe to Naija247news via Email</span></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://naija247news.com/2019/12/21/309267/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_74_5dfdc45daba52_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_74_5dfdc45daba52" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://naija247news.com/category/top-news/">Top News<span class="td-cat-no">2648</span></a></li><li><a href="https://naija247news.com/category/politics/">Politics<span class="td-cat-no">2091</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/">Nigeria2019<span class="td-cat-no">1294</span></a></li><li><a href="https://naija247news.com/category/oil-energy/news/">News<span class="td-cat-no">1214</span></a></li><li><a href="https://naija247news.com/category/politics/nigeria2019/apc-news/">APC News<span class="td-cat-no">951</span></a></li><li><a href="https://naija247news.com/category/business/news-business/">News<span class="td-cat-no">907</span></a></li><li><a href="https://naija247news.com/category/world/africa/investing-africa/">Investing<span class="td-cat-no">671</span></a></li><li><a href="https://naija247news.com/category/world/africa/politics-africa/">Politics<span class="td-cat-no">668</span></a></li></ul></div> <!-- ./block -->                <aside class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>
(function(){
  var spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
  spoutjs.async=1;
  spoutjs.src='//cdn.spoutable.com/0266dab1-0e22-45d1-ab04-85a9540d2d4a/spoutable.js';
  firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script>
</div>
		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://naija247news.com/"><img class="td-retina-data" src="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo.jpg" data-retina="http://naija247news.com/wp-content/uploads/2018/12/Naija247newslogo2.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..." title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy. 

<div class="footer-email-wrap">Contact us: <a href="mailto:Editor@Naija247news.com">Editor@Naija247news.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-212650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-212650"><a href="https://naija247news.com/about-us/">About Us</a></li>
<li id="menu-item-212649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212649"><a href="https://naija247news.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212654"><a href="https://naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230817"><a href="https://naija247news.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-230815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230815"><a href="https://naija247news.com/sitemap/">sitemap</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Naija247news Media Limited                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="pwaforwp_loading_div"></div><div class="pwaforwp-loading-wrapper"><div id="pwaforwp_loading_icon"></div></div>	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5dfdc45daf120
    -->

    <div class="td-container"><meta name="yandex-verification" content="9b42f3633098159b" /></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/naija247news.com\/2019\/12\/21\/309267\/":309267};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://naija247news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwaforwp_js_obj = {"ajax_url":"https:\/\/naija247news.com\/wp-admin\/admin-ajax.php","pwa_ms_prefix":"","pwa_home_url":"https:\/\/naija247news.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://naija247news.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp.min.js?ver=1.7.4.1'></script>
<script type='text/javascript' src='https://naija247news.com/pwa-register-sw.js?ver=1.7.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://naija247news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_ZA","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201951#ver=201951&amp;lang=en-za' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos, South Africa and New York","api_location":"Lagos","api_language":"en","today_icon":"mist-d","today_icon_text":"mist","today_temp":[26,78.7999999999999971578290569595992565155029296875],"today_humidity":94,"today_wind_speed":[1.6999999999999999555910790149937383830547332763671875,1.100000000000000088817841970012523233890533447265625],"today_min":[26,78.7999999999999971578290569595992565155029296875],"today_max":[26,78.7999999999999971578290569595992565155029296875],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1577012400,"day_temp":[29,85],"day_name":"Sun","owm_day_index":1},{"timestamp":1577098800,"day_temp":[28,83],"day_name":"Mon","owm_day_index":2},{"timestamp":1577185200,"day_temp":[27,82],"day_name":"Tue","owm_day_index":3},{"timestamp":1577271600,"day_temp":[28,82],"day_name":"Wed","owm_day_index":4},{"timestamp":1577358000,"day_temp":[28,82],"day_name":"Thu","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://naija247news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://naija247news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122485731&postid=309267&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_ZA&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7eda67ad914eb3dd5e970920303b2ebb89518712#parent=https%3A%2F%2Fnaija247news.com%2F2019%2F12%2F21%2F309267%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122485731&postid=309267&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_ZA&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7eda67ad914eb3dd5e970920303b2ebb89518712#parent=https%3A%2F%2Fnaija247news.com%2F2019%2F12%2F21%2F309267%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'122485731',post:'309267',tz:'1',srv:'naija247news.com'} ]);
	_stq.push([ 'clickTrackerInit', '122485731', '309267' ]);
</script>

</body>
</html>